HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


1 er hackintosh

Voir le sujet précédent Voir le sujet suivant Aller en bas

1 er hackintosh

Message par niglo59 le Ven 6 Déc 2013 - 12:43

bonjour a tous je recapitule mon probleme
pour la configuration de la machine:
GA-Z87X-UD4H
Processeur INTEL Intel® Core™ i7-4770K 3.5GHz Haswell - 
CORSAIR CX Bronze Modulaire - 600 W - 
ASUS NVIDIA GeForce GT 640 - 
ddr3 CORSAIR Vengeance - 8Go PC12800 - 1600 MHz
j'ai mis a jour mon bios en f7
j'ai fait une instal avec l'installer v2 chameleon
je boot sur le clef usb
je choisi les driver dans le menu personnalisation
l'installation se passe sans souci
au premier demarage je voi l'icone de mon disque dur avec le timer pour les options de demarage 
il demare sur le disque dur, une pomme bleu apparait, la roue cranter démarre puis s'arrete
Cela veut dire que je n'est pas mis les bon driver dans le menu personnalisation ?

niglo59

Messages : 16
Date d'inscription : 03/12/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par chris1111 le Sam 7 Déc 2013 - 22:56

cela veut dire que tu aurais bootter -v et envoyer limage de lecran,car le premier reboot, c'est ce que lin dois fairepour voir si sa passe bien  Wink 

est ce que tu a décocher GraphicsEnabler car ta carte Graphics Dois être GraphicsEnabler=No  allor si tu n'as pas décocher cette case, tape espace clavier quand tu veras le boot  et après retape espace; et tape ceci 

GraphicaEnabler=No -v 




respecte les espaces et les majuscules  Very Happy 


ps :: si il boot pas, envois limage de ton écran

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par niglo59 le Lun 9 Déc 2013 - 4:34


Bonjour a tous de retour du weekend pour finir mon hackintosh Very Happy Grand merci a chris pour le temps qu'il passe a explique au newbie que je suis Smile
oui j'ai bien disable la carte video integre dans le bios
voici donc l'écran que j'obtient quant je tape barre d'espace au démarrage puis je tape la commande -v

niglo59

Messages : 16
Date d'inscription : 03/12/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par chris1111 le Lun 9 Déc 2013 - 9:29

relie bien ce tuto au complet et tu auras aucun probleles, c'est presque la meem carte mere   Very Happy

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par niglo59 le Lun 9 Déc 2013 - 12:42

j'ai bien relue le post j'ai suivi toutes l'installation mais sa ne passe toujours pas, j'ai demonte la carte graphique et refait une instal avec la carte graphique du core i7 avec comme dans ta video les driver intel 4600 et le choix 9 


niglo59

Messages : 16
Date d'inscription : 03/12/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par chris1111 le Lun 9 Déc 2013 - 12:51

tu n'avais pas a faire ca, ons a jamais  parler de  demonter la carte   non non 

fait exactement ce qui est dit et met ton bios comme il le faut, c'est la clef  de  ton  succès   ri ri

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par niglo59 le Lun 9 Déc 2013 - 14:46

Maintenant la roue crante tourne sans arret sur l'écran de la pomme bleu lors du demarrage sur le disque dur

niglo59

Messages : 16
Date d'inscription : 03/12/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par chris1111 le Lun 9 Déc 2013 - 15:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Maintenant la roue crante tourne sans arret sur l'écran de la pomme bleu lors du demarrage sur le disque dur


est ce que tu as décocher GraphicseNabler ?
et envois une image de lecran en -v 

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par niglo59 le Lun 9 Déc 2013 - 15:26

Oui j'ai decocher graphicseNabler

niglo59

Messages : 16
Date d'inscription : 03/12/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par chris1111 le Lun 9 Déc 2013 - 15:53

tu as failed to load NVDResman.kext   Surprised  le kext Vitale pour ta carte Graphics

tu nas pas du setter ton bios comme il le faut

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par niglo59 le Lun 9 Déc 2013 - 16:35





niglo59

Messages : 16
Date d'inscription : 03/12/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par chris1111 le Lun 9 Déc 2013 - 16:45

essai de changer ta crte Graphics de slot   scratch   très bizarre   cette carte est Graphics est native

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par niglo59 le Lun 9 Déc 2013 - 16:48

j'ai deja essayer sur le slot 2

niglo59

Messages : 16
Date d'inscription : 03/12/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par chris1111 le Lun 9 Déc 2013 - 16:56

essai


 GraphicsEnabler=Yes -v

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par niglo59 le Lun 9 Déc 2013 - 17:16

Pareil

niglo59

Messages : 16
Date d'inscription : 03/12/2013
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par chris1111 le Lun 9 Déc 2013 - 17:19

GraphicsEnabler=No -v -x

chris1111
Admin
Admin

Messages : 18183
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: 1 er hackintosh

Message par Contenu sponsorisé Aujourd'hui à 12:16


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum