HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Pas de son avec Mavericks sur Probook 4540s

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Mar 17 Déc - 10:13

Bonjour,
Je n'arrive pas a avoir la reconnaissance de la carte son :
J'ai enlevé le DD avec W8, il ne reste donc plus que le DD avec Mavericks, j'ai re verifier la configuration du bios en suivant bien le tuto de doodoo94, j'ai refait l'installation avec une clef usb en suivant tjs sont tuto, (clef réalisée avec IATKOS ML2 ).
Mavericks s'installe bien avec la carte Wifi bien reconnue Smile , j'ai fais la post installation tjs en suivant les paramètres du tuto de doodoo94.
Le lap top re démarre,  il bloque sur le logo HP.
Je reboot avec la clef, la je n'ai pas de son (aucun peripherique de sortie detedté), ni de WIFI  Sad  .
Je repare les permissions et reboot a nouveau avec obligatoirement la clef, tjs pas de son et le WIFI tjs pas re apparu!
La carte WIFI fonctionnait bien normalement avec W8 tout comme Mavericks (avec mes nombreux essais d'installation), je comprends plus....

Sans changer quoi que ce soit en parametrage juste en reinstallant encore .... je fini par retrouver le WIFI fonctionnel, me manque quand meme le son, et de pouvoir booter avec chameleon que je n'arrive tjs pas, donc clef obligatoire, mais c'est pas le plus grave, le son apparement aucun materiel n'est reconnu.
Quelqu'un a une piste? un kext est manquant?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Mar 17 Déc - 10:41

tu nauras de son ten que tu reglares le boot sur le hdd car la clef usb ne peut te donner le son et bien dautre chose , allor tu devrais prioriser le boot normal et après tout rentreras dans l'ordre  Smile 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Mar 17 Déc - 11:13

Merci de ta réponse Chris
Si seulement je pouvais arrivé a booter avec Chameleon...., toutes mes tentatives sont restées sans réussite

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Mar 17 Déc - 11:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci de ta réponse Chris
Si seulement je pouvais arrivé a booter avec Chameleon...., toutes mes tentatives sont restées sans réussite

c'est certain que c'est du a tes choix dans installer HP PROBOOK 6.1 .10  Wink 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Mar 17 Déc - 11:20

Je peux t'assurer que je fais pile poil ce qui est dans le tuto de Doodoo, du pas a pas en copier coller  Neutral

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Mar 17 Déc - 11:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je peux t'assurer que je fais pile poil ce qui est dans le tuto de Doodoo, du pas a pas en copier coller  Neutral

le tutto de doodoo nest pas l'installer 6.1.10 et setais pour ML allor ca dois pas marcher pour toi  Wink 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Mar 17 Déc - 12:00

Voila qui expliquerait la chose, plus qu'a faire encore des essais.
Tu penses que je peux relancer l'installer 6.1.10 sans avoir a refaire toute l'installation depuis le début de Mavericks?
ça n'engendre rien de grave ou il faut tout refaire a chaques fois?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Mar 17 Déc - 12:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voila qui expliquerait la chose, plus qu'a faire encore des essais.
Tu penses que je peux relancer l'installer 6.1.10 sans avoir a refaire toute l'installation depuis le début de Mavericks?
ça n'engendre rien de grave ou il faut tout refaire a chaques fois?

pas de prblemes demarre le  Very Happy 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Mer 18 Déc - 11:40

petite question : cela pourrait il être la cause a mon problème de non boot avec chameleons, dans l'installer HP PROBOOK 6.1 .10,
AHCI 3rd party n'est pas coché et je lis
Install this only if you have a problem with not detecting the HDD or/and the optical drive of your laptop.
Ou ça n'a aucune raison a mon soucis?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Mer 18 Déc - 11:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:petite question : cela pourrait il être la cause a mon problème de non boot avec chameleons, dans l'installer HP PROBOOK 6.1 .10,
AHCI 3rd party n'est pas coché et je lis
Install this only if you have a problem with not detecting the HDD or/and the optical drive of your laptop.
Ou ça n'a aucune raison a mon soucis?

aucune importance de plus ce kext est exclus de la liste de Apple  Razz  il Vient de tony  Laughing 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Mer 18 Déc - 12:07

merci de ta réponse mais du coup je ne vois pas ce que je peux rajouter pour enfin botter avec chameleons  Neutral

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par maxime25 le Jeu 19 Déc - 11:44

Je ne suis pas un pro du hackintosh mais je suis en train de t'écrire depuis un 4540s i3 sous Mavericks grâce à l'aide de Chris et tous les autres donc je pense pouvoir répondre à quelques de tes questions

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Jeu 19 Déc - 11:54

Bonjour Maxime25, ton aide est la bienvenue. Very Happy 
J'ai bien un 4540s I3, Avec Mavericks sur lequel je te répond, mais sans le son et sans le boot de chameleons. Chris m'a dit que cela vient de l'installer 6.1.10 qui n'est pas bien configurer. J'ai suivi le tuto de doodoo94 mais évidement en transposant sa version antécédente de l'installer 6.1.9 a 6.1.10 mais sans succès.
Je suis tjd obliger de passer par la clef. Alors si tu as un conseil je suis extremement preneur.

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par maxime25 le Jeu 19 Déc - 12:05

Au début le son ne fonctionnait pas non plus chez moi mais j'ai résolu le problème en faisant la post-install avec probook installer 6.1.10. Dans cet installer il faut cocher tout ce que Chris m'a dit de cocher dans ce post [Vous devez être inscrit et connecté pour voir ce lien] (les captures d'écran en fin de post) sauf "brightness 75%"

Bon courage

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 20 Déc - 8:45

Maxime, tu as arrivé a booter sur Chameleon après la post installation HP installer 6.1.10? si oui as tu changer des paramètres du Bios?
Nous avons exactement les même probook, mais je n'arrive pas a démarrer avec chameleon donc évidement pas de son.
La je reviens de faire une enieme installe depuis le début en suivant le tuto que Chris t'a donné pour "installer 6.1.10", mais toujours pas de boot avec chameleon après ça Mad

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 20 Déc - 9:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Maxime, tu as arrivé a booter sur Chameleon après la post installation HP installer 6.1.10? si oui as tu changer des paramètres du Bios?
Nous avons exactement les même probook, mais je n'arrive pas a démarrer avec chameleon donc évidement pas de son.
La je reviens de faire une enieme installe depuis le début en suivant le tuto que Chris t'a donné pour "installer 6.1.10", mais toujours pas de boot avec chameleon après ça Mad

envois moi ton dossier extra de ton HDD pas fichier zip .com  Wink 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 20 Déc - 9:36

Salut Chris
voila : [Vous devez être inscrit et connecté pour voir ce lien]

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 20 Déc - 9:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut Chris
voila : [Vous devez être inscrit et connecté pour voir ce lien]

ok remplace le boot plist dans ton extra mais garde une copie de ton original   Cool 

et reboot -v   Wink

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 20 Déc - 10:02

Merci, voila j'y suis, de retour sur Mavericks...

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 20 Déc - 10:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci, voila j'y suis, de retour sur Mavericks...

et puis  Very Happy 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 20 Déc - 10:28

rien de changer, j'attendais tes consignes Very Happy , toujours pas de son

tu veux que j'essaye de re booter avec chameleon? sans la clef?

Je viens de re booter mais encore obligé d'utiliser  la clef et évidement sans le son


Dernière édition par motorcycleboy le Ven 20 Déc - 10:47, édité 1 fois

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 20 Déc - 10:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:rien de changer, j'attendais tes consignes Very Happy , toujours pas de son

tu veux que j'essaye de re booter avec chameleon? sans la clef?

mais oui c'est le but le son vas venir si tu reusssi sans la clef  Razz Very Happy 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 20 Déc - 10:49

A oui, mais mon gros soucis c'est que je n'ai toujours pas encore réussi de booter avec chameleon

Tu penses pas que cela peux venir du bios?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par maxime25 le Sam 21 Déc - 1:05

Donne nous les règlages de ton bios

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Sam 21 Déc - 6:04

ok c'est parti :
dans options d'amorçage : est coché :
amorcage rapide
demarrage cd rom
amorcage carte sd
démarrage disquette
initialisation de la carte réseau interne PXE
périphérique d 'amorçage USB
Application HP
Dans applications HP : est coché :
effacer les clefs secureboot
mode de demarrage UEFI Hybride (avec CSM)
Definir l'option de démarrage personnalise, "ajouter"
Ordre de demarrage
disque dur du portable
unité optique
unite de disquette usb
lecteur de ce rom usb
disque dur usb
carte ethernet du portable
carte sd
Dans configuration des périphériques est coché :
support usb legacy
ventilateur tus activé lorsque l'appareil fonctionne sur secteur
prévention d'exécution des données
vitesse sata 6 Gbps
mode périphérique SATA, "AHCI"
Wake on USB
Technologie de virtualisation
processeur multicoeur
technologie HT intel (R)
Etat vert num a amorçage
état du bouton des périphériques sans fil
périphérique WLAN intègre
périphérique bluetooth intègre
controleur LAN intègre
Wake on LAN, "amorcage sur réseau"
unité optique
camera integre
circuit de controle de l'alimentation
périphérique audio
microphone
haut parleur et casque
état du bouton des périphériques sans fil
périphérique WLAN intègre
périphérique bluetooth intègre
controleur LAN intègre
Wake on LAN, amorcage sur réseau
Unite optique
camera integer
circuit de controle de l'alimentation
périphérique audio
microphone
haut parleur et casque
Boost converter

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par Contenu sponsorisé Aujourd'hui à 5:45


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum