HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Pas de son avec Mavericks sur Probook 4540s

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Mar 17 Déc - 10:13

Rappel du premier message :

Bonjour,
Je n'arrive pas a avoir la reconnaissance de la carte son :
J'ai enlevé le DD avec W8, il ne reste donc plus que le DD avec Mavericks, j'ai re verifier la configuration du bios en suivant bien le tuto de doodoo94, j'ai refait l'installation avec une clef usb en suivant tjs sont tuto, (clef réalisée avec IATKOS ML2 ).
Mavericks s'installe bien avec la carte Wifi bien reconnue Smile , j'ai fais la post installation tjs en suivant les paramètres du tuto de doodoo94.
Le lap top re démarre,  il bloque sur le logo HP.
Je reboot avec la clef, la je n'ai pas de son (aucun peripherique de sortie detedté), ni de WIFI  Sad  .
Je repare les permissions et reboot a nouveau avec obligatoirement la clef, tjs pas de son et le WIFI tjs pas re apparu!
La carte WIFI fonctionnait bien normalement avec W8 tout comme Mavericks (avec mes nombreux essais d'installation), je comprends plus....

Sans changer quoi que ce soit en parametrage juste en reinstallant encore .... je fini par retrouver le WIFI fonctionnel, me manque quand meme le son, et de pouvoir booter avec chameleon que je n'arrive tjs pas, donc clef obligatoire, mais c'est pas le plus grave, le son apparement aucun materiel n'est reconnu.
Quelqu'un a une piste? un kext est manquant?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Pas de son avec Mavericks sur Probook 4540s

Message par maxime25 le Sam 21 Déc - 7:02

Voici les réglages de mon BIOS






En espérant que cela puisse t'aider

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Sam 21 Déc - 8:53

Merci bcp Maxime, malheureusement cela ne change rien a mon problème  je n'arrive tjs pas a voir ce sapristi d'animal "chameleons", je suis tjs incapable de booter dessus en configurant le bios comme le tien alors qu'on a pourtant exactement le même modèle de Probook 4540s  Crying or Very sad
Rien a faire tjs obligé d'utiliser la clef pour avoir Mavericks mais sans le son,

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par maxime25 le Sam 21 Déc - 9:16

Tu utilises quel flag pour booter sur ton disque dur depuis ta clé ?

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Sam 21 Déc - 9:23

rien ça boot tout seul

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par maxime25 le Sam 21 Déc - 9:28

Bizarre moi j'avais à mettre GraphicsEnabler=No -x

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par maxime25 le Sam 21 Déc - 9:29

Ca ne peut pas venir de ton disque dur car j'ai vu que tu en avais rajouté un ?

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Sam 21 Déc - 9:35

Juste après avoir lancer HP l'installer 6,1,10 oui j'avais moi aussi un flag que chris m'avait donné GraphicsEnabler=No -v -x     mais je n'ai besoin de rien avec la clef ça boot tout seul

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Sam 21 Déc - 9:42

Je t'écris bien avec Mavericks en ce moment sur ce nouveau DD que j'ai rajouté...donc il fonctionne bien et est bien reconnu, j'avais aussi enlevé celui avec W8, puis même interverti les deux HD pour voir mais rien n'y a fait.

Personne n'a une petite idée pour booter sur chameleon?  Rolling Eyes 

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par maxime25 le Sam 21 Déc - 10:59

Tu n'as pas non plus d'erreur boot0 ?

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Sam 21 Déc - 11:18

qu'est ce que c'est que ça?
apparemment rien ne m'indique une erreur boot 0

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Dim 22 Déc - 3:17

maxime , tu avais réussi a booter sur Chameleon après avoir installé HP l'installer 6,1,10? tu n'as qu'un HD, tu as donc effacé W8?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par maxime25 le Dim 22 Déc - 7:53

Oui ça avait booté directement et oui je n'ai qu'un seul hdd, j'avais donc effacé windows 8

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par maxime25 le Mar 24 Déc - 9:18

Tu as essayé avec Probook installer 6.1.11 ?

maxime25
Top usr
Top usr

Messages : 130
Date d'inscription : 27/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Jeu 26 Déc - 1:40

Non, mais je vais essayé même si je n'y crois pas beaucoup. Je ne trouve toujours pas ce qui m'empêche de démarrer avec chameleon depuis ... des mois malheureusement. Le ponpon c'est ce que W8 est HS et je n'ai pas de quoi faire le recovery, mais c'est pas le sujet ici. Donc j'ai un 4540s qui fonctionne uniquement avec Mavericks, mais en démarrage a clef et muet  Neutral

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Jeu 26 Déc - 1:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Non, mais je vais essayé même si je n'y crois pas beaucoup. Je ne trouve toujours pas ce qui m'empêche de démarrer avec chameleon depuis ... des mois malheureusement. Le ponpon c'est ce que W8 est HS et je n'ai pas de quoi faire le recovery, mais c'est pas le sujet ici. Donc j'ai un 4540s qui fonctionne uniquement avec Mavericks, mais en démarrage a clef et muet  Neutral
Desole de te dire ça mais c'est surement toi qui fait pas les bonne choses,  Shocked  jaimerais bien avoir ton laptop et men occuper mais c'est impossible a moin que tu sois a Montreal

allor essai de refaire ton installation et de faire toute les étapes  Wink 

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Jeu 26 Déc - 2:34

Bonjour Chris, ne t'inquiète pas je ne t'en tien absolument pas pour responsable  Very Happy, j'aurai bien aime quand meme être pas loin de chez toi  Smile , je pense jouer de mal chance, et je suis moins optimiste c'est vrai après tout ce temps a répéter tous ces essais d'installe non fructueux. J'ai teste tout ce que j'ai trouve et suivi pas a pas les conseils du forum, même avec Maxime qui a pourtant exactement le meme modèle que moi, le bios est pile poil pareil, ma clef d'installation a été faite avec IATKOS puisque avec mon IMAC sous SL j'avais continuellement des panic kernel en essayant de la réaliser. Tout s'installe parfaitement avec cette clef réalisée mais je ne vois jamais le chameleon au démarrage, si j'ai bien compris l'affaire c'est du uniquement a la post installation de HP Probook installer 6.1.10  et non la clef qui en serait la raison. D'ailleurs une fois sous Mavericks a part le son, la web cam, tout a l' air de tourner parfaitement donc je pense que ma clef est bonne, mais alors pourquoi Probook installer 6.1.10 que je suis pas a pas et fait et refait ne me donne pas le chameleon au démarrage??? il y a une chose qui coince qlq part c'est sur mais j'ai pas trouvé encore ou.
Je comprend bien que toi a l'autre bout tu me dis refais en faisant bien attention, que la solution est la, mais.... pourtant, je t'assure suivre scrupuleusement les posts et indications du forum, je vais tenter Probook installer 6.1.11 c'est on jamais?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Jeu 26 Déc - 2:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour Chris, ne t'inquiète pas je ne t'en tien absolument pas pour responsable  Very Happy, j'aurai bien aime quand meme être pas loin de chez toi  Smile , je pense jouer de mal chance, et je suis moins optimiste c'est vrai après tout ce temps a répéter tous ces essais d'installe non fructueux. J'ai teste tout ce que j'ai trouve et suivi pas a pas les conseils du forum, même avec Maxime qui a pourtant exactement le meme modèle que moi, le bios est pile poil pareil, ma clef d'installation a été faite avec IATKOS puisque avec mon IMAC sous SL j'avais continuellement des panic kernel en essayant de la réaliser. Tout s'installe parfaitement avec cette clef réalisée mais je ne vois jamais le chameleon au démarrage, si j'ai bien compris l'affaire c'est du uniquement a la post installation de HP Probook installer 6.1.10  et non la clef qui en serait la raison. D'ailleurs une fois sous Mavericks a part le son, la web cam, tout a l' air de tourner parfaitement donc je pense que ma clef est bonne, mais alors pourquoi Probook installer 6.1.10 que je suis pas a pas et fait et refait ne me donne pas le chameleon au démarrage??? il y a une chose qui coince qlq part c'est sur mais j'ai pas trouvé encore ou.
Je comprend bien que toi a l'autre bout tu me dis refais en faisant bien attention, que la solution est la, mais.... pourtant, je t'assure suivre scrupuleusement les posts et indications du forum, je vais tenter Probook installer 6.1.11 c'est on jamais?

tu nas jamais dit que ta clef étais de Iatkos voila ton ptobleems Iatkos installe des truc qui tempeche de rebooter normal et tempeche davoir le son malgré ilinstaller HP   faut te faire une vrai clef allor refait ta clef avec l'installer  CLOVER   qui ne fait que l'installation,

ici , cet installer ne fait que l'installation, aller après tu reboot avec la clef pour arriver sur le bureau et tu démarre l'installer HP  Very Happy 

[Vous devez être inscrit et connecté pour voir ce lien]
le tuto de cet installer ici   en englais désolé allor google translate si tu n'est pas a laise   Razz


Dernière édition par chris1111 le Jeu 26 Déc - 9:47, édité 1 fois

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Jeu 26 Déc - 3:26

Bonjour blackhole63, merci de ta participation
Que dire a part que je deteste merdoze tout comme toi  Very Happy 
J'ai deux HD sépares, un avec W8 et l'autre pour Mavericks.
J'ai été oblige de passer par IATKOS pour réussir a faire ma clef car avec mon IMAC sous snow leopard j'avais des "panic kernel" sans réussir celle ci.
Bon je suis bon pour une prière anti panic kernel dans le temps qui suis pour refaire ma clef  whistle+

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Jeu 26 Déc - 3:40

C'est a cause de snow leopard que je n'ai pas arrive a creer cette clef ?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Jeu 26 Déc - 3:57

bon je vais essayer de faire la clef sur le probook qui a Mavericks

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Jeu 26 Déc - 4:08

Chris, tu peux me redonner ton lien stp il ne c'est pas affiché dans ton dernier post merci ;-)

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Jeu 26 Déc - 5:38

Bon j'ai droit a un Panic kernel en essayant de faire la clef sur  Le probook avec Mavericks  Mad, je sais mon Mavericks est pas 100% opérationnel. Mais bon j'ai tenté, sur SL il va me faire aussi un Panic Kernel comme a chaque fois donc je re tente pas, retour a la case depart.  
Et j'ai personne avec ML ou un bon Maverick a cote de moi.
Le top serait un ISO de cette clef, si j'y arrive je vous demanderai comment faire pour la mettre a disposition de la communauté pour eviter des longues galeres a d'autres

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par Contenu sponsorisé Aujourd'hui à 15:46


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum