HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Pas de son avec Mavericks sur Probook 4540s

Page 4 sur 4 Précédent  1, 2, 3, 4

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Mar 17 Déc - 10:13

Rappel du premier message :

Bonjour,
Je n'arrive pas a avoir la reconnaissance de la carte son :
J'ai enlevé le DD avec W8, il ne reste donc plus que le DD avec Mavericks, j'ai re verifier la configuration du bios en suivant bien le tuto de doodoo94, j'ai refait l'installation avec une clef usb en suivant tjs sont tuto, (clef réalisée avec IATKOS ML2 ).
Mavericks s'installe bien avec la carte Wifi bien reconnue Smile , j'ai fais la post installation tjs en suivant les paramètres du tuto de doodoo94.
Le lap top re démarre,  il bloque sur le logo HP.
Je reboot avec la clef, la je n'ai pas de son (aucun peripherique de sortie detedté), ni de WIFI  Sad  .
Je repare les permissions et reboot a nouveau avec obligatoirement la clef, tjs pas de son et le WIFI tjs pas re apparu!
La carte WIFI fonctionnait bien normalement avec W8 tout comme Mavericks (avec mes nombreux essais d'installation), je comprends plus....

Sans changer quoi que ce soit en parametrage juste en reinstallant encore .... je fini par retrouver le WIFI fonctionnel, me manque quand meme le son, et de pouvoir booter avec chameleon que je n'arrive tjs pas, donc clef obligatoire, mais c'est pas le plus grave, le son apparement aucun materiel n'est reconnu.
Quelqu'un a une piste? un kext est manquant?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 10:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Il y a du mieux, j'ai le son  Smile , pas la web cam (photo booth), mais tjs pas de boot chameleon, en suivant les parametres dur tu as indiqué a Maxime

[Vous devez être inscrit et connecté pour voir ce lien]

Mais c'est deja vraiment mieux avec le son  Smile

essai de botter GraphicsEnabler=No -v

et si il boot allor je tarrange ça  Razz 

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 10:16

J'ai en 1er l 'ecran qui m'indique que je dois faire un recovery puisque W8 est HS puis l'ecran F1 etc..... je reboot avec la clef puis : GraphicsEnabler=No -v
ok je lance

je suis sur le bureau


Dernière édition par motorcycleboy le Ven 27 Déc - 10:18, édité 1 fois

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 10:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai en 1er l 'ecran qui m'indique que je dois faire un recovery puisque W8 est HS puis l'ecran F1 etc..... je reboot avec la clef puis : GraphicsEnabler=No -v
ok je lance

pas de clef juste le flag sur ton HDD oublis la clef ok

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 10:19

Je suis obligé de demmarrer avec la clef mais no problemo apres j'ai choisi le HD et applique le flag  Smile

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 10:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je suis obligé de demmarrer avec la clef mais no problemo apres j'ai choisi le HD et applique le flag  Smile

faut pas utiliser de clef pour réparer le boot de ton HDD sinon on y arriveras jamais

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 10:27

comment faire? ou rentrer le flag? puique j'ai quand je reboot :
en 1er l 'ecran qui m'indique que je dois faire un recovery puisque W8 est HS puis, avec echap l'ecran avec F1, F2, F7, F9,F10,F12 ....

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 10:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:comment faire? ou rentrer le flag? puique j'ai quand je reboot :
en 1er l 'ecran qui m'indique que je dois faire un recovery puisque W8 est HS puis, avec echap l'ecran avec F1, F2, F7, F9,F10,F12 ....

ok boot avec la clef et envois le org.chameleon.boot.plist de ton EXTRA// HDD

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 10:34

[Vous devez être inscrit et connecté pour voir ce lien]

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 10:38

ok essai de mettre celui et reboot sur le HDD  -v

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 10:44

j'ai tjs : en 1er l 'ecran qui m'indique que je dois faire un recovery puisque W8 est HS puis, avec echap l'ecran avec F1, F2, F7, F9,F10,F12 ....
tu parles de reboot sur le HDD -v   apres avoir demarre avec la clef alors?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 10:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai tjs : en 1er l 'ecran qui m'indique que je dois faire un recovery puisque W8 est HS puis, avec echap l'ecran avec F1, F2, F7, F9,F10,F12 ....
tu parles de reboot sur le HDD -v   apres avoir demarre avec la clef alors?

oui c'est ça change le boot  plist en utilisants la clef   Razz

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 10:49

Navré d'etre debutant  Embarassed 

rien n'y fait tjs en 1er l 'ecran qui m'indique que je dois faire un recovery puisque W8 est HS puis, avec echap l'ecran avec F1, F2, F7, F9,F10,F12 ....

Mon Hd avec W8 est tjs dans le probook pour info! et a son emplacement d'origine.

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 10:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Navré d'etre debutant  Embarassed 

rien n'y fait tjs en 1er l 'ecran qui m'indique que je dois faire un recovery puisque W8 est HS puis, avec echap l'ecran avec F1, F2, F7, F9,F10,F12 ....

Mon Hd avec W8 est tjs dans le probook pour info! et a son emplacement d'origine.

j'ai comme l'impression que win te cause des soucis est ce que MAC OS X est first boot  Question 

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 10:59

Je vois ca ou dans le bios? tu penses qu'il serait preferable de virer le HD avec windows? j'avais deja essaye mais du coup impossible d'avoir l'ecran F1,F2 etc...

intervertir les HD peut arranger mon boot?

Autre chose je peux choisir de booter "notebook hard drive"  et y reussir que si la clef est dans le probook! cela aide t il a comprendre mon souci?

Si non pour info au cas ou cela peut etre utile? voila l'ecran que j'ai au demarrage
Fichiers joints
DSC04166.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(252 Ko) Téléchargé 0 fois
DSC04164.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(241 Ko) Téléchargé 0 fois

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 12:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je vois ca ou dans le bios? tu penses qu'il serait preferable de virer le HD avec windows? j'avais deja essaye mais du coup impossible d'avoir l'ecran F1,F2 etc...

intervertir les HD peut arranger mon boot?

Autre chose je peux choisir de booter "notebook hard drive"  et y reussir que si la clef est dans le probook! cela aide t il a comprendre mon souci?

Si non pour info au cas ou cela peut etre utile? voila l'ecran que j'ai au demarrage

essai simplement de changer les HD  de  place  

pour le démarrage en premier boot c'est dans les options  du bios boot options , fouille un peut et tu trouveras,

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 17:03

Les HD sont inversés, cela ne change pas grand chose.
J'ai perdu le son en cours de route et ce meme avant de changer les HD

Boot option du bios HD interne en 1er

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 17:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Les HD sont inversés, cela ne change pas grand chose.
J'ai perdu le son en cours de route et ce meme avant de changer les HD

Boot option du bios HD interne en 1er

est ce que le fastboot est désactiver? aussi le secure boot  ???

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 17:11

l'amorcage rapide, est coché
secure boot, est grisé et non coché
effacé les clefs secureboot, est coché

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 17:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:l'amorcage rapide, est coché
secure boot, est grisé et non coché
effacé les clefs secureboot, est coché

commence par decocher le fast boot et reboot -v et si il boot pas on soccuppe du secure boot  Very Happy 

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 17:20

tjs obligé d'insérer la clef pour acceder a son chameleon et puis donc au HD en " -v"

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par chris1111 le Ven 27 Déc - 17:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tjs obligé d'insérer la clef pour acceder a son chameleon et puis donc au HD en " -v"

ok pour le secure boot faut te créer un compte Admin dans le bios et ton secure boot seras dégriser  Wink

chris1111
Admin
Admin

Messages : 18186
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 17:35

amorcage rapide est devenu grisé
secureboot est tjs grisé!

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Ven 27 Déc - 17:50

me voila dans la panade je n'ai pas rentre de mot de passe administrateur et le bios m'en demande un....

finalement je peux y acceder en administrateur sans passer mon nouveau compte administrateur!  ouf
mais de toute facon
amorcage rapide est devenu grisé
secureboot est tjs grisé!
effacer les clefs secureboot est coché

une piste pour au moins retrouver le son?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Pas de son avec Mavericks sur Probook 4540s

Message par motorcycleboy le Sam 28 Déc - 4:59

J'ai fait une mise a jour du bios il y a peu, du temps ou W8 tournait encore, la de toute façon j'ai W8 complètement HS, impossible de booter dessus.
de mémoire je pense avoir la "F.43"

En reprenant la sauvegarde de mon dossier extra j'ai retrouvé le son, il me reste juste le démarrage avec chameleon qui n'est tjs pas opérationnel , mais j'ai déjà un Mavericks fonctionnel  Very Happy

En tout cas :

BOOT USB DVD OS X  MAVERICKS V4.PKG

est une vraie merveille, j'ai réalisé deux clefs sans problèmes même avec SL, BRAVO Chris pour cet excellent soft  cheers  pouce +  tu 

A propos, comment ce passe la sauvegarde avec time machine avec un Hackintosh?

motorcycleboy
Top usr
Top usr

Messages : 132
Date d'inscription : 08/06/2013
Localisation : Sud Ouest de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son avec Mavericks sur Probook 4540s

Message par Contenu sponsorisé Aujourd'hui à 12:18


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum