HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[TUTO] activer le mode débug pour l'utilitaire de disk

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[TUTO] activer le mode débug pour l'utilitaire de disk

Message par la pensée le Jeu 26 Déc - 10:55

Bonjour, 
Aujourd'hui je vais vous présenter une fonction très utile que Chris a mentionné dans l'une de ses vidéos mais qui me semble pas avoir été développée sur le forum.
Cela va vous permettre de voir vos partitions EFI pour, par exemple, modifier votre dossier extra si vous utilisez clover.

Pour activer le mode avancé de l'utilitaire de disques, c'est très simple, rendez vous dans application--> utilitaire--> terminal et écrivez :
Code:
defaults write com.apple.DiskUtility DUDebugMenuEnabled 1
Si ça ne marche pas :
Code:
defaults write com.apple.DiskUtility advanced-image-options -bool true
puis rebooter et miracle. Basketball

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui

la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 17
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par chris1111 le Jeu 26 Déc - 13:07

Merci ce sera bien pratique le tuto   Very Happy Cool

et pour le désactiver c'est   cheers 

defaults write com.apple.DiskUtility DUDebugMenuEnabled 0

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par m3rl1c4t0 le Ven 27 Déc - 3:40

Merci, bien pratique en effet  pouce +

_________________
CM Gigabyte Z77N-Wifi / Realtek ALC892  / GPU intégré HD4000 Core i3 3220-3,3GHz / RAM Kingston  KHX1600C9D3K2/8GX Seagate Barracuda 1To
Boitier Advance 3906B

m3rl1c4t0
Top usr
Top usr

Messages : 174
Date d'inscription : 28/04/2013
Localisation : Sud Drôme / France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Dim 29 Déc - 11:56

imposible de monter ma partition EFI après l'installation  Sad 

Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par chris1111 le Dim 29 Déc - 12:09

yaourt972 a écrit: imposible de monter ma partition EFI après l'installation  Sad 

 Very Happy 
diskutil list

sudo -s
diskutil mountDisk /dev/disk1s1


diskutil unmountDisk /dev/disk1s1

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Dim 29 Déc - 12:20

après toute les commandes voici ce que j'ai et toujours pas  Embarassed 

Last login: Sun Dec 29 19:12:55 on ttys000
MacBook-de-bruno:~ bruno$ diskutil list
/dev/disk0
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *320.1 GB disk0
1: EFI EFI 209.7 MB disk0s1
2: Apple_HFS MAC OS X 319.7 GB disk0s2
MacBook-de-bruno:~ bruno$ sudo -s
bash-3.2# diskutil mountDisk /dev/disk1s1
Unable to find disk for /dev/disk1s1
bash-3.2# diskutil unmountDisk /dev/disk1s1
Unmount failed for /dev/disk1s1
bash-3.2#






Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par chris1111 le Dim 29 Déc - 12:22

yaourt972 a écrit: après toute les commandes voici ce que j'ai et toujours pas  Embarassed 

Last login: Sun Dec 29 19:12:55 on ttys000
MacBook-de-bruno:~ bruno$ diskutil list
/dev/disk0
  #:                       TYPE NAME                    SIZE       IDENTIFIER
  0:      GUID_partition_scheme                        *320.1 GB   disk0
  1:                        EFI EFI                     209.7 MB   disk0s1
  2:                  Apple_HFS MAC OS X                319.7 GB   disk0s2
MacBook-de-bruno:~ bruno$ sudo -s
bash-3.2# diskutil mountDisk /dev/disk1s1
Unable to find disk for /dev/disk1s1
bash-3.2# diskutil unmountDisk /dev/disk1s1
Unmount failed for /dev/disk1s1
bash-3.2#

diskutil list te montreras quelle est le no de ta partition EFI que tu veut monter aller renomme la et sa devrais monter






chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par chris1111 le Dim 29 Déc - 12:22

yaourt972 a écrit: après toute les commandes voici ce que j'ai et toujours pas  Embarassed 

Last login: Sun Dec 29 19:12:55 on ttys000
MacBook-de-bruno:~ bruno$ diskutil list
/dev/disk0
  #:                       TYPE NAME                    SIZE       IDENTIFIER
  0:      GUID_partition_scheme                        *320.1 GB   disk0
  1:                        EFI EFI                     209.7 MB   disk0s1
  2:                  Apple_HFS MAC OS X                319.7 GB   disk0s2
MacBook-de-bruno:~ bruno$ sudo -s
bash-3.2# diskutil mountDisk /dev/disk1s1
Unable to find disk for /dev/disk1s1
bash-3.2# diskutil unmountDisk /dev/disk1s1
Unmount failed for /dev/disk1s1
bash-3.2#








chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par chris1111 le Dim 29 Déc - 12:24

@chris1111 a écrit:
yaourt972 a écrit: après toute les commandes voici ce que j'ai et toujours pas  Embarassed 

Last login: Sun Dec 29 19:12:55 on ttys000
MacBook-de-bruno:~ bruno$ diskutil list
/dev/disk0
  #:                       TYPE NAME                    SIZE       IDENTIFIER
  0:      GUID_partition_scheme                        *320.1 GB   disk0
  1:                        EFI EFI                     209.7 MB   disk0s1
  2:                  Apple_HFS MAC OS X                319.7 GB   disk0s2
MacBook-de-bruno:~ bruno$ sudo -s
bash-3.2# diskutil mountDisk /dev/disk1s1
Unable to find disk for /dev/disk1s1
bash-3.2# diskutil unmountDisk /dev/disk1s1
Unmount failed for /dev/disk1s1
bash-3.2#










diskutil list te montreras quelle est le no de ta partition EFI que tu veut monter allor renomme la/diskXsX et sa devrais monter

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Dim 29 Déc - 12:38

riens a faire  Evil or Very Mad 

Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par chris1111 le Dim 29 Déc - 12:41

yaourt972 a écrit: riens a faire  Evil or Very Mad 

esat ce que tu as mis le mode debogeur sur le disk utilité

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Dim 29 Déc - 12:47

ouii  Very Happy 

Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par chris1111 le Dim 29 Déc - 12:56

yaourt972 a écrit:  ouii  Very Happy 

allor clic sur EFI et choisis monté la partition  Very Happy 

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Dim 29 Déc - 12:59

ok c'est bon  tu 

Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Mer 23 Sep - 4:07

@la pensée a écrit:Bonjour, 
Aujourd'hui je vais vous présenter une fonction très utile que Chris a mentionné dans l'une de ses vidéos mais qui me semble pas avoir été développée sur le forum.
Cela va vous permettre de voir vos partitions EFI pour, par exemple, modifier votre dossier extra si vous utilisez clover.

Pour activer le mode avancé de l'utilitaire de disques, c'est très simple, rendez vous dans application--> utilitaire--> terminal et écrivez :
Code:
defaults write com.apple.DiskUtility DUDebugMenuEnabled 1
Si ça ne marche pas :
Code:
defaults write com.apple.DiskUtility advanced-image-options -bool true
puis rebooter et miracle. Basketball
Coucou
Ces commandes ne fonctionnent pas pour la 10.10.1 aurais tu les lignes adequates?
Merci
Fred ha1

Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par arcade33 le Mer 23 Sep - 4:18

fljagd a écrit:
@la pensée a écrit:Bonjour, 
Aujourd'hui je vais vous présenter une fonction très utile que Chris a mentionné dans l'une de ses vidéos mais qui me semble pas avoir été développée sur le forum.
Cela va vous permettre de voir vos partitions EFI pour, par exemple, modifier votre dossier extra si vous utilisez clover.

Pour activer le mode avancé de l'utilitaire de disques, c'est très simple, rendez vous dans application--> utilitaire--> terminal et écrivez :
Code:
defaults write com.apple.DiskUtility DUDebugMenuEnabled 1
Si ça ne marche pas :
Code:
defaults write com.apple.DiskUtility advanced-image-options -bool true
puis rebooter et miracle. Basketball
Coucou
Ces commandes ne fonctionnent pas pour la 10.10.1 aurais tu les lignes adequates?
Merci
Fred ha1
dans la YOSEMITE BOXE c'est le choix : X
dans la CAPITAN BOXE ce choix n'existe pas !!!!
à ton avis pourquoi ????
ton TONTON qui t'aime

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Mer 23 Sep - 4:20

@arcade33 a écrit:
fljagd a écrit:
@la pensée a écrit:Bonjour, 
Aujourd'hui je vais vous présenter une fonction très utile que Chris a mentionné dans l'une de ses vidéos mais qui me semble pas avoir été développée sur le forum.
Cela va vous permettre de voir vos partitions EFI pour, par exemple, modifier votre dossier extra si vous utilisez clover.

Pour activer le mode avancé de l'utilitaire de disques, c'est très simple, rendez vous dans application--> utilitaire--> terminal et écrivez :
Code:
defaults write com.apple.DiskUtility DUDebugMenuEnabled 1
Si ça ne marche pas :
Code:
defaults write com.apple.DiskUtility advanced-image-options -bool true
puis rebooter et miracle. Basketball
Coucou
Ces commandes ne fonctionnent pas pour la 10.10.1 aurais tu les lignes adequates?
Merci
Fred ha1
dans la YOSEMITE BOXE c'est le choix : X
dans la CAPITAN BOXE ce choix n'existe pas !!!!
à ton avis pourquoi ????
ton TONTON qui t'aime
oui je sais mais peut être y avait il une astuce, C'est pour ça que j'ai quand meme demandé
Ton neveu adoré ha25
Fred ha30

Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par arcade33 le Mer 23 Sep - 4:26

je crois que pour l'instant on l'a pas trouvé cette commande
après l'utilitaire de disque a beaucoup changé sous EL CAPITAN ha26 ha26

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5614
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Mer 23 Sep - 4:27

oui,ça à beaucoup changé, c'est super beau et bien fait
je patienterai
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Mer 4 Nov - 5:00

Salut ce n'est pas un Fake

Astuce trouvée => ICI
Fred ha6

Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par chris1111 le Mer 4 Nov - 5:05

fljagd a écrit:Salut ce n'est pas un Fake

Astuce trouvée => ICI
Fred ha6

Tu est en retard dans les nouvelles ha1

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Mer 4 Nov - 5:07

ah bon et c'est notifier ou sur le forum?

Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par chris1111 le Mer 4 Nov - 5:12

fljagd a écrit:ah bon et c'est notifier ou sur le forum?
Non Smile c'est juste que je voie que tu vient de le découvrir ha39

Regarde dans les downloads / App / ils sont tous la depuis un bout ha25
Inject
Extract
Patch
http://www.insanelymac.com/forum/files/category/10-apps/

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Invité le Mer 4 Nov - 5:15

ok je vois ce que tu veux dire maintenant clin d'oeil
et bien comme ça tout le monde de HMF pourra en profiter
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par chris1111 le Mer 4 Nov - 5:16

fljagd a écrit:ah bon et c'est notifier ou sur le forum?

Et dit moi pourquoi tu utilise Nvidia Web Driver Updater ?

Tu ne peut pas faire ça manuellement en installent les web Driver ha26

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [TUTO] activer le mode débug pour l'utilitaire de disk

Message par Contenu sponsorisé Aujourd'hui à 5:35


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum