HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Probleme post instal osx 10.8.5 - Z87

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Sam 28 Déc - 22:34

Rappel du premier message :

Bonjour, j'ai terminé l'installation d'OSX 10.8.5 avec Hackintosh extra folder avec ces options :
extra / smbios MacPro 3.1 / HD 4600 Valeur 8 /Map Clavier FR / Graphics Enabler=No / Tools + kernel flag -v

Je suis contraint de demarrer avec le flag sans échec -x, la résolution est anormale les dernieres lignes du mode verbose sont :
IOPlatformPluginUtil : getCPUIDnfo: this is an unknown CPU model 0x3c
power management may be incomplete or unsupported
10.950106 ATHR unknown locale 21
10.961587 " "
10.972108 " "
10.982484 " "
Sound assertion in AppleHDAEngine at line 599
IOBluetoothHCIController SearchForTransportEventTimeOutHandler Missing Bluetooth Controller Transport

Etant assez novice je ne sais pas trop quoi faire.

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 8:16

Sa pas Rapport, le Gars est Honette et essai de résoudre sont problème

et chinera on l'utilisait ici avant sent la merd qui est accompagner

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 8:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah ok, J'avais peur que tu es attrapé une maladie bizarre!!!!!

Sinon;

"Ça n'a pas de rapport avec Chimera si tu mange ou oublis la moitié des mots, fais les fautes d'orthographes d'un gamin de 10 ans??????"

lol! lol! lol! lol! lol! lol! lol! lol! 

 partis  partis  partis  partis  partis  

Ton truc serais bien mieux D'aider un gars du début a la fin que de citer des conneries  Rolling Eyes  j'emerais bien ça en tout cas.

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 8:48

Je sais bien ce que vous pensez des méthodes tonymac, mais malheureusement je ne vous ai découvert qu'aprés m'être cassé les dents sur  leurs méthodes, jsuis novice dans le hackintosh, depuis j'ai tout repris avec vos méthodes... votre forum a une éthique bien plus honorable c'est pourquoi je l'ai choisi.
Tout le monde fait des erreurs.. Rolling Eyes

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 9:05

Je sais ce que vous pensez de tony### mais étant novice je suis tombé sur leur méthode en premier et je n'ai rectifié le tir qu'aprés. J'apprécie bien mieux votre éthique et votre coté humain. On fais tous des erreurs.

Je suis parti sur ML car mon hack est destiné à de la MAO et j'avais peur des probleme de compatibilités, mais aprés je pense que c'est envisageable.

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 9:06

Fait ce que black a suggérer et que je te suggerre aussi repartir sur une base nouvelle et  fait toi une clef Mavericks

avec la V4 !
 REGARDE ce post
[Vous devez être inscrit et connecté pour voir ce lien]


il Y a deux video a visionner  et revient nous voir  Wink  pour essayer, vas y avec chameleon pour la postinstallation  Very Happy 



Dernière édition par chris1111 le Dim 29 Déc - 9:08, édité 1 fois

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 9:07

ok merci

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 9:15

et encore désolé, j'ai l'ipression d'être un boulet

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 9:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:et encore désolé, j'ai l'ipression d'être un boulet

Pas de problèmes, après avoir fait ta clef si tu a des troubles démarre un sujet dans  problemes d'Installation Intel PC  oui

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 9:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:et encore désolé, j'ai l'ipression d'être un boulet

T'inquiètes pas!!!!! T'es pas un boulet!!!!!!

Car le boulet ici c'est moi!!!!

Avec tout ce que j'ai fais (depuis 1 an), je fais (encore aujourd'hui), et je ferai (dans un futur proche et lointain) subir à Chris!!!

Pour la MAO, tu comptes utiliser quoi comme "Log"?????

Et oublis pas, procèdes par étapes et vas pas plus vite que la musique!!! On vas te le faire tourner aux petits oignons ce Hack!!! Tranquillement mais sûrement!!!!!!


Ok c'est sympa, je compte utiliser Logic et Pro tools, et certainement un Reason aussi

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 9:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pour moi Logic X (même chose pour Logic 9) fonctionne nickel, pas de soucis sous Mav, juste pour certains plugins que j'utilise, il faut que je le démarre en 32Bits, mais suivant ceux que tu utilises, tu n'en auras peut-être pas besoin.

Donc, surf sur la vague Mavericks!!!!!!!

Ui c'est plutot les plugs que j'appréhende, jbosse avec du Waves, Oxford, Lexicon et soudntoys principalement. Je ferai avec ce qui passera, enfin il faut deja que le hack tourne correctement...

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 12:17

Sur vos conseils, j'ai fais une clé bootable avec la V4 et Chameleon, juste avant de lancer l'instal, dans "Personnaliser", je coche seulement Chameleon en plus de ce qui est déja coché ?

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 12:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sur vos conseils, j'ai fais une clé bootable avec la V4 et Chameleon, juste avant de lancer l'instal, dans "Personnaliser", je coche seulement Chameleon en plus de ce qui est déja coché ?

Tu parle de la création de la clef ou dans l'installation de Mavericks

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 12:45

je parle de l'instal de Mavericks

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 12:57

allor linstall fallait choisir les options prévus pour ta carte mere et le HD46000

a tu regarder la video  Question 

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 13:38

ok c'est ce que j'ai fait, mais pour ma gygabites qui est UEFI j'aurai du faire ma clé usb avec clover non?

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 13:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok c'est ce que j'ai fait, mais pour ma gygabites qui est UEFI j'aurai du faire ma clé usb avec clover non?

clover ou chameleon pour la clef sa change rien c'est dans la post installation que sa devient différant les deux bootloader  Wink 

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 13:45

ok vraiment merci chris pour ta disponibilité

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Mer 1 Jan - 6:52

Ok donc j'ai refait une instal via une clé neuve avc lintsaller V4, pb lorsque la premiere étape de l'instal se termine et qu'il reboot pour achever l'instal, le pc  reste sur la pomme et sa roue tourne indéfiniment .. hackintosh éprouve ma perséverance ...

bon instal finie grace en sans extension, j'ai fait la post instal avec extra folder (hd 4600 valeur 9, map clavier fr, tools) au redémarrage -v je bloque à: Sound assertion ...

et avec -x -v
23.46484: apple8021Request {10514} Unsupported ioctl 194
Airport : RSN handshake complete on en1

en fin j'arrive à booter avec GE=No -x -v
une idée ?

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Mar 11 Fév - 7:38

Bonjour, je me permet de revenir sur le forum aprés des accusations que je n'ai toujours pas comprises, quoique j'ai pu faire de déplacé, je m'en excuse.

Aprés moult recherches, j'ai compris que malgré que le HD 4600 soit reconnu nativement, l'accélération matérielle n'était pas fonctionnelle, aprés avoir installé et testé toutes les valeurs d'intelazulfb, j'en suis toujours au même point: sans azulfb ca boot, avec azulfb ca boot pas.
Si malgré mes maladresses quelqu'un veut me suggérer une piste à explorer il en aura toute ma gratitude.

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE

MarcelRasp

Messages : 36
Date d'inscription : 28/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post instal osx 10.8.5 - Z87

Message par Contenu sponsorisé Aujourd'hui à 0:06


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum