HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Ven 3 Jan - 3:41

Salut tout le monde Exclamation

J'upgrade ma config, et j'aurais besoin de connaitres vos idéespour m'aider à booter sur OSX. J'ai les DSDT/SSDT de Rampagedev qui semble très prometteur. Je pense que mon problème est seulement de trouver le bon bootflagou setting de BIOS pour arriver à faire l'installation.

Côté bootflags, tout ce que j'ai essayé m'amène à un black screen avec -v et la pomme sans -v. J'utilise l'installer 10.8.5 avec Clover et l'autre avec Chameleon. Tous deux avec un 10.8 fraichement téléchargé du App Store.
Bootflags essayé;
-v -x cpus=1 npci=0x2000 (& 3000) GraphicsEnabler=Yes(& No)

Merci à l'avance d'avoir pris le temps de m'aider!!  oui 

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Ven 3 Jan - 6:31

et a tu essayer de mettre clover comme bootloader

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Ven 3 Jan - 9:20

Ouais Chris, j'ai une version de l'installer avec CLOVER sur une clé USB

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Ven 3 Jan - 11:58

Qu'es que tu me conseillerais d'essayer avec CLOVER?

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Ven 3 Jan - 12:08

Avec CLOVER, c'est simple, ça l'arrête dès le début sur;
root device uuid is D137b3D1-BF87-34B0-81C0-C5920351AF86

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Ven 3 Jan - 12:59

tape espace et essai de bootter sans extensions et sinon sans les caches

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Ven 3 Jan - 13:05

J'ai essayés toutes les options...  Arrow 
Sans les Kexts, la seule différence étaient qu'avec l'option sans Kexts, une série de pointsa défilés sur quelques rangés et plus rien.

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 0:14

J'ai mis le mach_kernel modifié au root de l'installer. Avec l'installer 10.8.5 avec Chameleon. Il se passe beaucoup plus de choses  Very Happy 

Avec -v ça s'arrête à System uptime in nanosec. tout de suite après m'avoir donné le sytem model name.

Avec -v -x ça s'arrête à PCI configuration begin. La ligne au dessus est System uptime in... et au dessus c'est system model name

Avec -v cpus=1 npci=0x2000 : System uptime...

Avec -v -x npci=0x3000 : kxdlcom.apple.driver.Aplle.EFIRuntime: In interface com.apple.

Avec CLOVER, j'ai essayé toutes les options, mais tous m'amenait à rebooter automatiquement...

Any ideas?  Idea Smile 

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 0:31

essai
PCIRootUID=1 GraphicsEnabler=No -v -f -x  Very Happy

et met ton dsdt dans Extra de la clef usb  Wink 

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 1:10



Ça s'arrête la Smile

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 1:14


_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 1:17

enleve le dsdt de extra et

boot
GraphicEnabler=No npci=0x2000 PCIRootUID=1-v -x

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 1:31

Ça s'arrête à PCI configuration begin.
Même chose avec npci=0x3000, la seule différence c'est les lignes avant

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 8:00

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ça s'arrête à PCI configuration begin.
Même chose avec npci=0x3000, la seule différence c'est les lignes avant

Vas peut être falloir que tu enlève les kext IntelHD

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 8:54

On parle de ceux qui sont S/L/E
AppleIntelHDGraphics.kext,
AppleIntelHDGraphicsFB
AppleIntelHDGraphicsGA
AppleIntelHDGraphicsVADriver ??

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 9:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:On parle de ceux qui sont S/L/E
AppleIntelHDGraphics.kext,
AppleIntelHDGraphicsFB
AppleIntelHDGraphicsGA
AppleIntelHDGraphicsVADriver  ??

oui aussi Intel capri et Intel Azul  Very Happy 

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 9:22

OH YEAH CHRIS!!  Cool PCI configuration semble réparer. L'avant dernière ligne est pci build 29 sep 2013 ...
En dessous, par contre, j'ai;
kxldcom.apple.driver.AppleRTC: In interface com.apple.kpi.iokit of Kernel couldn't find symbol _ZN15IODMAController16not
* avec bootflag -v -x npci=0x2000 GraphicsEnabler=No

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 9:42

essai GraphicsEnabler=Yes PCIRootUID=1 -v -x

ou

GraphicsEnabler=Yes PCIRootUID=0 dart=0 -v -x

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 9:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:essai GraphicsEnabler=Yes  PCIRootUID=1 -v -x

ou

GraphicsEnabler=Yes  PCIRootUID=0 dart=0 -v -x

et retente de remettre le kernel Vanille aussi , sait on jamais  Razz

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 10:31

J'ai un black sreen total avec le kerne Vanille. Puis avec les bootflags,
Avec GraphicsEnabler=Yes PCIRootUID=1 -v -x J'arrive à PCI configuration
Avec GraphicsEnabler=Yes PCIRootUID=0 dart=0 -v -x j'arrive à
...AppleEFIRuntme:In interface com.apple.kpi.iokit of kernel, cou

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 10:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai un black sreen total avec le kerne Vanille. Puis avec les bootflags,
Avec GraphicsEnabler=Yes  PCIRootUID=1 -v -x J'arrive à PCI configuration
Avec GraphicsEnabler=Yes  PCIRootUID=0 dart=0 -v -x j'arrive à
...AppleEFIRuntme:In interface com.apple.kpi.iokit of kernel, cou
 Mad  Twisted Evil 
GraphicsEnabler=No cpus=1 npci=0x2000 -v -f -x  pirat tongue 

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 10:49

Razz System uptime in nanoseconds...

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 10:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Razz System uptime in nanoseconds...

Quelle carte Graphics tu utilise avec cette carte mere  Question 

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 10:55

Celle de ma signature:
Mobo GA-X79-UP4
CPU i7 4930K
GPU Nvidia GTX 670

La version du mac en est elle pour quelque chose? Il m'indique 3,1 juste avant System uptime in ...

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 11:14

démarre cet installer sur ta clef usb, il vas te mettre tout les kext ATI en BAckup dams Library / temp / backupATIKEXT   Very Happy 

et reboot avec des flag  Razz

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Contenu sponsorisé Aujourd'hui à 6:25


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum