HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Ven 3 Jan - 3:41

Rappel du premier message :

Salut tout le monde Exclamation

J'upgrade ma config, et j'aurais besoin de connaitres vos idéespour m'aider à booter sur OSX. J'ai les DSDT/SSDT de Rampagedev qui semble très prometteur. Je pense que mon problème est seulement de trouver le bon bootflagou setting de BIOS pour arriver à faire l'installation.

Côté bootflags, tout ce que j'ai essayé m'amène à un black screen avec -v et la pomme sans -v. J'utilise l'installer 10.8.5 avec Clover et l'autre avec Chameleon. Tous deux avec un 10.8 fraichement téléchargé du App Store.
Bootflags essayé;
-v -x cpus=1 npci=0x2000 (& 3000) GraphicsEnabler=Yes(& No)

Merci à l'avance d'avoir pris le temps de m'aider!!  oui 

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 11:37

Un autre petit truc chris? Razz
J'ai essayé déjà pas mal de bootflag, je fini toujours avec System uptime in nano...
ou bien kxldcom.apple.driver.AppleRTC: In interface...

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 12:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Un autre petit truc chris? Razz
J'ai essayé déjà pas mal de bootflag, je fini toujours avec System uptime in nano...
ou bien kxldcom.apple.driver.AppleRTC: In interface...

voila installee celui si c'est le meme mais il vas déplacer tou tles kext GEForce et NVd  Very Happy  il ten resteras plus beaucoup mais peut etre que sa vas bootter   Very Happy Razz

flag

GraphicsEnabler=No npci=0x2000 -v

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 13:01



Vois tu ce qui marche pas?  Smile 

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 13:21

C'est un kernel panic tu aurais du menvoyer ca avant ca LOL alor met le kext
NulCpupowermanagent.kext , tu le prend dans extra /extensions et le copie dans S/L/E

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 13:21

C'est un kernel panic  tu aurais du menvoyer ca avant ca  LOL alor met le kext
NulCpupowermanagement.kext ,   tu le prend dans extra  /extensions  et le copie dans S/L/E

et si sa boot, je me demanade si on aurais pas du ne pas enlever les kext Grahics  scratch   study

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 13:25

et si sa boot, je me demanade si on aurais pas du ne pas enlever les kext Grahics scratch study a écrit:

HAHAHA! Pas mal drôle ça!! Je réinstallerai ton installer au pire Very Happy

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 14:31



J'ai réinstaller l'installer avec le NulCpupowerman. et le mach kernel. Avec le bootflag j'ai encore, il me semble, la même chose.
-v GraphicsEnabler=No npci=0x2000

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 6 Jan - 14:37

essai ce kernel    Wink   c'est celui de nawcom   Very Happy

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 6 Jan - 14:45

Négatif, ça reboot automatiquement

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Mar 7 Jan - 22:33

j'ai peut être trouver le kext qu'il fallait   Very Happy 

ce kext est fait pour les cpu 6 core  Very Happy 
 Razz 
installe le dans S/L/E et dans Extra / Extensions

reboot -v  Wink 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Mer 8 Jan - 14:10

Thnks Chris!!
Je vais seulement pourvoir essayé ça la semaine prochaine, je te tiens au courant!
Merci encore!

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 13 Jan - 21:54

Bon, j'ai Maverick d'installer. J'ai essayé de mettre Clover et une fois installé quand je boot, je vois seulement une partition EFI, es-ce qu'il me manque quelque chose??

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 13 Jan - 22:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon, j'ai Maverick d'installer. J'ai essayé de mettre Clover et une fois installé quand je boot, je vois seulement une partition EFI, es-ce qu'il me manque quelque chose??

est ce que tu arrive a botter sur OS X ?

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 13 Jan - 22:44

Ouais! J'ai réussi en copiant le mach_kernel sur mon SSD à partir du terminal à l'installation de OS X  Very Happy 

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 13 Jan - 22:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ouais! J'ai réussi en copiant le mach_kernel sur mon SSD à partir du terminal à l'installation de OS X  Very Happy 

Ok c'est bon  Razz  mais ton problèmes de boot est ce que tu arrive a botter sur la partition ?

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Lun 13 Jan - 22:55

Pas avec Clover, car dans celui-ci je n'ai que la partition EFI et si je la sélectionne, Clover redémarre et plus aucune partition d'accessible. Donc j'arrive sur le Desktop d'OS X seulement à partir de la clé USB.

Là je viens de refaire l'installation d'OS X avec l'intention d'installer Chameleon à la place, qu'es t'en penses?

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Lun 13 Jan - 22:59

Oui c'est bon mais format ton Hdd avant et décoche le mac pro 3.1 et prend Imac 14.2  Very Happy 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Mar 14 Jan - 20:45

Ça y est!! J'ai chameleon d'installer, il fontionne comme un charme Smile
Je voulais savoir si quelqu'un pouvait m'aider à comprendre quoi faire pour que mon son fonctionne. Apparament, tout est dis clairement ici:
[Vous devez être inscrit et connecté pour voir ce lien]
Mais je n'arrive à rien... Pour moi je fais quelque chose de pas correct et en plus je n'ai plus le kexts AppleHDA apart celui ptete patché  Shocked 

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Mar 14 Jan - 20:58

installe c'est deux kext avec kexwizzard et répare les permission et reboot  Very Happy 

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Mar 14 Jan - 21:18

Very Happy Exclamation tongue cheers cheers tu oui 
Voilà HACKINTOSH complet! Ahhhh quel bon feeling d'avoir un hack fonctionnel! Merci à tous! Il est venu l'heure de faire un don à la communauté!

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Mar 14 Jan - 21:20

C'est toi Chris leblond1111@gmail ?

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Mar 14 Jan - 22:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Very Happy Exclamation tongue cheers cheers tu oui 
Voilà HACKINTOSH complet! Ahhhh quel bon feeling d'avoir un hack fonctionnel! Merci à tous! Il est venu l'heure de faire un don à la communauté!


 Very Happy tu  Bravo A toi pour ta grande Patience et Percéverance  cheers 
 ri ri pouce + 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Mar 14 Jan - 22:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est toi Chris leblond1111@gmail ?

Oui c'est moi  Very Happy lol! 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Upig08 le Mer 15 Jan - 15:25

Salut la communauté,

J'ai mon hack fonctionnel, je pense à 99% Depuis hier soir j'ai plusieurs freeze où l'écran est gelé, mais je peux bouger la souris et l'ordinateur fonctionne toujours. Après avoir attendu un bon moment, toujours rien. Je dois forcer le redémarage de l'ordinateur.
Dans à propos de ce mac, il est marqui 3.4HGz Unknow pour le CPU, il y a un lien?

_________________
OS X 10.9.1
Gigabye GA-X79-UP4 (UEFI)
Intel i7 4930K Sandy-E Bridge
EVGA Nvidia Geforce GTX780 3GB
32GB 1600MHz
LG BluRay BH14NS40

Upig08
Top usr
Top usr

Messages : 124
Date d'inscription : 19/04/2013
Localisation : Montréal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par chris1111 le Mer 15 Jan - 16:23

ca nas pas rapport  Neutral  est ce qu tu a essayer le kext ACPIPlatorm Roll Back

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Gigabyte GA-X79-UP4, 4930K, GTX 670, OSX 10.8

Message par Contenu sponsorisé Aujourd'hui à 2:31


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum