HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


toshiba L300

Voir le sujet précédent Voir le sujet suivant Aller en bas

toshiba L300

Message par chacal le Mer 6 Fév - 21:33

Bonjour, Smile
Voilà j’ai installé lion 10.7.2 sur un laptop toshiba satellite L300 04p (pour le modèle),
L’installe pas de problème.
Le seul trouble c’est le vidéo je n’arrive pas à avoir la résolution du portable j’ai essayer des drivers ici et là mais toujours rien . Crying or Very sad
Pour le vidéo c’est un INTEL GMA 4500MDH
Pour les spec du portable voilà un lien.
Merci. Very Happy

[Vous devez être inscrit et connecté pour voir ce lien]

chacal
Top usr
Top usr

Messages : 124
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: toshiba L300

Message par chris1111 le Mer 6 Fév - 22:36

avait tu essayer ceux ci Very Happy

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: toshiba L300

Message par chris1111 le Mer 6 Fév - 22:48

sinon essai celle ci
[Vous devez être inscrit et connecté pour voir ce lien]


et faut ajouter a ton boot plist le

arch=i386
dans le kernel flag Smile


Dernière édition par CHRIS1111 le Jeu 7 Fév - 13:55, édité 1 fois

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: toshiba L300

Message par chacal le Jeu 7 Fév - 6:49

Merci, Very Happy
Je vais essayé ça sa a soir.
mais il faut les ajouter dans le dossier extra si je me souviens bien Rolling Eyes
A+

chacal
Top usr
Top usr

Messages : 124
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: toshiba L300

Message par chris1111 le Jeu 7 Fév - 6:50

non dans S/L/E Very Happy

chris1111
Admin
Admin

Messages : 18210
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: toshiba L300

Message par chacal le Jeu 7 Fév - 9:39

pour les kext oui pas de problème, Very Happy
c'est plus pour le boot plist que je voulais dire
Question
ach=i386
dans le kernel flag
Merci . Cool

chacal
Top usr
Top usr

Messages : 124
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: toshiba L300

Message par Invité le Jeu 7 Fév - 10:19

cest
arch=i386 ah est cest pas fini pas d acceleration graphique pour cette carte que de la resolution native tu peux mettre ts les kexts du monde ca n ira pas dsl pour toi tu auras youtube en saccadés et jeux / videos tres tres dur Mad

Invité
Invité


Revenir en haut Aller en bas

Re: toshiba L300

Message par chacal le Jeu 7 Fév - 19:38

Merci à vous deux effectivement ç'est pas terrible pour le vidéo, Crying or Very sad
pas grave c'était un simple test. Sad
Merci encore. Very Happy

chacal
Top usr
Top usr

Messages : 124
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: toshiba L300

Message par Contenu sponsorisé Aujourd'hui à 6:31


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum