HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


BONJOUR HELP HELP

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

BONJOUR HELP HELP

Message par 10izkackintosh le Dim 5 Jan - 3:10

BONJOUR A TOUSSE A TOUTE et  mes tres cheres amies du quebec  .
je suis designer  jai fait l'acquisition   de mon nouveau pc  en intel   et  motherboard  z77
je souhaite et deja essayé avec divers  methodes  tutos ainsi que la maniere  iatkos  le tous denier  mais  impposible de faire une installation  .
voici ce que j'obtien ...  a chaque fois . ou sinon avec dautre type d'install indeb ...cest ecran bleu aussi et message kernel bleue au lancement ...

[Vous devez être inscrit et connecté pour voir ce lien]



MA config  et la suivante  //

Intel Core i7 3770K Cadencé à 3.50 GHz
Nombre de coeurs: 4 physique(s), 8 logique(s)
Socket: Socket 1155 LGA

Carte mère
ASRock Z77 Professional
SKU Number: To Be Filled By O.E.M.
Version du bios: P1.60

Chipset
Pont nord : Intel Ivy Bridge
Identifiant de révision: 09
Pont sud : Intel Z77
Identifiant de révision: 04

Mémoire
32 Go de mémoire totale de type DDR3
Timings mémoire: 9.0 clocks-9 clocks-9 clocks-24 clocks-2 TT
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700



Carte Graphique
AMD Radeon HD 7900 Series
Version DirectX installée: 11.0
Intel(R) HD Graphics 4000
Version DirectX installée: 11.0

Broadcom NetLink (TM) Gigabit Ethernet #2
Type d'adaptateur: ethernet
Broadcom NetLink (TM) Gigabit Ethernet
Type d'adaptateur: ethernet
Software Loopback Interface 1
Type d'adaptateur: Loopback

Cartes multimedia
Advanced Micro Devices, Inc. [AMD/ATI] Tahiti XT HDMI Audio [Radeon HD 7970 Series]
VIA Technologies Inc. ICE1712 [Envy24] PCI Multi-Channel I/O Controller


SVP  SI QUELQU’UN  PEUT M'AIDER   A TROUVER LE  PROBLEM  OU BIEN M ' EXPLIQUER  CE QUI CLOCHE  ;P
ET COMMENT REUSSIR  A  INSTALLER  MAC  OSX  SUR  MA MACHINE  ;;; JE NE SERAIS  COMMENT VOUS EN REMERCIER  ;;;
MERCI PAR AVANCE  ;  Very Happy

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: BONJOUR HELP HELP

Message par emax31 le Dim 5 Jan - 5:15

Essaye par cette méthode non garanti en ayant un second ordinateur pour suivre les directives.
1 Bien configurer son bios avoir un disque autre que IDE
(secure boot other OS, intel virtualisation désactivé, s'inspirer de [Vous devez être inscrit et connecté pour voir ce lien] important page 5 et 6)
2 Préparation sur Macintosh (Réel, Virtuel, Hackintosh)
3 Télécharger OS X sur le App Store. celui-ci doit se trouver ensuite dans les applications à l’issue du téléchargement
4: Télécharger l'installer de Chris1111 [Vous devez être inscrit et connecté pour voir ce lien]
5 Connecter la Clé. Ouvrir Disk Utility et formater la clé USB en 1 partition GUID format journalisé. Renommer USB
- Faire la clé clover avec l'installer v4  pour Mavericks (ne pas faire n'importe quoi voir la video de 4'20" à 9')
[Vous devez être inscrit et connecté pour voir ce lien]
- [u]Cocher uniquement[/u] (clover_v2k_r2377 et pack postinstall)
6 Débranchez tous les disques durs supplémentaires.
- Laissez seulement celui sur lequel vous souhaitez installer OS X
7 Brancher keyboard et souris , carte graphique AMD Radeon HD 7900 Series sur DVI
8 Faire F8 pour choisir de booter sur clé UEFI
9 L'installer devrait booter mais vous devrez cependant écrire les  bootflags  -v -x pour pouvoir installer
10 Bouton personnaliser avant de cliquer sur install à faire je rappelle sur clover en -v -x (mode sans échec)
- Extra : Décoché
- Clover 2377 asus UEFI : Coché (une asrock c'est un peu comme une asus je pense)
- Graphics Enabler : Décoché
- Graphics Mode  votre résolution écran : Coché
- Réseau Broadcom NetLink (TM) Gigabit Ethernet (coché laquelle ? ) ou plus tard avec le bon kext
- Audio plus tard de toute façon en -x ne fonctionne pas
11 Laisser la clé USB connecté et rebooter sur la partition que vous avez installer OS X toujours en -v -x
12 Compléter l'installation Macintosh et reboot ensuite en -v
13 Ensuite faire photo écran car certainement erreur pour pouvoir passer ensuite à -v (seul l'idéal)
14 Poster photo (c'est pas fini mais le plus gros est fait)


Dernière édition par emax31 le Mer 8 Jan - 15:36, édité 2 fois

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1422
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: BONJOUR HELP HELP

Message par chris1111 le Dim 5 Jan - 7:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:BONJOUR A TOUSSE A TOUTE et  mes tres cheres amies du quebec  .
je suis designer  jai fait l'acquisition   de mon nouveau pc  en intel   et  motherboard  z77
je souhaite et deja essayé avec divers  methodes  tutos ainsi que la maniere  iatkos  le tous denier  mais  impposible de faire une installation  .
voici ce que j'obtien ...  a chaque fois . ou sinon avec dautre type d'install indeb ...cest ecran bleu aussi et message kernel bleue au lancement ...

[Vous devez être inscrit et connecté pour voir ce lien]



MA config  et la suivante  //

Intel Core i7 3770K Cadencé à 3.50 GHz
Nombre de coeurs: 4 physique(s), 8 logique(s)
Socket: Socket 1155 LGA

Carte mère
ASRock Z77 Professional
SKU Number: To Be Filled By O.E.M.
Version du bios: P1.60

Chipset
Pont nord : Intel Ivy Bridge
Identifiant de révision: 09
Pont sud : Intel Z77
Identifiant de révision: 04

Mémoire
32 Go de mémoire totale de type DDR3
Timings mémoire: 9.0 clocks-9 clocks-9 clocks-24 clocks-2 TT
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700



Carte Graphique
AMD Radeon HD 7900 Series
Version DirectX installée: 11.0
Intel(R) HD Graphics 4000
Version DirectX installée: 11.0

Broadcom NetLink (TM) Gigabit Ethernet #2
Type d'adaptateur: ethernet
Broadcom NetLink (TM) Gigabit Ethernet
Type d'adaptateur: ethernet
Software Loopback Interface 1
Type d'adaptateur: Loopback

Cartes multimedia
Advanced Micro Devices, Inc. [AMD/ATI] Tahiti XT HDMI Audio [Radeon HD 7970 Series]
VIA Technologies Inc. ICE1712 [Envy24] PCI Multi-Channel I/O Controller


SVP  SI QUELQU’UN  PEUT M'AIDER   A TROUVER LE  PROBLEM  OU BIEN M ' EXPLIQUER  CE QUI CLOCHE  ;P
ET COMMENT REUSSIR  A  INSTALLER  MAC  OSX  SUR  MA MACHINE  ;;; JE NE SERAIS  COMMENT VOUS EN REMERCIER  ;;;
MERCI PAR AVANCE  ;  Very Happy

Un chose certaine est que vas falloir que tu flash ton bios avec un des bios disponible ici

Apres revient me voir  Wink 

 Smile Wink 

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

merci encore

Message par 10izkackintosh le Dim 5 Jan - 9:10

je vous remercie de vos conseil .
messieur . PS desolé pour la presentation je n'oublirai pas de la faire .

juste pour que tout soit donc claire ma configuration est donc 100/100 compatible hackintosh ?

si jai bien compris grand flash du bios avec le bios special que chriss me conseil .

ensuite utiliser au lieux de clover "cham" .

et suivre le tuto . indiqué ??


10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par chris1111 le Dim 5 Jan - 9:16

le tuto parle de clover, aller fait le avec clover  Very Happy 

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par 10izkackintosh le Dim 5 Jan - 9:32

ou puis je trouver l'osx mavericks ?
et prend til en charge ma carte graphique .
car je sait que les precedente version n'avez aucun pilote pour le ati 7000 serie .

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par chris1111 le Dim 5 Jan - 9:36

ta carte est pris en charge depuis ML 10.8.3   Very Happy 

et Mavericks est gratuit sur Appstore  juste a le downloader et après qu'il souvriras, tu quitte l'installer .App

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par 10izkackintosh le Mer 8 Jan - 7:04

bonjour

alors bios flashes check ===
fichier download maverick et bootloader cover check =

petit problem l'application pkg
plante quand je la lance via vmware ,

impossible de faire la préparation de la clés .

une idée ???

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par 10izkackintosh le Mer 8 Jan - 13:38



Cles clover maverick faite et marche .sans problem.

Mais voila installation via .la cles boot .sur le disque dure vierge.
Installation bie. Finalisé. Mais
Ensuite le boot depuis le disque dur s'arrete.au lancement comme ceci.
Enfin impossible de booter le system d'exploitation.

J'ai fait une betise oublier quelque chose.?

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par chris1111 le Mer 8 Jan - 13:41

faudrais nous dire quelle bootloader tu as utiliser et ques ce que tu as cocher

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par 10izkackintosh le Mer 8 Jan - 13:53

Et bien jai cocher.juste clover.et postinstall.
Pour la cles.

_________________
oui moi aussi j'evolu . :p
hackintosh cromagnion
[Vous devez être inscrit et connecté pour voir ce lien]

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par chris1111 le Mer 8 Jan - 13:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et bien jai cocher.juste clover.et postinstall.
Pour la cles.

je parle pas de la clef je parle dans la post installation  Razz 

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par 10izkackintosh le Mer 8 Jan - 14:00

Ah non.. j ai clover qui ce lance.
Avec boot from os x from usb maverick.
Et boot clover.from efi "mais celui la ecrit en noi bf.error.
Quand je le selectionne.


La je voit pas trop .de quoi on parle.
Yaurai une video ou on voit cela. Le boot.avec clover.

_________________
oui moi aussi j'evolu . :p
hackintosh cromagnion
[Vous devez être inscrit et connecté pour voir ce lien]

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par 10izkackintosh le Mer 8 Jan - 14:20

Comme on dit chez vous esti ..je suis un idiot.j'ai manquer .le bouton personaliser. Jai rien choisi.... tellement j'etait heureux.
De voir mac s'affiché j'ai cliquer sur install de suite. .lol

_________________
oui moi aussi j'evolu . :p
hackintosh cromagnion
[Vous devez être inscrit et connecté pour voir ce lien]

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par chris1111 le Mer 8 Jan - 14:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Comme on dit chez vous esti ..je suis un idiot.j'ai manquer .le bouton personaliser. Jai rien choisi.... tellement j'etait heureux.
De voir mac s'affiché j'ai cliquer sur install de suite. .lol

recommence  et avant de personnaliser, formate ton disk dans l'utilitaire de disk   Razz

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par 10izkackintosh le Mer 8 Jan - 14:39

Ca y est jai compris .
Alors jai cocher .
Et decocher comme indiquer sur le post tuto.
Mais qd je clique sur installation ca m ecris message erreur.
"Les composants d'osx ci dessous n'on ete trouvés sur le disque d'installation."
Et apres il me demande continuer.ou pas.

_________________
oui moi aussi j'evolu . :p
hackintosh cromagnion
[Vous devez être inscrit et connecté pour voir ce lien]

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par chris1111 le Mer 8 Jan - 14:48

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ca y est jai compris .
Alors jai cocher .
Et decocher comme indiquer sur le post tuto.
Mais  qd je clique sur installation ca m ecris message erreur.
"Les composants d'osx  ci dessous n'on ete trouvés sur le disque d'installation."
Et apres il me demande continuer.ou pas.

lesquelles composant  Question  pourait tu estre plus précis sil te plais

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par chris1111 le Mer 8 Jan - 14:57

De toute façon, si tu as eu ce message, ta clef c'est pas bien fait et ta VM n'as pas bien mis tout les fichier car je fait des installe depuis ce matin , je suis en teste et j'ai rien eu de ça  Wink 

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par 10izkackintosh le Mer 8 Jan - 14:59

Jai lancer mac en verbose
Il a demarer sans problem.
Mais pas de connection internet.

_________________
oui moi aussi j'evolu . :p
hackintosh cromagnion
[Vous devez être inscrit et connecté pour voir ce lien]

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par chris1111 le Mer 8 Jan - 15:00

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Jai lancer mac en verbose
Il a demarer sans problem.
Mais pas de connection internet.

c est quoi le problèmes que tu disait les composant ???

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par chris1111 le Mer 8 Jan - 20:06

Bizzarre que tu réponde plus au question

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par 10izkackintosh le Mer 8 Jan - 22:51

je suis la desoler problem .
pour me connecté . sur le web .

alors j'ai reinstallé la clés cette fois ci bien verifier clover coché
et post intall .

puis une fois la clés terminée.
j'ai booté dessu sans aucun problem .
a la premiere installation
jai decoché graphic enabler .
iclover uefi
drivers audio acl858 "ma carte"
ethernet wifi ethernet atheros broadcom et atheros .
dans graphic coché ati et intel .

le reste j'ai laisser par default .
j'ai lancer mon installation .
installation finis je retire ma cles .
disque ne boot que si je boot de la clés .
ensuite demarage normale impossible .
mais en mode safe et verbose ca fonction .
mais demarre sans aucun pilotes ni carte ethernet son et graphic dans ce mode .

et mon vmware plante a chaque foi faut que je recommence de download sur lapstore ....et refaire la clés et cette fois ci jai bien fait attention .

ca me prend plus de 4heures a chaque foi pour refaire une clés ...

_________________
oui moi aussi j'evolu . :p
hackintosh cromagnion
[Vous devez être inscrit et connecté pour voir ce lien]

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par 10izkackintosh le Mer 8 Jan - 22:52

je suis  la desoler  problem .
pour me connecté . sur le web .  evil2  blowup 

alors j'ai reinstallé  la clés  cette  fois ci  bien  verifier  clover  coché  
et post  intall .

puis une fois la clés terminée.  construction 
j'ai booté dessu sans  aucun problem .
a la  premiere  installation
jai decoché  graphic enabler .
iclover uefi  
drivers  audio acl858 "ma carte"
ethernet  wifi ethernet atheros broadcom et  atheros  .
dans graphic   coché ati  et  intel  .
decoché  extra .

le reste j'ai laisser par default  .
j'ai lancer  mon installation  .
installation finis  je retire  ma cles  .
disque  ne boot que si je boot de la clés  .
ensuite demarage  normale  impossible  .
mais en mode safe et verbose ca fonction .
mais demarre  sans  aucun pilotes  ni carte  ethernet  son et graphic dans ce mode  .

et  mon vmware  plante a chaque foi faut que je recommence de  download  sur lapstore  ....et refaire la clés et cette fois ci jai bien fait attention .

ca me prend  plus de  4heures   a chaque  foi pour refaire  une clés  ... partis 

Suspect j'ai essayé encore reinstall une nouvelle  fois mais la  il recomence a  me dire   il manque des composant apres avoir cliqué  sur continué  .
ca ecris valeur  0  et redemarer direct . Suspect


Dernière édition par 10izkackintosh le Mer 8 Jan - 23:02, édité 1 fois

10izkackintosh

Messages : 41
Date d'inscription : 04/01/2014
Age : 34
Localisation : Chelles 77500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BONJOUR HELP HELP

Message par Contenu sponsorisé Aujourd'hui à 12:14


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum