HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Asus N53JQ

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Asus N53JQ

Message par nifnif le Jeu 7 Fév - 15:51

Bonsoir à tous,
Bon et bien voila, j'ai a peine commencé a vouloir débuté mon hackintosh sur mon laptop que j'ai déjà des soucis.
J'ai installé VmWare avec une image disque de Mac Lion pour avoir un environnement Mac pour faire la création de la clé usb bootable. Jusque la tout va bien. J'ai récupéré le logiciel Boot usb OS X Mountain Lion de chris1111. J'ai une image InstallESD.dmg et une clé usb de 16 gigats. La clé usb est formatée en Mac OS étendu (journalisé). J'ouvre InstallESD.dmg et je copie les 4 fichiers dans la clé usb. J'ouvre le logiciel Boot usb OS X Mountain Lion et je lui indique d'installer dans la clé usb et en cochant la case Laptop. L'install se lance et après quelques secondes lors de exécution des scripts du paquet, j'ai un message l'installation a échoué. Je me pose la question si cela viens de ma façon de procéder ou si c'est un souci avec le logiciel.

Merci de votre aide.

_________________
Laptop Asus N53JQ - CPU I7 Q740 1.73Ghz - Nvidia Geforce GT425 M - Ram 6 go - Ethernet Atheros AR 8131 - Wifi Atheros AR 9285 - Audio ALC 269 - Pad Elan

nifnif

Messages : 42
Date d'inscription : 06/02/2013
Age : 58
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par chris1111 le Jeu 7 Fév - 16:02

tu nas rien a copier dans la clef

linstaller fait tout

juste ouvrir linstalesd et choisis le support Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par nifnif le Ven 8 Fév - 11:24

Merci Chris, en fait je mis prenais comme un manche.
J'ai donc réussi a faire la clé bootable et a booter dessus.
Au démarrage, j'ai le fond d'écran avec le lion des montagnes et l'icône de la clé nommée usb et également la partition Windows.
J'ai en fait partitionné mon disque dur de 500 gigats en deux. La 1er partition est en Mac Os Etendue Journalisé ou je vais installé Mountain Lion et la 2ème est en Ntfs ou j'ai installé Win 7.
Je clique sur usb pour lancer l'installation, mais apres avoir eu la pomme jaune, j'ai un écran noir et plus rien ne se passe. J'ai rebooté et relancé l'installation en faisant -v et apres eu toutes les lignes qui ont défilées, j'ai un écran noir avec des lignes et ça se bloque quand il est inscrit "pci configuration begin",Ensuiite écran noir et plus rien. Shocked

_________________
Laptop Asus N53JQ - CPU I7 Q740 1.73Ghz - Nvidia Geforce GT425 M - Ram 6 go - Ethernet Atheros AR 8131 - Wifi Atheros AR 9285 - Audio ALC 269 - Pad Elan

nifnif

Messages : 42
Date d'inscription : 06/02/2013
Age : 58
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par ramzi90 le Ven 8 Fév - 12:13

salut nifnif,

essayes avec npci=0x3000

ou

npci=0x2000

sa devrait fonctionné

_________________
Ma config :

CM : P8z68-v pro gen 3
CG : GTX 570
CPU : I5 2500K
Ram : 16 Go DDR 3 1600 Mhz

ramzi90
Top usr
Top usr

Messages : 178
Date d'inscription : 05/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Asus N53JQ

Message par nifnif le Ven 8 Fév - 13:22

Merci les amis, j'essaie tout ca et je vous tiens au courant. Very Happy

_________________
Laptop Asus N53JQ - CPU I7 Q740 1.73Ghz - Nvidia Geforce GT425 M - Ram 6 go - Ethernet Atheros AR 8131 - Wifi Atheros AR 9285 - Audio ALC 269 - Pad Elan

nifnif

Messages : 42
Date d'inscription : 06/02/2013
Age : 58
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par nifnif le Ven 8 Fév - 16:06

Bon ça commence à avancer, j' ai réussi à lancer l'installation avec
le flag GraphicsEnabler =Yes
J' ai été obligé de repartitionner mon disque dur car il ne voulait pas l'accepter.
Du coup j'ai plus mon windows, pas grave je referai l'installe plus tard quand Mac sera opérationnel. Donc Mountain LIon est bien installé, mais il y a plusieurs chose qui ne vont pas. Audio non, EThernet non, Wifi non.
De plus je suis obliger de rebooter sur la clé USB et de sélectionner le disque ou Mac est installé et de mettre le flag GraphicsEnabler=Yes, car sinon directement sur le disque il ne démarre pas. Sinon dans à propos de ce Mac il indique que c'est un MacBook Pro, mes 6 Go de Ram sont la, Carte graphique Geforce GT 425 M 512 Mo.
Je pense que c'est pas trop mal, reste plus qu'à régler quelques détails. Very Happy

_________________
Laptop Asus N53JQ - CPU I7 Q740 1.73Ghz - Nvidia Geforce GT425 M - Ram 6 go - Ethernet Atheros AR 8131 - Wifi Atheros AR 9285 - Audio ALC 269 - Pad Elan

nifnif

Messages : 42
Date d'inscription : 06/02/2013
Age : 58
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par chris1111 le Ven 8 Fév - 16:09

quelle dossier extra tu as mis et quelle bootloader

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par chris1111 le Ven 8 Fév - 16:11

et est ce que tu as mis les kext dan S/L/E Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Asus N53JQ

Message par nifnif le Ven 8 Fév - 17:09

Merci pour les conseils, je fais tout ça demain et je vous dis ou j'en suis.
Bonne nuit à tous. Sleep

_________________
Laptop Asus N53JQ - CPU I7 Q740 1.73Ghz - Nvidia Geforce GT425 M - Ram 6 go - Ethernet Atheros AR 8131 - Wifi Atheros AR 9285 - Audio ALC 269 - Pad Elan

nifnif

Messages : 42
Date d'inscription : 06/02/2013
Age : 58
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par ramzi90 le Ven 8 Fév - 17:11

bonne nuit à toi aussi à demain Smile

_________________
Ma config :

CM : P8z68-v pro gen 3
CG : GTX 570
CPU : I5 2500K
Ram : 16 Go DDR 3 1600 Mhz

ramzi90
Top usr
Top usr

Messages : 178
Date d'inscription : 05/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Asus N53JQ

Message par Invité le Ven 8 Fév - 23:27

Bonjour à toi, j'espère que ton install avance doucement mais surement:
- il est préférable d'avoir deux installation distinct sur disque Dur :
1 HDD MAC Os et un Second avec Windows comme cela c'est beaucoup plus propre au niveau installation, chaque OS est sur son HDD Wink
- j'ai posté sur mon site Web une liste des Flags au démarrage pour comprendre à quoi correspond les commandes que les collègues ton données, je te link mon site en attendant de faire le transfert de ce tuto ici.

le premier lien te renvoi ICI sur le forum sur un de mes tuto pour expliquer ce que nous faisosn lorsque nous installons Mac OS

Le second concerne les Flags de démarage ( les commandes du style -v ect...)
Clic Ici en attendant le transfert sur le forum voilà forum mis à jour tu trouveras le même post ICI Sur le Forum

Il est toujours bien de comprendre ce que nous faisons, mais aussi au début de suivre les infos des divers installer, je te conseil une fois ta machine opérationnelle de lire tout cela.

Pour le son RJ45 et Wifi ne fonctionnant pas, cela est normal, prend les liens que l'on ta donnée au dessus ce sont les Kexts ( drivers) correspondant, il faudra les installer dans Système/Bibliothèque/Extension avec le soft Kextwizard ( coche bien la case S/L/E ) car sous ML les kexts dans le dossier /extra ne sont pas reconnu sauf pour les anciennes machines.

A très vite sur le fofo Wink
Ps: je reste à dispo si besoin comme les collègues Wink

Invité
Invité


Revenir en haut Aller en bas

Re: Asus N53JQ

Message par nifnif le Sam 9 Fév - 11:01

Bonjour Tout le monde.
Tous d'abord je tiens a vous remercier tous de votre coopération qui m'est très précieuse.
Chris, je n'ai pas mis de dossier Extra, et justement je voudrais savoir si c'est moi meme qui doit le créer dans la racine du dd. Pour l'instant tous les kexts qui j'ai installé je l'ai est mis dans S/L/E via Kext Wizard. Pour le bootloader je ne sais pas lequel prendre, quelle est la différence entre Chimera ou Chameleon. Pour l'Ethernet c'est bon ca fonctionne, grâce a lui que je peux vous écrire depuis mon laptop. Pour l'audio, j'ai mis le kext ALC 269, les hauts parleurs internal Speakers sont bien reconnus, mais aucun son ne sort. Le micro est ok et la webcam aussi. Smile

_________________
Laptop Asus N53JQ - CPU I7 Q740 1.73Ghz - Nvidia Geforce GT425 M - Ram 6 go - Ethernet Atheros AR 8131 - Wifi Atheros AR 9285 - Audio ALC 269 - Pad Elan

nifnif

Messages : 42
Date d'inscription : 06/02/2013
Age : 58
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par Miikko le Sam 9 Fév - 11:04

Le dossier extra est celuîqui contient ton bootloader donc mieux vaut qu,il soit la

_________________
Super Usr



 
Score GeekBench : [Vous devez être inscrit et connecté pour voir ce lien]

Miikko
Super usr
Super usr

Messages : 430
Date d'inscription : 24/12/2012
Localisation : Paris FRANCE

Voir le profil de l'utilisateur http://lantredugeek.fr

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par chris1111 le Sam 9 Fév - 11:15

,
[Vous devez être inscrit et connecté pour voir ce lien]
ok dossier extra qui semble etre pour ton laptop,avec un string pour le grafic dans le boot plist allor met le sur le root de ton disque a coter du dossier sytem

et installe chinera 11.1 et reboot Very Happy
jai aussi un dsdt que tu pouras tester

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par nifnif le Sam 9 Fév - 11:46

Salut Chris,
J'ai mis le dossier extra a la racine du dd et installé chimera 11.1.
J'ai rebooter et j'ai eu la possibilité de bootter directement sur le dd sans passer par la clé. Mais le dd ne demarre pas, reste bloqué sur la pomme jaune. J'ai voulu mettre le flag GE=Yes, mais rien ne s'inscrit dans la ligne de code. Du coup je suis repasser par la cle pour redémarrer.

_________________
Laptop Asus N53JQ - CPU I7 Q740 1.73Ghz - Nvidia Geforce GT425 M - Ram 6 go - Ethernet Atheros AR 8131 - Wifi Atheros AR 9285 - Audio ALC 269 - Pad Elan

nifnif

Messages : 42
Date d'inscription : 06/02/2013
Age : 58
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par chris1111 le Sam 9 Fév - 11:50

ok fait des teste de flag essai

PCIRootUID=1 -v

ou sinon

cpus=1 -v

essai ca voir sans clef usb Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par chris1111 le Sam 9 Fév - 12:00

si les boot flag marche pas en attendant que lon trouve la solution au boot plist qui vas fonctionner pour toi Basketball

tu peut prendre le fichier org.chameleon.boot.plist qui est dans le extra de la clef usb tu fait copier coller et le mettre dans le extra du hdd a la place de l'autre et garde un backup du boot plist dans un dossier ok et reboot direct sans clef usb lol!


Dernière édition par CHRIS1111 le Sam 9 Fév - 12:26, édité 1 fois

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par chris1111 le Sam 9 Fév - 12:22

et voici le dsdt auto patcher qui a ete fait par maldon pour ton portable

demare ca et il vas te créer ton dsdt.aml qui seras a mettre dans extra

mais pour ca vas falloir remettre le bon boot plist
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par nifnif le Sam 9 Fév - 13:23

Effectivement les flags ne fonctionnent pas. J'ai pris le auto patcher, je suis entrain de telecharger java pour qu'il démarre, dès que c'est fait je te tiens au courant.
En attendant tu n'aurais pas une idée pourquoi je n'ai pas le son. Il y aura pas un kext pour realtek ac97 par hasard.

_________________
Laptop Asus N53JQ - CPU I7 Q740 1.73Ghz - Nvidia Geforce GT425 M - Ram 6 go - Ethernet Atheros AR 8131 - Wifi Atheros AR 9285 - Audio ALC 269 - Pad Elan

nifnif

Messages : 42
Date d'inscription : 06/02/2013
Age : 58
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par nifnif le Sam 9 Fév - 13:45

J'ai mis le dsdl.aml créé par le patcher dans extra, ca ne règle pas le problème du boot. Mais j'ai maintenant mon wifi qui fonctionne. Super Very Happy

_________________
Laptop Asus N53JQ - CPU I7 Q740 1.73Ghz - Nvidia Geforce GT425 M - Ram 6 go - Ethernet Atheros AR 8131 - Wifi Atheros AR 9285 - Audio ALC 269 - Pad Elan

nifnif

Messages : 42
Date d'inscription : 06/02/2013
Age : 58
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par chris1111 le Sam 9 Fév - 14:58

est ce que tu as essayer les flag avec le dsdt et essai de booter seulement

-v

envois la photos de lecran au moment il arrettte on veras ou il bloque Very Happy

ton son sest pas alc897 ????

en tout cas on pas loin sest déjà beaucoup Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par nifnif le Sam 9 Fév - 15:15

non le son c'est alc 269. ce qui est bizarre c'est que les hauts parleurs ne sortent pas de son, mais si je branche un casque sur la sortie audio j'ai le son sur le casque. et le micro fonctionne aussi. Sur la coque du pc c'est écrit Audio by Bang & Olufsen Icepower. Je pense qu'il y a une optimisation du son et si j'ai bien souvenir dans windows j'avais vu dans les périphériques realtek high definition audio.
Dis moi comment envoyer une photo Stp.

_________________
Laptop Asus N53JQ - CPU I7 Q740 1.73Ghz - Nvidia Geforce GT425 M - Ram 6 go - Ethernet Atheros AR 8131 - Wifi Atheros AR 9285 - Audio ALC 269 - Pad Elan

nifnif

Messages : 42
Date d'inscription : 06/02/2013
Age : 58
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus N53JQ

Message par Contenu sponsorisé Aujourd'hui à 9:26


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum