HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Mavericks Asus p5ne-sli (RESOLU)

Page 4 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Mer 8 Jan - 13:26

Rappel du premier message :

Salut a tous ! j'ai vu que certains ont reussi l'install mavericks sur la p5ne-sli
Si quelqu'un aurait un tuto fonctionnel ce serait le top pouce + 

j'utilise l'installer v4 je n'ai plus que ça sous la main ayant formater sans back up ( j'ai vu que certains ont fait l'install avec la v1 )
je continue de creuser  construction 

ma config :

assus p5ne-sli
proc : e8400 core 2 duo
SATA HDD (pour os x) SATA HDD windows 8.1
DVD IDE

6 go ram 800mhz
nvidia 8800 gts 320

cordialement et merci d'avance


Dernière édition par ndm29 le Mer 28 Mai - 14:26, édité 1 fois

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Mavericks Asus p5ne-sli (RESOLU)

Message par m3rl1c4t0 le Lun 13 Jan - 11:11

Je suis à jour du dernier Bios

_________________
CM Gigabyte Z77N-Wifi / Realtek ALC892  / GPU intégré HD4000 Core i3 3220-3,3GHz / RAM Kingston  KHX1600C9D3K2/8GX Seagate Barracuda 1To
Boitier Advance 3906B

m3rl1c4t0
Top usr
Top usr

Messages : 174
Date d'inscription : 28/04/2013
Localisation : Sud Drôme / France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Lun 13 Jan - 11:13

t'es en 10.9.1 ?
peux tu me donner tes paramètres cpu du bios ? ( c1e , exécute disable etc )
et le mode suspend ? moi j'ai mis sur (S1&S3 )

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Lun 13 Jan - 11:17

Je pense que comme tu disais cette mobo est hyper sensible
un exemple mon HD hier apparaissait comme flingué et aujourd'hui aucun problème... du coup ça m'embête de devoir encore réinstallé car là il manque juste le "restant" , donc je vais débrancher mon alim reset bios et reparametrer , après si jamais chris passe par là si il connait une cause qui peut faire que le shutdown fonctione maintenant mais pas le restart je suis preneur ^^
déjà je suis rassurer que le HD ne soit pas fichu

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Lun 13 Jan - 11:19

parceque souvent ça arrive qu'il y ait des souci de hack avec le suspend mode
mais la moi il est fonctionnel ainsi que le shutdown , c'est pour ça que ça m'étonne

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par m3rl1c4t0 le Lun 13 Jan - 11:24

A mon avis :
Fais la croix sur ton IDE et passe tout en SATA.
Oublie tes habitudes de 10.6 qui acceptait le PATA (IDE). Depuis 10.7 j'ai galéré comme toi jusqu'à ce que je tombe sur un iAtkos ML2 90% fonctionnel (réveil bloqué).
J'avais donc conservé 10.6.8 sur un autre disque, c'était ma base.

Et puis je suis tombé sur l'installation de Chris : c'est la seule qui soit 100% sans grosse modification (regarde osx86 : il y a un post en anglais sur cette carte qui prend en compte toutes options possibles. Très complexe, tu en ressors avec la migraine et ta bécane merde comme avant car tu n'auras rien compris tant il y a à lire et faire. C'est pour cela que j'avais abandonné tout espoir d'évolution).

Chris est un magicien : il a rajeuni ma P5N que j'ai du coup boosté en RAM et vidéo. Sans lui, elle était condamnée.


Dernière édition par m3rl1c4t0 le Lun 13 Jan - 11:37, édité 1 fois

_________________
CM Gigabyte Z77N-Wifi / Realtek ALC892  / GPU intégré HD4000 Core i3 3220-3,3GHz / RAM Kingston  KHX1600C9D3K2/8GX Seagate Barracuda 1To
Boitier Advance 3906B

m3rl1c4t0
Top usr
Top usr

Messages : 174
Date d'inscription : 28/04/2013
Localisation : Sud Drôme / France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par m3rl1c4t0 le Lun 13 Jan - 11:31

Faut la dresser cette carte  Razz , apprendre à la dompter. Une fois que tu as saisi comment elle fonctionne, c'est un plaisir : arrêt et redémarrage plus rapide que mon Mini qui m'exaspère !
PS : il existe un bouton "Editer" pour corriger tes posts (pas comme les SMS ou Adium  lol! )

_________________
CM Gigabyte Z77N-Wifi / Realtek ALC892  / GPU intégré HD4000 Core i3 3220-3,3GHz / RAM Kingston  KHX1600C9D3K2/8GX Seagate Barracuda 1To
Boitier Advance 3906B

m3rl1c4t0
Top usr
Top usr

Messages : 174
Date d'inscription : 28/04/2013
Localisation : Sud Drôme / France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par cabanon09 le Lun 13 Jan - 12:11

OUI, il a raison et je confirme, faut virer les ide sur ces CM.
 pouce +

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Lun 13 Jan - 12:18

j'y ai pensé aussi , je crois que je vais faire une croix sur le reboot en attendant , c'est pas méchant , c'est surtout le shutdown qui était problématique car ça forcer l'extinction net des HD , je vais laisser comme ça le temps que j'ai un lecteur en sata et par la meme gonfler ma ram et ma cg , car j'etais rester sous snow justement a cause de la galère a installer , alors que la comme tu dis chris est un magicien c'est vraiment une révolution dans le hack

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par chris1111 le Lun 13 Jan - 12:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'y ai pensé aussi , je crois que je vais faire une croix sur le reboot en attendant , c'est pas méchant , c'est  surtout le shutdown qui était problématique car  ça forcer l'extinction net des HD , je vais laisser comme ça le temps que j'ai un lecteur en sata et par la meme gonfler ma ram et ma cg , car j'etais rester sous snow justement a cause de la galère a installer , alors que la comme tu dis chris est un magicien c'est vraiment une révolution dans le hack  
a tu mis evoreboot

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Lun 13 Jan - 12:36

oui je l'ai mis a l'installe

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par chris1111 le Lun 13 Jan - 12:40

tape ceci dans le terminal
juste a faire copier et coller dans le terminal  Wink 
sudo perl -pi -e 's|\x75\x2e\x0f\xb6|\xeb\x2e\x0f\xb6|' "${3}/System/Library/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTC"




 et reboot

et reboot encore un autre fois   Smile

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Lun 13 Jan - 13:51

bon ben la commande n'a rien donné toujours pas de reboot , je vais me contenter de ca en attendant que je puisse investir dans un lecteur en sata et de une CG et rajouter de la ram , et je retenterai en cleaninstall parceque la je bloque je vois vraimen qu'est ce qui fait que a carte mere identique on puisse pas install de la meme facon , une fois en sata total peut etre que ce sera résolu , en tout cas je cherche un partout sur la toile et la je cale
merci encore chris pour tout ce que tu fais  pouce + 

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Lun 13 Jan - 13:52

tant que j'ai le shutdown ca me gene pas tant que ca , la veille fonctionne , le suspend aussi donc on patientera avec en attendant Smile

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par chris1111 le Lun 13 Jan - 13:55

De rien et tu peut dire un gos merci a m3rl1c4t0 c'est plus grace a son Installation qui ta beaucoup aider   Razz   c'est ce qui fait notre force, ici nos tuto sont la pour aider les autres et dans toutes version d,OSX   cheers pouce + 

mais revient nous voir et poster sur le forum   chat 
 ri ri

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Lun 13 Jan - 14:17

oui c vrai j'oubliai de mentionné m3rl1c4t0 ^^ merci a tous et oui je reviendrai poster de toute facon je garde un oeil sur le forum car j'ai bien apprécier la gestion efficace et la réactivité ! encore merci a vous Smile

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par m3rl1c4t0 le Lun 13 Jan - 15:14

Je garde en mémoire que je dois encore te fournir des informations...
C'est vraiment dommage de s'être "rencontrés" après que j'ai transmis l'ordi à ma fille.

_________________
CM Gigabyte Z77N-Wifi / Realtek ALC892  / GPU intégré HD4000 Core i3 3220-3,3GHz / RAM Kingston  KHX1600C9D3K2/8GX Seagate Barracuda 1To
Boitier Advance 3906B

m3rl1c4t0
Top usr
Top usr

Messages : 174
Date d'inscription : 28/04/2013
Localisation : Sud Drôme / France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par m3rl1c4t0 le Lun 13 Jan - 15:25

Ah, j'oubliais !
Peux-tu nous indiquer la procédure d'installation de Clover que tu as mise en oeuvre avec l'aide de Chris?
Autant tout collecter ici pour que tout soit centralisé en attendant que je finalise un tuto (auquel je t'associerai bien sûr ainsi que Chris).

Au nom de tous ceux qui pourront l'utiliser  pouce + 

_________________
CM Gigabyte Z77N-Wifi / Realtek ALC892  / GPU intégré HD4000 Core i3 3220-3,3GHz / RAM Kingston  KHX1600C9D3K2/8GX Seagate Barracuda 1To
Boitier Advance 3906B

m3rl1c4t0
Top usr
Top usr

Messages : 174
Date d'inscription : 28/04/2013
Localisation : Sud Drôme / France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par anis25 le Lun 13 Jan - 16:23

salut
je vais me lancer et je voudrais savoir y a quoi a modifier dans le bios ? a part le AHCI
si j'ai bien compris je dois débrancher tout ce qui est en IDE ? j'ai un lecteur pas grave

anis25

Messages : 18
Date d'inscription : 03/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par m3rl1c4t0 le Lun 13 Jan - 16:35

Si tu pouvais joindre des photos des réglages Bios que tu as, je pourrais te guider.
De mon côté je vais voir si ma fille est capable de faire ça de son côté.

De mémoire, il n'y a qu'un réglage à faire.

_________________
CM Gigabyte Z77N-Wifi / Realtek ALC892  / GPU intégré HD4000 Core i3 3220-3,3GHz / RAM Kingston  KHX1600C9D3K2/8GX Seagate Barracuda 1To
Boitier Advance 3906B

m3rl1c4t0
Top usr
Top usr

Messages : 174
Date d'inscription : 28/04/2013
Localisation : Sud Drôme / France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Mar 14 Jan - 3:16

slt ! pour clover ca n'a pas reussi alors j'ai pas insisté plus que ca désolé

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par m3rl1c4t0 le Mar 14 Jan - 5:25

Bon à savoir, ça évitera de perdre son temps.
Peux-tu préciser sur quoi ça bloque? Merci

_________________
CM Gigabyte Z77N-Wifi / Realtek ALC892  / GPU intégré HD4000 Core i3 3220-3,3GHz / RAM Kingston  KHX1600C9D3K2/8GX Seagate Barracuda 1To
Boitier Advance 3906B

m3rl1c4t0
Top usr
Top usr

Messages : 174
Date d'inscription : 28/04/2013
Localisation : Sud Drôme / France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par ndm29 le Mar 14 Jan - 6:55

kernel panic en lien avec le cpu je crois le message c'est no xxxx cpu xxx detected

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par m3rl1c4t0 le Mar 14 Jan - 15:49

Jamais vu sur ma mobo

_________________
CM Gigabyte Z77N-Wifi / Realtek ALC892  / GPU intégré HD4000 Core i3 3220-3,3GHz / RAM Kingston  KHX1600C9D3K2/8GX Seagate Barracuda 1To
Boitier Advance 3906B

m3rl1c4t0
Top usr
Top usr

Messages : 174
Date d'inscription : 28/04/2013
Localisation : Sud Drôme / France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par anis25 le Mer 15 Jan - 16:20

j'ai fais créer une usb sous vmware avec l’installer V2 je redemare et je boot sur ma clef avec -v -f
et voila ce que j'ai [Vous devez être inscrit et connecté pour voir ce lien]
et 3 a 5 min âpre mon pc redemar

anis25

Messages : 18
Date d'inscription : 03/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par chris1111 le Mer 15 Jan - 16:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai fais créer une usb sous vmware avec l’installer V2 je redemare et je boot sur ma clef avec -v -f
et voila ce que j'ai [Vous devez être inscrit et connecté pour voir ce lien]
et 3 a 5 min âpre mon pc redemar

Flag

-v -x

 Smile 

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Mavericks Asus p5ne-sli (RESOLU)

Message par Contenu sponsorisé Aujourd'hui à 8:25


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum