HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[RESOLU] Probook 4540s + "bootdevice not found"

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Probook 4540s + "bootdevice not found"

Message par fortoch le Lun 20 Jan - 3:08

Rappel du premier message :

Bonjour à tous,

J'ai récemment acheté un portable HP Probook 4540s dans l'unique optique de pouvoir installer en dualboot Win 8.1 et OSX Mavericks.

J'ai suivi à la lettre le tuto suivant : [Vous devez être inscrit et connecté pour voir ce lien]

Tout s'est parfaitement déroulé comme sur la vidéo. Autant vous dire que cette vidéo est extrémement bien faite car pour un newbie comme moi, c'est pas de la tarte que de tout comprendre. Merci donc à Moonlight-Angel !

Malheureusement, la suite n'est pas aussi facile Sad. J'ai essayé de booter depuis la clé USB (en modifiant le BIOS de façon adéquate). Mais résultat :
"Bootdevice not found" !

Quelle déception !

J'ai essayé de récréer la clé de plusieurs façon différentes mais j'ai toujours le même message ... avez-vous un idée ?

1000 mercis pour votre aide !

A ++


Dernière édition par fortoch le Ven 31 Jan - 8:56, édité 1 fois

fortoch

Messages : 31
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.grenoble-architecte.fr

Revenir en haut Aller en bas


Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par doodoo94 le Ven 24 Jan - 4:57

Tu a pourtant bien mis le disque OSX à la place du disque d'origine?

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par fortoch le Ven 24 Jan - 5:05

Oui tout à fait, j'ai inversé les deux DD.

fortoch

Messages : 31
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.grenoble-architecte.fr

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par cabanon09 le Ven 24 Jan - 5:21

Débranches le disque windows  et fait le test qu'avec le SSD..

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par fortoch le Ven 24 Jan - 5:34

C'est fait. Résultat : "BootDevice Not Found"...

fortoch

Messages : 31
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.grenoble-architecte.fr

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par cabanon09 le Ven 24 Jan - 6:17

Regarde dans ton bios si le disque apparait.
s'il n'y est pas, normal que ça bootes pas.
Et si jamais, essaies de le mettre dans le caddy et seulement lui..
pour voir s'il boote dans le caddy ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par doodoo94 le Ven 24 Jan - 7:09

d'autres pistes au niveau du bios :

Configuration systeme :
- Options d'amorçage :
* Amorçage rapide décoché
* Effacer les clés SecureBoot coché
* Mode de démarrage UEFI Hybride (avec CSM) sinon tente ancien


Si ça ne marche pas, retente une clean installe uniquement avec ton SSD dans l'emplacement du disque d'origine. Quand Mavericks démarre sans la clé, alors tu pourras réinstaller le disque avec windows...

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par fortoch le Ven 24 Jan - 8:03

En fait il m'est impossible de décocher "amorçage rapide" (c'est grisé ...).
J'ai coché mode de démarrage UEFI Hybride : ancien. Résultat = BootDevice Not Found.

Je vais donc tenter ton idée : clean install uniquement avec le SSD dans l'emplacement d'origine.


fortoch

Messages : 31
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.grenoble-architecte.fr

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par doodoo94 le Ven 24 Jan - 8:44

il faut reussir à décocher ce  evil2  d'amorçage rapide...

Apparament si tu rentres un mot de passe DriveLock (dans Onglet sécurité) tu devrais pouvoir decocher l'amorcage rapide...

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par fortoch le Ven 24 Jan - 9:09

Quelle bonne idée ! Cela a fonctionné : j'ai le choix au démarrage. J'ai suivi ton tuto. J'ai maintenant Chameleon au démarrage. C'est parfait de ce coté là.

Pour l'option d'amorçage rapide, je crois que je suis bloqué par le drivelock ... même en rentrant un mot de passe : l'option est toujour grisée !

Je suis par contre encore obligé de faire -v au démarrage afin d'avoir une résolution de 1360*768 au lieu de 1024*768 ... Comment faire ?

fortoch

Messages : 31
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.grenoble-architecte.fr

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par doodoo94 le Ven 24 Jan - 9:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Quelle bonne idée ! Cela a fonctionné : j'ai le choix au démarrage. J'ai suivi ton tuto. J'ai maintenant Chameleon au démarrage. C'est parfait de ce coté là.

Pour l'option d'amorçage rapide, je crois que je suis bloqué par le drivelock ... même en rentrant un mot de passe : l'option est toujour grisée !

Je suis par contre encore obligé de faire -v au démarrage afin d'avoir une résolution de 1360*768 au lieu de 1024*768 ... Comment faire ?


En fait -v,c'est le mode "verbose" qui affiche toutes les commandes qui se déroulent pendant le boot. Normalement, ça n'affecte en rien le processus... On l'utilise généralement pour voir à quel niveau ça bloque...
Si ça boot en -v, ça devrait booter pareil sans ce flag.


_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par doodoo94 le Ven 24 Jan - 9:29

Au fait, as-tu bien coché "effacer les clé secureBoot"?  cf le post de Kitkat ball qui a eu le meme probleme que toi avec le fastboot : [Vous devez être inscrit et connecté pour voir ce lien]

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par fortoch le Ven 24 Jan - 9:36

Effectivement, après 2 démarrages : tout va bien pour la vidéo maintenant.
Quel heureux événement ! lol

Maintenant que la vidéo est ok. Quid du son ?

En effet, je n'ai pas de carte son reconnue. Devons-nous installer un kext ?

fortoch

Messages : 31
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.grenoble-architecte.fr

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par doodoo94 le Ven 24 Jan - 9:41

des pistes sur ce lien : [Vous devez être inscrit et connecté pour voir ce lien]

Bon je dois décrocher pour aujourd"hui, je te laisse entre les mains des autres membre du forum qui devraient te trouver la solution. Mais bon, normalement le son est censé fonctionner à ce stade. Attention si tu veux ajouter des kext via kextwizzard, tu dois d'abord retirer le ou les kext son déjà présents dans S/L/E. Vois ça avec les autres membres. Bon hack à toi!

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par fortoch le Sam 25 Jan - 1:38

Bon alors beaucoup de choses se sont passées hier soir. Cela a été très productif.

La vidéo est maintenant OK à 100%. Hormis quelques scintillements sur certains logiciels (iWork par exemple).
J'ai utilisé l'utilitaire de Chris pour le mappage du clavier (C-3 "Map Clavier FR").
J'ai utilisé "Easy Voodoo 2.8.0 Audio Installer V2" pour le son : c'est parfait.
J'ai optimisé Chameleon pour le démarrage grace à "Chameleon Wizard".

Il me reste maintenant à installer Windows en Dual Boot aujourd'hui et cela sera parfait !

fortoch

Messages : 31
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.grenoble-architecte.fr

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par chris1111 le Sam 25 Jan - 1:40

Allor vas juste manquer ton tutorial qui vas surement aider des gens comme toi  Very Happy 

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par fortoch le Sam 25 Jan - 1:46

Je n'ai pas la prétention de pouvoir faire un tuto !  oui 
En tous cas, merci pour votre aide.

Je reviendrai poster ici dés que j'arrive à arranger des choses.

J'allais oublier : j'ai branché en attendant de recevoir un nouveau module wifi une clé USB wifi TP-Link. Cela marche parfaitement (TL-WN725N_v2_USB_MacOS10.Cool.

fortoch

Messages : 31
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.grenoble-architecte.fr

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par chris1111 le Sam 25 Jan - 2:44

Super Bravo, Razz  mais ce nest pas avoir de la prétention de faire un tuto, c'est d'aider les autres  Wink 

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par fortoch le Sam 25 Jan - 2:46

Je vais essayer d'en faire un alors mais j'ai peur d'oublier certaines choses...

fortoch

Messages : 31
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.grenoble-architecte.fr

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par chris1111 le Sam 25 Jan - 2:48

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je vais essayer d'en faire un alors mais j'ai peur d'oublier certaines choses...
tu le feras quand tu seras près c'est tout  Very Happy 

chris1111
Admin
Admin

Messages : 18228
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par cabanon09 le Sam 25 Jan - 6:41

Putain d'amorçage rapide.. je me doutais bien qu'un truc du genre nous cassait les bonbons  clown 
Alors bon hack
 pirat

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par doodoo94 le Sam 25 Jan - 10:49

Bon Ben j'ai édité mon Tuto pour expliquer comment "dégriser" l'amorçage rapide dans le bios, plus deux-trois choses... Mais je ne comprends pas pourquoi certaines personnes n'ont pas de son .... moi je n'ai rien eu à faire de particulier à ce niveau et je pensais que tous les Probooks 4540s utilisaient le même codec audio .... Shocked

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Probook 4540s + "bootdevice not found"

Message par Contenu sponsorisé Aujourd'hui à 4:39


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum