HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème carte graphique ATI HD5470

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème carte graphique ATI HD5470

Message par philipped44240 le Mar 21 Jan - 10:42

Bonjour à tous,
Après installation BOOT USB DVD OS X MAVERICKS V5, sur mon pc portable MSI cx620, un problème graphique apparaît (voir photo).
Pouvez vous m'aider !
Cordialement
Fichiers joints
IMG_0135.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(515 Ko) Téléchargé 5 fois

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Mar 21 Jan - 10:56

Certes, mais ça arrive en faisant quoi ?
Tu as 2 cartes graphiques, faut en désactiver une..
Tu as lu la Charte ?  Very Happy

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Mar 21 Jan - 11:46

Bonjour à tous,
Je tiens à remercier ce site pour toutes cette richesse d'informations.
Après installation BOOT USB DVD OS X MAVERICKS V5, sur mon pc portable MSI cx620, et après redemarrage un problème graphique apparaît (voir photo plus haut).
Concernant le bios AHCI : enable
Primary display j'ai deux options : SG:for win7 et PEG Only : for windows XP

Pouvez vous m'aider !
Cordialement

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Mar 21 Jan - 11:54

SG : switchable graphics
PEG: peripherical graphics
donc en SG, ton windows passe d'une carte à l'autre en fonction de la demande.
en peg: seul le chipset intel HD inclus dans ton i5 fonctionne.
Et pour installer OSX, en PEG c'est le choix à faire... Very Happy 
Ensuite un démarrage en -v

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Mar 21 Jan - 12:07

Merci beaucoup pour ta réponse, mais comment démarrer sur la console après le boot en -v ?

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Mar 21 Jan - 14:54

? quelle console
si tu arrives pas sur le bureau en bootant en -v c'est qu'il y a un problème.. faut essayer autre chose.
GraphicsEnabler=No -v -f

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Mar 21 Jan - 15:04

Ce que je veut dire est comment booter en mode -v
Car je démarre sur la clé , et la j'ai une interface graphique qui me propose soit la clé USB ou le disque dur ou j'ai installer maverick.
Si je démarre comme tu me la conseille je reste bloqué sur la pomme avec la roue qui tourne.
Merci de ton aide.
Cordialement

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Mar 21 Jan - 15:20

mais t'as pas regardé les vidéos !!!!!!!!
Pendant que ça te propose le choix, tu appuies sur la barre d'espace et là tu peux  saisir des trucs..!
 Mad

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Mer 22 Jan - 4:50

Bonjour Cabanon
Un peu fatigué hier soir, effectivement je ne voyais pas la ligne en bas.
Voici les nouvelles debout à 5h ce matin débloquer la bête.
1)Reboot en mode verbose ne fonctionne pas message resetting....
2)Reboot en mode GraphicsEnabler=No -v -f (idem).
Donc réinstallation deux fois et enfin j'ai du cocher quelques choses dans les préference au début de l'installation pour que enfin ça fonctionne.
A ce jour : Pas de trackpad, de souris intégré, mode graphique en basse résolution, Pas de son.....
Je pense qu'il faut installer les drivers.

Peut tu me confirmer que la version BOOT USB DVD OS X MAVERICKS V5 est la plus récente à ce jour.

A tu un tuto ou une astuce pour la connexion à appstore car impossible de se loguer, j'ai essayer plusieurs tuto mais rien à faire.

En te remerciant beaucoup et encore bravo !




_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Mer 22 Jan - 11:34

Oui c'est la plus récente version la V5.
Mais là, tu bootes sur le disque dur ou tu es encore sur la clé ?
Avec un flag ou sans rien ?
On règle les problèmes un après l'autre.. la connexion à l'Appstore
on verra ça à la fin quand tout sera ok.

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Mer 22 Jan - 11:57

Oui je boote maintenant sur le disque dur sans flat.
Juste une réinstallation a régler le problème.
Mais j'avoue avoir un gros problème de résolution, impossible de passer en 1366x768, la je suis en 1024x768.
je me pose vraiment la question si la carte ati hd5470/intel est bien compatible hackintosh.
Pour info je peut démarrer le système que ce soit ATI ou intel en changeant dans le bios.

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Mer 22 Jan - 12:08

Dans 'A propos de ce Mac' dans carte vidéo ça dit quoi ?
Envoies une image si possible

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Mer 22 Jan - 13:32

Processeur  2,26 GHz Intel Core i5
Mémoire  4 Go 1333 MHz DDR3
Graphisme  Intel HD Graphics 64 Mo de mémoire système partagée
Logiciel  OS X 10.9.1 (13B42)
 Jeu de composants : ATI Radeon HD 5470 Series
 Type : Processeur graphique (GPU)
 Bus : PCIe
 Longueur de la voie PCIe : x16
 Fournisseur : ATI (0x1002)
 Identifiant du périphérique : 0x68e0
 Identifiant de révision : 0x0000
 Version du gestionnaire EFI : 01.00.3180

 Jeu de composants : ATI Radeon HD 5470 Series
 Type : Processeur graphique (GPU)
 Bus : PCIe
 Longueur de la voie PCIe : x16
 Fournisseur : ATI (0x1002)
 Identifiant du périphérique : 0x68e0
 Identifiant de révision : 0x0000
 Version du gestionnaire EFI : 01.00.3180

Intel HD Graphics :

 Jeu de composants : Intel HD Graphics
 Type : Processeur graphique (GPU)
 Bus : Intégré
 VRAM (totale) : 64 Mo de mémoire système partagée
 Fournisseur : Intel (0x8086)
 Identifiant du périphérique : 0x0046
 Identifiant de révision : 0x0002
 Informations sur l’extension du noyau : Aucune kext n’est chargée
 Moniteurs :
Moniteur :
 Résolution : 1024 x 768
 Profondeur de pixels : Couleurs 32 bits (ARGB8888)
 Moniteur principal : Oui
 Miroir : Désactivé
 Connecté : Oui

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Mer 22 Jan - 14:09

Elle est bizarre ton image  Smile
Envoies ton org.chameleon.Boot.plist qui est dans le dossier extra à la racine du disque

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par chris1111 le Mer 22 Jan - 14:14

demarre ceci sur ton OS X  et cela vas mettre tout les kext INTELHD en backup dans library /temp /backup intel , après repare les permission du disk dans l'utilitaire de disque et reboot -v  Smile 

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Mer 22 Jan - 14:29

mvintel  pour move kext intel je suppose ?
Encore un outil de ta fabrication ? je l'avais pas encore vu celui-ci...

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par chris1111 le Mer 22 Jan - 15:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:mvintel  pour move kext intel je suppose ?
Encore un outil de ta fabrication ? je l'avais pas encore vu celui-ci...

ce packages est inclus dans la v5  c'est que les gars le connaisse pas  , c'est dans system installation packages /graphics de la clef usb  
on n'as qua le prendre et le copier sur le bureau  et le demarer   Very Happy

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Jeu 23 Jan - 9:04

Bonjour Cabanon, chris
Voici les fichiers demandés, et après avoir essayer la procédure de chris, rien à faire,
Jai du reinstaller la machine suite à un bug et voici les nouvelles capture d'écran, problème identique.
Merci de votre aide.

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Jeu 23 Jan - 11:44

Ces captures, aprés un démarrage normal ou avec un flag ?
Si sans flag , essayes :
GraphicsEnabler=Yes

Et dis si ça change dans carte vidéo et/ou carte pci ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Ven 24 Jan - 7:13

Bonjour Cabanon
Les captures sont après un démarrage normal.
Je viens de démarrer avec le flag GraphicsEnabler=Yes , mais le système ne veut pas démarrer?

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Ven 24 Jan - 7:40

Après changement de la carte graphique dans le bios SG win7 (ATI) le système redémarre.
Voici les nouvelles captures ou changement dans a propos de ce mac au niveau de la carte vidéo, mais changement de résolution toujours bloqué en 1024x768.

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par chris1111 le Ven 24 Jan - 9:26

est ce que tu avait vut celui ci

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Ven 24 Jan - 10:30

Idem toujours rien !

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par chris1111 le Ven 24 Jan - 10:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Idem toujours rien !

demarre c'est deux packages  ils vont te mettre tout les kext  Intel et NVD dans library temp    en back up, après reboot

chris1111
Admin
Admin

Messages : 18201
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Ven 24 Jan - 11:26

C'est fait mais pas de changement ?

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par Contenu sponsorisé Aujourd'hui à 18:03


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum