HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Problème carte graphique ATI HD5470

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème carte graphique ATI HD5470

Message par philipped44240 le Mar 21 Jan - 10:42

Rappel du premier message :

Bonjour à tous,
Après installation BOOT USB DVD OS X MAVERICKS V5, sur mon pc portable MSI cx620, un problème graphique apparaît (voir photo).
Pouvez vous m'aider !
Cordialement

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Problème carte graphique ATI HD5470

Message par chris1111 le Ven 24 Jan - 12:35

ton dossier extra, est ce que tu pourrais l'envoyer par fichier zip.com

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Ven 24 Jan - 12:40

Voila :
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par chris1111 le Ven 24 Jan - 12:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voila :
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

change ton boot plist par celui ci  et reboot

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Ven 24 Jan - 13:15

Pareil rien n'a changé ?
Dois je démarrer dans le bios en intel ou ati ?

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par chris1111 le Ven 24 Jan - 13:37

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pareil rien n'a changé ?
Dois je démarrer dans le bios en intel ou ati ?

Ati

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Sam 25 Jan - 1:25

Toujours la même chose ?

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par chris1111 le Sam 25 Jan - 1:38

ecoute reinstall avec l'installer v6 et oublis ta carte ATI met ton bios sur le IGPU intel et decative la carte ATI et dans les choix de post installation, laisse tout par default et change juste le mac pro 3.1 pour un mac book pro 8.1

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Sam 25 Jan - 5:36

Ok allons y, je reviens vers toi après reinstall.

Edit 1
Chris, après réinstallation de la V6 en suivant les conseilles voici l'écran que j'ai au démarrage.
Peut être que j'ai oublié de cocher les graphique résolution pendant l'install.
Merci de ton aide.
[Vous devez être inscrit et connecté pour voir ce lien]

Edit 2:
Voila reinstaller, je viens de réinstaller juste le wifi.
Dans A propos de ce mac ile est indiqué moniteur 3 mo
Que dois je faire maintenant?

Edit 3:
J'ai oublier au démarrage du boot  j'ai un message "error parsing plist file"
Mais cela n'empêche pas le démarrage ?


Dernière édition par cabanon09 le Sam 25 Jan - 6:30, édité 2 fois (Raison : Mise de 4 posts en 1 !!)

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par chris1111 le Sam 25 Jan - 8:17

essai juste

GraphicsEnabler=No -v

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Sam 25 Jan - 8:20

Ok mais je commence vraiment à désespéré sur la compatibilité de cette carte,  :dry: il va falloir retourner a windows aidez moi svp !!!!!

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Sam 25 Jan - 8:28

ou bien, trouvé sur insanelymac :
aticonfig=hoolock  graphicsenabler=yes

sers toi du bouton éditer bon sang !!! c'est pénible à force !!

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Sam 25 Jan - 8:37

Juste changement : Intel HD Graphics 64 Mo de mémoire système partagée

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Sam 25 Jan - 8:40

Si tu as PCIRootUID=0  faut l'enlever et re-essayes

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Sam 25 Jan - 8:42

Je n'ai pas ceci ?
<dict>
<key>AtiConfig</key>
<string>Hoolock</string>
<key>Graphics Mode</key>
<string>1366x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>-v</string>
</dict>
</plist>

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Sam 25 Jan - 9:03

En relisant, Chris t'as fait enlever l'Ati du bios, si tu l'as désactivé  c'est normal que ça fonctionne pas.. Tu l'as remise pour la manip ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Sam 25 Jan - 9:07

oui car si je me positionne sur intel et activant PCIRoot=0 l'écran freeze à l'entrée de mac os x comme sur mon premier post.
Mais si je met ATI et PCIRoot=0 ça passe ?

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Sam 25 Jan - 9:11

plus d'infos :
[Vous devez être inscrit et connecté pour voir ce lien]
 Very Happy

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Sam 25 Jan - 9:24

Oui je vois mais que me conseille tu de faire une nouvelle installation propre.
Si c'est le cas que dois je cocher dans personnalisation.
Merci

_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par chris1111 le Sam 25 Jan - 9:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je n'ai pas ceci ?
<dict>
<key>AtiConfig</key>
<string>Hoolock</string>
<key>Graphics Mode</key>
<string>1366x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>-v</string>
</dict>
</plist>

comment tu est revenue A  ATI   Shocked  LOL moi je te laisse aller avec ton install tu semble savoir quoi faire  Rolling Eyes   bonne chance

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par philipped44240 le Sam 25 Jan - 10:25

Je vous confirme que la méthode décrite ici ne fonctionne pas avec mon laptop : [Vous devez être inscrit et connecté pour voir ce lien]

C'est vraiment décevant de savoir que tous le reste est opérationnel sauf la carte vidéo.

Je tiens à remercier chris et cabanon pour avoir essayé de résoudre mon problème.


_________________
Ordinateur portable CX620 / CPU : Intel core i5-430M / VGA : ATI radeon HD5470 1GB DDR3 / Mémoire : 4GB DDR3 / HDD : SSD 128GB

philipped44240

Messages : 24
Date d'inscription : 21/01/2014
Age : 43
Localisation : FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par cabanon09 le Sam 25 Jan - 10:50

[Vous devez être inscrit et connecté pour voir ce lien]
Lui aussi n'y est pas arrivé...

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par gwpg le Jeu 12 Mar - 16:27

Salut,
J'arrive peut-être un peu trop tard mais j'ai a peu près la même carte graphique que toi (512MB de mémoire au lieu de 1GB), le seul moyen que j'ai trouvé pour la fonctionner parfaitement c'est d'utilisé cloner et de suivre ce tuto, depuis il marche parfaitement.
voilà le site du tuto :
[Vous devez être inscrit et connecté pour voir ce lien]
bonne chance si tu t'y remet, c'est long mais quand c'est fais t'es heureux Wink

gwpg

Messages : 1
Date d'inscription : 17/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par luke01 le Dim 10 Mai - 4:50

salut regarde le tuto de tsunamy36
[Vous devez être inscrit et connecté pour voir ce lien]
grace a lui ma carte ati hd 5470 est reconnue et ça fonctionne!!!!!

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte graphique ATI HD5470

Message par Contenu sponsorisé Aujourd'hui à 18:49


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum