HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


p8Z77 problème de boot

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

p8Z77 problème de boot

Message par oldboss53 le Mar 12 Fév - 16:09

Rappel du premier message :

clef ok
réglage bios OK
démarrage 1 bloqué sur page présentation
reboot -V
bloqué en fin de boot
can't perform kexts scan : no kexts summary
idées ??? par avance Merci
Patrick




_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: p8Z77 problème de boot

Message par chris1111 le Ven 15 Fév - 18:37

cest pas le meme dossier que je vient de tenvoyer c'est un autre p8z77- v pro Very Happy regarde les kext tu en as un pour ton réseau j'ai mis al'interieur de ionetwoking le appleintele1000

pour que ton réseau fonctionne Very Happy


juste a installler sest kext la ok et repare permission


et met le dossier extra sur le root et demare chimera et reboot et ton sysytem devrais etre parfait

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Sam 16 Fév - 1:26

merci beaucoup
J'ai eut un blème bizarre dut à mon écran
Lors de la réinstal il était bloqué en 1920X1200 alors que j'étais sur le chip intel !!!
impossible de réinstaller, OK maintenant
Je remet ma carte graphique dans 10mn et je reboote ...

A+
pirat MERCI ENCORE
Patrick

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par chris1111 le Sam 16 Fév - 1:27

ok jattend tes resultat Very Happy

oublis pas GE=NO dans le boot plist Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Sam 16 Fév - 2:01

Mon bios était bloqué sur le chip intel
reenlevé la carte passé sur chip auto
recarte OK
Je pense que sur les nouvelles cartes les réglages bios sont à réexaminer
Je te tient informé
A+
Merci
Patrick

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Sam 16 Fév - 3:59

ok ça marche mais obligé de booter -f
après avoir mis Universal USB3 for MLV 1.11.1 donc nouvelle version
même si je reconstruit le cache + autorisation avec Kext Wisard
????

A+
Patrick

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Sam 16 Fév - 7:38

toujours obligé de booter -f
Je ne trouve + le lien du terminal avec les commandes adéquates ! ( si mes souvenirs sont bons )
mais j'ai installé pas mal de trucs :
J'ai Bon ? pirat je ne trouve pas les comparaisons.


A+
Patrick


ca marche pas c'est universal usb3.0 je te lavais dit que tu auras que deux port usb 3.0 natif et fonctionnel silent

c'est comme ça car ce sont des port asmedia et pas reconnue sauf dans windows . ce que tu peut faire et que j'ai fait moi meme c'est de brancher un upgrade bay usb 3.0 a partir de la carte meme car je crois que tu a la prise 19 pin et tu auras un belle bay a lavant 2.5p avec 2 port


bravo pour linstall Cool Very Happy a quand le tuto car ça vas aider beaucoup de monde je crois cheers

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par Miikko le Sam 16 Fév - 7:53

Regarde le score que tu te tape en -f !

_________________
Super Usr



 
Score GeekBench : [Vous devez être inscrit et connecté pour voir ce lien]

Miikko
Super usr
Super usr

Messages : 430
Date d'inscription : 24/12/2012
Localisation : Paris FRANCE

Voir le profil de l'utilisateur http://lantredugeek.fr

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Sam 16 Fév - 12:34

Les amis MERCI de votre aide et de votre disponibilité
Je vais préparer un tuto promis
Pour le score : J'ai légèrement overclocké =>
- AI tweaker
- Si Memoire compatible XMP ( voir site constructeur ou LDLC qui le note sur ses fiches
techniques ) => AI Overclock sur => XMP
- Ratio turbo => Manu
- Ratio limite => 41 ou 42 ( ATTENTION : DANGER )
...41 environ 15000
- tout le reste en AUTO
- Température limite AUTO
Stressé avec geekbench 10mn Max 55° ambiance 22°
sans overclock : températures identiques à 3 ou 4° près Smile

J'ai encore des tests à faire
HWsensor => OK

Pour mon -f quelqu'un aune idée pour automatiser

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par chris1111 le Sam 16 Fév - 13:45

met ton boot plist comme ca et reboot

<key>Kernel Flags</key>
<string>darkwake=0 PCIRootUID=1</string>

bref tu ne fait que d'ajouter ceci
PCIRootUID=1 a coter du darkwake=0

et si il marche pas met le comme ca

<key>Kernel Flags</key>
<string>darkwake=0 PCIRootUID=0</string>







chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par chris1111 le Sam 16 Fév - 14:14

aussi je pense a ca est ce que tu as activer le trim enabler pour ton ssd Question

sinon trimenabler disponible dans download

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Sam 16 Fév - 15:11

Merci, je vais tester, Trim => est activé

Petit problème que je ne pense pas possible à résoudre :
seul internet DHPC fonctionne donc auto OK
en adresse manu : NON donc mon VPNtunnel => HS ...
pas grave Je serai sur Mon G5 pour l'utiliser Wink
impossible de paramétrer en manu et quand TunnelBlick patche les DNS
=> rideau sur les connexions réseaux ( tunnelblick le logiciel opensource => source forge
VPNtunnel mon fournisseur VPN Suédois, pour ceux qui ne connaissent pas, ancien hébergeur de Julian Assange )
Bon j'avoue, j'avais 15 ans en 68.... ça marque ! Very Happy Very Happy Very Happy HAD OP PI Very Happy

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par chris1111 le Sam 16 Fév - 15:14

et le -f est ce que sest résolu

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Sam 16 Fév - 15:26

j'ai fait ce que tu m'a dit: toujours -f pour booter autrement rideau gris avec un carré Apple blanc avec en 5 langues : "appuyez sur le bouton alimentation..... "

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par chris1111 le Sam 16 Fév - 15:28

ok essai ça

<key>Kernel Flags</key>
<string>darkwake=0 npci=0x3000</string>

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par chris1111 le Sam 16 Fév - 15:43

mais oublis pas que sest changement dans ton boot plist sont inutile si tu nenleve pas les mauvais kext usb3.0 qui ne marche pas

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Sam 16 Fév - 15:59

?J e n'ai mis que ceux de Miikko
bon non ?
mais ça ne marche toujours pas ! ( pour le -f pas pour son install )

je pense que je vais arrêter là pour ce soir
des 2 cotés de l’Atlantique c'est pareil !
Ma Blonde... Aussi ! Very Happy Very Happy



_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Dim 17 Fév - 9:52

toujours le problème -f

Le reste pas de blèmes : j'installe , je teste ... et je clone ... et je recommence Wink

Blème deKexts pas trouvés ? Je vais tester : Chris qu'en pense tu ?
$ sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions

A+
Patrick

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par chris1111 le Dim 17 Fév - 10:00

cette comande terminal pour rebuild cache et repare permision pour la faire tu nas qua demarer kexwizard et //maintenca et répare permission et rebuid cache sa revient au meme en meilleur Razz et j'ai ici le meme en installer et aussi patch rtc Very Happy Cool

et pour le -f pour l'instant pour eviter de le taper au démarrage , justa a lajouter a coter de darwake0 dans le boot plist


<key>Kernel Flags</key>
<string>npci=0x3000 darkwake=0 -f</string>

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Dim 17 Fév - 10:39

Merci
Toshop => OK

A+
Patrick

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Dim 17 Fév - 16:38

Problème VPN résolu :
pour le VPN => tunnelblick ( open source et utilisé par pas mal de serveurs )
A> dans Pref système/Réseau => config Manu
- paramétrer avec les mêmes valeurs qu'en mode auto sauf votre IP que vous choisissez
dans les valeurs min/max de votre routeur ( pour les ouvertures de port, ext )
- mettre les adresses des serveurs DNS => mode avancés / DNS
openn DNS, celui de google, ...ou d'autres, recherchez sur google les adresses de DNS libres .. (wikipédia openDNS => explications et adresses )
B> dans tunnelblick onglet paramètre, DNS/WINS : option "Ne pas changer le serveur de noms" autrement tunnelblick tente de patcher votre config ..... => Plantogène
répéter le paramétrage pour tous vos serveurs VPN de votre fournisseur.
( sur NON hackintosh et sur 10.5,10.6 l'auto patch fonctionne je ne sais si le blème vient du 10.8 ou du Hackintosh )

J'ai trouvé ça après une AM de galère et au vu des pages sur internet : je ne suis pas le seul dans ce cas ! Wink
Primeur pour hackintosh montréal cheers
( sauf si des gens ont trouvés et qu'ils n'ont rien dit Question )

En espérant que ça vous soit utile Idea
A+ Les potes
Patrick

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par chris1111 le Dim 17 Fév - 16:42

et le -f

ca fait quoi Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Dim 17 Fév - 16:57

-f ça marche merci
je vais Sleep a demain
bonne soirée pour les uns et bonne nuit pour les autres Razz
Le presque Suédois Laughing Laughing Laughing
Patrick

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par oldboss53 le Lun 18 Fév - 1:50

question :
Mon SMbios dit que je suis un Imac 12,1
et dans la config matérielle du matos ( carte, ... etc ) pas trop Imac
d'ou ma question : conflit possible entre les flags système Question
L'obligation du -f pourrait-elle venir de là ?
Que mettre dans le SM ( pas de réponse hardcore Very Happy Very Happy )

Je teste cet AM
Pour chris et les autres [Vous devez être inscrit et connecté pour voir ce lien] ça déménage ! ( mon VPN serveur )

A+
Patrick

_________________
Le lit est l'endroit le plus dangereux du monde. 80% des gens y meurent    :   Mark TWAIN
Sur étagère:
Apple2 GS- Performa (s) - G4 - G5 quad


oldboss53
Super usr
Super usr

Messages : 338
Date d'inscription : 06/01/2013
Age : 63
Localisation : France Provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par chris1111 le Lun 18 Fév - 2:52

non le smbios a pas rapport avec le -f sest dautre chose sest sur Exclamation quoi jarrive pas a mettre le doight dessus Smile

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par chris1111 le Mar 19 Fév - 14:49

et le tuto de patrick cheers

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: p8Z77 problème de boot

Message par Contenu sponsorisé Aujourd'hui à 9:24


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum