HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Résolu] Probléme de BIOS

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Probléme de BIOS

Message par Aspic le Lun 10 Fév - 15:26

Bonjour a vous tous, je poste mon 1er message ici (et me connaissent il risque d'en avoir d'autre), alors j'explique mon problème :
Je paramètre bien mon AHCI dans mon BIOS, quand je boot tous va bien ! quand je fait plusieurs boot sous Windows il ne me touche pas le AHCI de mon BIOS (pas de modification vers IDE) par contre des que je passe sous mon mac il me repositionne mon BIOS sur IDE  Crying or Very sad du coup a chaque lancement sur mon mac je suis obliger de repasser par la case BIOS pour remettre AHCI, vous auriez une idée de ce qui pourrai fait sa ? j'insiste bien sur le fait que c'est quand je passe sous mon MAC (LION 10,8,4)

De plus j'ai mes deux lecteur DVD qui ne son pas reconnue (il ne son pas en SATA c'est peut être pour cela, il sont en IDE), il n'y aurai pas des kext a installer pour sa ?


Dernière édition par Aspic le Ven 14 Fév - 21:10, édité 1 fois

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par chris1111 le Lun 10 Fév - 15:37

ton sujet est pas a la bonne place , je déplace le sujet

chris1111
Admin
Admin

Messages : 18188
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Mar 11 Fév - 1:02

Oups pardon je savait pas trop ou le placer  Rolling Eyes

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par chris1111 le Mar 11 Fév - 1:17

Faudrais que tu mettre ta config complete dans ta signature et faudrait savoir quelle os x tu a installer et de quelle façon

chris1111
Admin
Admin

Messages : 18188
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Mar 11 Fév - 10:43

Voila c'est fait Smile

_________________
Quoi que tu fasses de ta vie, les gens te critiqueront toujours ... Alors fais ce que tu veux !


Il faut toujours viser la lune, car même en cas d'échec on arrive dans les étoiles. - Oscar Wilde

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Invité le Mar 11 Fév - 10:48

@Aspic a écrit:Voila c'est fait Smile
bonjours  Very Happy c'est bien  lol!  mets les choses plus important de ton système  flower  vraiment trop long  compress 

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Mar 11 Fév - 10:50

Excessive moi ... non  Razz 

_________________
Quoi que tu fasses de ta vie, les gens te critiqueront toujours ... Alors fais ce que tu veux !


Il faut toujours viser la lune, car même en cas d'échec on arrive dans les étoiles. - Oscar Wilde

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Invité le Mar 11 Fév - 10:53

@Aspic a écrit:Excessive moi ... non  Razz 

a déjà mieux  466793 16312 

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par chris1111 le Mar 11 Fév - 15:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voila c'est fait Smile

il y avait trois questions ! pas de reponsse allor tu auras pas de reponsse  compress 

chris1111
Admin
Admin

Messages : 18188
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Mar 11 Fév - 16:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voila c'est fait Smile

il y avait trois questions !   pas de reponsse   allor tu auras pas de reponsse   compress 

Mmmm Pas sur d'avoir tous compris la  Rolling Eyes

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Mer 12 Fév - 18:24

Personne n'a une petite idée que ce soit pour mon bios ou les lecteurs DVD ?  help

_________________
Quoi que tu fasses de ta vie, les gens te critiqueront toujours ... Alors fais ce que tu veux !


Il faut toujours viser la lune, car même en cas d'échec on arrive dans les étoiles. - Oscar Wilde

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Genesis le Jeu 13 Fév - 23:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voila c'est fait Smile

il y avait trois questions !   pas de reponsse   allor tu auras pas de reponsse   compress 
Soit pas si mechant Chris Very Happy.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Faudrais que tu mettre ta config complete dans ta signature et faudrait savoir quelle os x tu a installer et de quelle façon
Il y avait trois question dans son precedent post Aspic Smile.
La config, c'est fait, faut maintenant repondre aux deux autres, a savoir quelle version d'OS X tu as installé et de quelle facon (quels outils par exemple).

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 21/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 10:28

Moonlight-Angel a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Faudrais que tu mettre ta config complete dans ta signature et faudrait savoir quelle os x tu a installer et de quelle façon
Il y avait trois question dans son precedent post Aspic Smile.
La config, c'est fait, faut maintenant repondre aux deux autres, a savoir quelle version d'OS X tu as installé et de quelle facon (quels outils par exemple).

Mmmm pour la version (sauf erreur de ma part, je l'ai marquer dans ma config en dessous de Windows 7, bon ok au lieu de mettre OS X 10,8,4 LION j'ai mis OX X 10,8,4 LION mais je pense que malgré cette erreur c’était compréhensible, sinon comment je l'ai installer => clé USB avec CLOVER (si c'est de cela que l'on parle ?)

En fait pour l'installation j'avais suivie la méthode d'installation de ce site :http://amodor.webs.com/apps/forums/topics/show/9086980-telecharger-installer-mac-os-x-mountain-lion-10-8-4-amod-ml4-sur-pc-windows-usb-dvd?page=1

Sinon pour les lecteurs de DVD j'en ai installé un en SATA et lui et reconnue par MAC mais les IDE ne fonctionne pas  Crying or Very sad et pour le BIOS j'ai toujours le même problème, voila la manip que je fait :

Version du BIOS :

et ce que je suis obliger de faire a chaque démarrage PC :


Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par emax31 le Ven 14 Fév - 12:01

Et si tu désactives tout ce qui est IDE au 2ième écran il se passe quoi ?
Manip à faire : débrancher nappe ide des lecteurs DVD et voir ce qui se passe ensuite (permet d'identifier le problème réel).
si le pb vient de là, tu peux t'acheter un dvd graveur vu le prix pourquoi se prendre la tête et tu dois pouvoir trouver autour de 17 €
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1417
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 17:28

Alors j'ai bien suivie ton conseil emax31 et j'ai désactiver tous les IDE, je boot 3 fois sur windows il ne change rien, je boot 1 fois sur MAC et il me repositionne tous les IDE et met le SATA Mode en IDE aussi, le problème des lecteurs DVD pour moi c'est secondaire vu que j'en ai mis un en SATA et qu'il fonctionne, seul le BIOS m’embête !

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par emax31 le Ven 14 Fév - 17:53

Débranche les lecteurs dvd pour voir si la cause vient d'eux ?
Refait ensuite windows puis mac

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1417
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par cabanon09 le Ven 14 Fév - 18:02

Tu as essayé en mettant le Legacy Mode Support en Enabled ??

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 18:10

@ emax : Toujours pareille sous windows pas de modification du BIOS retour sur mac -> après reboot je me retrouve avec IDE a la place de AHCI

@Cabanon : Impossible d'avoir le Legacy Mode Support enabled quand je met le AHCI il bloque la commande, il n'est disponible que avec IDE ou RAID

_________________
Quoi que tu fasses de ta vie, les gens te critiqueront toujours ... Alors fais ce que tu veux !


Il faut toujours viser la lune, car même en cas d'échec on arrive dans les étoiles. - Oscar Wilde

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par cabanon09 le Ven 14 Fév - 18:12

Met d'abord le legacy en enabled puis essayes de mettre le AHCI
pour voir si ça le prend dans ce sens...

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 18:13

Voila la config que je met quand je modifie pour lancer Windows ou MAC


Désoler j'arrive pas a avoir l'image a l'endroit  No 

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 18:25

@ Cabanon : je vien d'essayer, l'ai mis enabled a LEGALY Mode Support, il me la désactivé en conservent Enabled mais après rebbot MAC tous est revenu sur IDE pourtant j'ai plus aucun périphérique IDE de brancher (DVD)

_________________
Quoi que tu fasses de ta vie, les gens te critiqueront toujours ... Alors fais ce que tu veux !


Il faut toujours viser la lune, car même en cas d'échec on arrive dans les étoiles. - Oscar Wilde

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par chris1111 le Ven 14 Fév - 18:31

dans OS X est ce que tu as mis le patch RTC pour le cmos reset ???

chris1111
Admin
Admin

Messages : 18188
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 18:35

@ Chris1111 : Alors vue que je ne voie pas du tous de quoi tu parle je pense que non, c'est mon 1er MAC que je fait donc je tâtonne un peu, peu tu me dite ou je pourrais trouver ce patch et comment l'installer ?

_________________
Quoi que tu fasses de ta vie, les gens te critiqueront toujours ... Alors fais ce que tu veux !


Il faut toujours viser la lune, car même en cas d'échec on arrive dans les étoiles. - Oscar Wilde

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par emax31 le Ven 14 Fév - 18:38

Tu n'as que du sata alors désactive tout dans ide laisse uniquement sata ahci, il reste auto encore

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1417
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 18:44

@ Emax : C'est ce que je fait deja Smile
@ Chris1111 : Je crois que tu est sur le bon chemin car je viens d'aller voir sur google et a priori c'est un kext qui fait faire un reset a mon BIOS !!!

_________________
Quoi que tu fasses de ta vie, les gens te critiqueront toujours ... Alors fais ce que tu veux !


Il faut toujours viser la lune, car même en cas d'échec on arrive dans les étoiles. - Oscar Wilde

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Contenu sponsorisé Aujourd'hui à 18:49


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum