HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Résolu] Probléme de BIOS

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Probléme de BIOS

Message par Aspic le Lun 10 Fév - 8:26

Rappel du premier message :

Bonjour a vous tous, je poste mon 1er message ici (et me connaissent il risque d'en avoir d'autre), alors j'explique mon problème :
Je paramètre bien mon AHCI dans mon BIOS, quand je boot tous va bien ! quand je fait plusieurs boot sous Windows il ne me touche pas le AHCI de mon BIOS (pas de modification vers IDE) par contre des que je passe sous mon mac il me repositionne mon BIOS sur IDE  Crying or Very sad du coup a chaque lancement sur mon mac je suis obliger de repasser par la case BIOS pour remettre AHCI, vous auriez une idée de ce qui pourrai fait sa ? j'insiste bien sur le fait que c'est quand je passe sous mon MAC (LION 10,8,4)

De plus j'ai mes deux lecteur DVD qui ne son pas reconnue (il ne son pas en SATA c'est peut être pour cela, il sont en IDE), il n'y aurai pas des kext a installer pour sa ?


Dernière édition par Aspic le Ven 14 Fév - 14:10, édité 1 fois

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [Résolu] Probléme de BIOS

Message par chris1111 le Ven 14 Fév - 12:00

dans OS X vas dans  /Applications  /  terminal  et tape cette commande

sudo perl -pi -e 's|\x75\x30\x89\xd8|\xeb\x30\x89\xd8|' "${3}/System/Library/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTC"


juste a la copier et coller et fait enter, ill te demanderas ton mot de passe

 et après reboot et reboot encore un autre fois

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 12:22

@ Chris : Alors avant de faire ce que tu ma demander, j'ai regarder avec Kext Wizard pour voir si AppleRTC été présent et charger, a priori il est présent et chargé (sauf erreur de ma part !) :

Donc j'ai fait ce que tu ma demander :

Double reboot et toujours un passage de mon AHCI en IDE

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par chris1111 le Ven 14 Fév - 12:31

ok vas falloir que tu fasse Rool back ACPIPlatform et mettre aussi EliorForceLegacy    installe les dans S/ L / E   ET  coche copie des kext a remplacer dans kexwizzard  après reparre les permissions du disque et reboot

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 13:01

@ Chris1111 :
 2244497741 2244497741 

Yessssss

a priori c'est bon, problème BIOS résolu !!!!

Pour les lecteur DVD perso j'ai un graveur c'est le principale !

Juste une dernière question, maintenant que j'ai trouver tous les Kext de mon PC si je doit ré-installer MAC il y a quoi a enregistrer pour ne plus me prendre la tête ou le mieux, c'est de faire une sauvegarde du disque ?

Encore un grand merci a vous !!!

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par chris1111 le Ven 14 Fév - 13:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:@ Chris1111 :
 2244497741 2244497741 

Yessssss

a priori c'est bon, problème BIOS résolu !!!!

Pour les lecteur DVD perso j'ai un graveur c'est le principale !

Juste une dernière question, maintenant que j'ai trouver tous les Kext de mon PC si je doit ré-installer MAC il y a quoi a enregistrer pour ne plus me prendre la tête ou le mieux, c'est de faire une sauvegarde du disque ?

Encore un grand merci a vous !!!

Fait un clone sur un HDD avec CCCLONER et après le CCCLONER met lui un coup de bootloader pour le rendre bootable au cas ou

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 13:33

Ok merci bien Smile

Une autre pour la route Smile Comment je fait pour enlever le -v au lancement de mon mac (pour ne plus avoir les lignes de traitement) ?

Et encore un grand merci a vous !

_________________
Quoi que tu fasses de ta vie, les gens te critiqueront toujours ... Alors fais ce que tu veux !


Il faut toujours viser la lune, car même en cas d'échec on arrive dans les étoiles. - Oscar Wilde

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Genesis le Ven 14 Fév - 13:43

Regarde si tu l'apercois dans org.chameleon.Boot.plist dans le dossier Extra.
Si oui y'a juste a l'enlever a cet endroit-la et ca devrait aller.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 13:53

@Moonlight-Angel : J'ai pas utiliser Chameleon mais Clover, du coup dans mon dossier Extra je n'ai pas ce fichier.

_________________
Quoi que tu fasses de ta vie, les gens te critiqueront toujours ... Alors fais ce que tu veux !


Il faut toujours viser la lune, car même en cas d'échec on arrive dans les étoiles. - Oscar Wilde

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par chris1111 le Ven 14 Fév - 13:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:@Moonlight-Angel : J'ai pas utiliser Chameleon mais Clover, du coup dans mon dossier Extra je n'ai pas ce fichier.

EFI / clover / config.plist /

exemple ici
<key>Arguments</key>
<string>-v slide=0</string>

après ca donne ca

<key>Arguments</key>
<string>slide=0</string>

chris1111
Admin
Admin

Messages : 18232
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Invité le Ven 14 Fév - 13:58

@Aspic a écrit:@Moonlight-Angel : J'ai pas utiliser Chameleon mais Clover, du coup dans mon dossier Extra je n'ai pas ce fichier.
il ce trouvre dans ton dossier EFI  tu 

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Aspic le Ven 14 Fév - 14:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:@Moonlight-Angel : J'ai pas utiliser Chameleon mais Clover, du coup dans mon dossier Extra je n'ai pas ce fichier.

EFI /  clover / config.plist  /  

exemple ici  
<key>Arguments</key>
<string>-v slide=0</string>

après ca donne ca  

<key>Arguments</key>
<string>slide=0</string>

Merci Chris 912368
Édite : Et tous les participant  16312 

Aspic

Messages : 26
Date d'inscription : 10/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Probléme de BIOS

Message par Contenu sponsorisé Aujourd'hui à 14:18


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum