HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Besoin d'aide les amies !! ( page blanche après installation )

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mar 19 Fév 2013 - 10:29

Rappel du premier message :

Bonjours a vous

Voila je voulez savoir si ma config permet le Hackintosh ou pas
car après une installation de os avec iAtkos ML2
l'instalation se fait parfaitement sur mon SSD partitioné avec utilitaire de disc

mais apres le démarage j'ai une page blanche et plus rien
malgré le débranchement des autre ssd et dd simple

cela peux t'il venir de la carte graphique gtx680
ou ces moi qui fait mal les choses ?

(ma fille dispose d'un macbook pro 13" 2012 ) si cela peux m'aidez pour x fichier Very Happy

en attente d'une réponse je vous souhaite une agréable journée a tous!!
Daniel


_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 11:39

Ok ces partie Surprised

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév 2013 - 11:57

ok le dossier extra tu le met alinterieur de ton disque allor tu fait comme hier pour faire aparaitre ton disk avec le finder et tu copie et colle lextra: j'ai mis un image de ou il dois aller au cas ou Laughing Very Happy apres tu demare chimera, il est dans le dossier aps sur ton dique


et apres tu démarre kextwizard et regarde j'ai mis un image de kextwizard pour la precedure tu clic installation et tu nas qua glisser tout les kext dans la fenetre et tu coche copie des kext a remplacer et regarde en bas que tu les envois dans system/ bibliothèque/ extension de ton disque et a la fin tu clic maintenace et coche system/ bibliothèque/ extension //repare permission et reconstruire le cache Very Happy

ala fin dans le dossier aps demare trimenabler et reboot cheers lol!


ca devrais rebooter en normal on se croise les doigt

bounce
voici ton pack

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 12:08

ok ces parfait déja la ces bon l'instalation ces fait parfaitement et bizarrement
je trouve que ces plus net en terme de qualité image et meme quand j'écrit youpiii

je fait exactement ce que tu me dit cité plus haut et je revient vers toi une fois tout cela terminé pour te prévenir que tout et ok

en tout cas merci pour tout CHRI$1111 j'èspere a mon tour aidé plein de novice Laughing cheers

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 12:12

juste un truc chri$ mdrrrr

car je ne trouve pas d'image du dossier extra ou il faux le mètre ces dans le disque ou ml et installer ( disque sud ) ou le dossier extra sur l'usb que j'ai crée


j'ai rien dit mdrrr j'ai trouver tes image mdrr




_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév 2013 - 12:16

ok je revient quand jarrive chez moi dans 1heure 30 Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 12:20

Ok chri$

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 13:20

Salut alors toute les manip sont effectué a la lettre comme tu ma expliquer mais problème sniffff Mad
au démarrage j'ai sa
image 1:






ensuite pour pouvoir démarrer sous Ml je doit rebrancher ma clé usb ( ou il a ML installé avec ton tuto )
choisir la clé pour le démarrage et ensuite choisir ma clé usb dans le menu je ces , ces pas du tout lisible mais sa me
fait sa !!! ces le deuxiemes disque ( l'usb ) lol le premier étant le ssd ou ML et installer et si je clique dessus sa me fait exactement comme l'image 1

image 2 et 3 :






et la sa démarre bien !!!

image 4 :



je ces pas si tu a une idée pour qu'il démarre sans ces manip pale

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév 2013 - 14:08

ok sert toi de la clef pour booter comme tu as fait et dezipe le fichier et met le dans extra et reboot pour voir
Very Happy


[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 14:24

sa ne marche pas toujours obliger de démarré avec la clés sa te dirais pas CHRI$
de prendre contrôle du pc avec timeviwer histoire de voir si j'ai pas couiller malgré que je suis a la lettre tes instruction ?

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév 2013 - 14:27

non c'est correct retourne avec la clef et enlève le dsdt dans extra et met ce kext avec kexwizzard et reboot

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 14:34

pas besoin de reparer les permissions et reconstruire le cache une fois fini ou faux le faire comme l'autre

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév 2013 - 14:35

non c'est bon mais si tu veut tu peut le faire Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 14:39

CHRI$ je veux surtout pas te faire désespérer mais malheureusement sa fait comme la photo 1 et obliger de démarrer sur l'usb pour que l'os Ml démarre

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév 2013 - 14:49

ok vas dans extra de la clef usb et le dossier extension tu le copie dans ton extra et tu change le org.chameleon. boot .plist par celui de la clef usb aussi mais garde un backup de ton boot plist ok et reboot Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 15:03

sa ne change rien il a même le disque dur mac que je ne peux même plus choisir il reste sur le point rouge donc reboot sur la clé usb

dans extra il n'avais pas de dossier extension quand j'ai coller celui de l'usb ? ces normal

sinon toujours pareil pourtant je suis sur d'avoir suivis ton tuto a la lettre Crying or Very sad

tu crois que je devrais réinstaller avec iATKOS_ML2 qui lui après que j'avais modifier la carte graphics par no démarrer sans problème ?

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév 2013 - 15:09

oui tu devrais car ca prend un dsdt et faut qu'il soit tres bon et celui que je tai donner etais patcher avec cpu i7 2600k Crying or Very sad et jai pas trouver de dsdt pour toi mais tu pourais lextraire dans Iatkos et batir sur ca et verifier comme il faut sur internet si ya pas un une referance identique scratch ton matos marche avec un dsdt sinon sest Iatkos


allor vas y avec Iatkos et avec de bone recherche tu reussiras

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 15:15

ok sa marche !!!


en tous cas un grand merci car tu fait du super beau boulot et meme si cétait avec iatkos
tu avais résolue le problème avec la modification de graphicsenabler=no

donc ce n'es pas un échec pour moi merci pour tout CHRI$1111 pour la patience que tu a eu.

je vais essayé d'extraire le dsdt de iATKOS et le mettre sur celui si , si sa marche dans ces cas je te tiens ou courant voir même te le donner pour une futur personne qui aurais aussi un i7 2700k

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév 2013 - 15:18

oui le seul dsdt qu'il y as a ma connaissance est patcher pour ce cpu


mais toi tu peut extraire ton propre dsdt et aller sur le site de olarila.com et trouver des patch et sa marcherais jen suis sur Very Happy

chris1111
Admin
Admin

Messages : 18206
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par danielrbx le Mer 20 Fév 2013 - 15:22

ok ces noté CHRI$1111 Smile

je te souhaite une tres bonne fin de journée ou une bonne nuit si tu va aller te couché Sleep tu


moi je continue mes petite recherche study salut l'ami

_________________
Daniel LENGLART

un Windob 7  64Bits
mac os 10.9.2  cheers  merci a Chris1111

Carte mere Gygabyte GA-Z77X-UD3H
Intel core I7 3770k 3.4Ghz
Memoire Corsair Vengeance 16Go(4x4go) PC12800
Video Gygabyte GTX770 2Go
Disque SSD Cosair GS 240Go
2 disque 1To 7200Tr WDigital
Boitier ATX Antec VSK4000
Alim corsair CX500 500W

danielrbx
Super usr
Super usr

Messages : 229
Date d'inscription : 19/02/2013
Age : 32
Localisation : Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Contenu sponsorisé Aujourd'hui à 14:27


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum