HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


PB HD4000 sur GA-H77-DS3H i5

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Mer 20 Fév - 13:00

Rappel du premier message :

Bonjour,

Je n'arrive pas à installer HD4000. Souvent l'écran est hachuré/illisible sur les vidéos.

Voici ma config :
GA-H77-DS3H Rev1.0
Ivy Bridge Core i5 -3570k CPU 3,4GHz
Corsair vengeance 8 (2x4GB)
SSD AHCI 128GB
DD Barracuda 1T
Carte wifi TL-WDN-800
Clé bluetooth BCM92046DG-CL1ROM
Pas de carte graphique (HD4000)
Samsung S27B350 entrée HDMI
ML OSX 10.8

Pour la post instalation : multibeast 5.2.1

UserDST or DST-Fress Intallation

Drivers&Bootladers
* Drivers -> Audio -> Realtek ALC8xx --> Without DST --> ALC887/88b
Graphics -> Intel Graphics Patch........
Miscellaneous -> FakesSMC
FakesSMC Plugins
Network -> Atheros - Shailua……….
System -> Patched AppleIntelCPU…-> OS X 10.8.x

* Bootloaders -> Chimera

Mon bootlist :
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>-v darkwake=0</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>PciRoot</key>
<string>1</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>Yes</string>

J'ai rajouté PciRoot=1 sinon c'est écran noir au démarrage.

J'ai : erreur 0xdc008017 ou 0xdc00400a sur com.appleintelSNBGraphicsFB
Est ce cette erreur qui fait que je n'obtient pas le HD4000 ?
Merci

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 2:20

ok regarde mon boot plist dans le post precedant pour le npci=0x3000 et la resolution de demarage Very Happy lol!

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Jeu 28 Fév - 2:32

J'ai refait le numéro 0 et j'ai un AAPL, ig-platform-id de 00 00 66 01 (voir photo)
C'est ca qu'il faut trouver ?
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 2:50

le numero sest en dessoues de

<key>HD4000platformID</key>
<string>0</string>


je te les dit sest de 1 a 9 et tu commence avec le 0 et ainsi de suite


Very Happy


regarde pour la memeoire grafic du bios elle doit etre ajuster celon le numéro qui est le dernier chiffre de chaque serie comme dans limage ici



et pour savoir si les kext hd4000 sont monter au reboot vas dans le terminal et tape ceci

kextstat
et fait enter et tu veras si le ig platform id et les kext hd4000 sont la

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 3:03

exemple si tu met le o ta memoire doit etre a 96 Very Happy

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 3:11

ok vas dan ton extra et copie le boot plist sur ton bureau apre demare ce chameleon sur ton disk et vas remplacer ton boot plist dans extra par celui que tu as sur le bureau car le chameleon lauras modifier allor tu auras pas perdu tes dernier reglage ok et reboot Very Happy


ca cest le chameleon hd4000 allor sa devrais marcher avec le ig platform id cheers voici
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 3:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit: ok vas dan ton extra et copie le boot plist sur ton bureau apre demare ce chameleon sur ton disk et vas remplacer ton boot plist dans extra par celui que tu as sur le bureau car le chameleon lauras modifier allor tu auras pas perdu tes dernier reglage ok et reboot Very Happy


ca cest le chameleon hd4000 allor sa devrais marcher avec le ig platform id cheers voici
[Vous devez être inscrit et connecté pour voir ce lien]


et si je tai pas dit tout ca avant set que jetais convaincu que ta carte allais marcher avec chimera 11.1.1 car depuis longtemps la methode du video pour le hd4000 est plus nessaicerre car le hd4000 est devenue natif mais bon ta carte mère nous fait retourner en arrriere Razz Very Happy


ca fait un retour au source lol! tu

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Jeu 28 Fév - 7:25

Re bonjour,

Désolé Chris, je t'avais envoyé un message avant d'aller au lit cette nuit.
En gros il disait que j'étais perdu.
Je ne sais plus ce qu'il faut trouver en faite.
En plus quand je fais de 3 à 9 j'ai des pb souris.

Ainsi de suite je change le numéro et change la taille mémoire dans le bios / je sais faire.

Ensuite je tape la commande kextstat dans terminal, et si je trouve le Ip PlateformIg c'est bingo ?

a++

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 7:46

c'est ca si tu vois les kext hd4000 en faite la ligne seras comme ca avec le kextstat
0 0xffffff7f80c96000 0x62000 0x62000 com.apple.driver.AppleIntelHD4000Graphics (8.0.0) <13 12 10 7 5 4 3 1> les chiffre serons pas les memes mais tu veras
com .apple .driver.AppleintelHD4000Graphics
et si tu a essayer tout les id platform , tu peut les essayer mais avec ton boot plist comme ca


<key>Kernel Flags</key>
<string>npci=0x3000 darkwake=0 PCIRootUID=1<string>


car il y en as qui marche avec le PCIRootUID=1 Very Happy oui


je suis certain que tu lauras car il est la et tu peut essayer aussi avec la lettre a et b et
la memoire est 32 pour c'est deux la tu

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Jeu 28 Fév - 9:13

J'ai fait 3 essai
1 et 2 pour 96Mo avec npci=0x3000 darkwake=0
8 pour 32 Mo avec PCIRootUID=1 sinon j'ai pas la fleche de la souris

Voici les résultats, j'obtient toujours 2 kexts, le appleintelHD4000 et le appleintelFrameBuffer

0--> [Vous devez être inscrit et connecté pour voir ce lien]
1--> [Vous devez être inscrit et connecté pour voir ce lien]

8 --> [Vous devez être inscrit et connecté pour voir ce lien]

Je suppose que c'est pas cela que tu me demandes car j'ai le meme résultats pour les 3 grrrr...
cyclops cyclops cyclops
M'enfin on y est presque mais je rame là !!!!

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 9:22

non c'est ca il monte le com.apple.driver.AppleIntelHD4000Graphics est ce que tu arrive a changer ta resolution et est ce que tu as enlever les kext que je tavais fait installer hier le pack hd 4000 retirer ceux qui non pas eu de backup car il peuvent créer des conflit et remettre ceux que le backup ta donner Very Happy car il me semble que dans une de tes image je vois natit et sest pas suposer detre encore la je croyais que ty avait enlever tous sest kext


quand tu vois com.apple.driver.AppleIntelHD4000Graphics en demarant kextast

essai de changer ta resolution et si il marche pas tu reessaye un autre chiffre Laughing

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Jeu 28 Fév - 10:26

Hello,

Et bien pour le 1 et 96Mo, j'ai le changement des résolutions qui fonctionne bien.
Je sens que c'est bon signe cela cheers !!!

Pour les kext je suis complétement dépassé, je ne sais plus. Il faudrait que je fasse une freshinstal pour remetre les compteurs à zéro p'etre !!!

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 10:34

ok c'est bon ca sent bien c'est sur et quand tu auras 512 + changement de resolution on la cheers

pour les kext tu devrais les avoir dans le backup par kext wizzard jsta a les rinstaller ce sont tes originaux et celui la tu le retire Razz
Natit.kext

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Jeu 28 Fév - 11:12

Helloooooooooo,

Alors on l'a,
J'ai changement de résolution ok et les 512 Mo (voir photo).

[Vous devez être inscrit et connecté pour voir ce lien]

A bé quand meme, satané HD4000 sur la GA-H77-DS3H
Merci d'etre resté pour m'aider Chris.
Il me manque des p'tites choses, mais je crois que la fin du chemin est là !!!!
bounce

Il faut mettre la propertie ???

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 11:27

et voila cheers je savait que tu l'aurais tu aloor faut te faire une fresh installe et garde toi un back uk de ton extra et tu lutiliseras sur ta nouvelle installe bravo sest ca de la perceverance alelouya !!!!!!!!!! Exclamation Exclamation Exclamation Cool oui


jaimerais bien que nous fasse un beau tuto quand tu lauras réinstaller et sest lequel des chiffre que sa te prenais Very Happy lol! et dit moi si ya autre chose que tu voudrais que je taide Very Happy

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Jeu 28 Fév - 11:50

C'est le 1 avec 96 Mo.

c'est parti pour une freshInstalle.

J'utilise ton installer 10.8, je met le caméléonHD4000, mon bootlist et cela doit aller ?
Pas de kext à mettre en plus ?????

Un tuto pour dire ma procédure pour hd4000 je ne suis pas contre, je n'ai jamais fait mais jy arriverai !
Un gros grand merci en tout cas Chris pour ce temps passé ensemble. study Idea king

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 11:59

pas de probleme lol! et oui vas te falloir quelque kext pour que tout soit au piol je tenvois ca sous peut ok mais a bien y penser je tes pas donner un pack de kext au debut de notre aventure hd4000 pour le son et le réseau et le reste Very Happy Laughing

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Jeu 28 Fév - 14:26

Oui j'ai tout ce qu'il faut en patch.
En fait j'ai des pb lorque je change la résolution.
Le 0, 1, 3 et 8 m'ont donné le kext HD4000 dans terminal/kextstat.
Le 1 a été stable un moment, et puis patatra, c'a merdouille l'écran.
Pour récupérer l'écran je me branche coté ORDI en HDMI à lallumage et au boott, puis apres écran noir je passe en DVI coté ORDI et toc l'écran reprend la bonne résolution ( et je peux changer toute les résolutions sans aucun pb).
Mais si je reboot et que je change la résolution, c'est encore patatra, grrrrr
Je vais me poser un moment, j'ai les gros yeux ! What a Face

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Jeu 28 Fév - 14:32

oublis pas que tu peut utiliser le PCIRootUID=1 et la lettre a et b comme id platform aussi Very Happy

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Sam 2 Mar - 6:03

voici un boot plist que tu devrais essayer car il as le string hd4000 et ce string marche juste avec le chamelon r2012

allor etant donner que tu utilise le chameleon hd4000 sa pourrais peut etre marcher Cool Very Happy cheers

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Sam 2 Mar - 19:48

Hello,

Et bien j'ai bien fait de me reposer un peut. Avec du recul, en ce posant voilà ca MARCHE Very Happy Smile bounce .

Trop fortttttttttt Chris.

On l'a eu, ouiiiiiii je l'ai le HD4000 avec ton installer10.8, caméleon hd4000 et le bootlist qui va bien. Il correspond à quelle numéro pour la propertie? En tout cas moi ça marche bien et j'ai mis 64Mo dans le bios. Ca parait stable.

Manque plus que "suspendre l'activité" et le "redémarrer"
C'est pas à cause du nullCPU que ca marche pas ?

Un grand merci à toi Cchris.
Franchement j'y croyais plus depuis 3 jours là :headbang: :headbang: :headbang: . Le cadle dvi/HDMI et toujours tes réponses ont fait qu'on a réussi, yes. BRAVO cheers

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Sam 2 Mar - 21:26

et voila cheers bravo a toi lol! tu sest toi qui as perceverer et travailler fort allor moi je ne fait que de proposer et danaliser tes teste que tu fait et sa marche allor on est un team Hackintosh ici oui bon et bien un gros probleme de régler Arrow pirat Laughing

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Dim 3 Mar - 0:18

Ca fonctionne à merveille le HD4000 pour moi drunken . J'ai 22,45 fps en OpenGL avec CINEBENCH.

Pour parfaire ma machine, J'ai juste à régler le "suspendre l'activité"--> écran noir, les ventilo fonctionnent toujours et pas de redémarrage en appuyant sur une touche.
Le "redémarrer" ne fonctionne pas non plus.

L'arret fonctionne impec lui. Et d'ailleurs je vais m'arrêter moi aussi à l'ordi, et me mettre en sommeil dans mon lit !!!! Sleep

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Dim 3 Mar - 7:00

jai pas trop compris la scratch tu dit que le redemarer fonctionne pas ; aet bien si sest ca c'est un problèmes, je vait attendre ta reponsse pour être sur ok Smile

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Germac le Dim 3 Mar - 8:55

Bonjour,

Oui le "redemmarrer" ne fonctionnait pas. Je n'ai pas installer NullCPUPower....
J'ai rajouté
GenerateCStates
Yes
GeneratePStates
Yes
Dans le bootlist et OK il fonctionne

Par contre le "suspendre activité" ne fonctionne pas --> écran noir, mes 3 ventilos fonctionnent et en appuyant sur une touche je n'ai pas la main.

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart

Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par chris1111 le Dim 3 Mar - 9:01

allor si tu as pas nul cpu faut que tu mettre le speed steper appleintelcpupowermanagement patcher Very Happy


voici le kext
[Vous devez être inscrit et connecté pour voir ce lien]
insatlle le avec kezwizard et copie des kext et repare permission Very Happy

et laisse ton boot plist comme tu las mis Very Happy et si sa fait pas fait juste enlever le npci=0x3000 Laughing
comme ceci
<key>Kernel Flags</key>
<string>darkwake=0</string>

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: PB HD4000 sur GA-H77-DS3H i5

Message par Contenu sponsorisé Aujourd'hui à 15:15


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum