HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


a l'aide .

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

a l'aide .

Message par stfart le Lun 17 Mar - 5:27

Rappel du premier message :

bonjour, j'essaye de creer a partir des videos tutos du site une clef usb bootable mais impossible ca me met toujours une erreur a la fin du processus ..

je suis novice 'c'est peu dire) en matiere de hacintosh et malgré le temps passé a regarder les videos et lire les forums je me retrouve betement désarmé.
j'essaye di'nstaller osx mavericks original sur un pc gamer azus p7p55d sous windows 8 mais sans succes je ne comprends rien a rien . Sad

qui peut m'expliquer ce que je dois lire ou regarder afin de faire un bon hackintosh ?
merci par avance de vos réponses Smile

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: a l'aide .

Message par Invité le Lun 17 Mar - 11:45

oui dans les paramètre système regarde bien si tu la décrocher  Very Happy 

Invité
Invité


Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Lun 17 Mar - 11:46

oui la case est bien décochée Smile

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par Invité le Lun 17 Mar - 11:57

on fait pas d'aide par contrôle à distance  Very Happy 

Invité
Invité


Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Lun 17 Mar - 11:58

je dois faire quoi apres car là mon VM est bloqué avant de pouvoir installer osx sur la machine virtuelle .. je suis pas arrivé loll .. Wink

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par Invité le Lun 17 Mar - 12:01

reprend tout à zéro  Very Happy 

Invité
Invité


Revenir en haut Aller en bas

Re: a l'aide .

Message par cabanon09 le Lun 17 Mar - 13:07

Tu as mis tes réglages ainsi ? Ajuste la qté de ram bien évidemment et met bien le chipset en ICH9 :
" />

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Mar 18 Mar - 11:12

re bonjour les ami(e)s Smile ..
évolution depuis hier, j'ai installé un hackintosh iaktos lion et ca marche du tonnerre de dieu héhé désolé mais avec la Virtual box impossible d'y arriver a installer quoi que ce soit Sad
j'ai reussi a télécharger mavericks dans l'apple store et je suis pret à utiliser VOTRE méthode pour installer mavericks est ce possible ?

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par cabanon09 le Mar 18 Mar - 11:44

Ben si tu arrivé jusque là pour faire autre chose je comprends pas..
 lol! 

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par Invité le Mar 18 Mar - 11:47

@stfart a écrit:re bonjour les ami(e)s Smile..
évolution depuis hier, j'ai installé un hackintosh iaktos lion et ca marche du tonnerre de dieu héhé désolé mais avec la Virtual box impossible d'y arriver a installer quoi que ce soit Sad
j'ai reussi a télécharger mavericks dans l'apple store et je suis pret à utiliser VOTRE méthode pour installer mavericks est ce possible ?
on utilise plus aktos  sur le forum  Very Happy  mais bon le plus important pour toi est du réussir de faire une clé avec les outils d'ici  Embarassed Laughing

Invité
Invité


Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Mar 18 Mar - 14:01

voila apres plusieurs heures de test videos et forum, j'ai réussi à creer ma clef USB mavericks, a installer le systeme OSX avec Mais quand je redémarre sur le disque interne ou j'ai installé mavericks en mode verbose ca se bloque et plus rien ne se passe .. A savoir que je reste sur une ligne de commande ou est écrit (missing bluetooth controller transport !) et je suis obligé de redémarrer sur la clef USB sinon ca bloque sans arret Sad
une suggestion à me faire ? Smile
ps: merci pour votre patience envers moi

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Mar 18 Mar - 14:34

pour infos supplementaires, je reinstalles mavericks avec la clef USB en suivant a la lettre sur un autre ordinateur le TUTO d'install avec chaméleon j'esperes que mon soucis sera résolu sinon je ne sais pas quoi faire d'autres .. je suis dessus depuis ce matin 7H .. Smile

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Mer 19 Mar - 1:53

bonjour à tous, j'ai donc réinstallé entierement depuis la clef USB (mavericks) sur mon ordinateur mais quand je reboot sur mon disque interne mavericks ca me bloque au demarrage en me mettant :
boot0: GPT
boot0: test
boot0: test
boot0: GPT
boot0: test
boot0: test
boot0: error

c'est encore pire que lors de la 1ere installation et je ne sais quoi faire Sad
une idée pour m'aider serait la bienvenue, merci Smile

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par emax31 le Mer 19 Mar - 2:36

Ici
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1413
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Mer 19 Mar - 3:09

merci mais je viens de le faire en direct live et ca n'as pas fonctionné donc est ce que je dois réinstallé osx mavericks depuis la clef USB sur mon disque interne en mode verbose ?... ou il y a t il une autre solution ?..

merci d'avance Smile

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Mer 19 Mar - 4:02

j'ai refait une installation avec chameleon de ma clef USB mais le probleme est toujours le meme donc n'ayant pas de réponses .. je tente une réinstallation sur mon disque dur interne avec clover comme indiqué dans le tuto du forum .. suis je dans l'erreur ou bien cela est il possible qu'avec clover cela fonctionne ? Smile

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Mer 19 Mar - 4:59

voila j'ai réinstallé mavericks osx avec ma clef USB en selectionnant CLOVER et ca a l'air de fonctionner .. génial non ? Smile .. mis à part l'audio qui ne marche pas et ma carte vidéo qui n'est pas reconnue (l'écran scintille quand je deplace une fenetre et mon 2E écran VGA n'est pas reconnu non plus)..

que dois je faire maintenant pour régler cela ?
merci d'avance pour vos réponses Smile

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par emax31 le Mer 19 Mar - 5:06

Ta carte audio c'est laquelle ?
Voir aussi dans préférences système /son/périphérique de sortie audio choisi

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1413
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Mer 19 Mar - 5:32

ma carte audio est une carte ethernet controleur realtek PCIe GBE Family

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par stfart le Mer 19 Mar - 5:33

et ma carte graphique est une Radeon HD 4890

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

coup de gueulle !!!!!

Message par stfart le Mer 19 Mar - 7:16

bonjour ou plutot rebonjour à tous ! je me permet de pousser un coup de gueulle car ca fait 3 jours que j'essaye de me faire un hackintosh, sans me servir de IATKOS que j'ai du désinstaller pour refaire un hack avec les outils de hackintosh montreal france .
en effet mon hackintosh sous IATKOS marchait correctement mais j'ai voulu voir plus loin en le refaisant et je me retrouve avec un hack fait par clover et mavericks 10.9.2 OU je n'ai ni le son , ou ma carte video n'est pas totalement reconnue (mon écran scintille entre autre) et ou je suis obligé de booter sur ma clef USB sinon mon disque interne mavericks ne monte pas ..
Alors c'est bien beau de répondre un mot par ci par là (sans suivi) de la part de certains membres que je remercie au passage mais c'est pas comme ca que je vais pouvoir profiter pleinement de OSX et mon Hack !!!
N'y a t il personne qui puisse me consacrer un peu de son temps afin de régler TOUS mes problemes ??.. Je sais les novices sont pas toujours les bien vus ..
merci d'avoir lu ceci et si on me bannis et bien tant pis j'aurais dis ce que je voulais dire , a bon entendeur bonne journée à tous .

stfart

Messages : 48
Date d'inscription : 14/03/2014
Age : 53
Localisation : le mée sur seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par emax31 le Mer 19 Mar - 8:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ma carte audio est une carte ethernet controleur realtek PCIe GBE Family
Donc tu ne connais pas ta carte audio les cartes ont une référence du style ALC 885, ALC 889, ALC 887, ALC 892 etc ...
Ce sera alors au petit bonheur la chance sur ta clé USB tu vas dans System/Installation/Packages et là tu essayes les kexts audio au début de liste.
A chaque fois réparation avec kexwizard et reboot
Bonne pêche  Very Happy 

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1413
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par Genesis le Mer 19 Mar - 9:00

Hello !

Avant de commencer, ce n'est pas la bonne section pour poster ce genre de messages Very Happy.
Ensuite, on aimerait bien pouvoir suivre tout le monde dans sa démarche, mais nous ne sommes pas si nombreux a avoir réponse à tout, nous n'avons pas tous la mémoire pour savoir où en est la personne ni quel était son souci exact et pour finir, nous sommes humains et dormons tout de même Very Happy.
Quand j'aide plusieurs personnes a la fois (ce qui est le cas la plupart du temps) je dois des fois relire toute la conversation du début à la fin pour pouvoir me situer à nouveau dans le problème exact et c'est pas toujours facile quand il y a des dizaines de pages :/.
On essaye de faire de notre mieux, faut nous comprendre aussi un peu.

Pour avoir un suivi continu, j'ai déjà aidé des personnes par Skype, c'est beaucoup plus rapide pour discuter, échanger et on se comprend plus facilement. Mais une fois le problème résolu, il n'y a plus de traces de la marche à suivre nulle part et c'est bien là le point noir de cette méthode, les suivant qui auront ce souci ne trouveront pas de solution noir sur blanc.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: a l'aide .

Message par Genesis le Mer 19 Mar - 9:09

Corrige-moi si je me trompe, mais ta carte-mère dans la description est bien la P7P55D non ?
Dans ce cas, conformément a ce site (http://www.materiel.net/carte-mere-socket-1156/asus-p7p55d-50168.html) le controleur audio est un VIA® VT1828S et non un Realtek.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: a l'aide .

Message par emax31 le Mer 19 Mar - 9:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ma carte audio est une carte ethernet controleur realtek PCIe GBE Family
Il y a un gros mélange entre audio et ethernet alors ....

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1413
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: a l'aide .

Message par Genesis le Mer 19 Mar - 9:24

Ouais on dirait bien.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: a l'aide .

Message par Contenu sponsorisé Aujourd'hui à 18:49


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum