HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


msi b85-g43

Page 6 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

msi b85-g43

Message par cricri le Jeu 20 Mar - 16:09

Rappel du premier message :

déjà bonjour et merci pour le site


mon soucis est le suivant
installe avec usb et mavericks telecharger sur le store j ai un mac
je boot sur la clef usb je lance avec -v et la direct des lignes une seul page pas plus et reboot direct
le processeur i3-4130 3,4ghz 4 go mémoires en 1600 mhz dd sata carte graphique intégrée intel hd 4600 je penses
j'ai parcouru le forum et tester plein de flat rien n'y fait graphicsenabler 0/1 etc,,,,,,

si vous avez une idée merci bien

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: msi b85-g43

Message par cricri le Sam 22 Mar - 17:25

j'ai un fichier org.chameleon.bbo.plist un fichier smbios.plist et un dossier thèmes

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par Invité le Sam 22 Mar - 17:32

@cricri a écrit:j'ai un fichier org.chameleon.bbo.plist un fichier smbios.plist et un dossier thèmes
on vas  pas ce prend la tête  Embarassed  comme tu arrive a booter avec clover sans problème  Very Happy  tu vas virer ce dossier extra  Embarassed 
et tu vas partir avec clover  lol! tu 
download ce si   16312   http://sourceforge.net/projects/cloverefiboot/  cheers 

Invité
Invité


Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Sam 22 Mar - 17:35

dossier extra effacer et téléchargement cloner ok

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par Invité le Sam 22 Mar - 17:36

@cricri a écrit:dossier extra effacer et téléchargement cloner ok
install le  Very Happy 

Invité
Invité


Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Sam 22 Mar - 17:37

instalation terminer

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par Invité le Sam 22 Mar - 17:44

@cricri a écrit:instalation terminer
avans de rebooter  Very Happy  regarde bien ci dans ton HDD que tu as un dossier EFI  Very Happy 

Invité
Invité


Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Sam 22 Mar - 17:46

oui j'ai bien je reboot sans la clef ?

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par Invité le Sam 22 Mar - 17:52

@cricri a écrit:oui j'ai bien je reboot sans la clef ?
et cela te donne quoi  Very Happy 

Invité
Invité


Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Sam 22 Mar - 17:56

ca me donnes impecable Wink ça fonctionne merci beaucoup
maintenant j'ai une question ma carte graphique n'est pas reconnue correctement y a écrit unknow 6 mo j'ai pour info une carte graphique que j'ai pas mise une ait r7 260x penses tu que je puisse la mettre ou alors bien activer la 4400 ?

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par Invité le Sam 22 Mar - 18:03

@cricri a écrit:ca me donnes impecable Winkça fonctionne merci beaucoup
maintenant j'ai une question ma carte graphique n'est pas reconnue correctement y a écrit unknow 6 mo j'ai pour info une carte graphique que j'ai pas mise une ait r7 260x penses tu que je puisse la mettre ou alors bien activer la 4400 ?
déjà problème de boot  Very Happy  résolu  cheers lol! 
comme je ne sais pas ce que tu as sélectionner  scratch dans ta post install  Embarassed  moi toi j'aurai refait une install propre et prendre cette foi si CCLOVER   lol!  par contre regarde bien la Vidéo   sur l'install clover  lol!

Invité
Invité


Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Sam 22 Mar - 18:06

j'ai poster ma post instal j'ai pas sélectionner de carte graphique car j'ai une hd 4400 et y a juste 4000 et 4600

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Sam 22 Mar - 18:07

sais tu si la r7 260x est compatible si je coches ati

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par Invité le Sam 22 Mar - 18:10

@cricri a écrit:sais tu si la r7 260x est compatible si je coches ati
il faudra trouver les kexts pour ta carte  Very Happy tout est ok sons ok internet ox

Invité
Invité


Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Sam 22 Mar - 18:17

oui ma post installation est parfaite j'avais bien cocher les bons drivers

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par Invité le Sam 22 Mar - 18:21

@cricri a écrit:oui ma post installation est parfaite j'avais bien cocher les bons drivers
alors il ne te reste à résoudre ce problème vidéo  Very Happy cheers lol! 

Invité
Invité


Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Sam 22 Mar - 18:23

je cherches sur internet c'est pas simple

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par Invité le Sam 22 Mar - 18:27

@cricri a écrit:je cherches sur internet c'est pas simple
attend un peu  Very Happy   lol!  les plus anciens  tu guitar  vont t'aider sur cela  Very Happy Embarassed 1688815589 912368 2244497741 
je suis encore un bleue  16312 912368 

Invité
Invité


Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Sam 22 Mar - 19:55

qui serais comment activer la intel 4400 du processeur i3 4130 car la elle n'est reconnue que pour 6mo de mémoire donc pas fluide

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par cabanon09 le Dim 23 Mar - 5:45

Sois pas préssé, déjà qu'il a fallu dix pages de post juste pour te faire booter sur le HDD, alors t'es pas sorti de l'auberge avec cette carte vidéo... lol!

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Dim 23 Mar - 6:54

je ne suis pas pressé pour la ati je parle de la intel 4400 si vous savez comment bien la configurer

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par chris1111 le Dim 23 Mar - 9:35

Demarre ce package  et reboot, -v

MASI ASSURE TOI QUE TU EST BIEN EN GraphicsEnabler=Yes dans ton org.chameleon.boot.plist dans le dossier Extra

si sa boot pas  reboot -v -x    mais comence par le -v  Smile 

ceci ajoute la valeur trois pour le hd4600 car ton cpu  est de 4iem génération Haswell  Wink  allor après suffit d'essayer les autre chiffre de 0 a 15

<key>IntelAzulFB</key>
<string>3</string>


chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: msi b85-g43

Message par Invité le Dim 23 Mar - 9:40

Chris  Very Happy  ca sera dans le dossier EFI  Embarassed  il tourne avec CLOVER  tu 2244497741 912368 

Invité
Invité


Revenir en haut Aller en bas

Re: msi b85-g43

Message par chris1111 le Dim 23 Mar - 9:44

CLOVER allor met ce config.plist a la place de lautre Dans EFI/ EFI / CLOVER/ et reboot enjoy HD4400

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Dim 23 Mar - 9:46

ok

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par cricri le Dim 23 Mar - 9:53

avant de demarer j'ai ouvert config.plist dans cloner efi y'a pas les lignes
<key>IntelAzulFB</key>
<string>3</string>

cricri
Top usr
Top usr

Messages : 120
Date d'inscription : 18/03/2014
Age : 42
Localisation : France paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: msi b85-g43

Message par Contenu sponsorisé Aujourd'hui à 19:08


Contenu sponsorisé


Revenir en haut Aller en bas

Page 6 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum