HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème audio (MAJ titre du sujet)

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème audio (MAJ titre du sujet)

Message par tournado16 le Sam 22 Mar - 16:33

Bonjour à tous,
Après 3 semaines d'attente avant de me lancer dans l'aventure de 1er hackintosch à cause de SSD (retour en SAV et changement avec un new SSD samsung evo)...Je me suis lancé aujourd'hui et voici mon soucis:



Désolé pour l'image avec reflet (prise avec mon appareil photo sur ma TV)

*** [IOBluetoothHCIController] [SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport !

Et plus rien.....   spam_laser 
 help help
Install avec  installer V9 et chameleon....

Merci de votre aide.


Dernière édition par tournado16 le Lun 7 Avr - 21:12, édité 1 fois

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par cabanon09 le Sam 22 Mar - 16:38

Salut
Tu as installé avec quoi ton hackintosh ?
Quel bootloader tu as choisi,  Clover ou Chameleon ?
@+

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Sam 22 Mar - 16:53

Installer V9 avec chameleon (voir avant dernière ligne ) lol.

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par Invité le Sam 22 Mar - 17:02

@tournado16 a écrit:Installer V9 avec chameleon (voir avant dernière ligne ) lol.
normal qu'il te pose cette question   scratch   ci tu nous donne pas toute les informations  flower 
tu es à quel étape  Very Happy  à tu fais ton install  Very Happy  sur ton HDD ou est tu avec ta clé pour faire cette install  Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Sam 22 Mar - 17:10

Ah désolé, alors install sur HDD faite et c'est la 2ème etape je boot sur ma clé usb et je lance le hdd en mode -v.

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par Invité le Sam 22 Mar - 17:12

@tournado16 a écrit:Ah désolé, alors install sur HDD faite et  c'est la 2ème etape je boot sur ma clé usb et je lance le hdd en mode -v.
alors je te repose cette question que cabanon09 ta poser  Very Happy 

Tu as installé avec quoi ton hackintosh ?
Quel bootloader tu as choisi,  Clover ou Chameleon ?

    


Dernière édition par yaourt 972 le Sam 22 Mar - 17:23, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Sam 22 Mar - 17:17

lol alors je répond chameleon encore  16312 Chameleon 16312 

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par Invité le Sam 22 Mar - 17:26

@tournado16 a écrit:lol alors je répond chameleon encore  16312 Chameleon 16312 
ok bien  Very Happy  alors tu fait comment pour entrer ta ligne de flags  Very Happy lol! 

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par cabanon09 le Sam 22 Mar - 18:18

Essayes :
GraphicsEnabler=No -v

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Sam 22 Mar - 21:54

ok bien Very Happy alors tu fait comment pour entrer ta ligne de flags Very Happy lol!

Et bah je tape sur n'importe quelle touche après je tape espace -v  Very Happy .

Essayes :
GraphicsEnabler=No -v
Merci Cabanon09 ca marche nickel mais je ne comprend pas pourtant j'ai pas de carte graphique ext pour faire cette commande.En tout cas merci encore, je suis en train de vérifié le son et la réseau qui ne fonctionnent pas What a Face  mais abandonne pas grâce au forum d'ailleur. cheers 

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par Invité le Sam 22 Mar - 21:58

@tournado16 a écrit:ok bien  Very Happy  alors tu fait comment pour entrer ta ligne de flags  Very Happy lol!

Et bah je tape sur n'importe quelle touche après je tape espace -v  Very Happy .

Essayes :
GraphicsEnabler=No -v
Merci Cabanon09 ca marche nickel mais je ne comprend pas pourtant j'ai pas de carte graphique ext pour faire cette commande.En tout cas merci encore, je suis en train de vérifié le son et la réseau qui ne fonctionnent pas What a Face  mais abandonne pas grâce au forum d'ailleur. cheers 
TU tape sur la touche espace  Very Happy  et tu rentre ce que tu veux  Embarassed  et tu boot sur ton HDD  Twisted Evil 

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Sam 22 Mar - 22:39

Yaourt972 tu penses que je dis des bétises cyclops et pourtant c'est ce que j'ai mais en tout cas c'est pas fini j'ai un kernel panic affraid  en pleine session de mac etje ne comprends plus rien alors je refais l'install  

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Sam 22 Mar - 22:51

Bon récap pour etre sur :
1- réglage bios par défault.
2- Boot su clé en -v.
3- formatage ssd en 1partition guid en mode mac os etendu.
4- Avant de cliquer installer clic personnaliser:
+ Extra
+ Chameleon r2377
+ Option boot: usekernelcache = Yes , Built in Ethernet , graphic mode 1920*1080 ,
+ Patches: FakesSMC , Patch RTC , Model mac13.2
+ Drivers Kext: Audio ALC 892 , USB 3.0 , HWSensors , Kext
+ Kext wizard.pp
+ Chameleon wizard.app
   1ere phase et puis ok et installer, 10 mn après......

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par Invité le Sam 22 Mar - 22:53

@tournado16 a écrit:Yaourt972 tu penses que je dis des bétises cyclops et pourtant c'est ce que j'ai mais en tout cas c'est pas fini j'ai un kernel panic affraid  en pleine session de mac etje ne comprends plus rien alors je refais l'install  

ta clé USB tu la fait aussi avec chameleon  Very Happy 

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Sam 22 Mar - 23:21

Oui en utilisant l'installer V9 de chris1111.
Alors voici la suite après le redémarrage du pc en image:



tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Sam 22 Mar - 23:23



tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Sam 22 Mar - 23:24

et je reste planter là  wallbash blowup 

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par Invité le Sam 22 Mar - 23:50

clic sur la barre espace  Very Happy et rentre les commandes qu'on ta donner  Very Happy Very Happy Very Happy 

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Dim 23 Mar - 0:01

C'est fait mais l'ecran reste figé sur la même image.
Mais il y'a cette ligne qui m'intrigue :
Warning :I0PlatformPluginUtil : getCPUIDInfo : this is an unknown cpu model 0x3a
-- power management may be incomplete or insupported..
 Evil or Very Mad 

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par Invité le Dim 23 Mar - 0:07

@tournado16 a écrit:C'est fait mais l'ecran reste figé sur la même image.
Mais il y'a cette ligne qui m'intrigue :
Warning :I0PlatformPluginUtil : getCPUIDInfo : this is an unknown cpu model 0x3a
-- power management may be incomplete or insupported..
 Evil or Very Mad 
Tape ce si  Very Happy  pour voir  Laughing  cpu=1

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Dim 23 Mar - 0:16

Désolé mais il se passe rien ca reste toujours planté là ??? wallbash  Caprécieux ce hackintosh lol mais je l'aurais un jour hammer  lol

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par tournado16 le Dim 23 Mar - 0:17

Aller je refais encore l'install

tournado16

Messages : 43
Date d'inscription : 17/02/2014
Age : 36
Localisation : Alençon, France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par Invité le Dim 23 Mar - 0:23

@tournado16 a écrit:Aller je refais encore l'install
fait ta clé USB avec clover  Very Happy  pour voir  Very Happy 
le monde du hackintosh c'est beaucoup de patience  Very Happy smoke 

Invité
Invité


Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par chris1111 le Dim 23 Mar - 2:56

GraphicsEnabler=No -v -x

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par cabanon09 le Dim 23 Mar - 10:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:GraphicsEnabler=No -v -x
 chat  chat

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème audio (MAJ titre du sujet)

Message par Contenu sponsorisé Aujourd'hui à 15:14


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum