HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


*NO WRITE* SSD détecté sous un vrai Mac, mais pas pendant l'installation sur Hackintosh

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

*NO WRITE* SSD détecté sous un vrai Mac, mais pas pendant l'installation sur Hackintosh

Message par dbmcsea le Mar 1 Avr - 15:39

Rappel du premier message :

EDIT du 10/04 : sujet déterré - cf. mon message "re-bonjour le forum..." un peu avant la fin de la page 1


bonsoir tout le monde
 
il m'est arrivé un drôle de truc... contexte : futur hackintosh tout juste monté (cf. config),
la création de la clef USB se passe bien, ça boote (-v -x), je me retrouve dans le choix de la langue, jusqu'ici tout va bien.
par contre, aucun disque n'est détecté par l'installateur d'OSX : il ne m'affiche que la "USB_V9", et rien d'autre  Shocked 
j'ai utilisé un (maintenant vieux) SSD Intel X-25 à 3 Gb/s (j'ai bien vérifié les branchements évidemment...  Smile ), et il monte très bien sur un vrai Mac.
 
je me demandais si quelqu'un avait une explication ?  scratch 
juste pour info, ma carte mère n'a que des ports 6 Gb. Est-ce que la rétrocompatibilité ne fonctionnerait pas bien dans ce cas pour l'installation ?
 
(je pose la question plus par curiosité qu'autre chose, puisque je vais changer de disque pour l'installation du hack évidemment et repasser - en attendant mieux - sur un HDD mécanique).
 
(précisions : présentation faite, et utilisation de l'installateur V9 de Chris... mais ça je pense que vous aviez compris  Rolling Eyes )


Dernière édition par dbmcsea le Ven 11 Avr - 9:08, édité 7 fois

_________________
GA-H87N-wifi - i5-4440 @3,1 Ghtz - vidéo intégrée HD4600 - RAM 1x4Go CL11 - HDD 160Go 5400t/m

dbmcsea
Top usr
Top usr

Messages : 69
Date d'inscription : 28/03/2014
Age : 45
Localisation : Nantes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: *NO WRITE* SSD détecté sous un vrai Mac, mais pas pendant l'installation sur Hackintosh

Message par chris1111 le Ven 11 Avr - 8:59

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je voudrais juste faire une réinstall sur un SSD.
parce que SSD c'est plus rapide, c'est plus... c'est mieux quoi Very Happy

voilà le post que j'ai fait hier en fin d'AM :
[Vous devez être inscrit et connecté pour voir ce lien]

(peut-être que j'aurais du faire un nouveau post ?...)


Formate le ssd avec Geparted linux avant en fat 32   et après refait le tout

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: *NO WRITE* SSD détecté sous un vrai Mac, mais pas pendant l'installation sur Hackintosh

Message par dbmcsea le Sam 12 Avr - 6:03

j'ai pas (réussi à) utiliser Geparted donc j'ai fait la manip avec l'utilitaire de disque : MBR et FAT32.
ça n'a rien changé... : démarrage nickel à partir de ta clef v9, et ensuite SSD toujours pas détecté, même erreur "NO WRITE" sur ce disque dans le boot.

_________________
GA-H87N-wifi - i5-4440 @3,1 Ghtz - vidéo intégrée HD4600 - RAM 1x4Go CL11 - HDD 160Go 5400t/m

dbmcsea
Top usr
Top usr

Messages : 69
Date d'inscription : 28/03/2014
Age : 45
Localisation : Nantes - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: *NO WRITE* SSD détecté sous un vrai Mac, mais pas pendant l'installation sur Hackintosh

Message par chris1111 le Sam 12 Avr - 6:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai pas (réussi à) utiliser Geparted donc j'ai fait la manip avec l'utilitaire de disque : MBR et FAT32.
ça n'a rien changé... : démarrage nickel à partir de ta clef v9, et ensuite SSD toujours pas détecté, même erreur "NO WRITE" sur ce disque dans le boot.

Gparted tu le grave sur un cd aussi simple que ca

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: *NO WRITE* SSD détecté sous un vrai Mac, mais pas pendant l'installation sur Hackintosh

Message par Contenu sponsorisé Aujourd'hui à 2:05


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum