HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mar 8 Avr - 19:44

Salut à tous,

Tout d'abord je m'excuse de nouveau pour ce qui s'est passé avant. Ensuite je remercie Chris de bien avoir voulu réactiver mon compte afin que je puisse revenir dans cette communauté.

Je vous expose mon souci:

J'ai télécharger l'utilitaire mis récemment en remplacement de la mavericks box. C'est à dire "installer V10".
J'ai suivi la vidéo du tuto et comme chris le dit, pour la plupart des PC il faut choisir la methode "a" en mode GPT. J'ai donc pris celle-ci, puis formatter ma clé... L'installateur s'est lancé, j'ai modifié l'emplacement en sélectionnant ma clé, puis j'ai cliquer sur personnaliser. Ensuite j'ai cocher dans le bootloader la case "chameleon" puis la case 'laptop" car mon PC est un portable. J'ai finalement cliquez sur "installer" et attendu la fin de l'installation avec succès.

J'ai redémarrer mon pc portable, en lui demandant de booter sur lé clé USB.

Le problème survient à ce moment là, car le PC ne veut pas booter sur la clé USB. ( ce n'est pas un problème de réglage, je suis technicien de  maintenance informatique, et le BIOS est bien configurer)



Bref, je me suis dit que j'allais essayer de me débrouiller seul. J'ai donc recommencer l'opération avec "installer v10" mais cette fois-ci, j'ai choisis la méthode MBR, c'est à dire la "b"
J'ai formatter ma clé... jusqu'à arriver au lancement de l'installer. Je choisis bien ma clé comme destination puis je clique sur personnaliser. Je coche de nouveau dans le bootloader "chameleon" puis "laptop" et je coche également la case "MBR". Je lance l'installation et une fois celle-ci terminer je reboot sur la clé USB.

Miracle.. Le pc boot sur la clé USB et j'arrive sur la première page (celle où on sélectionne de démarrer sur la clé USB)
Je demande donc un démarrage sur la clé USB en mode verbose.
Une multitude de fichier sont chargé puis d'un coup, un écran noir avec des écritueres blanches apparait.

La derniere ligne chargé est:
"System uptime in nanoseconds: 1188354795

Je me dis, pas de panique, tu recommence à zéro. J'éteint mon pc le redémarre en bootant sur la clé USB, et je lance avec le flag
GraphicsEnabler=No PCIRootUID=0 -v -x

Mais le même problème se produit.

Donc je viens vers vous car là, je sèche.

Merci d'avance

ps: dans le BIOS j'ai également désactivé la virtualisation.


Dernière édition par tsunamy36 le Lun 26 Jan - 5:55, édité 1 fois

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mar 8 Avr - 20:00

quelle est la config de ce laptop ??

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mar 8 Avr - 20:02

Les Fr sont tous Informaticiens  Very Happy cheers chat 

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mar 8 Avr - 20:12

Mdr! Sacré français!!! Mais informaticien c'est trop vague.

Le configuration c'est un
I3-330m
6gb de ram ddr3
Ati mobility radeon hd 5430

J'ai vérifier le bios mais impossible de désactiver la 5430

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mar 8 Avr - 20:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Mdr! Sacré français!!! Mais informaticien c'est trop vague.

Le configuration c'est un
I3-330m
6gb de ram ddr3
Ati mobility radeon hd 5430

J'ai vérifier le bios mais impossible de désactiver la 5430




mais ta carte Graphics est pas pris en charge

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mar 8 Avr - 20:17

Je vient de trouver ton problème LOL c'est le IntelHD grphics c'est pas du HD300 ni du HD4000 aller regarde bien ce ttutorial pour le IntelHD Graphics

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 1:30

Merci pour ta recherche Chris.

Je vais essayer ça ce midi et je te redi .

Tu verras les message qu'au réveil je pense lol étant donné le décalage avec la France.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 6:13

Grace au tuto que tu m'as demande de suivre, j'ai réussit à boiter sur ma clé avec le flag cpus=1 et en mettant les kext intelhdgraphic dans le s l e

Par contre la je suis rendu au moment de lancer l'installation sur mon dd.

J'ai formater en 1 partition en GUID

Ensuite est ce qu'il faut que je clique sur personnaliser pour sélectionner les bons kext ou est ce que laisse tout par défaut?

Merci

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mer 9 Avr - 7:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Grace au tuto que tu m'as demande de suivre, j'ai réussit à boiter sur ma clé avec le flag cpus=1 et en mettant les kext intelhdgraphic dans le s l e

Par contre la je suis rendu au moment de lancer l'installation sur mon dd.

J'ai formater en 1 partition en GUID

Ensuite est ce qu'il faut que je clique sur personnaliser pour sélectionner les bons kext ou est ce que laisse tout par défaut?

Merci

Oui si tu a les kext réseau et Audio qui marche sur ton laptop, sinon tu coche rien de special . Mais vas te falloir quelques essai pour arriver a faire tourner ton IntelHD

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 10:39

Je fini les boulot dans 20 min j'essaye ça après et je te redis car je sens que ça se complique un peu...

Je vais voir déjà sur l'installation que j'ai lancé ce midi a fonctionner.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 10:42

Si yaourt passe par là, je veux bien qu'il me guide pour les kext vu qu'on a exactement le même modèle de laptop.

Merci

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mer 9 Avr - 10:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Si yaourt passe par là, je veux bien qu'il me guide pour les kext  vu qu'on a exactement le même modèle de laptop.

Merci

le cpu est différant sur son laptop je crois ??

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 10:56

il l'aurait changé de processeur?

Car dans sa signature, il a exactement la même référence que moi hp g72-150ef


tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mer 9 Avr - 11:00

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:il l'aurait changé de processeur?

Car dans sa signature, il a exactement la même référence que moi hp g72-150ef


je crois que ce laptop a été fait avec plusieurs modele de  CPU mais je suis pas certain , vérifie avec lui mais je crois qu'il a un Core DUO  Question Surprised

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 11:25

Ok!

Quand il passera il nous confirmera ça!

Bien je suis rentre chez moi et l'installation est terminé.

Je viens de redémarre en laissant la clé USB et au menu j'ai choisis de démarrer sur le disque dur.

La j'ai la pomme et j'attends de voir si ça se lance.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 11:31

Bon je viens de booter sur le disque dur , avec le flag

cpus=1 -v

Il me charge une tonne de fichiers puis ensuite arrive un écran noir comme si la page de configuration de maverick allait se lancer mais l'ecran reste noir.

Une idée?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 11:43

Bon finalement après plusieurs reboot et un petit peu de réflexion avec les flags, j'ai réussi à avoir le menu de configuration de maverick.

Maintenant j'ai un autre souci lol, je n'ai pas de souris.

Mon touchpad ne fonctionne pas et ma souris sans fil non plus!!! Rrrrr lol

Je viens de trouver une souris USB. Je l'ai branche avant le démarrage! J'ai démarré avec le flag

cpus=1 GraphicsEnabler=No

Mais même une fois que le menu de configuration arrive la souris ne bouge pas. J'ai l'impression que des qu'il y a l'affichage ça fige.


Dernière édition par tsunamy36 le Mer 9 Avr - 11:57, édité 1 fois

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mer 9 Avr - 11:55

regarde dans la clef tu des kext PS2 dans Extra /Extension   juste a enlever

le VoodooPS2Controller.kext dans S/L/E si tu lavais choisis dans la post installation  et l'autre  tu ten occupe pas il seras remplacer

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 11:57

Comment je supprime des fichiers dans la clé? Car je n'ai pas d.autre Pc lol.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mer 9 Avr - 11:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Comment je supprime des fichiers dans la clé? Car je n'ai pas d.autre Pc lol.

jai pas dit de supprimer ceux de la clef jai dit de prendre ceux de la clef et les mettre sur ton OS X et supprimer les ps2 de ton OS  avant dinstaller les ps2 de la clef


Dernière édition par chris1111 le Mer 9 Avr - 12:00, édité 1 fois

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 12:00

Ok désolé mal compri.

Tu peux être plus précis sur la manipulation à faire stp

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mer 9 Avr - 12:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok désolé mal compri.

Tu peux être plus précis sur la manipulation à faire stp

relis mon post , le premier, cest très clair

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 9 Avr - 12:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:regarde dans la clef tu des kext PS2 dans Extra /Extension   juste a enlever

le VoodooPS2Controller.kext dans S/L/E  si tu lavais choisis dans la post installation  et l'autre  tu ten occupe pas il seras remplacer

Celui la?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mer 9 Avr - 12:04

oui les ps2 de la clef, tu les copie sur ton bureau et  envois dans S/L/E  

avec kexwizzard ou kexutility

mais si tu a mis les ps2 de l'installer faut virer ton Voodoops2 avant ok

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par chris1111 le Mer 9 Avr - 12:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui les ps2 de la clef, tu les copie sur ton bureau et  envois dans S/L/E  

avec kexwizzard ou kexutility

mais si tu a mis les ps2 de l'installer  faut virer ton Voodoops2 avant ok

tu a pigé  Razz et faut rebooter  Laughing 

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par Contenu sponsorisé Aujourd'hui à 23:48


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum