HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

[RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Page 5 sur 5 Précédent  1, 2, 3, 4, 5

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mar 8 Avr - 19:44

Rappel du premier message :

Salut à tous,

Tout d'abord je m'excuse de nouveau pour ce qui s'est passé avant. Ensuite je remercie Chris de bien avoir voulu réactiver mon compte afin que je puisse revenir dans cette communauté.

Je vous expose mon souci:

J'ai télécharger l'utilitaire mis récemment en remplacement de la mavericks box. C'est à dire "installer V10".
J'ai suivi la vidéo du tuto et comme chris le dit, pour la plupart des PC il faut choisir la methode "a" en mode GPT. J'ai donc pris celle-ci, puis formatter ma clé... L'installateur s'est lancé, j'ai modifié l'emplacement en sélectionnant ma clé, puis j'ai cliquer sur personnaliser. Ensuite j'ai cocher dans le bootloader la case "chameleon" puis la case 'laptop" car mon PC est un portable. J'ai finalement cliquez sur "installer" et attendu la fin de l'installation avec succès.

J'ai redémarrer mon pc portable, en lui demandant de booter sur lé clé USB.

Le problème survient à ce moment là, car le PC ne veut pas booter sur la clé USB. ( ce n'est pas un problème de réglage, je suis technicien de  maintenance informatique, et le BIOS est bien configurer)



Bref, je me suis dit que j'allais essayer de me débrouiller seul. J'ai donc recommencer l'opération avec "installer v10" mais cette fois-ci, j'ai choisis la méthode MBR, c'est à dire la "b"
J'ai formatter ma clé... jusqu'à arriver au lancement de l'installer. Je choisis bien ma clé comme destination puis je clique sur personnaliser. Je coche de nouveau dans le bootloader "chameleon" puis "laptop" et je coche également la case "MBR". Je lance l'installation et une fois celle-ci terminer je reboot sur la clé USB.

Miracle.. Le pc boot sur la clé USB et j'arrive sur la première page (celle où on sélectionne de démarrer sur la clé USB)
Je demande donc un démarrage sur la clé USB en mode verbose.
Une multitude de fichier sont chargé puis d'un coup, un écran noir avec des écritueres blanches apparait.

La derniere ligne chargé est:
"System uptime in nanoseconds: 1188354795

Je me dis, pas de panique, tu recommence à zéro. J'éteint mon pc le redémarre en bootant sur la clé USB, et je lance avec le flag
GraphicsEnabler=No PCIRootUID=0 -v -x

Mais le même problème se produit.

Donc je viens vers vous car là, je sèche.

Merci d'avance

ps: dans le BIOS j'ai également désactivé la virtualisation.


Dernière édition par tsunamy36 le Lun 26 Jan - 5:55, édité 1 fois

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Mer 25 Juin - 10:27

Rebonjour à tous,

Bon ça faisait un petit moment que je n'étais pas revenu, faute de temps malheureusement!!

J'ai peut-être trouvé une solution à mon problème, odn cje voudrais faire le test avant d'avancer quoi que ce soit.

Le souci, c'est que ma clé USB que j'avais faite pour installer Mavericks 10.9.2 avec Boot USB mavericks 10 n'existe plus! J'avais du la formater car j'en avais beosin pour autre chose.

Donc rien de grave, je me dis que je vais la refaire ave cle nouvel utilitaire en version 11. Le problème c'est qu'un fois ma clé USB faite je ne peux pas booter dessus avec mon pc. La clé n'est pas détecté dans le speripherique de boot.
J'avais le même souci avec l'installeur V10 et la solution que j'avais trouvé était de cocher l'option MBR. J eme suis donc dit que j'allais refaire de nouveau la clé avec la V11 et cocher la case MBR.

Le souci c'est que le problème est le même. Pourtant j'ai essaye avec le

-bootloader chameleon et MACBook 3.1 + mbr (problème idem)
-bootloader chameleon et macbook pro 8.1 + mbr même probleme
- et les même réglages mais sans le MBR et probleme idem

Donc sans me décourager, j'ai télécharger mavericks box et faire avec "laptop dvd creator", j'ai graver l'image avec la vitesse la plus lente. Impeccable! J'ai lancer l'installation de mavericks, j'arrive su rle bureau avec le flag cpus=1 donc pas d eproblème.

Mais je me rends compte qu eje n'ai pas le dossier "extra", je n'ai pas kext wizard et l'autre truc wizard (j'ai oublié son nom)

Est-ce normal? Et y'a t'il un moyen de les intégrer post install?

Merci d'avance

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par Invité le Mer 25 Juin - 10:38

Ta clé usb met la en option MBR Very Happy pour cela tu vas dans l'utilitaire de disque LOL

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Dim 29 Juin - 4:30

Merci yaourt! Ça a fonctionne et je me suis relancé dans mon Hp et cette fichu CG!

J'ai essayer pas mal de truc et ce matin je me rend dans mon boot chameleon.plist et je me dis:

"Tien, si je cochais la case Aticonfig et que j'essayais une par une les options proposé dans cette ATI CONFIG."

Je les essaye une par une en redémarrant à chaque fois jusqu'au moment ou pendant le revoir j'ai ce message:

"Memory allocation error! Addr: 0xdeadbeef, size: 0x0, File: ati.c, Line 1774
This is a non recoverable error! System HALTED!!!"

Existe t'il un flag pour booter en "mode sans echec" ce qui me permettrait de changer cette option sans avoir besoin de tout réinstaller.

Merci

ÉDIT: SACHANT QUE -x -f NE FONCTIONNE PAS!

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par Invité le Dim 29 Juin - 4:41

Salut , boot avec ta clé usb et tu pourra faire cette motif Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Dim 29 Juin - 4:42

Je boot sur ma clé? Jusqu'au menu d'installation c'est bien ça? Et ensuite je fais comment stp?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par Invité le Dim 29 Juin - 4:51

@tsunamy36 a écrit:Je boot sur ma clé? Jusqu'au menu d'installation c'est bien ça? Et ensuite je fais comment stp?
Non tu refait pas une install !!! Tu boot avec cette clé et a l'affichage de ton bootloader sur ton écran tu droit avoir la clé puis ta partition que tu as fait cette install tu le sélection et voilà Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Dim 29 Juin - 4:53

J'ai mis ma clé, en effet au boot jarrive sur l'écran ou je vois ma clé et mon install de mavericks. Si je sélectionne mavericks, j'ai le même message d'erreur

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Dim 29 Juin - 5:07

Finalement je formate! Je sens que je vais plus perdre du temps.

Sinon yaourt pas plus d'info sur ce fameux hp G72

Tu n'a pas d'avancement surnlenproblemr de la carte graphique? J'ai trouvé plusieurs choses sur Internet qui demandait de modifier certaines lignes directement dans les kexts mais ça n'a rien changé.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par Invité le Dim 29 Juin - 5:16

Et non mon ami juste a aujourd'hui pas trouver cette solution avec ce laptop comme Chris ma dit c'est carte vidéo rien a faire . Il faut un miracle LOL Very Happy

Et le plus dur dans le hackintosh est faire reconnaître sa carte vidéo dans un laptop très peut on réussi LOL

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Dim 29 Juin - 5:22

Ah mince!

Ça réduit mes espoirs à presque néant!

Mais on va bien finir par le trouver ce pu@€!? De miracle  sunny mdr

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par Invité le Dim 29 Juin - 5:26

Et oui LOL moi je jette jamais espoirs qui c'est un jours LOL Very Happy et ça sera un grand pas pour c'est laptop

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par tsunamy36 le Lun 26 Jan - 5:56

Problème résolu! Pour tous ceux qui le souhaite, allez ici j'ai fais un tuto:

[Vous devez être inscrit et connecté pour voir ce lien]

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Problème boot avec Installer V10 sur Hp G72-150ef

Message par Contenu sponsorisé Aujourd'hui à 22:58


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 5 Précédent  1, 2, 3, 4, 5

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum