HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

GA-Z87X-UD5H Comportement étrange avec TimeMachine

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Dim 20 Avr - 3:22

Rappel du premier message :

Bonjour à tous,

J'ai un petit problème. Voilà, ça va faire 2 ans que j'utilise des Hackintosh mais là je suis confronté à un problème que je n'arrive pas à résoudre.

Auparavant avant de changer de machine, j'avais la Z77-UD5H. Finalement je suis passé à Haswell et j'ai vendu mon ancien hackintosh.

J'avais fait un Time Machine tout propre sur un autre disque externe.

J'utilisais x-x-x-x-x-x-x-x-x + x-x-x-x-x-x-x-x-x- sur mon ancien hackintosh avec une config de mac pro 3,1

Même procédé j'installe Mavericks sur ma nouvelle machine. Déjà au bout de environ 1min d'installation ça freeze. Rien dans les logs, rien nulle part, la souris freeze et je suis obligé de hard reboot. J'ai trouvé la solution, il n'accepte pas la mémoire vive @2400mhz. Chose étrange car avec mon Z77 ça marchait parfaitement à 2400mhz. Par contre ça semble stable à 2133. Si jamais quelqu'un à une solution pour ça je suis preneur. Sous Windows 8.1 c'est stable a 2400 sans problème. (J'utilise le BIOS F9)

Ensuite, et c'est la mon plus gros problème, c'est que ma sauvegarde de Time Machine semble ne pas très bien marcher. Je m'explique, en gros la moitié de mes applications plante au lancement, directement sans s'ouvrir. Quoi que je fasse, même après une clean install, même après avoir vidé les caches, les préférence, toute.

J'ai essayé clover avec le guide de Tonyxmac86 ça a marché mais j'avais pas de son et impossible de rentrer sous windows (J'avais un - qui clignotait en haut à droite)

Donc, étant donné que j'ai un Time Machine, çe me dérange pas si je dois réisntaller mes programmes car tous mes fichiers sont là.

Qu'est ce que vous me conseillez ?

Clover ? Chameleon ? Je ne sais plus quoi choisir maintenant

Pensez vous que je pourrais récupérer mon time machine en utilisant l'assistant migration ?

Mon but c'est : Avoir vraiment un système balancé windows/Mac que je n'ai pas a changer les paramètres dans le BIOS. Et un environnement stable sous les deux.

J'ai vu les tutoriels et je suis prêt à me lancer mais j'attends vos conseil maintenant que vous connaissez mes attentes.

Je ne suis pas novice et je suis sous mac depuis environ 7 ans, donc 3 ans passé en tant que technicien certifié Apple, donc vous pouvez y aller !

Ma config :

GA-Z87X-UD5H BIOS F9 (avec les paramètres recommandés pour hackintosh)
i7 4770K @4,5 GHZ
16GB (4*4) G.Skill PC 19200 (2400mhz)
2X GTX 780 Classified en SLI
2X SSD Samsung 840 EVO
3x 27" 1440p (nvidia surround) 7680*1440
Le tout refroidi par du watercooling maison CPU+2*GPU

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


L'auteur de ce message est actuellement banni du forum - Voir le message

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par Genesis le Mer 23 Avr - 11:44

@Blackhole : Pandoux avait aussi eu besoin de faire la meme chose pour installer son driver CUDA, mais tout fonctionnait deja bien avant.
Je trouve pas que ca fait de son hack un truc pas a la portee de tous. Si tout fonctionne tel quel, c'est pas la mort non plus, il y a des configs bien plus reticentes.

@Leo : Si le driver NVidia ne s'affiche pas, c'est "normal", chez Pandoux non plus il ne s'affichait pas. Comme tu dis, tant que ca fonctionne Very Happy.

Concernant Clover, tu peux aussi monter la partition manuellement via le Terminal.

- sudo -s (pour avoir les droits root)
- diskutil list (pour lister les disques, tu chopes le /dev/diskXsY qui correspond a la partition EFI de ton disque dur Clover)
- diskutil mountDisk /dev/diskXsY (en remplacant X et Y par les valeurs trouvees au-dessus)

Generalement, ca sera /dev/disk0s1, a voir Smile.

Ensuite, pour demonter :
- diskutil unmountDisk /dev/diskXsY

Et voila Very Happy.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 21/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par Genesis le Mer 23 Avr - 12:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ce qui me "choc" dans ta phrase, c'est le "mais tout fonctionnait deja bien avant", ça veux donc dire que normalement Leo ne devrait pas avoir à modifier ses drivers pour pouvoir utiliser "Preview" (et le reste) nominalement.
Non, si c'est ca qui fait qu'il arrive a avoir des graphismes fonctionnels, c'est bon.
C'est juste que Pandoux voulait voir si les drivers CUDA augmenteraient ses perfs en jeu Smile.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 21/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par Genesis le Mer 23 Avr - 13:01

Oui, je comparais pas les cartes-graphiques, je disais tout ca par rapport a la bidouille qu'il faut faire pour installer le driver Smile.
Par defaut, tu peux pas l'installer sur toutes les machines donc faut bidouiller pour lancer l'installer, c'est tout Smile.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 21/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Mer 23 Avr - 16:58

Alors que j'ai lu, à droite et à gauche, qu'il "existe" des problèmes avec les GTX780 en fonction de leurs versions de "Révisions" (Rev.A et Rév.B).

C'est exactement ça mon problème. J'ai les dernières révisions car je viens d'acheter mes cartes. J'ai pas eu le choix de faire ça, et c'est fait sur un clean install au passage. Donc le hack est fonctionnel sans aucune bidouille, dans le fond, je bypasse juste la configuration nécessaire.

Bref, j'ai restauré mon TM cette nuit. Mon ordinateur à rebooté 2 fois. Freeze, écran noir, et reboot.

Vu que j'avais d'ancient drivers dans mon TM ( de nvidia ) j'ai réinstallé ceux que j'avais haché et au moment ou je vous parle, ça fait environ 2h qu'il est stable, donc je pense que je suis bon.

Je vais faire la manip' pour l'EFI et un petit nettoyage des caches.

Et finalement alors, comment je fais pour rajouter le GraphicInjector dans la config clover ? Pas réussi. sauf en passant par le fichier.

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Mer 23 Avr - 17:15

@ Genesis, on peut pas la laisser monter la partition ? Je viens de faire la commande, elle est bien monté, j'ai redémarré, elle n'est plus la.


_________________
Custom Watercooling
GA-Z87X-UD5H F7
i74770K@4,5@1,340v
16GB@2400mhz@1,65v
2xSSD Samsung Evo 840
2xGTX 780 SLi 1215/1552 @1,12
3X 27" 1440p

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par chris1111 le Mer 23 Avr - 17:20

Clover prefpane  Wink 
Reboot et si elle monte pas remet le encore, des fois sa prend deux a trois essai  Very Happy 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Mer 23 Avr - 17:37

Merci les gars, je suis content que tout marche !

Dernière question, pour iMessage, impossible de me logeur je me souviens qu'il y avait un bug à propos de ça, linkez moi l'article je m'arrangerai !

Merci Chriss, finalement tout roule, putain de drivers Nvidia qui me fucké toute Sad

_________________
Custom Watercooling
GA-Z87X-UD5H F7
i74770K@4,5@1,340v
16GB@2400mhz@1,65v
2xSSD Samsung Evo 840
2xGTX 780 SLi 1215/1552 @1,12
3X 27" 1440p

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par chris1111 le Mer 23 Avr - 17:40

voila un tuto mais sa prend aussi la carte banquaire denregistrer
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Mer 23 Avr - 17:52

Parfait merci.

Par contre, pour la partition EFI, 5,6 fois que je fais la manip' et que je redémarre il la laisse jamais monté cette partition EFI. j'imagine que ça change rien ... J'ai juste qu'à la remonté à chaque fois que je lancer clover configurator.

_________________
Custom Watercooling
GA-Z87X-UD5H F7
i74770K@4,5@1,340v
16GB@2400mhz@1,65v
2xSSD Samsung Evo 840
2xGTX 780 SLi 1215/1552 @1,12
3X 27" 1440p

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Mer 23 Avr - 18:08

Parfait la manip de iMessage ! Ça marche parfait ahah !

Bon, donc plus de freeze/reboot après avoir enlever nvdr=1 dans le clover configuration et après avoir réinstaller le fakesmc + hwmonitor.

En fait quand tu restaures un TimeMachine on dirait qu'il remplace aussi les KEXT ce qui fou pas mal le bordel, faut tout dégager, kext wizarder le tout, et là ça me semble super stable... Prochaine étape un peu d'overclocking voir comment il réagit.

Petite photo de l'instalaltion, promis je fais pleins de photo de la bête une fois que ma "man cave' est fini ;-)


LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par Genesis le Mer 23 Avr - 18:14

Pas mal les trois ecrans ! Si t'as reussi a les faire tourner sur OS X comme ca, ca me semble effectivement bon Smile.

PS : On a la meme souris. COPAIN ! :3

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 21/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Mer 23 Avr - 18:22

Non ça c'est sous Windows, sous OS X tu peux, mais pas avec la résolution de 7680*1440. "juste" 2560*1440 par écran.

Oh ? G500 ? Razz

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par Genesis le Mer 23 Avr - 18:24

Oh, dommage.

Ouaip, G500.
Je l'ai ressortie du placard apres que mon dongle bluetooth ai rendu l'ame.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 21/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Jeu 24 Avr - 6:32

Yup!

Bon j'ai laissé l'ordinateur allumé toute la soirée pour voir si il allait être stable et apparemment il a rebooté une fois Sad

J'ai le log ici, si ça parle à des gens ...

Spoiler:
Anonymous UUID:       4AA8A4F0-15E0-AC2D-11AD-19789181BB3E

Wed Apr 23 13:25:43 2014
panic(cpu 0 caller 0xffffff80002dbe2e): Kernel trap at 0xffffff80002a4fc0, type 14=page fault, registers:
CR0: 0x000000008001003b, CR2: 0xffffff884214c41a, CR3: 0x0000000001e3b001, CR4: 0x00000000001606e0
RAX: 0xffffff884214c3a0, RBX: 0xffffff8016f4cc30, RCX: 0xffffff8010f5b9f0, RDX: 0xffffff80008d0180
RSP: 0xffffff81da683780, RBP: 0xffffff81da6837a0, RSI: 0x0000000000000004, RDI: 0xffffff8016f4cc30
R8:  0x000000000000000b, R9:  0x0000000000000fff, R10: 0xffffff81da683910, R11: 0xffffff804214c3a0
R12: 0xffffff8016f4cc30, R13: 0xffffff81da683a48, R14: 0x0000000000000000, R15: 0x0000000000009000
RFL: 0x0000000000010206, RIP: 0xffffff80002a4fc0, CS:  0x0000000000000008, SS:  0x0000000000000010
Fault CR2: 0xffffff884214c41a, Error code: 0x0000000000000000, Fault CPU: 0x0

Backtrace (CPU 0), Frame : Return Address
0xffffff81da683410 : 0xffffff8000222fa9
0xffffff81da683490 : 0xffffff80002dbe2e
0xffffff81da683660 : 0xffffff80002f3326
0xffffff81da683680 : 0xffffff80002a4fc0
0xffffff81da6837a0 : 0xffffff80002a7278
0xffffff81da6837f0 : 0xffffff8000272b30
0xffffff81da683c00 : 0xffffff8000271f0d
0xffffff81da683c60 : 0xffffff80005ffbe1
0xffffff81da683c90 : 0xffffff80003dbcbd
0xffffff81da683ce0 : 0xffffff80003db3a0
0xffffff81da683d20 : 0xffffff80003db900
0xffffff81da683db0 : 0xffffff80003e4747
0xffffff81da683e10 : 0xffffff80003dcd2a
0xffffff81da683e50 : 0xffffff80005dbf5a
0xffffff81da683ec0 : 0xffffff80005ea858
0xffffff81da683f50 : 0xffffff800063e363
0xffffff81da683fb0 : 0xffffff80002f3b26

BSD process name corresponding to current thread: launchd
Boot args: nvda_drv=1  slide=0

Mac OS version:
13C64

Kernel version:
Darwin Kernel Version 13.1.0: Thu Jan 16 19:40:37 PST 2014; root:xnu-2422.90.20~2/RELEASE_X86_64
Kernel UUID: 9FEA8EDC-B629-3ED2-A1A3-6521A1885953
System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61)

System uptime in nanoseconds: 5395073780349
last loaded kext at 4737049942684: com.apple.driver.AppleIntelMCEReporter 104 (addr 0xffffff7f823a3000, size 49152)
last unloaded kext at 4884033158599: com.apple.driver.AppleIntelMCEReporter 104 (addr 0xffffff7f823a3000, size 32768)
loaded kexts:
com.nvidia.CUDA 1.1.0
com.waves.driver.soundgrid 2.0.0
com.nvidia.web.GeForceWeb 8.2.5
com.nvidia.web.NVDAGK100HalWeb 8.2.5
com.nvidia.web.NVDAResmanWeb 8.2.5
org.hwsensors.driver.LPCSensors 820
net.osx86.kexts.GenericUSBXHCI 1.2.7
org.hwsensors.driver.ACPISensors 820
org.hwsensors.driver.CPUSensors 820
org.netkas.driver.FakeSMC 820
com.apple.filesystems.msdosfs 1.9
com.apple.driver.AppleHWSensor 1.9.5d0
com.apple.iokit.SCSITaskUserClient 3.6.6
com.apple.iokit.IOBluetoothSerialManager 4.2.3f10
com.apple.filesystems.autofs 3.0
com.apple.driver.AudioAUUC 1.60
com.apple.driver.AppleHDA 2.6.0f1
com.apple.driver.AGPM 100.14.15
com.apple.driver.ApplePlatformEnabler 2.0.9d1
com.apple.driver.X86PlatformShim 1.0.0
com.apple.driver.AppleUpstreamUserClient 3.5.13
com.apple.iokit.IOUserEthernet 1.0.0d1
com.apple.Dont_Steal_Mac_OS_X 7.0.0
com.apple.driver.AppleBacklight 170.3.5
com.apple.driver.AppleHWAccess 1
com.apple.driver.AppleMCCSControl 1.1.12
com.apple.driver.Apple16X50ACPI 3.1
com.apple.driver.AppleIntelFramebufferAzul 8.2.4
com.apple.driver.AppleLPC 1.7.0
com.apple.driver.XsanFilter 404
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.iokit.IOAHCIBlockStorage 2.5.1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
com.apple.BootCache 35
com.apple.driver.AppleUSBHub 666.4.0
com.apple.driver.AppleFWOHCI 4.9.9
com.apple.iokit.AppleIntelI210Ethernet 2.1.6b1
com.apple.driver.AppleAHCIPort 3.0.0
com.apple.driver.AppleUSBEHCI 660.4.0
com.apple.driver.AppleRTC 2.0
com.apple.driver.AppleACPIButtons 2.0
com.apple.driver.AppleHPET 1.8
com.apple.driver.AppleSMBIOS 2.1
com.apple.driver.AppleAPIC 1.7
com.apple.nke.applicationfirewall 153
com.apple.security.quarantine 3
com.apple.iokit.IOAHCISerialATAPI 2.6.1
com.apple.kext.triggers 1.0
com.apple.iokit.IOSCSIArchitectureModelFamily 3.6.6
com.apple.driver.AppleUSBHIDKeyboard 170.15
com.apple.driver.AppleHIDKeyboard 170.15
com.apple.driver.DspFuncLib 2.6.0f1
com.apple.vecLib.kext 1.0.0
com.apple.iokit.IOAudioFamily 1.9.5fc2
com.apple.kext.OSvKernDSPLib 1.14
com.apple.iokit.IOSurface 91
com.apple.iokit.IOUSBHIDDriver 660.4.0
com.apple.iokit.IOAcceleratorFamily 98.14
com.apple.iokit.IOBluetoothFamily 4.2.3f10
com.apple.driver.AppleHDAController 2.6.0f1
com.apple.iokit.IOHDAFamily 2.6.0f1
com.apple.driver.AppleBacklightExpert 1.0.4
com.apple.iokit.IOFireWireIP 2.2.6
com.apple.driver.AppleSMBusPCI 1.0.12d1
com.apple.driver.AppleSMBusController 1.0.11d1
com.apple.iokit.IOSMBusFamily 1.1
com.apple.driver.Apple16X50Serial 3.1
com.apple.iokit.IOSerialFamily 10.0.7
com.apple.driver.X86PlatformPlugin 1.0.0
com.apple.driver.AppleSMC 3.1.8
com.apple.AppleGraphicsDeviceControl 3.4.35
com.apple.iokit.IOAcceleratorFamily2 98.14
com.apple.driver.IOPlatformPluginFamily 5.7.0d10
com.apple.iokit.IONDRVSupport 2.4.1
com.apple.iokit.IOGraphicsFamily 2.4.1
com.apple.driver.AppleUSBMergeNub 650.4.0
com.apple.driver.AppleUSBComposite 656.4.1
com.apple.iokit.IOFireWireFamily 4.5.5
com.apple.iokit.IOEthernetAVBController 1.0.3b4
com.apple.driver.mDNSOffloadUserClient 1.0.1b5
com.apple.iokit.IONetworkingFamily 3.2
com.apple.iokit.IOUSBUserClient 660.4.2
com.apple.iokit.IOAHCIFamily 2.6.5
com.apple.iokit.IOUSBFamily 675.4.0
com.apple.driver.AppleEFINVRAM 2.0
com.apple.driver.AppleEFIRuntime 2.0
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.security.sandbox 278.11
com.apple.kext.AppleMatch 1.0.0d1
com.apple.security.TMSafetyNet 7
com.apple.driver.AppleKeyStore 2
com.apple.driver.DiskImages 371.1
com.apple.iokit.IOStorageFamily 1.9
com.apple.iokit.IOReportFamily 23
com.apple.driver.AppleFDEKeyStore 28.30
com.apple.driver.AppleACPIPlatform 2.0
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily 1.4
com.apple.kec.corecrypto 1.0
com.apple.kec.pthread 1
Model: iMac14,2, BootROM IM142.0118.B00, 4 processors, Intel Core i7, 3.49 GHz, 16 GB, SMC 2.15f2
Graphics: Intel HD Graphics 4600, Intel HD Graphics 4600, Built-In, 1024 MB
Graphics: NVIDIA GeForce GTX 780, NVIDIA GeForce GTX 780, PCIe, 3071 MB
Graphics: NVIDIA GeForce GTX 780, NVIDIA GeForce GTX 780, PCIe, 3071 MB
Memory Module: BANK0/DIMM0, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-2400C10-4GTX
Memory Module: BANK1/DIMM0, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-2400C10-4GTX
Memory Module: BANK0/DIMM1, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-2400C10-4GTX
Memory Module: BANK1/DIMM1, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-2400C10-4GTX
Network Service: Ethernet, Ethernet, en0
PCI Card: Unknown, Ethernet, PCI Slot 1835011
Serial ATA Device: Hitachi HDS721010CLA332, 1 TB
Serial ATA Device: Samsung SSD 840 EVO 250GB, 250.06 GB
Serial ATA Device: MARVELL VIRTUALL
USB Device: Hub
USB Device: Hub
USB Device: Hub
USB Device: Hub
USB Device: Hub
USB Device: Keyboard Hub
USB Device: Apple Keyboard
USB Device: Hub
USB Device: G500
Thunderbolt Bus:

Bizarre ça : nvda_drv=1

Pourtant je l'ai pas coché dans Clover

EDIT : My bad j'ai reset mon BIOS avant de partir à la job ... j'étais pas défaut j'imagine que c'est normal

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Jeu 8 Mai - 22:35

Hello!

J'ai une petite question, est-ce-que c'est possible d'utiliser la première carte réseau sur ma carte mère (GA-Z87X-UD5H) le deuxième port marche parfaitement, mais le premier n'est pasdetecté dans les paramètres réseaux. (je suis sous mavericks 10.9.2) (BIOS F7)

Avez-vous les KEXTs adéquats svp ? J'ai besoin de la deuxième carte réseau pour des tests ! Ou la manipulation à faire ?

Merci!

_________________
Custom Watercooling
GA-Z87X-UD5H F7
i74770K@4,5@1,340v
16GB@2400mhz@1,65v
2xSSD Samsung Evo 840
2xGTX 780 SLi 1215/1552 @1,12
3X 27" 1440p

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par cabanon09 le Jeu 8 Mai - 23:22

Normalement pas besoin de kext vu que ton 2ème port est détecté et si je dis pas de connerie, sur cette carte mère les 2 réseaux sont identiques...
Il ne fonctionne peut-être pas... ?
Et quand tu es sous windows ça dis quoi ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Jeu 8 Mai - 23:38

Sous windows les 2 marchent c'est pour ça que je trouve ça bizarre.

Et sous OS X mon deuxième port n'est pas detecté, j'ai juste une interface ethernet

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par cabanon09 le Ven 9 Mai - 0:10

Attends l'avis des spécialistes gigabyte alors
 Laughing 
Met ta config dans ta signature ou profil STP, ça permet de toujours la visualiser même quand on change de post.. 
Cool 

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Ven 9 Mai - 0:31

C'est fait pour la signature !

Et ouais je vais attendre les spécialistes, c'est bizarre et j'ai vraiment besoin de cette seconde carte réseau.

_________________
Custom Watercooling
GA-Z87X-UD5H F7
i74770K@4,5@1,340v
16GB@2400mhz@1,65v
2xSSD Samsung Evo 840
2xGTX 780 SLi 1215/1552 @1,12
3X 27" 1440p

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par LeoYunta le Ven 9 Mai - 0:51

En fait, je pense qu'il y a une INTEL et une REALTEK, les controleurs sont deux intel, mais la deuxième est une REALTEK de ce que je peux voir sur certains site.



The Z87X-UD5H utilizes two Intel Network adapters from their new "I series." The i210AT and i217v. LAN 1 is the i210v and LAN 2 is the i217v.

LAN1

Article Image Article Image Article Image Article Image
The small files download test averaged 77.6MB/s and reached a peak throughput of 88.8MB/s. CPU usage was exceptionally high at 9%. The small files upload test gave us a slightly better average of 79.0MB/s but had a much higher maximum transfer rate of 114MB/s. CPU usage was much lower at 4% in the upload test.

Article Image Article Image Article Image Article Image
The large files download test achieved a maximum throughput of 89.7MB/s and averaged 85.1MB/s. The CPU usage in this test reached a fairly stable 6%. The large files upload test wasn’t all that different than the small files upload test. The average transfer rate was 97.5MB/s with a peak of 119MB/s. CPU usage reached 5% and remained somewhat stable. There were some higher and lower usage scores, but this seemed to be where it leveled off too most of the time.

LAN2

Article Image Article Image Article Image Article Image
The small files download test averaged 87.5MB/s. The maximum transfer rate was a solid 115MB/s. CPU usage was much higher on the Realtek controller as compared to the Intel at 5%. There was a single spike in the usage, but overall the usage was consistent at 5%. The small files upload test hit 93.9MB/s average and 111MB/s at its peak. CPU usage was spikier with frequent jumps to 8% and 9%. Overall usage was only about 5% which is still much worse than the usage seen on the Intel controller.

Article Image Article Image Article Image Article Image
The large files download test gave us an average transfer rate of 98.7MB/s and a high of 113MB/s. CPU usage did a ton of jumping around before settling at around 5%. The large files upload test achieved an average transfer speed of 87.2MB/s with a maximum of 114MB/s. CPU usage was a very stable 5%.

_________________
Custom Watercooling
GA-Z87X-UD5H F7
i74770K@4,5@1,340v
16GB@2400mhz@1,65v
2xSSD Samsung Evo 840
2xGTX 780 SLi 1215/1552 @1,12
3X 27" 1440p

LeoYunta
Top usr
Top usr

Messages : 63
Date d'inscription : 20/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par chris1111 le Ven 9 Mai - 4:09

Mais non c'est deux Intel et un n'as pas besoin de kext car il est natif et le second c'est

dans /System/Library/Extensions/IONetworkingFamily.kext/Contents/Plugins/AppleIntelE1000e.kext il est dans la V10 c'est mon réseau et il marche a 100% ca fait au moin 85 fois que jinstall ce réseau a partir de la V10

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: GA-Z87X-UD5H Comportement étrange avec TimeMachine

Message par Contenu sponsorisé Aujourd'hui à 10:54


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum