HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


probleme trés etrange de connectique sur GT 630

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme trés etrange de connectique sur GT 630

Message par ndm29 le Jeu 24 Avr - 20:46

SALUT A TOUS

ALORS VOILA ON M'A REFILER UNE GT 630 2Go que je me suis empresser d'installer pour remplacer ma 8800gts 320mo
j'avoue avoir pas mal galerer au début mais il s'avère que le probleme d'installation est résolu mais qu'une drole d'anomalie subsiste , je m'explique:

je suis en dual screen ( qui fonctionnait a merveille sur ma 8800 gts avec un 24" en DVI et un 19" en vga +adaptateur DVI SUR VGA)
avec la gt 630 je constate que tout fonctionne nickel mais le truc qui me perturbe c'est que je suis cette fois ci en VGA simple sur le 19" et en vga et adaptateur dvi sur la carte pour le 24" ..... des que je branche un ecran en 100% DVI j'ai un ecran noir sur les deux moniteurs

c'est bizarre non ?

merci pour vos suggestion

j'ai reussi a faire fonctionner avec le dernier driver nvidia web sinon avec les autres je n'avais qu'un ecran et pas d'acceleration ni rien

en tout cas je vais tester after effects sous cette carte et voir ce que ca donne

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme trés etrange de connectique sur GT 630

Message par chris1111 le Jeu 24 Avr - 20:59

La Geforce GT 630 est pas top comme carte dans OS X

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme trés etrange de connectique sur GT 630

Message par ndm29 le Jeu 24 Avr - 21:02

en tout cas elle tourne trés bien là hormis ce probleme de connectique
aprés je pense aussi que c'est dû au fait que la carte ne necessite pas d'alim supplementaire , alors que ma 8800gts elle fonctionnait avec une alim

a voir en tout cas , si deja elle permet de mieux tourner que la 8800 c deja ca Wink

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme trés etrange de connectique sur GT 630

Message par chris1111 le Jeu 24 Avr - 21:12

Moi je te conseil la ZOTAC GT 610 2GIG Synergie une super petite carte ultra compatible et pas cher !

ou la ASUS GTX 640 2 GIG  Wink 

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme trés etrange de connectique sur GT 630

Message par ndm29 le Jeu 24 Avr - 21:26

je sais bien chriss mais pour l'instant j'ai pas les moyens et ca sera toujours mieux que la 8800gts 320mo Sad

j'attaque l'install du collegue ce week end avec le meme proc que ta config la meme mobo 32g de ram et une 770 Smile
dommage c'est pas pour moi  Sad  mais bon une bonne becane a monter Smile en water cooling ssd etc

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme trés etrange de connectique sur GT 630

Message par chris1111 le Jeu 24 Avr - 21:29

Tu vas te faire la main  Razz  whistle+ 

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: probleme trés etrange de connectique sur GT 630

Message par ndm29 le Ven 25 Avr - 2:39

oui tout a été tester justement et ce n'est que le dvi 100% peu importe l'ecran qui m'affiche un écran noir :s , en meme temps ca me gene pas plus que ca etant donné que c'est fonctionnel en vga
pour les bootflags aussi c'est deja effectué ^^

ps : avec le cable dvi la resolution du bios n'est pas la meme ca ne prends pas tout l'ecran

a creuser   

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme trés etrange de connectique sur GT 630

Message par ndm29 le Ven 25 Avr - 2:40

ps: c'est gt 630 version kepler et non fermi avec 2gb ddr3

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: probleme trés etrange de connectique sur GT 630

Message par ndm29 le Ven 25 Avr - 5:30

oui oui c'est actuellement en GE=no

j pense plus a la connectique vu que meme le bios en dvi s'affiche dans une autre resolution que celle habituelle mais pas en vga

ndm29
Top usr
Top usr

Messages : 149
Date d'inscription : 07/01/2014
Age : 36
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme trés etrange de connectique sur GT 630

Message par Contenu sponsorisé Aujourd'hui à 10:37


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum