HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


install de LION avec pack et info de CHRIS

Voir le sujet précédent Voir le sujet suivant Aller en bas

install de LION avec pack et info de CHRIS

Message par toto62 le Sam 2 Mar - 17:42

bonjour a tous mon installe de lion c est bien passer avec creation de la cle usb puis divers kext pour le son (le pack install de NIKKO qui est le seul a faire fonctionner correctement mon asus cheers ) je n est pas encore trouver de kext pour la video (intel 4 serie chipset familly ) elle est reconnu comme X3100 et le wifi donc j ai recuperé une AR5B95 mais j ai installé un kext qui a fonctionner mais impossible de me connecter donc il m aurait fallut un peu d aide pour la configuration ( l ethernet fonctionne bien ) .
est ce que je peus trouver des kexts interessants dans Multibeast
apres je me procure lion mountain pour essayer si ca passe
encore merci pour votre aide

toto62

Messages : 37
Date d'inscription : 10/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par chris1111 le Sam 2 Mar - 17:58

wifi ar5b95 essai ca tu linstalle avec kexwizard et fait copie des kext a remplacer et repare les permision et reboot Very Happy
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par toto62 le Sam 2 Mar - 18:21

merci pour le fichier
aurais tu des infos sur la configuration avec ma livebox c est a dire apres installe du kext et reboot la procedure car quand j ai installé un kext il ma reconnu la carte comme WIFI mais le signal se lance pour la connection au reseau et apres me mets un point d exclamation , on dirais que le kext fonctionne mais ne veux pas accrocher a la box .

toto62

Messages : 37
Date d'inscription : 10/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par chris1111 le Sam 2 Mar - 18:26

de quelle kext tu parle du tien ou du mien car que se sois un ou l'autre si il marcha pas tu devrais editer info.plist dans les plugin / le kext ateros Very Happy

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par toto62 le Sam 2 Mar - 19:03

je parle des 2 kexts car il fond le meme problème
le wifi est reconnu mais impossible de connecter et apres configuration avec l assistant



plus de reconnaissance wifi et toujours pas internet donc je branche mon 4S en USB pour une connection

toto62

Messages : 37
Date d'inscription : 10/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par chris1111 le Sam 2 Mar - 20:44

ok demarre systeme info lapli que je tai deja envoyer et fait une capture decran pour voir le id vend de ta carte wifi atheros et je pourais voir si ton id vend est bien dans le info.plist du kext ok Very Happy

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par toto62 le Dim 3 Mar - 3:40

bonjour voici une photo de system info



toto62

Messages : 37
Date d'inscription : 10/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par chris1111 le Dim 3 Mar - 3:55

ton id vend est dans le kext que je tai donner Crying or Very sad regarde
et quand sa marche habitude om l,ajoute et sa marche mais la il est la scratch

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>CFBundleDevelopmentRegion</key>
<string>English</string>
<key>CFBundleExecutable</key>
<string>AirPortAtheros21</string>
<key>CFBundleGetInfoString</key>
<string>4.2.4, Copyright © 2006–2010 Apple Inc. All rights reserved.</string>
<key>CFBundleIdentifier</key>
<string>com.apple.driver.AirPort.Atheros21</string>
<key>CFBundleInfoDictionaryVersion</key>
<string>6.0</string>
<key>CFBundleName</key>
<string>AirPortAtheros21</string>
<key>CFBundlePackageType</key>
<string>KEXT</string>
<key>CFBundleShortVersionString</key>
<string>4.2.4</string>
<key>CFBundleSignature</key>
<string>????</string>
<key>CFBundleVersion</key>
<string>424.14.5</string>
<key>IOKitPersonalities</key>
<dict>
<key>Atheros Wireless LAN PCI</key>
<dict>
<key>CFBundleIdentifier</key>
<string>com.apple.driver.AirPort.Atheros21</string>
<key>IOClass</key>
<string>AirPort_AthrFusion21</string>
<key>IOMatchCategory</key>
<string>IODefaultMatchCategory</string>
<key>IONameMatch</key>
<array>
<string>pci168c,2a</string>
<string>pci168c,2b</string>
<string>pci106b,0086</string>
<string>pci168c,1c</string>
<string>pci168c,23</string>
<string>pci168c,24</string>
</array>
<key>IOProbeScore</key>
<integer>424</integer>
<key>IOProviderClass</key>
<string>IOPCIDevice</string>
</dict>
</dict>
<key>OSBundleLibraries</key>
<dict>
<key>com.apple.iokit.IO80211Family</key>
<string>300.0</string>
<key>com.apple.iokit.IONetworkingFamily</key>
<string>1.8</string>
<key>com.apple.iokit.IOPCIFamily</key>
<string>2.0</string>
<key>com.apple.kpi.bsd</key>
<string>10.0.0b1</string>
<key>com.apple.kpi.iokit</key>
<string>10.0.0b1</string>
<key>com.apple.kpi.libkern</key>
<string>10.0.0b1</string>
<key>com.apple.kpi.mach</key>
<string>10.0.0b1</string>
<key>com.apple.kpi.unsupported</key>
<string>10.0.0b1</string>
</dict>
</dict>
</plist>

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par toto62 le Dim 3 Mar - 4:40

merci j ai chercher sur le net c est un problème qui doit être du a la livebox de orange et le wifi mac je trouverais mais bon je me dépanne autrement mais ton kext été bon
autre question je suis entrain de créer un usb avec lion mountain mais j ai un problème a chaque installe il me demande de connecter un clavier usb mais je n en ai pas donc avec une autre installe je branche mon disque avec l installation de lion en usb et installe un PS2.pkg sur celui ci puis en remettant mon disque ( c est un portable donc qu un disque ) j accède au démarrage sans revoir cette demande de clavier usb . quel motif je pourrais faire pour installer ce PS2.pkg a l installation direct sans être obliger de démonter a chaque fois

toto62

Messages : 37
Date d'inscription : 10/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par chris1111 le Dim 3 Mar - 4:46

tu ouvre le pkg avec pacifist et tu extrais les kext dans un nouveau dossier et tu les envois direct dans S/L/E et dans extra/ extension

chris1111
Admin
Admin

Messages : 18226
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par toto62 le Dim 3 Mar - 4:48

ok merci je vais essayer

toto62

Messages : 37
Date d'inscription : 10/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: install de LION avec pack et info de CHRIS

Message par Contenu sponsorisé Aujourd'hui à 0:56


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum