HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


premier hack sur GA-PH67-UD3-B3

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Jeu 1 Mai - 9:37

Rappel du premier message :

Bonjour tout le monde  Very Happy  .
comme je l'ai indiqué dans ma [Vous devez être inscrit et connecté pour voir ce lien] , je débute dans le monde merveilleux du hackintosh
.
j'utilise déjà un Mac mini depuis 3 ans ( un vrai belle machine au passage )
.
J'ai réussi à faire tant bien que mal ( et plus mal que bien d'ailleurs )  Evil or Very Mad  , une installation fonctionnelle de macOS 10.9.0 sur un disque dur interne , tout en gardant windows 7 sur un un autre HDD  . mais pas avec les outils du forum  Embarassed 
je voulais au départ mettre en place un dualboot sur deux disques distincts , et cela fonctionne pour le moment , sauf que pour passer d'un OS à l'autre , je suis obligé de changer des paramètres dans le bios , en effet pour faire tourner Mavericks , je rentre dans le bios pour activé les modes AHCI et le mode 64 bits , ensuite pour faire tourner WIN7 , obligé de revenir dans le bios pour les remettre en IDE et 32 bits , cela ne me convient pas .
.
du coup , j'ai décidé de tout reprendre au début , mais pas tout seul dans le brouillard et avec les mauvais outils , je vais donc prendre le temps de réfléchir avec vos conseils et installateurs du forum pour me faire une installation au top ( si vous le voulez bien  Razz   , bien sû ).
.
pour rappel voici ma configuration :

CM : GiGABYTE PH67 UD3-B3 LGA1155 chipset H67 F8
CPU : INTEL CORE I3 2100 LGA 1155 3.1 GHZ
2 X DDR3 2GB PC 1600 HYPERX KINGSTON ( reconnu en 1333 mhz par mavericks  Crying or Very sad  )
GTX 550 TI 1G DDR TWIN TECH
Boitier ATX 480W
2 X DD WD 500G ( dont un pour mavericks , remplacé plus tard par un SSD)
1 DD Samsung 1 TO 32MB SERIE F3 7200 ( disque WINDOWS 7 32bits Home Prémium officiel ) .
.
celon vous quels outils utiliser pour cette config ?  l'installer HMV10
comment savoir si elle est EFI , UEFI only , UEFI légacy ?
clover ou caméléon ? .
comment contourner ce problème de bios ?
.
en vous remerciant par avance pour vos précieux conseils .

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Dim 18 Mai - 6:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est a cause de la GTX 550ti je crois car les pilottes Graphics NVIDia ont changer dans 10.9.3

Juste pour voir si c'est bien cela, tape

GraphicsEnabler=No -v  
meme résultat , ( en sachant que ma config nécessite le flag GE=Yes pour fonctionner ) , j'ai bien l'impression d'être coincé u coup , snif .

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par chris1111 le Dim 18 Mai - 6:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est a cause de la GTX 550ti je crois car les pilottes Graphics NVIDia ont changer dans 10.9.3

Juste pour voir si c'est bien cela, tape

GraphicsEnabler=No -v  
meme résultat , ( en sachant que ma config nécessite le flag GE=Yes pour fonctionner ) , j'ai bien l'impression d'être coincé u coup , snif .

GraphicsEnabler=No -v -x

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par chris1111 le Dim 18 Mai - 6:19

Ensuite sur le bureau essai ceci ,juste a le demmarer et reboot -v

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Dim 18 Mai - 6:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ensuite sur le bureau essai ceci ,juste a le demmarer et reboot -v
.
Hum ?? question : comment faire pour télécharger le fichier sur un pc et  l'exécuter le tout sans aucun affichage ?

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par chris1111 le Dim 18 Mai - 6:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ensuite sur le bureau essai ceci ,juste a le demmarer et reboot -v
.
Hum ?? question : comment faire pour télécharger le fichier sur un pc et  l'exécuter le tout sans aucun affichage ?

GraphicsEnabler=No -v -x

chris1111
Admin
Admin

Messages : 18150
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Dim 18 Mai - 6:43

alors je viens de re-tester pour êre bien sûr , et le résultat est toujours le même que lors de mes précédents essais avec ces flags : à savoir ordI booté , en fonctionnement , accessible sans problème par le réseau via un autre ordI , mais encore et toujours avec un écran noir et sans aucun signal vidéo qui arrive au moniteur .
et ce avec toutes les combinaisons de flags de type GE , -x -v ,

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par cabanon09 le Dim 18 Mai - 6:51

Retournes en 10.9.2 alors .. vu que tu as des backups..

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Dim 18 Mai - 6:56

Donc , j'ai l'impression que ma carte graphique Geforce 550TI qui est compatible en 10.9.2 ne l'est plus en 10.9.3  pale 

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par Invité le Dim 18 Mai - 7:11

Je te donne une solution temporaire ! Sur ton hdd tu te fait 2 partitions , une que tu fera pour tourner avec maverick 10.9.2 vue que tu as pas u de problème , et l'autre partition tu install maverick 10.9.3 que tu fera des tests pour trouver d'ou viens ton problème

Invité
Invité


Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Dim 18 Mai - 8:35

oui c'est une solution , ou alors comme je suis déjà en train de taper une récupération complete depuis ma sauvegarde de 10.9.2 qui lui fonctionne bien , je reste en 10.9.2 et je m'en contente .

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par Invité le Dim 18 Mai - 8:48

Oui tu peut faire cela , et après te créer une autre partition pour faire ton test qui ne touchera pas ta partition principale

Invité
Invité


Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Mar 19 Aoû - 3:48

Bonjour tout le monde .
j'ai un petit soucis avec mon hack :: de temps en temps et de manière totalement aléatoire , j'ai l'écran qui se fige complètement, CAD que l'affichage se bloque , la souris peut bouger , mais je ne peux plus rien faire : nicliquer avec la souris ni utiliser le clavier .
à chaque fois ne pas d'autre solution que reboot à la sauvage pour relancer ma machine .
pour information , mon hack est relié à la télé par un cordon mini hdmi .
si certains on eu le meme soucis et trouvé une parade ...

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ton hack freeze !!!!

Message par arcade33 le Mar 19 Aoû - 5:54

tu as ce prob depuis que tu as branché ta télé ou avant ?????
si non , c'est pas une spécificité des hacks
tu peux très bien avoir la même chose sous windows
ta machine freeze ( se bloque ) plonge

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Mar 19 Aoû - 11:55

Mon hack "figeait" déjà avant que je le connecte à la télé .
et cela est bien un soucis de mon hack puisque mon Mac mini ne m'a jamais fait une telle chose en 5 ans d'utilisation intensive.

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par arcade33 le Mar 19 Aoû - 12:23

oui si tu veux , tu tournes uniquement sous mac sur ta machine ???????
ton mac mini ça veut rien dire !!!!!
tu prends deux machines exactement pareilles , une peut fonctionner très bien et l'autre avoir des problèmes
si sur cette machine tu tournes sans prob avec windows , ça peut être Mac Os X
reste à tester le DD ou tu as installé ton hack
moi , ce que je dis c'est pour toi
toute l'année j'en voie des gars qui soutiennent et à la fin c'est moi qui ai raison ( je fais de la maintenance informatique et suis assembleur )
j'ai 59 ans et j'ai certainement vue plus de truc tordus que toi  Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Mar 19 Aoû - 12:28

ok , alors j'ai le problème sur 3 clones différents sur 3 disques durs différents :
1 hhd 250 gigas sataII
1 hdd 500 gigas sataIII
1 SSD crucial M500 sataIII 120 gigas .
.
pas de dysfonctionnement sous seven ou win8.1

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par arcade33 le Mar 19 Aoû - 12:31

tu tournes avec un seul disque à la fois ou en dual boot
tes clones tu les as fait avec quel soft  Very Happy 

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Mar 19 Aoû - 13:35

j'ai essayé plusieurs possibilités :
un disque OSX seul
ou alors avec un second disque avec windows .
les clones sont faits avec carbon copy cloner .

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par arcade33 le Mar 19 Aoû - 13:44

ok , tu as refait ton hack depuis le 1er mai ???
tu as quel bootloader
merci  Very Happy 
je vais manger , je reviens  lol!

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Mar 19 Aoû - 16:44

le hack a été installé par caméléon via l'instlleur v12 de christ

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

à tester

Message par arcade33 le Mer 20 Aoû - 3:39

je viens de relire tous tes posts depuis le début ( ça été dur ton installe )
t'es bien en 10.9;4 maintenant
si j'ai bien compris ton bios et legacy pas efi
si c'est le cas fu devrais éssayer ça pour voir
TUTO:
[Vous devez être inscrit et connecté pour voir ce lien]
histoire de voir ce qui se passe Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par cabanon09 le Mer 20 Aoû - 3:52

A mon avis c'est un paramètre du bios qui a été modifié pour que ça le fasse sur 3 clones ... je dis ça parce que ça m'était arrivé à mes débuts  Laughing 

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par arcade33 le Mer 20 Aoû - 3:58

à ton avis ça ne le ferait pas sous windows ????
moi j'essaierais la V13 de Chris pour Mavericks
V13 CHRIS:
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par raphael391 le Mar 26 Aoû - 12:09

Hello , avec la V13 je n'arrive meme pas a faire une nouvelle installe , écran noir systématique , que cela soit en 10.9.2 10.9.3 ou 10.9.4 .
et sinon les écrans figés sont toujours aussi aléatoires , des fois juste au bout de 2 minutes lorsque l'économiseur d'écran essaye de charger les photos , et des fois je reste 2 heures à surfer et écouter de la musique sans aucun problème .

raphael391
Top usr
Top usr

Messages : 94
Date d'inscription : 27/04/2014
Age : 41
Localisation : centre de la France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par arcade33 le Mar 26 Aoû - 12:41

donc V13 CHAMELEON , je suppose ????
t'as mis quoi comme option graphique ???

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5603
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: premier hack sur GA-PH67-UD3-B3

Message par Contenu sponsorisé Aujourd'hui à 20:23


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum