HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Premier Hackintoch assemblé et fonctionnel.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Premier Hackintoch assemblé et fonctionnel.

Message par tojema le Ven 2 Mai - 0:04

Bien le bonjour à tous, amis Canadien  Very Happy

Je viens de terminer la configuration, après assemblage, de mon premier Hackintosh,
dont la description est dans ma signature.

Tout fonctionne, sauf les prises USB en façade de la tour,. En effet, lorsque je branche un disque dur externe
sur une de ces deux prises USB 3, la machine freeze. Aucun soucis par contre lorsque je branche un périphérique
qui consomme peu, comme une clé USB ou une manette de jeu.

Je possédait un MacBook Pro 15 ' ´Early 2012´ dont j'étais ravi, mais je suis devenu accro au simulateur
de vol X-plane et la carte vidéo de ce portable était trop juste pour obtenir suffisamment de détail et
une fluidité réaliste. De plus, étant infographiste, ce gain de puissance et cette augmentation de la RAM
va augmenter le confort de travail.

A bientôt .. Je vais certainement monter une deuxième machine, moins puissante, pour un amis qui est sous
Linux et qui essaierait bien Mac OsX ...  alien

Carte mère Gigabyte GA-Z87X-UD5H
Processeur Intel core I7 4470K
Carte vidéo Gigabyte GTX 770 OC 4Go
Ram Ballistix Tactical LP 4x 8Go (32 Go)
Refroidissement Corsair H80i (Hydro)
Disques 2x Barracuda 7200 tr 1 To
Alimentation Corsair RM 750W
WiFi CARTE WIFI Tplink PCI-E TL-WDN4800
Boîtier Corsair Carbide 500R


Dernière édition par tojema le Ven 2 Mai - 0:07, édité 1 fois (Raison : Ajout description du matériel.)

tojema

Messages : 38
Date d'inscription : 16/04/2014
Age : 59
Localisation : Liège, Belgique - Europe

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Premier Hackintoch assemblé et fonctionnel.

Message par tojema le Ven 2 Mai - 0:41

Merci de ta réponse..
J'ai installé le kext USB 3, dès que je me suis aperçu que les USB étaient reprises en USB 2 par le système .
Les prises USB de la carte mère ne posent aucun soucis..
Rien sur la carte mère ne parle de réglage en ce qui concerne l'alimentation
des USB. Mais ce n'est pas grave ; j'ai un hub 7 ports en USB 3 connecté
à l'arrière de la tour et qui fonctionne très bien. Il faut juste le savoir
et celà peut être utile pour les membres qui choisiraient ce boîtier..
Je suppose que c'est le mini hub 2 ports en façade qui pose problème..

Jean Marie

_________________
Jean Marie

Liège, Belgique - Europe
Premier Hackintosh ..

tojema

Messages : 38
Date d'inscription : 16/04/2014
Age : 59
Localisation : Liège, Belgique - Europe

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par cabanon09 le Ven 2 Mai - 1:55

Salut
Belle machine  cheers 
Je suppose que tu as déjà essayé de connecter ce hub à un autre connecteur usb3 de ta carte mère ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par Invité le Ven 2 Mai - 3:13

Bizarre on a la même CM port usb 3.0 reconnue nativement par OS X pas besoin de kext

Invité
Invité


Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par Genesis le Ven 2 Mai - 7:08

Je pense que c'est pas un souci de CM mais un souci de boitier.
Le boitier (qui met a dispo les ports USB3 en facade) doit avoir une connectique foireuse en interne qui commence a suer dès qu'on lui met un périphérique qui pompe trop sur le jus (genre disque dur externe).
Essaie de voir si le raccord de tes USB3 en facade est bien branché en interne (aussi bien sur la CM que la nappe qui va sur les ports en facade).
Il m'arrive encore aujourd'hui que tout mon hack freeze lorsque je lève ne serait-ce qu'un peu ma tour. Un déménagement longue distance a dû déconnecter certaines nappes mais j'ai la flemme de jeter un coup d'oeil pour le moment. Suffit que je donne un tout petit coup sans faire expres avec le pied dans la tour pour que ca freeze Very Happy.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par Invité le Ven 2 Mai - 7:10

Hello l'ami, déjà bravo pour ton premier HAckintosh fonctionnel Wink

Pour le soucis USB 3 en façade, as tu une broche 'en mode picot' ou est-ce une sorte de petit cube noir qui vient de mettre sur les picots de la CM?

As tu essayer de brancher à un autre endroit de ta CM le picots façades? j'ai eu cela sur une CM au boulot, les ports façades étaient branché sur un emplacement picots de USB 2. Il a juste fallu les brancher sur les bons emplacements de la CM Wink

Invité
Invité


Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par Genesis le Ven 2 Mai - 7:12

Qui est le sous-doué qui a branché des ports USB3 sur un port USB2 ? Haha Very Happy

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Premier Hackintoch assemblé et fonctionnel.

Message par chris1111 le Ven 2 Mai - 7:52

seranova 64 a écrit:Bizarre on a la même CM port usb 3.0 reconnue nativement par OS X pas besoin de kext

Effectivement pas besoin de kext sur cette carte mere faudrait peut être essayer de retirer le kext UsbGenericXHCI.kext dans System / Bibliotheque / Extenssions   et rebooter  Wink  car j'ai aussi la GA-Z87X-UD5H et tout les port fonctionne  .
sur la carte mere tu a deux endrois pour connecter les usb 3.0 car tu peut ajouter un Front panel 2 port comme j'ai fait sur mon boitier Fractal design .
Allor si tu n'as pas de front panel, essai de connecter tes usb façade sur l'autre branchement  study   oui


chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par tojema le Ven 2 Mai - 8:43


Merci pour vos réponses et votre intérêt à mes petits soucis..
Le port en façade est bien une prise destinée à se connecter sur le port 19 pins visible sur l'image postée par chris1111. Il n'est donc pas possible de les brancher ailleurs.

Mais aujourd'hui, autre soucis.. Impossible de démarrer, la machine se bloque.
J'essaie de rentrer dans le bios, et je m'aperçois que la souris et le clavier ne sont plus reconnus au démarrage, impossible d'aller dans le bios en appuyant sur la touche "delete". Reset du bios sur la carte mère.
Je recharge la configuration que j'avais sauvegardé (bios) et redémarre.
Ca fonctionne de nouveau..
Autre soucis : lorsque l'ordinateur se met en veille et que j'utilise la carte son intégrée, le son est hachuré, il faut redémarrer pour que ça fonctionne.
Je ne sais pas où brancher le ventilateur de 22 cm fourni et monté d'origine sur la tour, sur le panneau côté gauche où se trouvent les composants.. C'est une fiche qui possède un système de clips de chaque côté et je n'ai pas trouver de connecteur correspondant sur la carte mère..
Ma version de bios est F7. J'ai vu qu'il y avait une F9 sortie sur le site Gigabyte.. Mais je n'ai plus de win--ws pour l'installer..

En fait, je me suis avancé un peu trop en croyant que tout était bon, hormis les ports usb de façade ..  Sad 

A bientôt..

_________________
Jean Marie

Liège, Belgique - Europe
Premier Hackintosh ..

tojema

Messages : 38
Date d'inscription : 16/04/2014
Age : 59
Localisation : Liège, Belgique - Europe

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par chris1111 le Ven 2 Mai - 8:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Merci pour vos réponses et votre intérêt à mes petits soucis..
Le port en façade est bien une prise destinée à se connecter sur le port 19 pins visible sur l'image postée par chris1111. Il n'est donc pas possible de les brancher ailleurs.

Mais aujourd'hui, autre soucis.. Impossible de démarrer, la machine se bloque.
J'essaie de rentrer dans le bios, et je m'aperçois que la souris et le clavier ne sont plus reconnus au démarrage, impossible d'aller dans le bios en appuyant sur la touche "delete". Reset du bios sur la carte mère.
Je recharge la configuration que j'avais sauvegardé (bios) et redémarre.
Ca fonctionne de nouveau..
Autre soucis : lorsque l'ordinateur se met en veille et que j'utilise la carte son intégrée, le son est hachuré, il faut redémarrer pour que ça fonctionne.
Je ne sais pas où brancher le ventilateur de 22 cm fourni et monté d'origine sur la tour, sur le panneau côté gauche où se trouvent les composants.. C'est une fiche qui possède un système de clips de chaque côté et je n'ai pas trouver de connecteur correspondant sur la carte mère..
Ma version de bios est F7. J'ai vu qu'il y avait une F9 sortie sur le site Gigabyte.. Mais je n'ai plus de win--ws pour l'installer..

En fait, je me suis avancé un peu trop en croyant que tout était bon, hormis les ports usb de façade ..  Sad 

A bientôt..

Mais oui il a deux connections de port 19 pin, tu na  pas bien vue mon image pour le ventilo, envoi limage du connecteur

et ton bios dois être le dernier  , et tes réglage comme sur les image dans les download bios setting  Gigabyte Z87


Dernière édition par chris1111 le Ven 2 Mai - 8:49, édité 1 fois

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par tojema le Ven 2 Mai - 8:48

Oh .. Exact..
J'ai cru que la connection en rouge n'était pas la même..
Probablement à cause de sa couleur .. Comme quoi le cerveau lorsque l'on est fatigué..
Je vais tenter l'autre port ..
Merci..  Very Happy 

_________________
Jean Marie

Liège, Belgique - Europe
Premier Hackintosh ..

tojema

Messages : 38
Date d'inscription : 16/04/2014
Age : 59
Localisation : Liège, Belgique - Europe

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par chris1111 le Ven 2 Mai - 8:49

regarde mon dernier post , je l'ai éditer  Wink 

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Presque fonctionnel.... Courage..

Message par tojema le Ven 2 Mai - 13:51

J'ai tout réinstallé, il est possible que j'ai mis des kext en trop et comme je suis un peu perdu..

Mais maintenant, au boot j'ai ce message :
Boot0: GPT
Boot0: test
Boot0: test
Boot0: error

Donc, je ne démarre plus sur le disque Mac après la post installation chameleon

De plus, j'ai eu une série de kernel panic au démarrage.
Il ne fait plus ses kernel panic lorsque je ne laisse que deux barrettes de RAM
sur les 4 présentes normalement. Si je remet les deux barrettes enlevées, plantage systématique .. Une barrette défectueuse ?

Pour le démarrage sur le disque Mac, si quelqu'un pouvait m'aider...

Merci d'avance...

_________________
Jean Marie

Liège, Belgique - Europe
Premier Hackintosh ..

tojema

Messages : 38
Date d'inscription : 16/04/2014
Age : 59
Localisation : Liège, Belgique - Europe

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par tojema le Ven 2 Mai - 19:34


Bof..  scratch 

J'ai aussi planté avec les deux barrettes installées.. Reste le Bios qui n'est pas à jour (version F5) alors qu'une version F9 existe..
Le fichier disponible sur le site Gigabyte (pour la F9) est défectueux (vu dans les forums).
Il est considéré obsolète par le système. Certains ont pu s'en procurer.. Mais je ne sais pas où..

Déjà 2h30 du matin .. Avec 6H00 de décalage horaire avec Montréal, vous devez être levé, à présent ..  Very Happy 

_________________
Jean Marie

Liège, Belgique - Europe
Premier Hackintosh ..

tojema

Messages : 38
Date d'inscription : 16/04/2014
Age : 59
Localisation : Liège, Belgique - Europe

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par chris1111 le Ven 2 Mai - 20:53

Fixer boot 0
[Vous devez être inscrit et connecté pour voir ce lien]

Avec un ssd sa arrive presque jamais le boot0 error

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par tojema le Ven 2 Mai - 21:28

Merci Chris. J'ai beaucoup de problèmes avec cette carte..
Pas de chance.. Rolling Eyes 
J'ai fait un reset du bios au moins 10 fois...
les USB, la mise en veille.. Mettent la pagaille ...
J'ai trouvé le post pour le Boot0.. C'est réglé..
L'installation est propre... Le matériel est instable.
Le fichier du bios F9 sur le site de Gigabyte est, lorsque j'essaie de le flasher
considéré comme obsolète. J'ai lu sur un article que c'est une erreur chez
Gigabyte .. Le fichier est mal ´marqué´... Il y en a de bons qui sont accessibles, mais où ?  cheers 

Ah.. Le pire c'est que c'est une machine pour travailler...
Ça va pas faire rire tous le monde..

_________________
Jean Marie

Liège, Belgique - Europe
Premier Hackintosh ..

tojema

Messages : 38
Date d'inscription : 16/04/2014
Age : 59
Localisation : Liège, Belgique - Europe

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par Genesis le Ven 2 Mai - 21:28

Tiens, j'suis pas le seul levé à cette heure en France, sur le forum Very Happy.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par chris1111 le Ven 2 Mai - 21:36



tu nest pas supposer avoir aucun soucis  avec cette carte mere, c'est plutôt ta carte Graphics  GTX 770 qui peut te causer des ennuie aussi ton disque barracuda comme tu a pu voir, c'est un 4K secteur    Wink


Dernière édition par chris1111 le Sam 3 Mai - 5:49, édité 2 fois

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par tojema le Ven 2 Mai - 23:47


Chris, un grand merci pour le Bios..

Je l'ai installé. Jusqu'içi, pas de plantage ou de freeze..
Ca a l'air d'être mieux, je vais voir sur le long terme..  Smile 
Je suis devenu prudent..
SI c'est bon, je ferai aussi l'upgrade de mon Bios de secours..

Un grand merci..  aprouve 

_________________
Jean Marie

Liège, Belgique - Europe
Premier Hackintosh ..

tojema

Messages : 38
Date d'inscription : 16/04/2014
Age : 59
Localisation : Liège, Belgique - Europe

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par cabanon09 le Sam 3 Mai - 2:59

Et l'usb3 en facade origine du post , il fonctionne ?
 Laughing  Laughing 

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par tojema le Sam 3 Mai - 7:04


Pas encore..  Neutral 
J'avais débranché le connecteur sur la carte mère afin d'éliminer toutes les causes de ces problèmes l'un après l'autre..  scratch

Je vais le retrancher pour voir si ça fonctionne. Avec ce Bios, les USB sont reconnues directement en USB 3 sans ajouter de kext.

Tant qu'à faire, j'aimerai bien trouver un Bios version F9, qui d'après les investigations faites, élimine les derniers problèmes..

Sinon, j'essaierai d'appeler chez Gigabyte lundi ..  2323165117 


_________________
Jean Marie

Liège, Belgique - Europe
Premier Hackintosh ..

tojema

Messages : 38
Date d'inscription : 16/04/2014
Age : 59
Localisation : Liège, Belgique - Europe

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par cabanon09 le Sam 3 Mai - 15:08

Le bios f9 est dispo ici
[Vous devez être inscrit et connecté pour voir ce lien]
 Laughing 

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par tojema le Sam 3 Mai - 15:45


Ok, Cabanon, mais ce Bios est considéré comme obsolète par le système lorsque l'on désire le "Flasher".

Il parait que c'est juste une erreur de compilation, le marquage de ce Bios est fait à une date postérieure...  Shocked 

Certain ont réussis à un dégoter un qui fonctionne, mais où ??...  dansse 

Bah, celui de Chris a déjà permis au système de stabiliser très grandement les choses. Plus de Freeze, de plantage, les USB façade fonctionnent...  Hacker 

Je vais attendre pour le F9... qu'il soit disponible avec les corrections "qui vont bien"..

Là, la machine semble stable, même les problèmes de son après la mise en veille sont corrigés et l'ordinateur s'arrête vraiment ou redémarre alors que, avant il fallait l'éteindre avec le bouton poussoir..

Merci à tous pour l'aide à ce démarrage. Mon premier montage semble enfin utilisable ..  bounce 

Jean Marie

_________________
Jean Marie

Liège, Belgique - Europe
Premier Hackintosh ..

tojema

Messages : 38
Date d'inscription : 16/04/2014
Age : 59
Localisation : Liège, Belgique - Europe

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Premier Hackintoch assemblé et fonctionnel.

Message par Contenu sponsorisé Aujourd'hui à 2:09


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum