HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

[résolu]Bug Maverick (10.9.2) ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 13:06

Bonjour la communauté Hack !
J'ai un problème, qui semble être un bug Maverick ...
J'ai changé mon mot de passe de session sur un Hack et sur un MacBook Air (même mdp) : après réouverture, le nouveau mdp n'est pas reconnu, sur les deux machines  Neutral 
Sur le MB A, Recovery HD, Terminal, resetpassword ... pas de problème (à part le trousseau qui passe à la trappe  Twisted Evil )
Le Hackintosh : je crée une clé d'install (Clover only UEFI), deux jours que j'essaie ... un écran gris, le menu au dessus, sans rien, seule la pomme ... et puis cette belle roulette "freezé", qui se débloque seulement qd je bouge la souris ; des heures et des heures devant ce p* d'écran gris ...
Une âme charitable aurait une idée ?
Merci beaucoup.

ps : deux heures que j'ai lancé la dernière tentative d'install, je vais l’interrompre et vérifier les réglages du BIOS.  No


Dernière édition par samdunnemorto le Dim 4 Mai - 18:12, édité 2 fois

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par Maximum DDay le Dim 4 Mai - 13:25

J'ai le même souci que toi au niveau de l'ecran gris, mais par contre pas de freez sur la molette (je la voit pas).

Pour le compte Apple, je pense que t'es pas le seul, j'ai aussi un souci sur le dl de Mavericks...


Je reviens sur l'écran gris tu as quand même, l'image d'apple en fond gris plus foncer ?

_________________
Intel Core i7 4770K - Gigabyte GA-Z87X-UD5H - G.Skill Kit Extreme3 2 x 8 Go PC12800 Sniper CAS 9 - Gigabyte GeForce GTX 780 Ti OC WindForce 3 - 3 Go - HP ProBook 5330m.

Maximum DDay
Top usr
Top usr

Messages : 63
Date d'inscription : 22/04/2014
Age : 47
Localisation : France - Gironde

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Dim 4 Mai - 17:11

refait toi une installation et ne met pas de mot de passe jusqu'à ce que ton installation sois fiable et stable , c'est normal d'avoir des ennuis quand on fait une nouvelle installation  Wink 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 17:19

je ne refais pas une nouvelle install ; mon install clover était nickel depuis 4 mois ; j'ai changé le mot de passe de ma session mac os x ; un bug ; pas de reconnaissance de mon nouveau mot de pass.
Je tente depuis deux jours de faire une clé USB qui me permettra de rentrer dans le terminal afin de changer le mot de pase de ma session.
Mais la clé V10 ne fonctionne pas ...

NB : ne pas changer son mot de passe session sous Maverick !!!! ---> BUG
(pareil sur un "vrai" Mac  Shocked )

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Dim 4 Mai - 17:21

quest ce qui fonctionne pas sur la clef usb V10

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 17:24

Je ne sais pas vraiment ... comme je le dis ds le premier post, je fais ma clé sur macbook air, tout est nickel ... sur le Hackintosh, je choisis au démarrage Boot Mac OS X from INSATALLER, ça démarre normalement, et puis deux heures plus tard, rien ; la roulette couleur, un menu en haut de la page, mais sans rien sauf une pomme noir à gauche, et la roulette qui tourne si je bouge la souris ... mais pas d'installation / possibilité d'accéder au Terminal
pour info, g une bonne clé USB 3 16 GI

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Dim 4 Mai - 17:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je ne sais pas vraiment ... comme je le dis ds le premier post, je fais ma clé sur macbook air, tout est nickel ... sur le Hackintosh, je choisis au démarrage Boot Mac OS X from INSATALLER, ça démarre normalement, et puis deux heures plus tard, rien ; la roulette couleur, un menu en haut de la page, mais sans rien sauf une pomme noir à gauche, et la roulette qui tourne si je bouge la souris ... mais pas d'installation / possibilité d'accéder au Terminal
pour info, g une bonne clé USB 3 16 GI

tu nattend jamais deux heures pour bootter quand sa marche pas Razz  tu ferme le pc et redémarre et au démarrage de clover tape espace et choisis  mode verbose  et quand sa sarrettes envois limage de ton écran   Wink

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 17:47

Chris, je suis plus du tout dans le Hack la ...
Tu peux m'en dire plus ...
"au démarrage de clover", c'est quand ? quelle manip faire ? F12, puis partir sur une partition ?
désolé, perdu ...
je tombe après le passge du BIOS sur ça ; je dois choisir quel partition ?
[Vous devez être inscrit et connecté pour voir ce lien]

merci

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Dim 4 Mai - 18:21

je comprend pas que tu n'est pas le thème du forum ? mais bon
sur cette image vas sur boot mac os x from Installer et tape espace clavier et choisis boot verbos

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 18:32

merci
[Vous devez être inscrit et connecté pour voir ce lien]

merci de me dire ce que ça dit ...  cyclops 

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Dim 4 Mai - 18:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:merci
[Vous devez être inscrit et connecté pour voir ce lien]

merci de me dire ce que ça dit ...  cyclops 

Tu a fait une clef usb Only UEFI avec l'installer v10 ?

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 18:40

oui, et chameleon
rien ne part
?

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Dim 4 Mai - 18:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oui, et chameleon
rien ne part
?

Refait ta clef usb avec le mode Clover ESP

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 19:47

done

toujours pareil, ça part normal (la pomme, la roue grise qui tourne, puis écran gris et la roue multicolore qui tourne ... un petit changement)
ça viendrait pas d'un dérèglement du BIOS ? on dirait qu'il est empêché de booter ...  alien 

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Dim 4 Mai - 19:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:done

toujours pareil, ça part normal (la pomme, la roue grise qui tourne, puis écran gris et la roue multicolore qui tourne ... un petit changement)
ça viendrait pas d'un dérèglement du BIOS ? on dirait qu'il est empêché de booter ...  alien 

c'est exactement ce que jallait te dire  Wink 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 19:59

 Merci Chris
Je recherche le post que tu as fait sur les paramétrages de la z87 ...  Wink  (ms ou elle est ? ... allez un peu de courage)
et je pars sur un chameleon, plus simple ( je ne veux pas une install, ms "atteindre" le Terminal)

 Arrow 

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Dim 4 Mai - 20:09

ici je crois
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 20:11

ici je crois
[Vous devez être inscrit et connecté pour voir ce lien]

(merci beaucoup)

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Dim 4 Mai - 20:26

ou ici

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 20:35

pareil
...
suis ds l'impasse
tu ne vois pas de renseignements avec le verbose ?

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Dim 4 Mai - 20:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pareil
...
suis ds l'impasse
tu ne vois pas de renseignements avec le verbose ?
limage block sur le bluthoot ,  c'est a un cheveux d'ouvrir ! mais  
c'est ton bios qui n'est pas ok  car c'est le meme bootloader sois cloner ou chameleon et ton matériel n'as pas changer allor download le fichier setting bios Z87 GIgabyte qui est dans les fichier joint /download   et met ton bios comme sur les images  Wink

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par samdunnemorto le Dim 4 Mai - 21:22

mon bios était ok
j'ai démarré sur Boot UEFI de la clé d'install et ô miracle, le hack démarre l'install ... (?)
ensuite Terminal/resetpassword ...

sauvé (ô mince les emm.. avec le trousseau ...)

merci Chris pour ton aide et bonne soirée

UN CONSEIL : NE CHANGEZ PAS VOTRE MOT DE PASSE, IL Y A UN BUG !!!  What a Face 

_________________
« Les jeux vidéo n'ont aucune influence sur les enfants. Enfin si Pacman avait influencé notre génération, nous serions aujourd'hui tous à tourner en rond dans les salles obscures, mastiquant des pilules et écoutant de la musique répétitive ! » Kristian Winlson, Nintendo, 1989

samdunnemorto
Top usr
Top usr

Messages : 80
Date d'inscription : 10/11/2013
Age : 42
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par chris1111 le Jeu 8 Mai - 10:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:mon bios était ok
j'ai démarré sur Boot UEFI de la clé d'install et ô miracle, le hack démarre l'install ... (?)
ensuite Terminal/resetpassword ...

sauvé (ô mince les emm.. avec le trousseau ...)

merci Chris pour ton aide et bonne soirée

UN CONSEIL : NE CHANGEZ PAS VOTRE MOT DE PASSE, IL Y A UN BUG !!!  What a Face 

Pourtant je vient de mettre un mot de passe douverture et jai pas eu aucun soucie  Surprised 

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Bug Maverick (10.9.2) ?

Message par Contenu sponsorisé Aujourd'hui à 22:22


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum