HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[RESOLU]Pas de connexion Ethenet

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU]Pas de connexion Ethenet

Message par st3ph3ne le Lun 26 Mai - 11:30

Bonjour,

Je me tourne vers vous car je n'arrive pas a faire fontionner l'ethernet de mon pc portable sur Moutain lion 10.8.
J'ai essayer avec nforcelan et le kext qui correspond a mon Dev Id (1698) et ça marche toujours pas?

Si vous connaissé des kext universel ou autre.

Merci d'avance =)


Dernière édition par st3ph3ne le Dim 1 Juin - 9:48, édité 1 fois

st3ph3ne

Messages : 17
Date d'inscription : 18/05/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par emax31 le Lun 26 Mai - 11:32

Dans  a propos /rapport système/carte ethernet ça donne quoi ?

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par st3ph3ne le Lun 26 Mai - 11:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Dans  a propos /rapport système/carte ethernet ça donne quoi ?

Comment ça ?

Dans préférence système / réseau/ je peux choisir que wifi comme interface

st3ph3ne

Messages : 17
Date d'inscription : 18/05/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par emax31 le Lun 26 Mai - 11:46

Dans moutain lion il n'y a pas ?
a propos / rapport système /carte ethernet ?
Différent de
préférence système / réseau/

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par Invité le Lun 26 Mai - 11:53

Bonjour , avant d'aller plus loin met ta config dans ta signature ou dans ton profil pour qu'on puisse mieux t'aider MERCI

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par st3ph3ne le Lun 26 Mai - 12:03

autant pour moi je viens de trouver ce que tu me dissait. ça dit " aucun carte ne semble être installé

_________________
Config : MAC OS X MOUTAIN LION 10.8.5 intallé sur HP EasyNote LJ 65
Processeur : Intel Core 2 Duo
Carte graphique : Geforce 210 512 Mo
HDD : 500 GO partitioné pour triple boot windos, mac et ubuntu
RAM : 4 GO 800 Mhz
Carte Wifi : Atheris 9280

st3ph3ne

Messages : 17
Date d'inscription : 18/05/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par Invité le Lun 26 Mai - 12:12

Je verrouille ton post tant que tu as pas mis ta config dans ton profil ou ta signature , en plus cela ta été demander depuis le post de ta présention !!!


Éditer a 19h32 : post déverrouiller config mise a jour

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par st3ph3ne le Lun 26 Mai - 13:32

J'ai beau installer les kext et refaire les permissions et le cahe j'ai toujours rien. Et je viens de m’apercevoir que le miro fontionnait pas non plus

_________________
Config : MAC OS X MOUTAIN LION 10.8.5 intallé sur HP EasyNote LJ 65
Processeur : Intel Core 2 Duo
Carte graphique : Geforce 210 512 Mo
HDD : 500 GO partitioné pour triple boot windos, mac et ubuntu
RAM : 4 GO 800 Mhz
Carte Wifi : Atheris 9280

st3ph3ne

Messages : 17
Date d'inscription : 18/05/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par Invité le Lun 26 Mai - 13:36

Et ton reseau wifi est t'il fonctionnel

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par st3ph3ne le Lun 26 Mai - 13:51

Oui fonctionnel

_________________
Config : MAC OS X MOUTAIN LION 10.8.5 intallé sur HP EasyNote LJ 65
Processeur : Intel Core 2 Duo
Carte graphique : Geforce 210 512 Mo
HDD : 500 GO partitioné pour triple boot windos, mac et ubuntu
RAM : 4 GO 800 Mhz
Carte Wifi : Atheris 9280

st3ph3ne

Messages : 17
Date d'inscription : 18/05/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par emax31 le Lun 26 Mai - 14:22

Il faut que tu saches exactement quelle est  ta carte ethernet
Pour moi ce serait une Broadcom
Pour le savoir exactement, passe soit par windows, soit par linux (terminal commande lspci)

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par Invité le Lun 26 Mai - 14:29

regarde ici tu vas peut être trouver ton bonheur http://www.insanelymac.com/forum/files/category/2-kexts/

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par st3ph3ne le Lun 26 Mai - 15:49

Broadcom Corporation : Netlink BCM5784M Gigabit Ethernet PCIe ( Dev id = 1698 )

_________________
Config : MAC OS X MOUTAIN LION 10.8.5 intallé sur HP EasyNote LJ 65
Processeur : Intel Core 2 Duo
Carte graphique : Geforce 210 512 Mo
HDD : 500 GO partitioné pour triple boot windos, mac et ubuntu
RAM : 4 GO 800 Mhz
Carte Wifi : Atheris 9280

st3ph3ne

Messages : 17
Date d'inscription : 18/05/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par emax31 le Lun 26 Mai - 16:54

Tu as essayé celui-ci
[Vous devez être inscrit et connecté pour voir ce lien]
ou ici
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par st3ph3ne le Mar 27 Mai - 11:12

Oui j'ai déja essayer ceux la.Je vais tout de même esayer

_________________
Config : MAC OS X MOUTAIN LION 10.8.5 intallé sur HP EasyNote LJ 65
Processeur : Intel Core 2 Duo
Carte graphique : Geforce 210 512 Mo
HDD : 500 GO partitioné pour triple boot windos, mac et ubuntu
RAM : 4 GO 800 Mhz
Carte Wifi : Atheris 9280

st3ph3ne

Messages : 17
Date d'inscription : 18/05/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par st3ph3ne le Mar 27 Mai - 11:17

Je dois supprimer un kext en échange? ou faire une manipulation spécial. On est d'accord faut bien mettre le fichier .kext avec tout les autres dans "extension" ?

_________________
Config : MAC OS X MOUTAIN LION 10.8.5 intallé sur HP EasyNote LJ 65
Processeur : Intel Core 2 Duo
Carte graphique : Geforce 210 512 Mo
HDD : 500 GO partitioné pour triple boot windos, mac et ubuntu
RAM : 4 GO 800 Mhz
Carte Wifi : Atheris 9280

st3ph3ne

Messages : 17
Date d'inscription : 18/05/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par Invité le Mar 27 Mai - 11:26

Tes kexts ils faut les install avec kext wizard Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par emax31 le Mar 27 Mai - 11:28

Sur le lien de insanelymac tu as mis le traducteur google et tu as lu le readme.
Le deuxième ne peut pas lire l'adresse mac il faut le faire manuellement
Ce kext ne lit pas l'adresse MAC de la carte , vous devez configurer manuellement si vous en avez besoin , à faire ouvrir un terminal
session et tapez " sudo ifconfig en0 ( ou en1 si vous avez plus d'une carte ) lladdr YO : UR : MA : CA : DD : RS
il travaille à la fois sur 32 et 64 modes de bits .

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par chris1111 le Mar 27 Mai - 11:38

De toute façon, il semble avoir un gros soucie de conflit de kext avec ce tas de kext Installer  Very Happy 

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par st3ph3ne le Dim 1 Juin - 9:34

Probleme résolu en installant les kext donné plus haut. Merci !

_________________
Config : MAC OS X MOUTAIN LION 10.8.5 intallé sur HP EasyNote LJ 65
Processeur : Intel Core 2 Duo
Carte graphique : Geforce 210 512 Mo
HDD : 500 GO partitioné pour triple boot windos, mac et ubuntu
RAM : 4 GO 800 Mhz
Carte Wifi : Atheris 9280

st3ph3ne

Messages : 17
Date d'inscription : 18/05/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par Invité le Dim 1 Juin - 9:39

Cool alors tu vas sur ton 1er message et tu édite le nom de ton titre comme résolu a cote MERCI

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU]Pas de connexion Ethenet

Message par Contenu sponsorisé Aujourd'hui à 23:57


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum