HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[RESOLU] Problemes de sortie de Veille / Clover

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Dim 1 Juin - 11:09

Bonjour à tous.

J'ai récemment fait une fresh install sur mon desktop de maverick 10.9.3 avec l'installer V11 avec l'option Clover only UEFI.

Comme s'est ma première install avec Clover, j'ai plusieurs questions :

1. Pour  booter sur le disque, j'ai du sélectionner Clover Boot option / add clover as UEFI boot option.  De plus quand j'arrive sur le bureau je n'ai pas de partition EFI... Shocked  Est-ce normal?

2. pour sortie de veille, je dois appuyer sur le bouton Marche/Arret de la tour, et je dois débrancher/rebrancher mon clavier pour qu'il fonctionne.
Je crois que le problème a déjà été traité sur le forum, mais je n'arrive pas à le retrouver.

Voilà, à part ça, tout tourne nickel....Cool 

Merci d'avance pour vos réponses. Very Happy


Dernière édition par doodoo94 le Mar 3 Juin - 11:41, édité 1 fois

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Dim 1 Juin - 11:59

Ta partition EFI il faut que tu la monte Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Dim 1 Juin - 12:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ta partition EFI il faut que tu la monte Very Happy

OUi, mais comment?

En fait, je l'ai déjà monté avec Clover configurator, mais elle ne monte pas au boot suivant.
J'ai aussi coché ESP sur Disk1 (ma partition OSX) dans préférences Systeme / Clover/ Variables NVRam, mais à chaque reboot, ça revient sur volume de démarrage. scratch

Ceci dit, le hack boot parfaitement à chaque fois... Je me demande juste si la partition EFI doit monter à chaque boot en mode UEFI?

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Dim 1 Juin - 12:55

Vue que j'ai un petit problème avec mon ordi je ne peux pas te faire parvenir une app qu'on a pour cela !!! J'ai une autre solution pour toi tu vas utiliser cette outil que tu mettra sur ton bureau et tu choisi la lettre qui dit monter EFI Very Happy http://www.fichier-zip.com/2014/04/20/efi-mavericks-box-1/

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par chris1111 le Dim 1 Juin - 14:59

Regarde ici
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Lun 2 Juin - 12:16

Je ne comprends pas , je fais bien ce que tu dis dans le tutus "Et là commence la configuration de clover : Allez dans Préférences Système et cliquez sur l'icône clover ;
vous aurez ceci qui apparaitra, faut cliquer Variable NVRam pour avoir les bon setting, et faire monter la partition EFI au démarrage et aussi ajuster pour que le timout s'éffectue correctement. allor voici ce qu'il faut faire en image Wink ESP sur disk0 et sauvegarde le contenu de NVRam
AUTO



Ensuite reboot et on voit si le timout est bon et si la partition EFI monte bien, des fois faut remettre encore les setting pour qu'il soit bien pris en compte ."
Je l'ai fait plusieurs fois, mais c'est jamais pris en compte et la partition EFI ne monte pas  scratch 

Sinon, j'ai téléchargé la "EFI Mavericks BOX" mai je vois pas bien ce que je peux en faire...

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Lun 2 Juin - 12:29

 Dans EFI Mavericks BOX tu as une lettre qui correspond pour pouvoir monter ta partition regarde la vidéo et tu comprendra ... NB : tu monte uniquement ta partition et rien d'autre LOL

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par chris1111 le Lun 2 Juin - 20:25

tape

sudo nvram -c

ceci efaceras la nvram et après remet les setting dans le prefpane clover et reboot

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Mar 3 Juin - 11:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:tape

sudo nvram -c

ceci efaceras la nvram et après remet les setting dans le prefpane clover et reboot

ça n'a pas marché, mais c'était pas ça le problème....
En fait je n'avais pas compris qu'il fallait installer Clover sur le disque OSx Mav, je pensait que c'était fait automatiquement à l'installation  lol!  ...
De plus j'avais un problème de bios, j'ai reflashé mon bios de secours, bien choisi le boot sur mon ssd OSX et il a fallu que je  j'enlève Peg "auto" et le mettre sur le premier choix de la liste, sinon écran noir au démarrage... scratch et tout roule...  Cool .

Reste plus qu'a voir si mon problème de veille est réglé ....

Je vous tiens au jus.
En tout cas merci à tous les deux pour votre aide...

Edit : Problème de sortie de veille réglé ! cheers  J'ai pu sortir de veillle grâce à mon clavier sans être obligé de le replugger. Merci Clover!.

Je passe le topic en résolu  sunny 

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Mar 3 Juin - 11:35

Attend depuis le début tu boot sur ta clé !!!

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Mar 3 Juin - 11:39

Relis bien mon premier post : "1. Pour booter sur le disque, j'ai du sélectionner Clover Boot option / add clover as UEFI boot option. De plus quand j'arrive sur le bureau je n'ai pas de partition EFI... Shocked Est-ce normal?" Je bootais sans la clé par ce moyen, mais je sentais bien que c'était pas normal....

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Mar 3 Juin - 11:50

As tu monter cette partition EFI !!

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Mar 3 Juin - 11:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:As tu monter cette partition EFI !!

OUI. depuis le début je la montais (grâce à clover configurator), mai elle ne montait pas au boot suivant. J'avais le même problème en utilisant EFI-Mavericks-Box.... J'avais tout simplement pas compris qu'il fallait installer Clover sur le disk pour que tout soit pris en compte...  Embarassed 

Idem pour les prefs pan clover.... Une fois clover installé sur le disque, tous les réglages ont étés pris en compte...  Laughing 


_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Mar 3 Juin - 12:09

Regarde dans sur ton hdd sur tu as un fichier nommer EFI juste pour voir quelque chose

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Mar 3 Juin - 12:11

oui, j'ai bien ça...

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Mar 3 Juin - 12:28

Et quand tu allume ton pc as tu une partition de plus que le nom de ton hdd nommer boot ufi

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Mar 3 Juin - 12:38

Oui, tout à fait .


_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Mar 3 Juin - 12:45

Tu as bien une partition EFI Very Happy ! Bon dans ta partition Mac poste l'image pour voir quelque chose

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Mar 3 Juin - 12:50

Voilà


_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Mar 3 Juin - 13:04

Voilà j'avais bien vue Very Happy , alors tu as mis 2 , un clover dans ta partition EFI et un sur ta partition Mac pas bon mon amis ... Déjà ta partition EFI ce montait bien juste que tu le voyais pas LOL pour cela vas en haut finder / préférences / afficher les disq et voilà Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Mar 3 Juin - 13:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voilà j'avais bien vue Very Happy, alors tu as mis 2 , un clover dans ta partition EFI et un sur ta partition Mac pas bon mon amis ... Déjà ta partition EFI ce montait bien juste que tu le voyais pas LOL pour cela vas en haut finder / préférences / afficher les disq et voilà Very Happy

J'ai toujours affiché les disques dans les pref du finder...  Smile  mais la partition EFI ne montait pas sur le bureau....

sinon qu'est-ce que je dois faire ? Supprimer le dossier le dossier EFI qui est sur ma partition osx?

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Mar 3 Juin - 13:20

Déjà avant de faire toute manipulation as tu une clé pour pouvoir booter en qu'a de problème

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Mar 3 Juin - 14:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Déjà avant de faire toute manipulation as tu une clé pour pouvoir booter en qu'a de problème

oui, installer V11+Clover.
J'ai même un clone de mon disque avec chameleon... Razz 

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Invité le Mar 3 Juin - 15:08

Alors en 1er on vas supprimer le effi de ton hdd et reboot pour voir

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par doodoo94 le Mar 3 Juin - 16:09

Ok. J'ai eu des galères d'affichage au premier boot: il affichait sur ma carte GT 640, et plus sur la 760  Question 
J'ai décablé, recablé; tenté de remettre init peg sur auto (plus d'affichage du tout) puis remis sur la valeur peg 11 et tout est revenu dans l'ordre  tourne 
Ca boot, la partition EFI monte , j'ai le net, le son ....

Edit : je n'ai plus la partition UEFI dans Clover.

_________________
OSX 10.8.2
GA-Z77X-UP5 TH
i7 3770K
16 Go RAM
Dual Boot :  SSD Crucial M4 128 Go OSX  + SSD Crucial M4 128 Go Win7
Seagate Barracuda 1 To données Mac /  WDC 2To données Win & Backup Mac
ASUS GeForce GT 640 2040 Mo
DVD TSSTcorp SuperWriter
Fractal Design define R4

ProBook 4540s i5-3210M (2,5GHz) / RAM 8 Go / AMD Radeon HD 7650M / SSD Crucial M4 OSX 10.9 / HDD 500Go Win7 + Data Mac / Wi-fi Atheros  AR5B93 (ar9283)

doodoo94
Top usr
Top usr

Messages : 146
Date d'inscription : 05/05/2013
Localisation : Vitry/Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problemes de sortie de Veille / Clover

Message par Contenu sponsorisé Aujourd'hui à 20:55


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum