HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[résolu]Probleme Boot Clover

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 11:07

Salut tt le monde !

Voila, après Chameleon je m essaye a Clover. J ai lu d autre post ou ça a l air de traité de la chose mais soit je comprend pas tout soit ça fonctionne pas.

Je suis passé par Win7 pour faire ma clé et mon DVD, sans problème.

L installation, sans problème apparent en suivant les tutos mais par contre j ai un problème pour booter sur mon disk dur (une seule partition Mavericks). J ai été dans le panneau de config puis Clover pour modifier les variables NVRam mais le meme probleme de boot et les variable se remettent par défaut a chaque fois (meme en mettant sauvegarder toujours).
J ai ouvert Clover configurator qui m a monté un partition EFI et remodifié les variable dans cloner mais toujours pareil.. problème de boot clover je doit garde ma clé ou mon dvd  pour lancer boot cloner et choisir ma partition ou j ai installé OSX, sinon message d erreur :
"Reboot and Select proper Boot device
or insert Boot Media in selected device and press a key"
et sur l OS les variables de nouveau par défaut et la parution EFI n est pals la.

J espere que j ai été assez clair. Wink Merci


Dernière édition par beniben91 le Mar 17 Juin - 16:28, édité 1 fois

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 11:18

Bonjour as tu suivi ce tuto http://www.hackintosh-montreal.com/t1785-tuto-chameleon-vers-clover et quand tu boot sans clé quel message as tu !!!!

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 11:25

bah en fait j ai suivit celui la [Vous devez être inscrit et connecté pour voir ce lien] vu que j ai essayé de faire une installation avec Clover

et quand je boot sans clé j ai ce message "Reboot and Select proper Boot device
or insert Boot Media in selected device and press a key"

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 11:35

Regarde si dans ton hdd tu as un dossier nommer EFI ou si non monte ta partition efi

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 11:42

Pas de dossier EFI .. Je fais ça avec mon utilitaire de disque ou Clover configurator  Rolling Eyes ?Avec ce dernier la partition disparaissait ! On procède comment ?

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 11:47

Il faut monter ta partition pour voir les dossiers qui y a

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 11:48

Jsuis désolé je vois pas comment faire ça tu peux m expliquer? ...ouai je débarque lol Merci

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 12:14

Met ce si sur ton bureau et tape la lettre qui correspond pour monter la partition
Si je me trompe pas c'est la lettre e Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 13:05

Alors j ai monter mon dique avec EFI Mavericks Box,
J ai un dossier APPLE/EXTENTIONS qui contient un fichier Firmware.scap est c est tout.
Je devrais avoir un dossier Clover ?

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 13:08

@beniben91 a écrit:Alors j ai monter mon dique avec EFI Mavericks Box,
J ai un dossier APPLE/EXTENTIONS qui contient un fichier Firmware.scap est c est tout.
Je devrais avoir un dossier Clover ?
Post une photo du contenu de ta partition EFI

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 13:27

Bon..j arrive pas a envoyer l image .... J ai juste 1 dossier dans EFI qui s appelle APPLE. dans ce dossier APPLE, il y a 1 autre dossier qui se nome EXTENSIONS. Dans ce dossier EXTENSION se trouve 1 fichier " Firmware.scap" et c et tout il n y a rien d autre Suspect 

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 13:33

Pas bon mon ami

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 13:47

lol cad ???

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 13:51

Alors supprime tout ce qui ce trouve dans ta partition efi et re install clover avec l'outil post install hmf

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 15:06

ok j ai fait ça avec la Box, lettre d

Mantenant dans la partition j ai un dossier EFI qui contient 3 dossiers : APPLE, BOOT et CLOVER

Je vais tester si ça marche Wink merci ...ou je doit faire autre chose?

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 15:15

Non tu utile l'outil post install HMF

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 15:39

Toujours le meme problème !? Crying or Very sad 

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 15:46

Tu as bien utiliser l'outil post install hmf !! Et si oui tu as pris quoi comme choix !

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 16:04

ouai je l ai fait avec Post Installer_HMF (j avoue que la première fois je l ai fait via EFI Mavericks Box, donc suppression et installe via le post installer)

mes choix: j ai juste installé le bootloader Clover Asus et le panneau de config...le reste je n ai pas toucher.

Cela ne viendrait pas de la configu du GraphicsEnabler ?

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 16:10

Dit tu as pris clover et GraphicsEnabler !!!

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 16:11

ha bah non je n y pas toucher a ça :)c était une question ! j ai mis ni yes ni no !..enfin j ai rien sélectionné

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 16:16

Alors tu as pris que clover lol . Regarde dans ton hdd si tu as un fichier nommer extra

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 16:22

Non je n ai pas le dossier Extra... Je sais qu avec Chameleon il fallait l installer mais sur la video j ai le souvenir qu il ne fallait pas l installer avec Clover..mais je me trompe peu être ! c est pour ça que sur le tuto pour passer de Chameleon a Clover il fallait le conserver, je pensais qu en prennent Clover direct il n y en avait pas besoin !

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 10 Juin - 16:29

Non pas besion de ce dossier extra lol
Et tu as pris quel clover et quand tu monte ta partition EFI tu as quoi comme dossier dans celui si

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 16:38

Tu déchires Yaourt 972 de répondre aussi vite et sans t énerver lol Wink

Bah j ai une carte mere Asus donc j ai mis le Clover r2652 Asus

quand je monte l EFI j ai le dossier EFI qui contient trois dossiers ( APPLE, BOOT et CLOVER) et un ficher txt (Clover_Install_Log)

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Contenu sponsorisé Aujourd'hui à 22:01


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum