HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[résolu]Probleme Boot Clover

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Probleme Boot Clover

Message par beniben91 le Mar 10 Juin - 11:07

Rappel du premier message :

Salut tt le monde !

Voila, après Chameleon je m essaye a Clover. J ai lu d autre post ou ça a l air de traité de la chose mais soit je comprend pas tout soit ça fonctionne pas.

Je suis passé par Win7 pour faire ma clé et mon DVD, sans problème.

L installation, sans problème apparent en suivant les tutos mais par contre j ai un problème pour booter sur mon disk dur (une seule partition Mavericks). J ai été dans le panneau de config puis Clover pour modifier les variables NVRam mais le meme probleme de boot et les variable se remettent par défaut a chaque fois (meme en mettant sauvegarder toujours).
J ai ouvert Clover configurator qui m a monté un partition EFI et remodifié les variable dans cloner mais toujours pareil.. problème de boot clover je doit garde ma clé ou mon dvd  pour lancer boot cloner et choisir ma partition ou j ai installé OSX, sinon message d erreur :
"Reboot and Select proper Boot device
or insert Boot Media in selected device and press a key"
et sur l OS les variables de nouveau par défaut et la parution EFI n est pals la.

J espere que j ai été assez clair. Wink Merci


Dernière édition par beniben91 le Mar 17 Juin - 16:28, édité 1 fois

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [résolu]Probleme Boot Clover

Message par Invité le Sam 14 Juin - 9:41

Modifie  config.plis et rentre ta bonne résolution d'écran ou il y as pointillés

<key>ScreenResolution</key>
<string>..... </string>
<key>TextOnly</key>
<false/>
<key>Theme</key>
<string>MaverickLogin_4_3</string>
</dict>
<key>Graphics</key>
<dict>


NB : si tu veux pas voir ta partition EFI tu la démonte LOL

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Sam 14 Juin - 10:28

Pour la resolution c est déjà ce que j ai fait j ai mis ma résolution (1920x1080).
Pour l EFI visible en fait c et au niveau du bootlaoder Clover qu il m affiche deux choix EFI.

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Sam 14 Juin - 10:33

Comment ca 2 choix efi !!

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 17 Juin - 5:59

Rectification c est un boot EFI from EFI et un boot Clover from EFI...

J ai réessayé l installation . J ai réussi sans comprendre, j aime pas !! donc j ai passer le weekend la dessus lil !

Toujours des problèmes avec l installation EFI du début et les problème de boot impossible sur mon HD. J ai passer des heures a comprendre le config.plist et pas mal de lecture en anglais.
Site très interressant le wiki clover !! wiki Clover ou on trouve toute les ligne de configuration du fichier. Pas assez mis en avant sur le forum je trouve (meme si je dois avoer j ai trouvé un post qui en parle Smile )
Plusieurs configuration du fichier n y ont rien fait ...la bécane devait démarrer avec le cd..
Donc j ai tout supprimé et fait une installe propre avec le post installer HMF et un mise a jour de clover (v2k_r2721 dispo) et clover configurator (v4.5.1). Lors de l installe Clover, j ai fait une installe "clover dans l ESP" (ce que je pensais avoir fait mais semble t il que non!), j ai aussi pris le fichier config.plist sur ma clé usb "OS X Install DVD" que j ai copié dans mon dossier EFI/COLVER...et la op ça marche Wink  
 yoji  
Merci en tout cas Yaourt Wink a force jvais peut être m y connaitre un peu dans Clover !

PS: toujours un problème de résolution au démarrage avec le bootloader et l écran de chargement de l OS et le son ( j ai du son mais je ne peut pas le régler, il est soit allumé soit éteind) mais le problème viendrait surement de drivers pour la carte son. j ai installé Voodoo_HDA_2.8.5_MAV mais c est du "généraliste" ça non ?

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Invité le Mar 17 Juin - 10:05

Bonjour si ton problème de boot est ok Very Happy met ton post résolu dans le titre en éditent ton 1er message . Et pour ton problème de son ouvre un autre post pour cela MERCI

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par beniben91 le Mar 17 Juin - 16:26

yep Wink

_________________
Processeur : Intel Core i5-3450 Cpu @ 3.10GHz Socket 1155LGA
Mémore : 8 Go de DDR3
Carte graphique : NVIDIA GeForce GTX 660 (2047 MBytes de mémoire)
Carte mère : ASUS P8H77-I

beniben91
Top usr
Top usr

Messages : 64
Date d'inscription : 08/04/2014
Age : 34
Localisation : Corbeil Essonnes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Probleme Boot Clover

Message par Contenu sponsorisé Aujourd'hui à 16:17


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum