HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


(résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Voir le sujet précédent Voir le sujet suivant Aller en bas

(résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par aranaud le Sam 5 Juil - 3:53

Bonjour,

Alors pour voir si clover était mieux que votre concurrent au niveau stabilité et reconnaissance du matériel. J'ai essayé de faire une installation en utilisant vos outils.

Ma configuration : voir ma signature sans l'utilisation de Magic Trackpad (la clé Bluetooth posant des problèmes au démarrage rendant le clavier Apple inerte sans que OS X soit chargé).
Utilisation d'un disque dur brancher en USB 2 pour le support l'installation à la place d'une clé USB (d'après les vidéos sur le site, sa ne doit pas poser de problème). Utilisation de "BOOT USB OS X Mavericks V12" en mode "CloverOnly UEFI_v2k_r2747" avec la version d'installation d'Apple (1.3.44) d'OS X 10.9.3 ou 10.9.4 (je l'ai télechargé hier soir).
Utilisation d'un disque dur brancher en USB 3 pour l'installation du système.

Le résultat :
- clover démarre bien en me proposant l'ensemble des possibilités des possibilité.
- le matériel semble bien reconnue d'après les informations de clover (toujours dans le menus de démarrage de clover)
- mais quand je choisis de lancer le système OS X installation, peu un port l'option choisi. L'EFI ce charge au démarrage du système OS X, sa plante irrémédiablement.



PS : j'ai fait déjà l'essaie avec OS X 10.9.0 mais j'avais la même erreur.


Dernière édition par aranaud le Dim 20 Juil - 5:00, édité 1 fois

aranaud

Messages : 23
Date d'inscription : 11/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par Invité le Sam 5 Juil - 4:59

bonjour boot en -v et post  l'image

Et quel sont les réglages que tu as fait au niveau de ton bios !!!

Invité
Invité


Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par aranaud le Sam 5 Juil - 5:25

J'ai prix une petite vidéo :

Remarque : parfois j'ai tout une série de points, parfois non.

Pour le bios, je n'ai pas modifié grand chose, juste passer le Sata en mode AHCI. Version de bios F8.


aranaud

Messages : 23
Date d'inscription : 11/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par chris1111 le Sam 5 Juil - 7:08

met Intel Proceseur Graphics sur dessable et met aussi VT-D sur dessable

Regarde dans les download et met ton bios comme sur les image bios Z87

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par aranaud le Sam 5 Juil - 9:10

Sa à du partir avec une mise à jours du Bios pour Proceseur Graphics sur dessable. Pour le  VT-D, je vais le rajouter dans ma configuration mais j'ai un processeur K donc inactif par défaut.

Sa à bien démarre l'installation mais je dois avoir soit un problème avec un disque dur ou boitier (plutôt le boitier USB2, récupération) car sa plante au milieu de l'installation en plein transfert de data. Je refais l'essais plus tard avec une clé USB neuve.  

Merci de votre aide.

Edit du 6/7 :
J'ai fait des essais avec d'autres matériel et même fait des tests de stresses sur les disques durs. Aucun problème matériel. L'installateur se bloque toujours à la fin du premier trier de l'installation.

Dans le fichier log sur le volume cible, j'ai
Code:
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1166: 0x1119711bc 0x110778c1c 0x11078a83b 0x11078c1df 0x11078b3de 0x11078c0d3 0x11078b3de 0x11078c0d3 0x11078c0d3 0x11078c0d3: CloseStreamCompressor(/Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/German.lproj/LogWindow.strings) called after writing 0 bytes though we were promised 391 bytes
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/DataPool.c:165: 0x11196eaf0 0x11197125e 0x110778c1c 0x11078a83b 0x11078c1df 0x11078b3de 0x11078c0d3 0x11078b3de 0x11078b3de 0x11078b3de: finished pool without filling it; expecting 391 more bytes
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1179: Error: returning errno 22 from CloseStreamCompressor
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/commonUtils.c:360: Error: fh_pread -1
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:293: Error: pread failed for /Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/German.lproj/LogWindow.strings: Invalid argument
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1132: Error: returning errno 22 from WriteToStreamCompressor
Jul  6 06:13:22 localhost OSInstaller[431]: PackageKit: Got copier error 22 extracting to path /Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/German.lproj/LogWindow_NonNib.strings: Invalid argument
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1166: 0x1119711bc 0x110778c1c 0x11078a83b 0x11078c1df 0x11078b3de 0x11078c0d3 0x11078b3de 0x11078c0d3 0x11078c0d3 0x11078c0d3: CloseStreamCompressor(/Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/German.lproj/LogWindow_NonNib.strings) called after writing 0 bytes though we were promised 746 bytes
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/DataPool.c:165: 0x11196eaf0 0x11197125e 0x110778c1c 0x11078a83b 0x11078c1df 0x11078b3de 0x11078c0d3 0x11078b3de 0x11078b3de 0x11078b3de: finished pool without filling it; expecting 746 more bytes
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1179: Error: returning errno 22 from CloseStreamCompressor
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/commonUtils.c:360: Error: fh_pread -1
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:293: Error: pread failed for /Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/German.lproj/LogWindow_NonNib.strings: Invalid argument
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1132: Error: returning errno 22 from WriteToStreamCompressor
Jul  6 06:13:22 localhost OSInstaller[431]: PackageKit: Got copier error 22 extracting to path /Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/grayHighlightPrimitive.tiff: Invalid argument
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1166: 0x1119711bc 0x110778c1c 0x11078a83b 0x11078c1df 0x11078b3de 0x11078c0d3 0x11078b3de 0x11078c0d3 0x11078c0d3 0x11078c0d3: CloseStreamCompressor(/Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/grayHighlightPrimitive.tiff) called after writing 0 bytes though we were promised 10274 bytes
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/DataPool.c:165: 0x11196eaf0 0x11197125e 0x110778c1c 0x11078a83b 0x11078c1df 0x11078b3de 0x11078c0d3 0x11078b3de 0x11078b3de 0x11078b3de: finished pool without filling it; expecting 10274 more bytes
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1179: Error: returning errno 22 from CloseStreamCompressor
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/commonUtils.c:360: Error: fh_pread -1
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:293: Error: pread failed for /Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/grayHighlightPrimitive.tiff: Invalid argument
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1132: Error: returning errno 22 from WriteToStreamCompressor
Jul  6 06:13:22 localhost OSInstaller[431]: PackageKit: Got copier error 22 extracting to path /Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/he.lproj/DiskUI.strings: Invalid argument
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1166: 0x1119711bc 0x110778c1c 0x11078a83b 0x11078c1df 0x11078b3de 0x11078c0d3 0x11078b3de 0x11078c0d3 0x11078c0d3 0x11078c0d3: CloseStreamCompressor(/Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/he.lproj/DiskUI.strings) called after writing 0 bytes though we were promised 1117 bytes
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/DataPool.c:165: 0x11196eaf0 0x11197125e 0x110778c1c 0x11078a83b 0x11078c1df 0x11078b3de 0x11078c0d3 0x11078b3de 0x11078b3de 0x11078b3de: finished pool without filling it; expecting 1117 more bytes
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1179: Error: returning errno 22 from CloseStreamCompressor
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/commonUtils.c:360: Error: fh_pread -1
Jul  6 06:13:22 localhost OSInstaller[431]: PackageKit: Got copier error 24 extracting to path /Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/he.lproj/FileListWindow.strings: Too many open files
Jul  6 06:13:22 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:293: Error: pread failed for /Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/he.lproj/DiskUI.strings: Invalid argument
Jul  6 06:13:22 localhost OSInstaller[431]: PackageKit: Got copier error 24 extracting to path /Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/InstallerPlugins.framework/Versions/A/Resources/he.lproj/LogWindow.strings: Too many open files

Et avant d'avoir ces lignes
Code:
Jul  6 06:12:07 localhost OSInstaller[431]: +systemWithPath : failed to create SMSystem_DMDiskBased
Jul  6 06:12:07 localhost OSInstaller[431]: /Volumes/transfert/Recovered Items could not find volume
Jul  6 06:12:07 localhost OSInstaller[431]: SMSystem_DMDiskBased Warning : -69878
Jul  6 06:12:07 localhost OSInstaller[431]: +systemWithPath : failed to create SMSystem_DMDiskBased
Jul  6 06:12:07 localhost OSInstaller[431]: /Volumes/transfert/Recovered Items could not find volume
Jul  6 06:12:07 localhost Unknown[420]: 2014-07-06 06:12:07.658 OS X Installer[431:ee0b] Finding system files...
Jul  6 06:12:08 localhost Unknown[420]: 2014-07-06 06:12:08.126 OS X Installer[431:ee0b] Writing system path cache.
Jul  6 06:12:08 localhost Unknown[420]: 2014-07-06 06:12:08.134 OS X Installer[431:ee0b] FSF cache NOT written: /Volumes/transfert/Recovered Items/System/Library/Caches/com.apple.FindSystemFiles.plist
Jul  6 06:12:08 localhost OSInstaller[431]: Reapable space:          0.0 MB
Jul  6 06:12:08 localhost OSInstaller[431]: Configuring volume "transfert"
Jul  6 06:12:08 localhost OSInstaller[431]: Preparing disk for Netbooted OS Install.
Jul  6 06:12:09 localhost OSInstaller[431]: Volume disk7s2 mounted at /Volumes/transfert is ready
Jul  6 06:12:09 localhost OSInstaller[431]: Preparing disk for local booted OS Install.
Jul  6 06:12:09 localhost OSInstaller[431]: Physical memory statistics immediately before turning on virtual memory backing store:
Jul  6 06:12:09 localhost OSInstaller[431]: Physical Memory Allocation:   951 MB wired,    10 MB trapped,  1070 MB active,   149 MB inactive, 14204 MB free, 15423 MB usable, 16384 MB total
Jul  6 06:12:09 localhost OSInstaller[431]: Activated virtual memory backing store at mount point '/Volumes/transfert'
Jul  6 06:12:09 localhost OSInstaller[431]: Preparing disk for local booted install.
Jul  6 06:12:09 localhost OSInstaller[431]: Creating installation log on volume "transfert"
Jul  6 06:12:09 localhost OSInstaller[431]: OSInstall: ia log path:(null)
Jul  6 06:12:09 localhost OSInstaller[431]: Create temporary directory "/Volumes/transfert/Install.4319FZqVw"
Jul  6 06:12:09 localhost OSInstaller[431]: IFPKInstallElement (33 packages)
Jul  6 06:12:09 localhost OSInstaller[431]: Using authorization level of root for IFPKInstallElement
Jul  6 06:12:09 localhost OSInstaller[431]: PackageKit: ----- Begin install -----
Jul  6 06:12:09 localhost OSInstaller[431]: PackageKit: request=PKInstallRequest <33 packages, destination=/Volumes/transfert>
Jul  6 06:12:09 localhost OSInstaller[431]: PackageKit: packages=(
       "PKLeopardPackage <file://localhost/System/Installation/Packages/BaseSystemBinaries.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/BaseSystemResources.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/Essentials.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/BSD.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/JavaTools.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/AdditionalEssentials.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/AdditionalSpeechVoices.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/AsianLanguagesSupport.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/MediaFiles.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/JavaEssentials.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/OxfordDictionaries.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/X11redirect.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/OSInstall.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/extra.pkg>",
       "PKJaguarPackage <file://localhost/System/Installation/Packages/clover.pkg>",
       "PKJaguarPackage <file://localhost/System/Installation/Packages/booter_options/GraphicsEnabler.pkg>",
       "PKJaguarPackage <file://localhost/System/Installation/Packages/booter_options/kc.pkg>",
       "PKJaguarPackage <file://localhost/System/Installation/Packages/booter_options/builtineth.pkg>",
       "PKJaguarPackage <file://localhost/System/Installation/Packages/fakesmc.pkg>",
       "PKLeopardPackage <file://localhost/System/Installation/Packages/paneaucontrol.pkg>",
       "PKJaguarPackage <file://localhost/System/Installation/Packages/nulcpu.pkg>",
       "PKJaguarPackage <file://localhost/System/InstJul  6 06:12:09 localhost OSInstaller[431]: PackageKit: Extracting file://localhost/System/Installation/Packages/BaseSystemBinaries.pkg (destination=/Volumes/transfert/.OSInstallSandbox-tmp/Root, uid=0)
Jul  6 06:12:46 localhost OSInstaller[431]: PackageKit: Using / as external payload root for package com.apple.pkg.BaseSystemResources
Jul  6 06:12:46 localhost OSInstaller[431]: PackageKit: Extracting file://localhost/System/Installation/Packages/BaseSystemResources.pkg (destination=/Volumes/transfert/.OSInstallSandbox-tmp/Root, uid=0)
Jul  6 06:13:12 localhost OSInstaller[431]: PackageKit: Got copier error 5 extracting to path /./System/Library/Frameworks/AppKit.framework/Versions/C/Resources/Dutch.lproj/NSSavePanelAccessory.nib: Input/output error
Jul  6 06:13:12 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/StreamCompressor.c:1166: 0x1119711bc 0x110778c1c 0x11078a83b 0x11078c1df 0x11078b3de 0x11078c0d3 0x11078b3de 0x11078c0d3 0x11078c0d3 0x11078c0d3: CloseStreamCompressor(/Volumes/transfert/.OSInstallSandbox-tmp/Root/System/Library/Frameworks/AppKit.framework/Versions/C/Resources/Dutch.lproj/NSSavePanelAccessory.nib) called after writing 0 bytes though we were promised 5955 bytes
Jul  6 06:13:12 localhost OSInstaller[431]: /SourceCache/AppleFSCompression/AppleFSCompression-56.92.1/Common/DataPool.c:165: 0x11196eaf0 0x11197125e 0x110778c1c 0x11078a83b 0x11078c1df 0x11078b3de 0x11078c0d3 0x11078b3de 0x11078b3de 0x11078b3de: finished pool without filling it; expecting 5955 more bytes

Et la configuration de l'installation si sa peu aidé
Code:
Jul  6 06:11:32 localhost OSInstaller[431]: InstallerStatusNotifications plugin loaded
Jul  6 06:11:33 localhost OSInstaller[431]: ================================================================================
Jul  6 06:11:33 localhost OSInstaller[431]: Choices selected for installation:
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "OS X Mavericks"
Jul  6 06:11:33 localhost OSInstaller[431]:       BaseSystemBinaries.pkg : com.apple.pkg.BaseSystemBinaries : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       BaseSystemResources.pkg : com.apple.pkg.BaseSystemResources : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       OSInstall.mpkg : com.apple.mpkg.OSInstall : 10.9.0
Jul  6 06:11:33 localhost OSInstaller[431]:       Essentials.pkg : com.apple.pkg.Essentials : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       BSD.pkg : com.apple.pkg.BSD : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       JavaTools.pkg : com.apple.pkg.JavaTools : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       AdditionalEssentials.pkg : com.apple.pkg.AdditionalEssentials : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       AdditionalSpeechVoices.pkg : com.apple.pkg.AdditionalSpeechVoices : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       AsianLanguagesSupport.pkg : com.apple.pkg.AsianLanguagesSupport : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       MediaFiles.pkg : com.apple.pkg.MediaFiles : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       JavaEssentials.pkg : com.apple.pkg.JavaEssentials : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       OxfordDictionaries.pkg : com.apple.pkg.OxfordDictionaries : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       X11redirect.pkg : com.apple.pkg.X11redirect : 10.9.0.1.1.1306847324
Jul  6 06:11:33 localhost OSInstaller[431]:       OSInstall.pkg : com.apple.pkg.OSInstall : 10.9.0.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Extra"
Jul  6 06:11:33 localhost OSInstaller[431]:       extra.pkg : com.chris1111.pkg.extra : 10.9.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Clover_v2k_r2747 Mode UEFI"
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Clover r2747 UEFI"
Jul  6 06:11:33 localhost OSInstaller[431]:       clover.pkg : com.chris1111.pkg.clover : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Options de Boot"
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "GraphicsEnabler=Yes"
Jul  6 06:11:33 localhost OSInstaller[431]:       GraphicsEnabler.pkg : com.chris1111.pkg.GraphicsEnabler : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "UseKernelCache=Yes"
Jul  6 06:11:33 localhost OSInstaller[431]:       kc.pkg : com.chris1111.pkg.kc : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Built-in Ethernet"
Jul  6 06:11:33 localhost OSInstaller[431]:       builtineth.pkg : com.chris1111.pkg.builtineth : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Patches"
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "FakeSMC"
Jul  6 06:11:33 localhost OSInstaller[431]:       fakesmc.pkg : com.chris1111.pkg.fakesmc : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Paneau de configuration clover"
Jul  6 06:11:33 localhost OSInstaller[431]:       paneaucontrol.pkg : com.chris1111.pkg.paneaucontrol : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "NULCPU"
Jul  6 06:11:33 localhost OSInstaller[431]:       nulcpu.pkg : com.chris1111.pkg.nulcpu : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Patch RTC"
Jul  6 06:11:33 localhost OSInstaller[431]:       patchrtc.pkg : com.chris1111.pkg.patchrtc : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Model de Mac"
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Mac Pro 3,1"
Jul  6 06:11:33 localhost OSInstaller[431]:       mp31.pkg : com.chris1111.pkg.mp31 : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:       nvid.pkg : com.chris1111.pkg.nvid : 10.8.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Drivers Kext"
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Matériel principal"
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "SATA"
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "AHCI SATA"
Jul  6 06:11:33 localhost OSInstaller[431]:       ahci.pkg : com.chris1111.pkg.ahci : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Audio"
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Audio_ALC898"
Jul  6 06:11:33 localhost OSInstaller[431]:       898.pkg : com.chris1111.pkg.898 : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Réseau Ethernet"
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Intel GB Ethernet"
Jul  6 06:11:33 localhost OSInstaller[431]:       appleintele1000e.pkg : com.chris1111.pkg.appleintele1000e : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "HWSensors"
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "HWSensors.5.4.944"
Jul  6 06:11:33 localhost OSInstaller[431]:       hwmonitor.pkg : com.chris1111.pkg.hwmonitor : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "kext"
Jul  6 06:11:33 localhost OSInstaller[431]:       app.pkg : com.chris1111.pkg.app : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Kext Wizard.app"
Jul  6 06:11:33 localhost OSInstaller[431]:       KextWizard.pkg : com.chris1111.pkg.KextWizard : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Chameleon Wizard.app"
Jul  6 06:11:33 localhost OSInstaller[431]:       ChameleonWizard.pkg : com.chris1111.pkg.ChameleonWizard : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "Clover Configurator.app"
Jul  6 06:11:33 localhost OSInstaller[431]:       CloverConfigurator.pkg : com.chris1111.pkg.CloverConfigurator : 10.7.1
Jul  6 06:11:33 localhost OSInstaller[431]:       background.pkg : com.chris1111.pkg.background : 10.9.1
Jul  6 06:11:33 localhost OSInstaller[431]:       OSInstall.pkg : com.apple.pkg.OSInstall : 10.9.0.1
Jul  6 06:11:33 localhost OSInstaller[431]:    Install: "(null)"

aranaud

Messages : 23
Date d'inscription : 11/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par aranaud le Ven 18 Juil - 12:49

J'ai réussi à l'installer grace à ce sujet [Vous devez être inscrit et connecté pour voir ce lien]
Installation du premier coup sans erreur.

Pour le moment, je n'ai rien rajouté d'autre. Presque tout fonctionne sauf le son (mais sa semble normal). Le réseau fonctionne ce qui m'a étonné.

App Store ne fonctionne pas comme tout ce qui touche à iCloud.

aranaud

Messages : 23
Date d'inscription : 11/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par chris1111 le Ven 18 Juil - 14:01

Ton  réseauca doit être AppleIntelI210Ethernet il est
natif OS X Yosemite  Smile

Et pour ta pemiere tentative,avec l'installer  v12  tu a pris des options de chameleon avec clover UEFI , surement que ça pas du t'aider  Wink

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par aranaud le Sam 19 Juil - 3:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et pour ta pemiere tentative,avec l'installer  v12  tu a pris des options de chameleon avec clover UEFI , surement que ça pas du t'aider  Wink
Les mêmes options que dans ta vidéo, plantage toujours au même endroit. De tout façon, je préfère la version sans modifier l'installateur d'Apple et de fait une installation des outils à la fin de l'installation d'OS X. Sa me semble plus propre.

Edit : App store et iCould ok ainsi que le son.



aranaud

Messages : 23
Date d'inscription : 11/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par chris1111 le Sam 19 Juil - 7:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Et pour ta pemiere tentative,avec l'installer  v12  tu a pris des options de chameleon avec clover UEFI , surement que ça pas du t'aider  Wink
Les mêmes options que dans ta vidéo, plantage toujours au même endroit. De tout façon, je préfère la version sans modifier l'installateur d'Apple et de fait une installation des outils à la fin de l'installation d'OS X. Sa me semble plus propre.

Edit : App store et iCould ok ainsi que le son.




Ce ne sont pas les options de ma video tu a cocher Extra avec clover aussi  tu a cocher imac
fallait decocher c'est options avec clover

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par aranaud le Sam 19 Juil - 8:03

En effet, je viens de regarder ce que j'ai mit sur le forum. Bizarre car j'avais la vidéo sur mon téléphone en même temps que de faire l'installe. Enfin, pas grave vu que j'ai réussi l'installe en mode vanilla.

Une question, est que a chaque mise à jours du système il faut réinstaller le module du son ou pas ? En faite, est que les mises à jours système se font sans encombre ou il faut s'attendre à des complications ?

aranaud

Messages : 23
Date d'inscription : 11/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par chris1111 le Sam 19 Juil - 8:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:En effet, je viens de regarder ce que j'ai mit sur le forum. Bizarre car j'avais la vidéo sur mon téléphone en même temps que de faire l'installe. Enfin, pas grave vu que j'ai réussi l'installe en mode vanilla.

Une question, est que a chaque mise à jours du système il faut réinstaller le module du son ou pas ? En faite, est que les mises à jours système se font sans encombre ou il faut s'attendre à des complications ?

Il faut réinstaller les kext Audio pour une grosse Maj seulement de 10.9.4 A 10.9.5 exemple

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par aranaud le Sam 19 Juil - 8:36

Ok, merci de t'on aide.

aranaud

Messages : 23
Date d'inscription : 11/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par Invité le Sam 19 Juil - 8:48

Bonjour il faudra que tu supprime sur ton Hdd le dossier Extra pour que cela ne te donne pas de conflit Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par aranaud le Sam 19 Juil - 9:07

Je n'en ai pas. Il doit ce situer à la racine du disque système sinon.


aranaud

Messages : 23
Date d'inscription : 11/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (résolu) Erreur au boot de démarrage de l'installation avec Clover UEFI

Message par Contenu sponsorisé Aujourd'hui à 13:44


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum