HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Probleme d'install

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme d'install

Message par fredimon le Lun 7 Juil - 16:06

Bonsoir à tous,

Après avoir essayer de nombreuses fois avec x-x-x-x-x-x-x-x-x et puis maveriks box mon install plante avec un message qui me demande de faire appel au revendeur.  
Ma première question est de savoir si à chaque fois que l'on tente une install sur une clef usb, sommes nous obligé de retélécharger maveriks sur app store?
Et ma deuxième question porte bien sur sur mon matériel, je viens de faire l'aquisition d'une cm gigabyte GA-Z87M-D3H
d'un processeur intel I5 4690 et d'un ssd Samsung 840 et bien sur de la ram 16go.
Help me ! Sad 
Et encore merci à Chris pour les tutos et tes utilitaires :-)

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par Invité le Lun 7 Juil - 16:22

Bonjour une petite présentation serai plus agréable Very Happy . Et pour ta 1ere question si tu as télécharger maveriks sur app store Very Happy il reste dans tes app si bien sur tu le supprime pas LOL . Et pour l'autre ta clé tu la fait avec quel installer toujours avec maveriks box pourquoi pas faire ta clé avec la V12 !!!

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme d'install

Message par fredimon le Lun 7 Juil - 16:47

Merci pour ta réponse rapide,
je voulais essayer avec l'autre méthode décrite par Chris sur sa video sur maveriks box.
Pour app Maveriks elle avait disparu apres avoir fait la clef avec maveriks box!
Je vais continuer d'essayer, et j'ai fait ma présentation ;-)

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par fredimon le Lun 7 Juil - 16:51

Quelle est la différence entre l'installer V12 et la Maveriks Box?

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par chris1111 le Lun 7 Juil - 17:37

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Quelle est la différence entre l'installer V12 et la Maveriks Box?

regarde les videos et tu feras la différence

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

ça marche

Message par fredimon le Lun 7 Juil - 18:54

Merci Chris Very Happy 
Donc j'ai utilisé Maveriks box deuxième méthode dans le tuto avec Glover!
Je suis en extase devant mon écran mac os ouff!!
Reste juste à savoir comment j'installe les pilotes ?
Une petite aide serait la bienvenue!
Merci encore!!!

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par chris1111 le Lun 7 Juil - 19:08

quelle os x tu a installer

et quelle installer tu a utiliser dans la box ?

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'install

Message par fredimon le Lun 7 Juil - 19:11

J'ai utiliser
- b ➖ PACKAGER_CLOVER_LEGACY_EFI
et puis apres
-c ➖ INSTALLER_USB_CLOVER_LEGACY_EFI

Install de Maveriks.


fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par fredimon le Lun 7 Juil - 19:15

Je voulais savoir comment je fais une fois que mon install est faite, que dois je faire pour pouvoir démarrer sans avoir besoin de ma clef usb?

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par chris1111 le Lun 7 Juil - 19:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai utiliser
- b ➖ PACKAGER_CLOVER_LEGACY_EFI
et puis apres
-c ➖ INSTALLER_USB_CLOVER_LEGACY_EFI

Install de Maveriks.


je tevois tout dans 5 min  Wink

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'install

Message par chris1111 le Lun 7 Juil - 19:30

Ok regarde cette video pour installer tes kext audio et réseau  + le FakeSMC
[Vous devez être inscrit et connecté pour voir ce lien]


et après install clover UEFI Only comme sur limage .png

et reparre les permission du disque  dans disque utility et reboot

voici tes fichier


[Vous devez être inscrit et connecté pour voir ce lien]

EDIT
Jai oublier, tu est sur le IntelHD Graphics  allor remplace le config,plist dans EFI / CLOVER/ EFI  quand tu veras EFI monter


Dernière édition par chris1111 le Lun 7 Juil - 19:36, édité 2 fois

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'install

Message par chris1111 le Lun 7 Juil - 19:34

jai éditer mon post pour ton Intel HD Smile 

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Clover

Message par fredimon le Lun 7 Juil - 19:47

je te remercie de ta réponse rapide, j'ai la tête dur et il est très tard chez moi!
Mais je dois installer Clover sur mon disque ou j'ai Maveriks ou sur une clef usb et redemarrer avec?
Merci encore Chris

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par fredimon le Lun 7 Juil - 19:50

Au dodo je finirais tout à l'heure et merci encore pour tout Chris !  Laughing Laughing Laughing partis 

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par chris1111 le Lun 7 Juil - 19:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je te remercie de ta réponse rapide, j'ai la tête dur et il est très tard chez moi!
Mais je dois installer Clover sur mon disque ou j'ai Maveriks ou sur une clef usb et redemarrer avec?
Merci encore Chris

Tout ce que ja tai dit est pour la post Instalation sur ton HDD

Oublis la clef usb , Arriver sur le bureau debranche la car tu devrait plus en avoir besoin après avoir fat les étapes

chris1111
Admin
Admin

Messages : 18198
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme d'install

Message par fredimon le Mar 8 Juil - 4:49

Bonjour,
Alors me revoilà, J'ai suivi la vidéo.
1er étape Kext Wizard copie des fichiers Kext (audio,fakeSMC et Reseau)
Après j'ai lancé l'install de Clover sur mon ssd, il me dit que l'install est faite mais et puis pas de fenêtre Clover pour accéder aux options.
J'ai redémarré et l'ordi me demande un boot, donc pour l'instant sans ma clef d'install initial l'ordi ne démarre pas.
Merci encore pour me venir en aide  Sad Very Happy 

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Post Install

Message par fredimon le Mar 8 Juil - 5:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
Alors me revoilà, J'ai suivi la vidéo.
1er étape Kext Wizard copie des fichiers Kext (audio,fakeSMC et Reseau)
Après j'ai lancé l'install de Clover sur mon ssd, il me dit que l'install est faite mais et puis pas de fenêtre Clover pour accéder aux options.
J'ai redémarré et l'ordi me demande un boot, donc pour l'instant sans ma clef d'install initial l'ordi ne démarre pas.
Merci encore pour me venir en aide  Sad Very Happy 
Je sais je suis un boullet Very Happy 

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par Invité le Mar 8 Juil - 5:07

Bonjour as tu essaye de booté acec ta clé usb

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme d'install

Message par fredimon le Mar 8 Juil - 5:14

Bonjour,
Oui j'ai essayé avec la clef usb sur lequel j'ai mis clover pas l'autre avec le systeme d'install, le message est boot0: done et boot1: done.
Quand je boot avec l'autre clef il arrive un écran avec effectivement une option Clover mais lorsque je 
la choisi rien ne ce passe.


Il me propose Boot Mac Os X from SSD Samsung 
ouBoot UEFI internel from ssd Samsung,
j'ai choisi la dernière option et apres il boot automatiquement et j'ai un écran avec la pomme et il ne se passe plus rien, après écran noir et reviens sur Clover Boot manager, et la je ne sais pas quoi faire!


si je choisi Clover boot manager j'ai un message 
-b1f: init
-b1f : init error


Éditer part Yaourt 972

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par Invité le Mar 8 Juil - 5:30

Alors tu boot avec la clé et quand tu arrive sur le bureau de ton Mac regarde dans ton hdd si tu as un dossier nommer EFI

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme d'install

Message par fredimon le Mar 8 Juil - 5:38

Oui j'ai bien un dossier EFI

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par fredimon le Mar 8 Juil - 5:40

Et aprés ?

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par Invité le Mar 8 Juil - 5:42

@fredimon a écrit:Oui j'ai bien un dossier EFI
Ok post l'image du contenu du dossier EfI

NB : évite de posté des messages qui se suive comme cela , le bouton éditer est la pour cela Merci

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme d'install

Message par fredimon le Mar 8 Juil - 5:48

Alors J'ai deux dossiers (BOOT,Clover et un fichier Clover Install log.txt

fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

image contenu EFI

Message par fredimon le Mar 8 Juil - 6:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Alors J'ai deux dossiers (BOOT,Clover et un fichier Clover Install log.txt


fredimon

Messages : 24
Date d'inscription : 03/06/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme d'install

Message par Contenu sponsorisé Aujourd'hui à 8:22


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum