HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Résolu] Divers soucis après l'installation d'OS X

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mar 22 Juil - 14:25

Salut à tous !

Ayant récupéré le HDD de notre iMac qui ne fonctionne plus (la CG est morte), j'ai décidé d'essayer d'installer OS X dessus. L'installation c'est bien passé mais bien sûr j'ai divers soucis que je vous explique en vidéo :


La configuration du PC :

CM : MSI Z87 G45-Gaming - BIOS 1.6 patché
Proc : Intel i5 4760K
CG : MSI GTX 760 OC Gaming
Audio : Realtek ALC1150
Réseau : Killer E2205

Si vous souhaitez d'autre information n'hésitez pas Wink

Edit : Pour le soucis de devoir toujours booter sur la clé USB, j'ai trouvé. Il a suffit d'installer Clover sur le HDD d'OS X Smile J'ai également modifié mon thème Clover et sélectionner le MacPro (6,1) dans le SMBIOS. Reste toujours se soucis d'internet mais en attendant j'utilise mon iPhone en mode modem lui même connecté à la box ^^ Par contre mais petit soucis "graphiques" toujours pas trouver :/


Dernière édition par Qwaser le Mer 23 Juil - 15:59, édité 1 fois

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mar 22 Juil - 17:49

Pour ton problème de bout faudrait savoir exactement ce qui se passe quand tu boot en verbos sur le HDD  et envoyer limage de lecran au moment quelle s'arrette.


Ton réseau faut que tu vas dans System / library / extensions et copie sur ton bureau IonetworkinFamilly.kext /

et tu fait afficher le contenue du paquet en cliquant droit / content/ plugin/

Et tu met le kext dans les plugin  et tu réinstalle ce kext avec kextwizzar dans        

System/ library /extensions  en cochant copie des kext a remplacer  

Apres tu reparre les permission du disk dans  disk utilité et reboot

Mais ton réseau vas marcher quand tu pourras bootter sans la clef usb


mais essai le quand meme

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mar 22 Juil - 20:22

Pour le boot c'est bon enfaite, c'est juste moi qui n'avais pas vu que je pouvais booter directement sur mon HHD contenant OS X en mode UEFI Smile

Et sinon comment dire, tu es un génie, Internet fonctionne belle et bien maintenant avec ce que tu m'a dit de faire Very Happy
Du coup je serai le refaire pour ma vrai tour Hackintosh vu que la MSI Z97 Gaming 7 a le même contrôleur réseau Wink

Il ne reste que le soucis "graphique" et celui de l'audio via l'HDMI (mais ça à la limite comme j'ai tout le temps mon casque c'est pas important).


Dernière édition par Qwaser le Mar 22 Juil - 20:48, édité 1 fois

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mar 22 Juil - 20:29

Le graphics c'est quoi

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mar 22 Juil - 20:38

Voilà je te présente mon Mac Pro ! Il est arrivé par la poste à l'instant LOL ^^ [Vous devez être inscrit et connecté pour voir ce lien]

Pour être plus précis ma carte graphique est une MSI GTX 760 OC Gaming Wink

Après je sais pas si ces soucis son lié à la CG hein ^^ J'espère aussi avoir été clair dans ma vidéo aussi :/

PS : Je suis aussi heureux qu'un enfant à Noël devant OS X là *-*

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mar 22 Juil - 20:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Voilà je te présente mon Mac Pro ! Il est arrivé par la poste à l'instant LOL ^^ [Vous devez être inscrit et connecté pour voir ce lien]

Pour être plus précis ma carte graphique est une MSI GTX 760 OC Gaming Wink

Après je sais pas si ces soucis son lié à la CG hein ^^ J'espère aussi avoir été clair dans ma vidéo aussi :/

PS : Je suis aussi heureux qu'un enfant à Noël devant OS X là *-*

Je vais Ajouter ce kext killer dans installer V12 sur la prochaine Maj 10.9.5  Very Happy

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mar 22 Juil - 20:54

Bonne idée ! Bien que je pense qu'il sortira quand j'aurai déjà mon Hackintosh Smile Je suis bien content déjà d'être sur OS X là ! Hâte d'avoir mon Hackintosh final Wink

Mais c'est vrai que le soucis actuel me gène un peu quand même. Avez-vous bien comprit dans ma première vidéo car je peux en refaire une plus explicite ^^

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mar 22 Juil - 21:02

Pour le HDMI c'est pas si simple a part si tu utilise mon Packager voodooHDA

Mais bon voila ce qu'il te faut

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mar 22 Juil - 21:05

Pour te montrer que la carte réseau est bien reconnu : [Vous devez être inscrit et connecté pour voir ce lien] (J'ai pris la dernière version de Clover Configurator au passage ^^)

Pour l'HDMI ce n'est pas grâve, le son fonctionne dans mon casque c'est le principale Smile

Il ne reste vraiment plus que les petits soucis cité dans ma vidéo (le bug quand la souris passe sur les menus mais ne deviennent pas bleus, etc).


Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mar 22 Juil - 21:13

pour ton problème de souris, je comprend pas trop  c'est la premierre foisque je vois ça  

envois le config.plist de clover

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mar 22 Juil - 21:19

J'ai d'autre exemples, sur Safari je clic sur un site dans le Top Site bah ça fait rien. Dans le launchpad, impossible de glisser une app dans le Dock non plus. Etc... ^^

Voici le fichier demandé (c'est bien celui qui se trouve dans la partition EFI ?)

PS : Clover Configuration me dit qu'il y a une MAJ de Clover, je la fait, je reboot mais me dit toujours qu'il y en a une xD

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mar 22 Juil - 21:23

est ce que dans ton bios Intel GraphicsCPU est sur dessable

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mar 22 Juil - 21:36

Je dirai que oui. J'ai été dans tout les menus du BIOS et il me semble que c'est lui qui gère l'Intel Graphique : [Vous devez être inscrit et connecté pour voir ce lien]

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mar 22 Juil - 21:47

Allor desactive initialiser adapter graphics

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mar 22 Juil - 22:11

Je n'ai pas d'option désinstaller juste le choix entre "PEG" et "IGD". Je viens d'essayer en mettant IGD mais ça ne change rien :/

Cela peut-il venir de ma CG ou c'est autre chose ?

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mar 22 Juil - 22:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je n'ai pas d'option désinstaller juste le choix entre "PEG" et "IGD". Je viens d'essayer en mettant IGD mais ça ne change rien :/

Cela peut-il venir de ma CG ou c'est autre chose ?

Ca peut être autre chose mais cela méchape car j'ai jamais vue ce genre de problème

Essai la carte dans un autre Slot Graphics

Mai a la base essai seulement DVI

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par emax31 le Mer 23 Juil - 3:11

Pour l'audio essaye la manip suivante au niveau du bios vérifie que ta mémoire ram soit en auto et non en manuel.


_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1398
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mer 23 Juil - 7:47

@chris : Je suis passé en DVI et j'ai noté un changement dans l'écran de démarrage, celui-ci était net alors qu'avant il était comme si il n'était pas en 1920x1080. Le problème de l'audio est aussi réglé du coup Wink
Par contre l'autre problème est toujours là :/

@emax31 : Merci mais en passant en DVI j'ai réglé mon problème d'audio Wink

PS : Et on m'a dit qu'à chaque MAJ d'OS X il fallait ré-injecter les kext mais que Colver pouvais automatiser cela, comment faire donc pour automatiser la ré-injection du kext pour mon contrôleur réseau ?

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mer 23 Juil - 7:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:@chris : Je suis passé en DVI et j'ai noté un changement dans l'écran de démarrage, celui-ci était net alors qu'avant il était comme si il n'était pas en 1920x1080. Le problème de l'audio est aussi réglé du coup Wink
Par contre l'autre problème est toujours là :/

@emax31 : Merci mais en passant en DVI j'ai réglé mon problème d'audio Wink

PS : Et on m'a dit qu'à chaque MAJ d'OS X il fallait ré-injecter les kext mais que Colver pouvais automatiser cela, comment faire donc pour automatiser la ré-injection du kext pour mon contrôleur réseau ?

Si tu fait une MAJ tu refait la meme procedure pour ton réseau

et tu reinstall APPLEHDA et HDAEnabler allor vas te faire une copie de ces deux kext qui sont dans S/L/E

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mer 23 Juil - 8:02

D'accord, sauvegarde faite Smile

Et donc pour mon dernier problème personne ne voit ? Aurais-je mal fait quelque chose lors de l'installation, faut qu'il modifier un fichier ? Parce que c'est vrai que c'est bizarre et assez gênant au final ^^

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mer 23 Juil - 8:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'accord, sauvegarde faite Smile

Et donc pour mon dernier problème personne ne voit ? Aurais-je mal fait quelque chose lors de l'installation, faut qu'il modifier un fichier ? Parce que c'est vrai que c'est bizarre et assez gênant au final ^^

Fait un backup de ton config.plist  et met celui ci a la  place et rebooot

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mer 23 Juil - 9:59

Aucuns changement Sad C'est vraiment bizarre ce soucis là Oo
Ai-je mal coché quelque chose lors de l'installation peut-être ?

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mer 23 Juil - 10:05

Essai une installe Vanille après l'installation utilise ta clef USB pour rebooter et installe Clover en UEFI Only et tes kext Audio et Reseau
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mer 23 Juil - 10:09

Je comprends pas trop comment faire. Il faut crée une clé USB avec juste l'installer d'OS X et booter dessus pour l'installer ?!

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mer 23 Juil - 10:11

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je comprends pas trop comment faire. Il faut crée une clé USB avec juste l'installer d'OS X et booter dessus pour l'installer ?!

tu demarre OS X Installer sur ton HDD et  reboot  dans clover tu veras  Boot from OS X installe  Very Happy

Et tu formate ton SSD et réinstalle en neuf une installe Vanille   Very Happy

EDIT ++++++++++
Faut que dans ton Hackintosh tu est OS X Installer  dans Applications et tu le démarre  voila c'est aussi simple que ça

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Contenu sponsorisé Aujourd'hui à 8:13


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum