HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Résolu] Divers soucis après l'installation d'OS X

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mar 22 Juil - 14:25

Rappel du premier message :

Salut à tous !

Ayant récupéré le HDD de notre iMac qui ne fonctionne plus (la CG est morte), j'ai décidé d'essayer d'installer OS X dessus. L'installation c'est bien passé mais bien sûr j'ai divers soucis que je vous explique en vidéo :


La configuration du PC :

CM : MSI Z87 G45-Gaming - BIOS 1.6 patché
Proc : Intel i5 4760K
CG : MSI GTX 760 OC Gaming
Audio : Realtek ALC1150
Réseau : Killer E2205

Si vous souhaitez d'autre information n'hésitez pas Wink

Edit : Pour le soucis de devoir toujours booter sur la clé USB, j'ai trouvé. Il a suffit d'installer Clover sur le HDD d'OS X Smile J'ai également modifié mon thème Clover et sélectionner le MacPro (6,1) dans le SMBIOS. Reste toujours se soucis d'internet mais en attendant j'utilise mon iPhone en mode modem lui même connecté à la box ^^ Par contre mais petit soucis "graphiques" toujours pas trouver :/


Dernière édition par Qwaser le Mer 23 Juil - 15:59, édité 1 fois

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mer 23 Juil - 10:16

Ah oui d'accord, donc je télécharge l'installer d'OS X sur l'HDD actuel ou est déjà installé OS X, je l'installe toujours sur le même HDD. Je redémarre et je sélectionne "Boot from OS X installe".

Je fais ça donc et je reviens une fois terminé Wink

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mer 23 Juil - 10:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah oui d'accord, donc je télécharge l'installer d'OS X sur l'HDD actuel ou est déjà installé OS X, je l'installe toujours sur le même HDD. Je redémarre et je sélectionne "Boot from OS X installe".

Je fais ça donc et je reviens une fois terminé Wink

Il seras placer dans Application et a la fin du téléchargement  il vas ouvrir allor choisis ton HDD  qui a déjà Mavericks dessus

Il vas installer un fichier OS X Install DATA  quyi te permeteras de  booter dessus  avec clover

Ensuite dans l'installation formate le HDD et installe en neuf

Rebootavec la clef V12  sur cette installation et termine la post installation Clover et kext  réseau et Audio    Wink

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mer 23 Juil - 10:24

D'accord donc faudra que je boot avec ma clé USB après l'installation d'OS X, bien comprit chef !

Le temps d'OS X télécharge j'en profite pour te demander le kext pour mon audio et comment l'installer car pour le réseau j'ai comprit mais l'audio j'avais pu l'installer directement en cochant la case requise lors de l'installation avec ma clé USB. Mon codex audio est Realtek ALC1150 Wink


Dernière édition par Qwaser le Mer 23 Juil - 10:37, édité 1 fois

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mer 23 Juil - 10:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:D'accord donc faudra que je boot avec ma clé USB après l'installation d'OS X, bien comprit chef !

Le temps d'OS X télécharge j'en profite pour te demander le kext pour mon audio et comment l'installer car pour le réseau j'ai comprit mais l'audio j'avais pu l'installer directement en cochant la case requise lors de l'installation avec ma clé USB. Mon codex audio est Realtek ALC1150 Wink

Vas dans System /L ibrary/Extensions

et copie AppleHDA.kext et HDAEnabler1.kext

c'est deux kext tu les installe avec kexwizzard en cochant copie des kext a remplacer voila  Very Happy 

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mer 23 Juil - 10:38

D'accord merci, au moins je serai installer l'audio et le réseau sur ma prochain tour vu que se sont les mêmes composant Smile Je prends de l'avance ^^ En espérant que je n'aurai pas se soucis graphique sur ma nouvelle tour :/

Et pour réinstaller Clover après l'installation sur le HDD, je télécharge ceci ? [Vous devez être inscrit et connecté pour voir ce lien]

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Mer 23 Juil - 10:44

oui avec c'est réglage


chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mer 23 Juil - 15:58

Je peux aussi crée une clé USB avec OS X Clover UEFI pour faire une installation Vanilla ?

Sinon mon problème est résolu, j'ai pensé à taper mon problème sur Google et je suis tomber sur un forum dont un membre avait le même problème (et la même souris que moi) et m'a suffit de télécharger les drivers de ma souris et maintenant OS X est 100% opérationnel ! Very Happy

J'ai même passé mon BIOS de la v1.6 (patché) à la v1.8 (officielle de chez MSI) et j'ai pu booter ! Je me demande vraiment si cette histoire de patcher le BIOS pour les MSI est vrai après ça Smile

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Ven 26 Sep - 19:16

Je relance mon topic pour ne pas en ouvrir un autre vu que c'est le même soucis. J'avais donc enfin réussi à installer OS X sur ma tour en créant ma clé à la main.

Je compte faire un tutoriel pour l'installation d'OS X avec une MSI Z97 et un i7 4790K et j'ai donc voulu voir si j'arrivais à booter sur la clé mais crée à l'aide de l'installeur V13 (celle qui nécessitait 10.9.4) de chriss.

Et bien j'ai réussi suffisait de prendre le config.plist pour 4790K que j'avais trouvé sur le net et bim ça marche.

J'ai tout réinstaller comme il faut, je fais la MAJ en 10.9.5 et bam je perds l'audio...
Avant de faire la MAJ tout était reconnu mais aucun sons ne sortaient du casque ou de mes haut parleur seul mon micro fonctionnait à 100% quand je le branchait (juste le micro ^^).

Mon codex audio est l'ALC 1150 et je l'avais installer en le cochant dans l'install d'OS X directement Wink

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Ven 26 Sep - 19:24

Une maj System , faut topujour réinstaller les kext Audio

voila les kext

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Ven 26 Sep - 19:44

Si il marche pas bien, met ceux ci

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Ven 26 Sep - 22:25

Tu avais anticipé c'est ça ? x)

En tout cas les deux me font revenir à ma situation de la 10.9.4, c'est à dire seul le micro fonctionne, mes autres ports sont bien reconnus mais aucuns sons ne sort.
Par contre si je branche mon casque via sa prise USB le sons fonctionne mais je préfère passer par les jacks car j'ai configurer mon micro avec les pilotes Realtek sur Windaube donc pas envie de devoir changer à chaque switch du système Wink

Sinon j'ai trouvé ça mais je comprends pas du tout comment l'utiliser :/ [Vous devez être inscrit et connecté pour voir ce lien]

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Genesis le Sam 27 Sep - 7:01

Qwaser : [Vous devez être inscrit et connecté pour voir ce lien]

Chris : Pas d'accord, moi je n'ai pas besoin de réinstaller mon audio ni mon TRIM après une mise à jour système. Mon son a supporté le passage en 10.9.4 puis 10.9.5 et il est toujours là Smile.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Sam 27 Sep - 11:27

J'ai testé ta solution Genesis, mais ça ne fonctionne pas. Après installation je n'ai rien du tout dans préférence système > son.

Du coup j'ai essayé en réinstallant ceux-ci : [Vous devez être inscrit et connecté pour voir ce lien] mais malheureusement là le son fonctionne autant dans mon casque que via mes haut parleurs mais c'est le micro maintenant qui ne fonctionne pas...
Voici ce que j'ai dans les préférences du son niveau entrée : Cliquez-ici et peu importe celui que je sélectionne, la réglette ne bouge pas malgré que je crie dans le micro ^^

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mer 22 Oct - 4:43

J'ai réussi à avoir du son en prenant les kexts AppleHDA-266.5-ALC1150.zip & HDAEnabler7.kext.zip !!

Pour le réseau j'ai trouvé ce kext mais comment l'installer ? [Vous devez être inscrit et connecté pour voir ce lien]

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Invité le Mer 22 Oct - 4:53

Bonjour pour installer ton kext utilise app kext wizard et après l'install n'oublie pas de réparer les permission et re boot Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Mer 22 Oct - 5:10

Merci yaourt972 Wink

Bon mon réseau n'est pas près d'être compatible avec 10.10, aucuns kext ne fonctionne. Pourquoi les kexts qui fonctionnaient sous 10.9 ne fonctionne plus sous 10.10 ?!

Sinon j'essaye de mettre TRIM Enable en marche mais celui-ci ne marche pas. Quand j'accepte qu'il désactive la signature des kexts et qu'il redémarre, rien n'y fait il me redemande la même chose à chaque fois...

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par emax31 le Mer 22 Oct - 5:44

Désactiver le TRIM et restaure le contrôle d'intégrité des extensions .

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1422
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Sam 8 Nov - 9:44

Après une réinstallation clean de Yosemite et trouvé le kext de mon réseau enfin compatible, cette fois c'est l'audio qui ne fonctionne pas. J'ai essayer avec le Clover ALC de toleda mais cela n'a pas fonctionné.

J'ai pris des kexts trouvé ( AppleHDA-266.5-ALC1150 & HDAEnabler7.kext) ici mais même si ça fonctionne, le son est juste hyper bas Oo

Ensuite pour le TRIM, quand je lance TrimEnabler ce dernier me dit que le TRIM est activé et que je n'ai pas besoin du patch or sous Mavericks je devais belle et bien activer le TRIM donc est-ce un bug ou juste que le TRIM est vraiment actif ?


Dernière édition par Qwaser le Sam 8 Nov - 10:07, édité 1 fois

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Sam 8 Nov - 10:01

Essai celui ci avec HDAEnabler1 et si il marche je vait le mettre dans installer OS X Yosemite Clover

Oublis pas de faire Maintenance AVANT LE REBOOT

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Sam 8 Nov - 10:08

Je le trouve ou ce "HDAEnabler1" ?

Et oui je n'oublie jamais de réparer les permission et le cache des kext avec KextWizard avant de redémarrer, pas de problème pour ça Wink

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Sam 8 Nov - 10:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je le trouve ou ce "HDAEnabler1" ?

Et oui je n'oublie jamais de réparer les permission et le cache des kext avec KextWizard avant de redémarrer, pas de problème pour ça Wink

voila

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Dim 9 Nov - 16:17

Avec les deux kexts que tu m'as passé, mon audio n'est pas reconnu :/

Et j'ai toujours un soucis pour activer le TRIM :/

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par chris1111 le Dim 9 Nov - 16:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Avec les deux kexts que tu m'as passé, mon audio n'est pas reconnu :/

Et j'ai toujours un soucis pour activer le TRIM :/

a tu essayer le voodooHDA dans OS X Yosemite Clover ?

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Qwaser le Jeu 13 Nov - 17:12

Non je n'ai pas encore essayé VoodooHDA Wink

Mais j'ai cru voir qu'il n'est pas encore compatible 10.10 si ?

Qwaser
Top usr
Top usr

Messages : 171
Date d'inscription : 19/07/2014
Age : 20
Localisation : Près de Rennes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par puppet le Jeu 13 Nov - 17:38

VoodooHDA 2.8.6 est compatible Yosemite

_________________
Tuto:
Mes Tuto: Config1 [Vous devez être inscrit et connecté pour voir ce lien] Config2 [Vous devez être inscrit et connecté pour voir ce lien][/hide]

puppet
Genie
Genie

Messages : 603
Date d'inscription : 07/10/2013
Age : 32
Localisation : Yonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Divers soucis après l'installation d'OS X

Message par Contenu sponsorisé Aujourd'hui à 14:16


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum