HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Yosemite_Beta_Installer_EFI

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Yosemite_Beta_Installer_EFI

Message par chris1111 le Ven 25 Juil - 0:02

Rappel du premier message :

Voila la version beta de Yosemite est disponible pour download    Smile 
clique pour voir l'image:
Inscriver vous pour installer Yosemite


https://appleseed.apple.com/sp/betaprogram/welcome?locale=fr

Voila l'installer Officiel pour OS X Yosemite Beta  Very Happy 
Cet Installer est uniquement pour les carte mères UEFI , Il intègre Clover v2 K r2778
Desoler pour les autres mais j'ai pas encore fait tout les Installers  Razz 
Tout ce que vous devez faire c'est formater votre clef usb dans l'utilitaire de disque en Mac os étendue journaliste /GUID
Avoir l'installer beta Yosemite dans vos Applications  
Demarer et suivre les étapes

Clique pour voir les images:






On change l'emplacement de l'installation



On sélectionne la clef usb



On install



Reboot sur Clover et choisis USB et fait ENTER Seulement  Wink 
installer Yosemite et rebooter avec la clef usb et terminer votre post Installation


A04  Dans les Downloads
ENJOY   Wink


Dernière édition par chris1111 le Lun 28 Juil - 22:49, édité 22 fois

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤TUTOS INSTALLATION INTEL
ICI POUR UN BUG FIX ➤TUTOS FIX BUG
avatar
chris1111
Admin
Admin

Messages : 20420
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas


Re: Yosemite_Beta_Installer_EFI

Message par chris1111 le Dim 27 Juil - 9:40

@sapphire112 a écrit:test effectuer sa fonctionne bien Very Happy 

Est ce que tu a vue la pomme et la barre de progression  cheers 

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤TUTOS INSTALLATION INTEL
ICI POUR UN BUG FIX ➤TUTOS FIX BUG
avatar
chris1111
Admin
Admin

Messages : 20420
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par sapphire112 le Dim 27 Juil - 9:57

oui la pomme d'origine apple

_________________
avatar
sapphire112
Super usr
Super usr

Messages : 394
Date d'inscription : 30/12/2012
Localisation : Montauban

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par sapphire112 le Dim 27 Juil - 9:59

mais mon problème c'est activation trim pour ssd

_________________
avatar
sapphire112
Super usr
Super usr

Messages : 394
Date d'inscription : 30/12/2012
Localisation : Montauban

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par chris1111 le Dim 27 Juil - 11:41

Mon adapteur USB Audio Generic  marche super bien  16312 




juste mon level meter dans la barre en haut qui reste griller, mais jai le level dans Preferance system  Razz ri ri 

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤TUTOS INSTALLATION INTEL
ICI POUR UN BUG FIX ➤TUTOS FIX BUG
avatar
chris1111
Admin
Admin

Messages : 20420
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par fafa20 le Dim 27 Juil - 12:34

J'ai installer la beta pour le son j'ai aussi un adaptateur usb par contre je ne trouve pas le kext pour le reseau atheros pour Yosemite , il y a t'il une astuce pour faire marcher ma carte reseau
Pour le trim j'ai trouver cette version qui fonctionne sur Yosemite
Trimenabler

Mrci pour t'est super outil chris
avatar
fafa20
Super usr
Super usr

Messages : 205
Date d'inscription : 20/09/2013
Age : 38
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par chris1111 le Dim 27 Juil - 13:38

@fafa20 a écrit:J'ai installer la beta pour le son j'ai aussi un adaptateur usb par contre je ne trouve pas le kext pour le reseau atheros pour Yosemite , il y a t'il une astuce pour faire marcher ma carte reseau
Pour le trim j'ai trouver cette version qui fonctionne sur Yosemite
Trimenabler

Mrci pour t'est super outil chris


Salut  Smile 

super   pirat 
est ce que tu a licorne de son qui marche dans la barre en haut ?
essai celui ci et coche copie des kext a remplacer  avers kexwizzard   et reparre les permission du disque
et run pre link kernel
tu peut aussi l'essayer dans efi / clover /kext / other

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤TUTOS INSTALLATION INTEL
ICI POUR UN BUG FIX ➤TUTOS FIX BUG
avatar
chris1111
Admin
Admin

Messages : 20420
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par fafa20 le Dim 27 Juil - 14:02

merci chris non icone de son ne fonctionne pas pareil .
peut tu juste m'expliquer run pre link kernel je ne sais pas ce que sait merci

_________________

                       
avatar
fafa20
Super usr
Super usr

Messages : 205
Date d'inscription : 20/09/2013
Age : 38
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par chris1111 le Dim 27 Juil - 14:18

@fafa20 a écrit:merci chris non icone de son ne fonctionne pas pareil .
peut tu juste m'expliquer run pre link kernel je ne sais pas ce que sait merci

Apres les permission du disque tapes ceci dans le terminal

sudo kextcache -prelinked-kernel

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤TUTOS INSTALLATION INTEL
ICI POUR UN BUG FIX ➤TUTOS FIX BUG
avatar
chris1111
Admin
Admin

Messages : 20420
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par fafa20 le Dim 27 Juil - 14:30

Merci Chris je vais essayer
avatar
fafa20
Super usr
Super usr

Messages : 205
Date d'inscription : 20/09/2013
Age : 38
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par sapphire112 le Dim 27 Juil - 16:11

le trimenbler cree un non boot

_________________
avatar
sapphire112
Super usr
Super usr

Messages : 394
Date d'inscription : 30/12/2012
Localisation : Montauban

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par guitaristebex le Lun 28 Juil - 9:15

J'attends avec impatience la version Legacy ou mieux encore chameleon! Smile
avatar
guitaristebex
Top usr
Top usr

Messages : 57
Date d'inscription : 11/01/2014
Age : 21
Localisation : France, Nord

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par chris1111 le Lun 28 Juil - 9:17

@guitaristebex a écrit:J'attends avec impatience la version Legacy ou mieux encore chameleon! Smile

c'est ici et encore mieux  Very Happy 
http://www.hackintosh-montreal.com/t2496-clover_v2k_r2780-yosemite-beta

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤TUTOS INSTALLATION INTEL
ICI POUR UN BUG FIX ➤TUTOS FIX BUG
avatar
chris1111
Admin
Admin

Messages : 20420
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par fafa20 le Lun 28 Juil - 14:26

@chris1111 a écrit:
@fafa20 a écrit:J'ai installer la beta pour le son j'ai aussi un adaptateur usb par contre je ne trouve pas le kext pour le reseau atheros pour Yosemite , il y a t'il une astuce pour faire marcher ma carte reseau
Pour le trim j'ai trouver cette version qui fonctionne sur Yosemite
Trimenabler

Mrci pour t'est super outil chris


Salut  Smile 

super   pirat 
est ce que tu a licorne de son qui marche dans la barre en haut ?
essai celui ci et coche copie des kext a remplacer  avers kexwizzard   et reparre les permission du disque
et run pre link kernel
tu peut aussi l'essayer dans efi / clover /kext / other

J'ai essayer installer le kext mais sa n'a pas marcher et ne peut plus demare Yosemite il se bloque avec le rond barre
avatar
fafa20
Super usr
Super usr

Messages : 205
Date d'inscription : 20/09/2013
Age : 38
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par chris1111 le Lun 28 Juil - 18:00

boot en verbose

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤TUTOS INSTALLATION INTEL
ICI POUR UN BUG FIX ➤TUTOS FIX BUG
avatar
chris1111
Admin
Admin

Messages : 20420
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par fafa20 le Mar 29 Juil - 10:21



voila en demarage verbose

_________________

                       
avatar
fafa20
Super usr
Super usr

Messages : 205
Date d'inscription : 20/09/2013
Age : 38
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par Invité le Mar 29 Juil - 10:28

Pourquoi ne pas ouvrir un sujet a ton problème !!!
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par Genesis le Mar 29 Juil - 10:53

C'est probablement un des drivers UEFI de Clover.
Soit t'en a un en trop, soit t'en a un qui manque.

_________________
No keyboard detected.
Press any key to continue.
avatar
Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par fafa20 le Mar 29 Juil - 11:06

C'est suite a la manipulation pour installer le kext reseau que m'a conseiller Chris , je n'arrive pas a activer ma carte reseau atheros avec yosemite

_________________

                       
avatar
fafa20
Super usr
Super usr

Messages : 205
Date d'inscription : 20/09/2013
Age : 38
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par chris1111 le Mar 29 Juil - 18:48

ok maintenant ce qu'il faut faire c'est de prendre le kernelcache dans ta clef usb

System / Library / cache / com.apple.kext.caches / startup / kernelcache

copie le sur ton bureau et met le dans ton yosemite en suivant le meme chemin sur ton HDD Yosemite  tu le remplace et reboot en verbose  Wink

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤TUTOS INSTALLATION INTEL
ICI POUR UN BUG FIX ➤TUTOS FIX BUG
avatar
chris1111
Admin
Admin

Messages : 20420
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par fafa20 le Mer 30 Juil - 1:13

Ok merci chris

_________________

                       
avatar
fafa20
Super usr
Super usr

Messages : 205
Date d'inscription : 20/09/2013
Age : 38
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par fafa20 le Jeu 31 Juil - 11:35

@chris1111 a écrit:
@fafa20 a écrit:J'ai installer la beta pour le son j'ai aussi un adaptateur usb par contre je ne trouve pas le kext pour le reseau atheros pour Yosemite , il y a t'il une astuce pour faire marcher ma carte reseau
Pour le trim j'ai trouver cette version qui fonctionne sur Yosemite
Trimenabler

Mrci pour t'est super outil chris


Salut  Smile 

super   pirat 
est ce que tu a licorne de son qui marche dans la barre en haut ?
essai celui ci et coche copie des kext a remplacer  avers kexwizzard   et reparre les permission du disque
et run pre link kernel
tu peut aussi l'essayer dans efi / clover /kext / other

J'ai trouver une astuce pour refaire apparetre icone de son en haut .
Il suffit de diriger le sont sur AirPlay si tu a un appareil compatible et de revenir sur ta carte son usb et icone revient en noir et est utilisable
avatar
fafa20
Super usr
Super usr

Messages : 205
Date d'inscription : 20/09/2013
Age : 38
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par chris1111 le Jeu 31 Juil - 12:04

Comment. Le. Diriger. Sur. Air. Play

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤TUTOS INSTALLATION INTEL
ICI POUR UN BUG FIX ➤TUTOS FIX BUG
avatar
chris1111
Admin
Admin

Messages : 20420
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par fafa20 le Jeu 31 Juil - 12:11

j'ai des appareil compatible aiplay donc j'ai pu envoyer le son vers c'est appareil et revenir sur mon logitech usb

le fait de faire cette manipulation ma réactiver icône du sont
avatar
fafa20
Super usr
Super usr

Messages : 205
Date d'inscription : 20/09/2013
Age : 38
Localisation : rambouillet france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par Germac le Jeu 31 Juil - 13:35

Bonsoir,

Je suis super content enfin j'ai Yosemite.
J'ai assayer depuis longtemps avec tes installeurs Chris depuis que j'ai mis ma carte Graphique, mais rien n'y faisait.

Hier j'ai retiré la CG puis remis et j'ai pris l'autre sortie DVI.
Et bé miracle ca marcheeeeeeeeeeee Very Happy Very Happy Very Happy 

Pas de son mes 2 kexxts AppleHDA et HDAEnabler1 ne fonctionnent pas.

Le trim ensabler pour maverick non plus, et celui de Fafa ma planté ma première installation .

Je suppose que dans ton installer juste FakeSMC est présent.

En tout cas merci, trop trop content depuis hier soir de voir du plat !!!!!!

_________________
GA-H77-DS3H Rev1.0, GAZ68AP-D3 bios F8, ivy Bridge Core i5 -3570k CPU 3,4GHz socket 1155, Corsair vengeance (2x4GB)
SSD AHCI 128GB, DD Barracuda 1T, Carte wifi TL-WDN-800, Clé bluetooth BCM92046DG-CL1ROM
carte graphique GIGABYTE NVIDIA GeForce GT 640, 2 écrans (Samsung S27B350 HDMI, DELL 1908WFP DVI en portrait), El Capitan clover 3020 :heart
avatar
Germac
Top usr
Top usr

Messages : 118
Date d'inscription : 20/02/2013
Age : 46
Localisation : toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par chris1111 le Jeu 31 Juil - 18:56

oui jste fakesmc dans clover, jaiu aucun kext dans S/L/E Very Happy 

TRIM marche pas mais je me suis pas attarder a ça

_________________


APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤TUTOS INSTALLATION INTEL
ICI POUR UN BUG FIX ➤TUTOS FIX BUG
avatar
chris1111
Admin
Admin

Messages : 20420
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite_Beta_Installer_EFI

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum