HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

[résolu]Post-Installation Installer V12 (Azus Z87-A)

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par SMed le Mer 13 Aoû 2014 - 10:30

Rappel du premier message :

j'ai bien suivi le tuto Instaler v12 et voilà je vous mentionne mes remarques afin que vous puissiez m'aider à les résoudres :

-Quelqu'un peut me citer la bonne configuration pour mon premier hackintosh afin d'éviter une installation standard qui peut causé quelque dysfonctionnement ( choix du meilleur bootloader , les patches cpu et drivers , ...) , car personnellement y a des trucs qui m'échappe et je ne sais pas si ça colle avec ma configuration hackintosh et par la suite je vous cite ma configuration hardware :

-Processeur INTEL Core i7-4770K - 3.5 GHz - HD 4600 - Socket LGA1150
-Carte mère ASUS-Z87-A - Chipset INTEL Z87 - Socket LGA1150
-Mémoire 4 Barrettes CORSAIR DDR3 - 4 x 8 Go (32Go) 1600 MHz
-Carte Graphique NVD GTX 780ti.
-2SSD Kingston (128g)
-DDure de 1 To.

j'essaye d'avoir une configuration compatible et sans faute , alors je sais que je suis dans le meilleurs forum pour ça . merci


SMed

Messages : 23
Date d'inscription : 06/08/2014
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par SMed le Jeu 14 Aoû 2014 - 15:07

Sad je bloque la dessus...

SMed

Messages : 23
Date d'inscription : 06/08/2014
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par SMed le Jeu 14 Aoû 2014 - 16:01

après 2 heures de testing et de recherche , pour ceux qui rencontrent le mm problème fallait aller dans options , graphics inject et puis décoché intel HD 4600 inject . voila

SMed

Messages : 23
Date d'inscription : 06/08/2014
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par chris1111 le Jeu 14 Aoû 2014 - 19:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Installer Boot USB Mavericks V12:

-Bootloader: - CloverESP_EFI
                  - CloverOnlyUEFI
                  - CloverEFI_Legency

je parlais de post instalaltion




Tien voici comment faire une clef usb Only UEFI avec l'installer v12 et si sa marche pas pour toi, c'est que ta clef est pas bonne,  faut en essayer une meilleur ou tout simplement  quelle est pas bien formater , elle peut contenir de mauvais secteur;
sur le forum il y a plein de sujet sur ca et faut juste la formater en fat32 avant de la mettre en Mac os étendue journaliste GUID
Ou bien formater la clef avec  Gparted
VIDEO


Cette operation je peut te la répéter 15 fois avec 15 clef usb différente car elle sont tous bonne pour être utiliser sur un Hackintosh UEFI
juste que certaine sont  moin rapide que d'autre mais elle marche car jai réussie avec .


C'Est dificile de croire qu'une. Carte mère UEFI. Est utiliser. En legacy. Et que l'on prend pas la peine de regarder les nombreux tutoriel. Asus UEFI avec. La v12  ou v10 ´ v09-
.. Mais au lieu de cela prendre le chemin du dernier post asus. Qui en a arracher le  plus.
C'est devenant car les utilisateurs dévouer du forum, mettre du temp a prepaerer des tutoriel pour aider les autres et on prend meme pas le temp de les lires, et tu demande le l'aide en disant je suis nouveau je veut juste savoir comment faire mais tu  ne lie meme pas les tutorial qui réussisse bien avec une configuration stable ; car une carte mere ASUS c'est pas gigabyte, sa demande beaucoup de finie et de patience

De plus je comprend pas que personne est venue confirmer ce que je dit, c'est comme si jetais seul sur le forum .

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par Guihavas le Jeu 14 Aoû 2014 - 21:51

Non Chris tu n'es pas seul  sunny 

Après j'ai jamais tenté sur une CM Asus, et je ne fais pas 30 hacks par an...

Comme beaucoup d'entre nous probablement  spam_laser 

_________________

Guihavas
Top usr
Top usr

Messages : 69
Date d'inscription : 11/07/2014
Age : 34

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par arcade33 le Ven 15 Aoû 2014 - 6:28

exactement , je viens juste de tomber sur ce post
tu n'es pas seul sur le forum
tu es le meilleur , tout le monde le sait sur ce forum
il n' y a aucun doute !!!! 2244497741 
par contre ce qui est certain c'est que ça commence à me gaver !!!!! partis 
tu explique , nous expliquons , nous aidons   
mais personne n'écoute ou ne prend le temps de lire chez les débutants
ça fait n'importe quoi !!!! help 
ça te fait un mélange d'installer et d'aide de divers sites
là , je rêve , un Hackintosh c'est pas prendre un windaube et l'installer
c'est pour ça que j'ai créé le boot loader YOLADIN
de la dérision pour ceux qui n'écoute rien
marre de répéter sans arrêt la même chose  conflit 
au final on te dit " marche pas " "on fait quoi ??? "

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ARRÊTER DE DÉLIRER

Message par arcade33 le Ven 15 Aoû 2014 - 7:04

ça c'est du lourd , mais je rêve :
Bonsoir arcade33 , je suis devenue fou a force de lire et lire et les kext et les codes et BOOM je comprends rien .Mais Very Happy  en lisant le topic que tu m'as envoyé j'ai compris que j'ai installer maveriks en USB (avec chameleon sans coshé EXTRA) et au milieu de l'installation j'ai mis cloverOnly UEFI et puis je boot avec clover avec un peut de retard mm ac mon SSD Surprised bref pour votre lien des KEXTS bin il marche pas et j'ai toujours le mm prob d'ethernet sachant que j'ai téléchargé un autre realtek8111 , quand je boot from USB avec chameleon ethernet marche mais quand je boot avec clover pas d'ethernet ???? bizzard nn?
je n'ai envoyé aucun topic à sMed
je pense que c'est une réponse que j'ai faite à Nutellax, JE SAIS PLUS !!!
ta carte mère a un cheapset réseau realtek 8111GR sauf changement du fabricant
kext reseau :
[Vous devez être inscrit et connecté pour voir ce lien]
donc soit on le met dans EFI/CLOVER/kexts/dossier 10.9 et on reboot
si ça ne fonctionne pas on le met dans S/L/E et l'on répare les autorisations avec kextutlity ( par exemple )
voilà c'est tout  Sad
de toute façon CHRIS a raison , tu dois faire une install CLEAN
1- il faut arriver a booter sans clef USB
2- une fois que c'est bon , on s'occupe du son et du réseau

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par chris1111 le Ven 15 Aoû 2014 - 9:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ça c'est du lourd , mais je rêve :
Bonsoir arcade33 , je suis devenue fou a force de lire et lire et les kext et les codes et BOOM je comprends rien .Mais Very Happy  en lisant le topic que tu m'as envoyé j'ai compris que j'ai installer maveriks en USB (avec chameleon sans coshé EXTRA) et au milieu de l'installation j'ai mis cloverOnly UEFI et puis je boot avec clover avec un peut de retard mm ac mon SSD Surprised bref pour votre lien des KEXTS bin il marche pas et j'ai toujours le mm prob d'ethernet sachant que j'ai téléchargé un autre realtek8111 , quand je boot from USB avec chameleon ethernet marche mais quand je boot avec clover pas d'ethernet ???? bizzard nn?
je n'ai envoyé aucun topic à sMed
je pense que c'est une réponse que j'ai faite à Nutellax, JE SAIS PLUS !!!
ta carte mère a un cheapset réseau realtek 8111GR sauf changement du fabricant
kext reseau :
[Vous devez être inscrit et connecté pour voir ce lien]
donc soit on le met dans EFI/CLOVER/kexts/dossier 10.9 et on reboot
si ça ne fonctionne pas on le met dans S/L/E et l'on répare les autorisations avec kextutlity ( par exemple )
voilà c'est tout  Sad
de toute façon CHRIS a raison , tu dois faire une install CLEAN
1- il faut arriver a booter sans clef USB
2- une fois que c'est bon , on s'occupe du son et du réseau

Jai jamais parler d'install clean, jai parler d'une carte mere UEFI utiliser a sont plein potentiel

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par arcade33 le Ven 15 Aoû 2014 - 10:11

je me suis mal exprimé
Chris a raison dans ce qu'il te dit
par contre :
à mon avis pour commencer tu dois faire une install clean
arriver à booter sans clef usb
ensuite tu t'occupes du reeau et du son
Mille Excuses CHRIS
et comme je ne veux pas me fâcher avec toi en voulant aider les autres
je ne posterais plus que si j'ai des problèmes


Dernière édition par arcade33 le Ven 15 Aoû 2014 - 10:27, édité 1 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par chris1111 le Ven 15 Aoû 2014 - 10:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je me suis mal exprimé
Chris a raison dans ce qu'il te dit
par contre :
à mon avis pour commencer tu dois faire une install clean
arriver à booter sans clef usb
ensuite tu t'occupes du reeau et du son
Mille Excuses CHRIS
et comme je ne veux pas me fâcher avec toi en voulant aider les autres
je ne posterais plus que si j'ai des problèmes

Tu nest pas obliger décrire aussi gros pour que l'on vois, mais pourquoi tu ne posteras plus pour aider les autres ??

chris1111
Admin
Admin

Messages : 18172
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par arcade33 le Ven 15 Aoû 2014 - 10:43

c'est rien , juste un peu énervé
j'aiderai dans la mesure du possible  lol!

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par SMed le Ven 15 Aoû 2014 - 11:21

Si je suis debutant et j'ai lu le maximum et tu n'as pas idée mm toutes tes vidéos et je confirme que tu es le meilleur .Pourquoi je dis ça et je prends le temps pour dis ça car ca vaut le coup: j'ai commencé a flirter avec le monde du hackintosh mon debut etait avec l'outil x-x-x-x-x-x-x-x-x+x-x-x-x-x-x-x-x-x- et jevais pas vous raconter c'est comme tu as voyager dans un nouveau pays sans connaitre personne ni leur language du coup apres 2 semaine de recherches et d'essayes j'ai reussi un hackintosh qui gèle toute les 5. Minutes , desespré je suis tomber sur des videos avec un language nouveau aussi looool , le Mr Chris111 Smile j'ai visionné toute vos videos pour comprendre et je me suis dit ce mec parle francais et nous la vie facile avec  ces outils magiques .. Alors j'ai tenté avec installer v10 puis v11 avec 10.9.3 et la je tente l'expérience avec 10.9.4 en se servant du installer v12 et surtout avec clover que j'était heureux de voir onlyuefi -azus dans la v11 Wink . Bon je vais trop parler mais j'appreçi vraiment vos précieux tuto+outils. Et qu'on attaque les problèmes maintenant Smile : je suis avec un hakintosh stable et je dis bien stable avec la V12 seulment j'ai essayer des different kext pour ethernet realteckRtl8111gr mais ca ne fonctionne pas sinon le reste est bon . Alors y'a t-il une proposition?

SMed

Messages : 23
Date d'inscription : 06/08/2014
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par SMed le Ven 15 Aoû 2014 - 11:41

Je vais acheté une nouvelle clé et refaire tout pas a pas en commencant par le début et je vous tiens en courant de chaque détails .Grand merci pourtout ceux qui nous aide .

SMed

Messages : 23
Date d'inscription : 06/08/2014
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par arcade33 le Ven 15 Aoû 2014 - 11:59

si ton hack est stable c'est pas la peine de tout refaire pour un kext réseau
ce qui m'étonne un peu c'est que le kext réseau que je t'ai mis c'est le même que pour Nutellax( il m'a dit que c'était bon) , à priori vous avez le même chipset
à tout hasard , y a pas un autre kext dans S/L/E que tu aurais mis et qui te mettrait le bazars
Asus dans sa bonté n'aurait pas changé le chipset sans rien dire
perso ça m'est arrivé entre une carte ASUS P5KPL et ASUS P5KPL-SE
le son et le réseau  Very Happy Laughing

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par SMed le Ven 15 Aoû 2014 - 12:40

J'ai un détail a citer : quand j'ai installé mavericks 10.9.4 en utilisant ma carte graphique intégré j'avais pas le son et ethernet  sauf que asheley driver graphique alors j'ai installer driver gtx 780ti puis reboot sur ma nvdia et voila j'ai le son mais pas ethernet . Autre remarque avec la carte graphic intel je voulais monté mon efi mais il n'apparaissait pas ( reference au même problème du Nutellax ) mais en bootant avec ma gtx la partition a apparu , j'ai pas d'explication mais hope que ça peut aider .

SMed

Messages : 23
Date d'inscription : 06/08/2014
Age : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par arcade33 le Ven 15 Aoû 2014 - 13:01

j'ai eu à peu prés la même chose sur une carte intel avec YOSEMITE
j'ai du mettre les kexts son dans EFI/clover/kexts/other ( toi c'est dans 10.9)
et le kext réseau dans S/L/E
sinon les deux ne fonctionnaient pas en même temps
si ça peut aider
moi c'est avec YOSEMITE , mais on ne sait jamais
en plus , y a autre chose que je ne comprends pas
ta carte graphique normalement elle devrait être reconnue oob , c'est une grosse gtx , y a rien à faire dans CLOVER , il faut laisser
<key>NVidia</key>
<false/>
ou alors je n'ai rien compris  Shocked

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Post-Installation Installer V12 (Azus Z87-A)

Message par Contenu sponsorisé Aujourd'hui à 8:10


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum