HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


(Résolu) Problème démarrage de Mavericks 10,9

Voir le sujet précédent Voir le sujet suivant Aller en bas

(Résolu) Problème démarrage de Mavericks 10,9

Message par xLinko le Mer 13 Aoû - 9:27

Bonjour, j'ai réussi à tout installer , tout à l'air de fonctionner pour l'instant , mais j'ai un petit problème :
quand je démarre Mavericks, le lecteur DVD s'ouvre automatiquement , vous avez une idée ?

Ensuite j'ai une question, j'ai ma 7770 reconnue par l'OS mais je ne sais pas si c'est suffisant, faut-il installer un Kext pour quelle fonctionne à 100% ?

Bootflag utilisés: GraphicsEnabler No , PCIRootUID 1 UseKernelCache Yes
Merci d'avance


Dernière édition par xLinko le Mer 13 Aoû - 14:29, édité 1 fois

_________________
Tour:
Intel Core i5 3470 - MSI R7770 - 8GB Vengence 1333Mhz - AsRock B75 Pro 3 - 1TB Baracuda 7200trs/min
  OS: Dual Boot: Windows 7 - Mavericks OS X      

Excuse my french ...

PC Portable:
 CPU: i7 4700MQ , GPU: NVIDIA 740m (Optimus), RAM: 4GB DDR3 1600Mhz, Chipset:  Intel HM86 , Ethernet: Qualcomm Atheros AR81715 PCI-E Gigabit , Wifi/Bluetooth:  Qualcomm Atheros AR9565


OS: Dual-Boot: Windows 7 - Mavericks OS X

xLinko
Top usr
Top usr

Messages : 56
Date d'inscription : 12/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème démarrage de Mavericks 10,9

Message par Invité le Mer 13 Aoû - 9:30

Bonjour tu as fait cette install sur quel config !!!!

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) Problème démarrage de Mavericks 10,9

Message par xLinko le Mer 13 Aoû - 9:37

Sur ma tour (dans ma signature et profil)

_________________
Tour:
Intel Core i5 3470 - MSI R7770 - 8GB Vengence 1333Mhz - AsRock B75 Pro 3 - 1TB Baracuda 7200trs/min
  OS: Dual Boot: Windows 7 - Mavericks OS X      

Excuse my french ...

PC Portable:
 CPU: i7 4700MQ , GPU: NVIDIA 740m (Optimus), RAM: 4GB DDR3 1600Mhz, Chipset:  Intel HM86 , Ethernet: Qualcomm Atheros AR81715 PCI-E Gigabit , Wifi/Bluetooth:  Qualcomm Atheros AR9565


OS: Dual-Boot: Windows 7 - Mavericks OS X

xLinko
Top usr
Top usr

Messages : 56
Date d'inscription : 12/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème démarrage de Mavericks 10,9

Message par Invité le Mer 13 Aoû - 9:39

@xLinko a écrit:Sur ma tour (dans ma signature et profil)
OK tu utilise quel bootloader  Very Happy 
Et petite question cela ta toujours fait cela ou pas

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) Problème démarrage de Mavericks 10,9

Message par xLinko le Mer 13 Aoû - 9:40

Je ne sais pas vraiment.. comment on peut le voir Sad ? dans le passé Tony : Oui , Nir... Non

_________________
Tour:
Intel Core i5 3470 - MSI R7770 - 8GB Vengence 1333Mhz - AsRock B75 Pro 3 - 1TB Baracuda 7200trs/min
  OS: Dual Boot: Windows 7 - Mavericks OS X      

Excuse my french ...

PC Portable:
 CPU: i7 4700MQ , GPU: NVIDIA 740m (Optimus), RAM: 4GB DDR3 1600Mhz, Chipset:  Intel HM86 , Ethernet: Qualcomm Atheros AR81715 PCI-E Gigabit , Wifi/Bluetooth:  Qualcomm Atheros AR9565


OS: Dual-Boot: Windows 7 - Mavericks OS X

xLinko
Top usr
Top usr

Messages : 56
Date d'inscription : 12/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème démarrage de Mavericks 10,9

Message par Invité le Mer 13 Aoû - 9:43

Bon avant d’aller plus loin tu as fait ce hack avec quel outil !!!!

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) Problème démarrage de Mavericks 10,9

Message par xLinko le Mer 13 Aoû - 9:46

Pour ce hack: Maverick V12 de Chris

_________________
Tour:
Intel Core i5 3470 - MSI R7770 - 8GB Vengence 1333Mhz - AsRock B75 Pro 3 - 1TB Baracuda 7200trs/min
  OS: Dual Boot: Windows 7 - Mavericks OS X      

Excuse my french ...

PC Portable:
 CPU: i7 4700MQ , GPU: NVIDIA 740m (Optimus), RAM: 4GB DDR3 1600Mhz, Chipset:  Intel HM86 , Ethernet: Qualcomm Atheros AR81715 PCI-E Gigabit , Wifi/Bluetooth:  Qualcomm Atheros AR9565


OS: Dual-Boot: Windows 7 - Mavericks OS X

xLinko
Top usr
Top usr

Messages : 56
Date d'inscription : 12/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème démarrage de Mavericks 10,9

Message par Invité le Mer 13 Aoû - 9:48

@xLinko a écrit:Pour ce hack: Maverick V12 de Chris
si tu as utiliser la V12 tu devrais savoir quel bootloader que tu as pris !!!
Post l'image quand tu boot

Invité
Invité


Revenir en haut Aller en bas

Re: (Résolu) Problème démarrage de Mavericks 10,9

Message par xLinko le Mer 13 Aoû - 10:09

Chameleon V2,2 : [Vous devez être inscrit et connecté pour voir ce lien]

_________________
Tour:
Intel Core i5 3470 - MSI R7770 - 8GB Vengence 1333Mhz - AsRock B75 Pro 3 - 1TB Baracuda 7200trs/min
  OS: Dual Boot: Windows 7 - Mavericks OS X      

Excuse my french ...

PC Portable:
 CPU: i7 4700MQ , GPU: NVIDIA 740m (Optimus), RAM: 4GB DDR3 1600Mhz, Chipset:  Intel HM86 , Ethernet: Qualcomm Atheros AR81715 PCI-E Gigabit , Wifi/Bluetooth:  Qualcomm Atheros AR9565


OS: Dual-Boot: Windows 7 - Mavericks OS X

xLinko
Top usr
Top usr

Messages : 56
Date d'inscription : 12/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème démarrage de Mavericks 10,9

Message par xLinko le Mer 13 Aoû - 14:28

Problème résolu, mais c'était un clavaire:
J'ai installé Windows 7 , bootloader effacé, obligé d'utiliser la clé usb pour choisir le HDD sauf que ça ne bootait plus, j'avais pas mal d'erreur (GraphicsEnabler-Yes: ecran noir, No: problème avec ati.c)

J'étais à deux doigts de tout effacer mais j'ai eu une idée:  j'ai changé de GPU (Radeon 4650) pour retourner sur le bureau et remettre Chameleon , ensuite ma 7770 a pu remarcher grâce au  bootloader et au flag GraphicsEnabler=No .

Pour le lecteur: j'ai changé de port SATA (j'ai mis sur Noir au lieu de Gris (couleur des ports) et dans les BIOS j'ai mis le lecteur en IDE au lieu de AHCI

C'était long mais au moins mon OS est propre (pas de nistro) et j'ai Windows quel pied!

_________________
Tour:
Intel Core i5 3470 - MSI R7770 - 8GB Vengence 1333Mhz - AsRock B75 Pro 3 - 1TB Baracuda 7200trs/min
  OS: Dual Boot: Windows 7 - Mavericks OS X      

Excuse my french ...

PC Portable:
 CPU: i7 4700MQ , GPU: NVIDIA 740m (Optimus), RAM: 4GB DDR3 1600Mhz, Chipset:  Intel HM86 , Ethernet: Qualcomm Atheros AR81715 PCI-E Gigabit , Wifi/Bluetooth:  Qualcomm Atheros AR9565


OS: Dual-Boot: Windows 7 - Mavericks OS X

xLinko
Top usr
Top usr

Messages : 56
Date d'inscription : 12/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) Problème démarrage de Mavericks 10,9

Message par Contenu sponsorisé Aujourd'hui à 3:49


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum