HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Ram or not Ram That is the Problem !!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Ram or not Ram That is the Problem !!

Message par aquared le Jeu 14 Aoû - 1:30

Bonjour a tous

Peut être quelqu'un pourrait me donner une piste sur un sujet qui commence a m'agacer un peu !

Voilà, je viens de monter mon hack (d'ailleurs je déposerai un tuto sur le sujet a condition q'absolument tout soit maitriser...)

Pour récap voici la config

BOITIER : Corsaire obsidian 900D
CM : Asus Maximus VI Formula
CPU : i7 4770K
RAM : Gskill 2x8go 2400 cl9
Graveur Bluray : LG BH16N40
Carte Graphique : MSI GTX 780 3Gb OC
SSD : Samsung 840 PRO 256 Go (disque W 8.1)
SSD : Samsung 840 PRO 256 Go (disque OSX)
HDD : Seagate Barracuda 2 TB 7200
HDD : Seagate Barracuda 1 TB 7200
Alim : Corsaire AX860 Platinum

le tout Watercooler (cpu+gpu)
pour la petite histoire :
1 radiateur coolgate de 360mm ventilé par 6 ventilos corsaire SP120 quiet
1 radiateur coolgate de 480mm ventilé par 8 ventilos corsaire SP120 quiet
EK D5 vario res 140 + pompe Acetal (1200L/H / 3.1M de pression)
le tout gerer par rheobus Lamptron FC touch

Pour l'instant tout est opérationnel sauf pour la RAM en effet j'ai 16go  Gskill ddr3 2400 Mhz dans le BIOS elle est bien a 2400 Mhz mais sous Mav

voilà ce que j'ai...


C'est quand même un peu ballot
Encore pour info si ça peut faire avancer le schimblick voici le score geek bench obtenu sansOC en natif


Quelqu'un aurait une idée ?

Vous en remerciant par avance

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ram or not Ram That is the Problem !!

Message par chris1111 le Jeu 14 Aoû - 7:06

Est ce que tu a l'option de mettre ta ram sur profile1 ?

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Ram or not Ram That is the Problem !!

Message par aquared le Ven 15 Aoû - 9:31

Salut Chriss

Effectivement j'ai essayé en xml profile 1 et 2 et rien n'y fait... toujours a 1333.... j'en perds mon latin ... serait ce un problème de compatibilité entre la Ram et le hackintosh ?

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ram or not Ram That is the Problem !!

Message par chris1111 le Ven 15 Aoû - 9:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut Chriss

Effectivement j'ai essayé en xml profile 1 et 2 et rien n'y fait... toujours a 1333.... j'en perds mon latin ... serait ce un problème de compatibilité entre la Ram et le hackintosh ?

Il se peut pour la compatibilité, mais a tu essayer avec clover configurator, mettre un smbios avec toute les info RAM ??

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Ram or not Ram That is the Problem !!

Message par aquared le Ven 15 Aoû - 10:44

Alors pour moi c'est une première mais voilà ce que j'ai fait :
j'ai repris les infos d'un imac14,2 (c'était la config par défaut, j'ai ajouté les infos  pour la RAM (pas d'erreur pour les slots j'ai déplacé les barrettes par acquis de conscience)
J'ai redémarré le bousin...

Voilà ce que ça donne :


Mais.....
visiblement ça va pas fort...




et pourtant..


Une piste pour améliorer ça ?


Dernière édition par aquared le Ven 15 Aoû - 11:32, édité 2 fois

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ram or not Ram That is the Problem !!

Message par chris1111 le Ven 15 Aoû - 11:08



il te manque beaucoup dinfo sur ton smbios  whistle+  regarde comme il faut  pouce + ri ri 



chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Ram or not Ram That is the Problem !!

Message par aquared le Ven 15 Aoû - 11:34

bah le problème je ne sais pas où regarder  Embarassed 
comment puis je éditer ces informations ?

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ram or not Ram That is the Problem !!

Message par chris1111 le Ven 15 Aoû - 12:23

Essai juste de ajouter ca a la fin
<key>SMBIOS</key>
<dict>
<key>BoardType</key>
<integer>10</integer>
<key>ChassisType</key>
<integer>13</integer>
<key>BiosReleaseDate</key>
<string>09/03/2013</string>
<key>Version</key>
<string>1.0</string>
<key>SerialNumber</key>
<string>C02KY2GDF8JC</string>
<key>Manufacturer</key>
<string>Apple Computer, Inc.</string>
<key>BoardManufacturer</key>
<string>Apple Computer, Inc.</string>
<key>ChassisAssetTag</key>
<string>iMac-Aluminum</string>
<key>BiosVendor</key>
<string>Apple Computer, Inc.</string>
<key>ChassisManufacturer</key>
<string>Apple Computer, Inc.</string>
<key>BiosVersion</key>
<string>IM142.88Z.0118.B00.1309031249</string>
<key>Board-ID</key>
<string>Mac-27ADBB7B4CEE8E61</string>
<key>Family</key>
<string>iMac</string>
<key>ProductName</key>
<string>iMac14,2</string>
<key>Trust</key>
<false/>
<key>Memory</key>
<dict>
<key>SlotCount</key>
<integer>4</integer>
<key>Channels</key>
<integer>2</integer>
</dict>


Spoiler:
<key>Memory</key>
<dict>
<key>SlotCount</key>
<integer>4</integer>
<key>Channels</key>
<integer>2</integer>




chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Ram or not Ram That is the Problem !!

Message par aquared le Ven 15 Aoû - 13:04

A priori probleme resolu je continu de farfouiller et ferait un retour des que j'aurai compris

Edit 1

Bon ça va pas du tout en fait lil

ce que j ai fait j'ai ouvert CC
edité le config.plist
Generate config
et là j'ai vu que j avais les infos qui me manquait et que tu avais mentionné

j'ai exporté et redémarré....et surprise
déjà le thème cloner au démarrage a été modifié
ensuite tous les menus de CC on été modifiés même le menu Boot a été démarrage "défaut boot volume" c'est transformé en hiéroglyphe chinois....

bref maintenant j'essaie de refaire du propre mais sans grand succès
par contre j ai bien ma fréquence a 2400 mHz mais avec 24 ports disponibles de Ram... du grand sport quoi Wink
quand au bench je suis descendu a 14000 pts... donc ça va pas... le truc c'est que je ne sais pas comment retrouvé mon EFI  correct



je continu de farfouiller ou de trouver un mode d'emploi, car je dois te l 'avouer j'ai rien compris a ton dernier message (je ne touche au mac que depuis  1 semaine Wink


Edit 2

Me revoilà au point de départ
j'ai refait ma partition EFI de OSX grace a la partition EFI de son clone




EDIT 3 et sans doute le dernier car...... RESOLU nom didiou !!!!!

Rien ne vaut une bonne nuit de sommeil

Pour les noobs comme moi qui ne supportent pas de faire des trucs sans les comprendre voici un lien pour comprendre a quoi sert le smbios

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

Pour ceux qui rencontreraient le même souci que moi :

J'ai generé une config,plist via Clover (sans modifier mon fichier config.plist)
Je l'ai ouvert pour voir dedans et a la fin dans la partie smbios j'ai récupéré les infos à réinjecter dans le smbios de ma vrai config,plist en y ajoutant manuellement les 2 slots Ram dans la partie memory (que j'ai replacer sur le bank 0 et 1)

et hop badaboom

En revanche je n'ai pas encore renseigné la partie Device du smbios...est ce important  ?

Bon bah y a plus qu'à Overcloquer tout ça !!!!

Un grand merci à Chriss qui m'a piqué au vif avec sa réponse incompréhensible hier et qui me parait limpide aujourd'hui Wink


Dernière édition par aquared le Lun 18 Aoû - 15:41, édité 1 fois

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ram or not Ram That is the Problem !!

Message par chris1111 le Lun 18 Aoû - 9:46

Super Bravo  Very Happy 

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Ram or not Ram That is the Problem !!

Message par Contenu sponsorisé Aujourd'hui à 23:43


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum