HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[RESOLU] MSI GX600 ecran noir

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Jeu 14 Aoû - 18:43

Salut à tous,

Après avoir presque abandoné mon HP G72-150EF et son proccesseur I3 avec la CG intel HD graphics et ATI... J'ai recupere un nouveau pc portable MSI GX600

Desole mais je n'ai pas la config exacte car je n'arrive pas à trouver un numéro de modele ou de serie qui soit accepte sur le site MSi ondc je vais vous faire un mini recap de ma config

Processeur intel core 2 duo T7250 2.00ghz

2 gb de ram DDR2

CG Nvidia 8600M GT

j'ai fais ma clé avec les outils classique pour mavericks ur ce site, je boot sur la clé en -v mais le souci c'est que ça boot bien et au moment ou  l'installateur devrait se lancer, j'ai un ecran noir. J'ai essayé ceci:

GraphicsEnabler=No
GraphicsEnabler=Yes
PCIRootUID=0 GraphicsEnabler=Yes
PCIRootUID=0 GraphicsEnabler=No
PCIRootUID=1 GraphicsEnabler=Yes
PCIRootUID=1 GraphicsEnabler=No

Mais rien ne change j'ai un ecran noir

Merci

Edit: 28/01/2015 je ne ferais pas de tuto, je suis vraiment désolé mais ce pc était passé aux oubliettes et depuis je l'ai vendu. Mais si quelqu'un à besoin d'aide un jour, je serais là.


Dernière édition par tsunamy36 le Lun 26 Jan - 5:54, édité 1 fois

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par chris1111 le Jeu 14 Aoû - 18:51

GraphicsEnabler=Yes PCIRootUID=1 -v -f -x

Tu devrais essayer avec ML 10.8.3 car les kext Graphics ont changer après 10.8.3

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 4:13

Salut Chris

Je viens d'essayer avec les flags que tu m'as donné, mais ça ne change rien! J'ai la pomme avec le truc qui tourne et puis ensuite j'ai ecran noir. (quand j'enleve le flag -v)

Tu pense que je dois vraiment essayer 10.8.3, tu n'as pas une autre solution pour mavericks stp



tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 7:16

Je viens de terminer ma clé Moutain Lion que j'ai faite avec l'utilitaire "Boot USB DVD OSX Moutain Lion.pkg"

Et quand je boot sur la clé, même resultat! 9a charge avec la pomme et la roue qui tourne et boumm écran noir.

J'ai essayer

GraphicsEnabler=Yes PCIRootUID=1 -v -x -f

GraphicsEnabler=No PCIRootUID=0 -v -x -f

Même résultat!

[EDIT] Je sais pas pourquoi je me suis pris la tête avec les flags! En mettant rien du tout, ça a booter!! J'ai honte.lol lol! lol! lol! lol! lol! 

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 10:03

Bon finalement je rerererereviens!

J'ai réussi à installé Moutain Lion, sauf que arrivé au premier démarrage du mac, celui où on choisit son nom d'utilisateur... PAS DE CLAVIER NI DE SOURIS

Donc obliger de reinstaller Moutain Lion et de choisir le kext PS/2...

Et LAAAAAAAA!! Même problème qu'au tout début! Je boot sur la clé, et PAAAF Ecran noir apres le chargement! Je ne comprends pas pourquoi UNE fois j'ai réussi à ne pas avoir ce fichu écran noir et que maintenant, impossible! Ca resemble à une panne aléatoire !!

Des solutions? Pleaseeeeeeeeeeeeeeeee


 help help help help help help help help help

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par cabanon09 le Ven 15 Aoû - 10:09

Salut
Sur cet ordi, la carte réseau wifi d'origine est une intel non supportée par OSX .
L'as tu changée ou enlevée ?

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 10:14

Non pas du tout! Tu crois que c'est elle le problème?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par cabanon09 le Ven 15 Aoû - 10:17

ça te coute rien de l'enlever...

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par chris1111 le Ven 15 Aoû - 10:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Non pas du tout! Tu crois que c'est elle le problème?

Pour être en mesure de redemarer sur OS X pourquoi tu met pas le dossier extra de la clef sur le HDD temporairement car il marche pour linstall, il devrais marcher au reboot  Cool 

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 10:47

Pour la wifi, je viens de la retirer du pc portable, et ca ne change rien.

Pour le dosier extra je vais essayer de le mettre sur le HDD et de le supprimer de la clé pour voir. C'est bien ca chris?

Et une derniere supposition, quand j'ai créée la clé, j'ai coche l'option MBR, vous croyez que ça peut etre ça?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par chris1111 le Ven 15 Aoû - 11:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pour la wifi, je viens de la retirer du pc portable, et ca ne change rien.

Pour le dosier extra je vais essayer de le mettre sur le HDD et de le supprimer de la clé pour voir. C'est bien ca chris?

Et une derniere supposition, quand j'ai créée la clé, j'ai coche l'option MBR, vous croyez que ça peut etre ça?

ca pas rapport au mbr car linstall a réussie

met le extra de la clef sur le HDD juste a copier coller remplacer , solution temporaire et laisse le extra sur ta clef , pourquoi vouloir le supprimer

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 11:05

Ok pour le MBR Chris!!

Trop tard pour copier le dossier extra sur le HDD car entre temps j'avais réinstallé windows pour essayer de mettre a jour mon bios au cas ou..

D'autres solutinos? C'est vraiment bizarre comme problème! 9a a marché une fois au bout de pleins de tentative et la ça ne focntionne plus!

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par chris1111 le Ven 15 Aoû - 11:17

reboot avec la clef usb dans l'installation  , vas dans  utility /terminal
et tape ceci  
cp -R /Volumes/USB/Extra /Volumes/OSX

ici la clef se nomme USB et le volume OSX  allor met le nom de ta clef et le nom de ton volumes

respecte espace et Majuscule

quitte installation et reboot sur le HDD

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 11:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:reboot avec la clef usb dans l'installation  , vas dans  utility /terminal
et tape ceci  
cp -R /Volumes/USB/Extra /Volumes/OSX

ici la clef se nomme USB et le volume OSX  allor met le nom de ta clef et le nom de ton volumes

respecte espace et Majuscule

quitte installation et reboot sur le HDD

Je vuex bien, mais le souci c'est que je n'ai même pas accès a l'installation puisque l'ecran noir arrive avant d'avoir le menu d'installation.

Tu veux une vidéo de mon problème?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par chris1111 le Ven 15 Aoû - 12:25

Tu disait que ta clef bootais et que tu arrivais a installation

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 12:41

Non,
J'ai di que j'ai reussi a booter jusqu'à linstallation une seul fois.

Je viens de filmer tout le boot pour qu'on se comprenne bien:

[Vous devez être inscrit et connecté pour voir ce lien]

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par chris1111 le Ven 15 Aoû - 13:37

ok

essai
GraphicsEnabler=Yes dart=0 PCIRootUID=1 npci=0x2000 -v

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 13:53

J'ai reussi a booter il y a environ 15 min avec ces Flag:

PCIRootUID=0 GraphicsEnabler=yes

Je suis entrain d'installer osx donc on verra! Une fois installer je vais réessayer de booter sur ma clé avzc ces mêmes flag pour vérifier si c'est le hasard ou pas.

Merci Chris pour ton aide


tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 16:38

Bon finalement, il fallait boopter avec PCIRootUID=0 GraphicsEnqbler=Yes


je pensais avoir essayé...


Donc la j'ai installer mavericks 10.9.2. Carte graphique fonctionne impeccable (ça fait plaisir d'avoirun affichage correct) par contre pas d'internet.

Carte wifi non compatible donc ça je ne vais pas chercher plus loin car elle ne peut pas fonctionner.
Par contre, carte ethernet, impossible de l'installer. Si quelqu'un pouvait m'aider pour trouver les kexts pour mon MSI GX600 sous mavericks 10.9.2.

Merci d'avance.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par chris1111 le Ven 15 Aoû - 16:43

Je pensse que c'est AppleIntelE1000

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 17:06

Merci chris,

Je viens de trouver ce fameux kext, je l'ai installé, j'ai repare les permissions et reconstruis le cache, puis redemarrer mon hackintosh, mais meme probleme! Pas d'ethernet. Si chris tu as un kext pour 10.9.2 pour etre sur que j'utilisele bon, je suis preneur. Merci

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par chris1111 le Ven 15 Aoû - 17:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci chris,

Je viens de trouver ce fameux kext, je l'ai installé, j'ai repare les permissions et reconstruis le cache, puis redemarrer mon hackintosh, mais meme probleme! Pas d'ethernet. Si chris tu as un kext pour 10.9.2 pour etre sur que j'utilisele bon, je suis preneur. Merci

tu a installer comment ton kext,
en detail ! ??

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 17:27

Avzc kext Wizard j'ai glisser le kext et r l'ai installer puis j'ai reparer les permissions et reconstruis le cache.

Mais mon kext je les trouve sur Google donc je sais pas di j'ai pris le bon

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par chris1111 le Ven 15 Aoû - 17:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Avzc kext Wizard j'ai glisser le kext et r l'ai installer puis j'ai reparer les permissions et reconstruis le cache.

Mais mon kext je les trouve sur Google donc je sais pas di j'ai pris le bon

c'est pas clair , quelle kext tu a mis et dans quoi tu a mis ce kext ?

chris1111
Admin
Admin

Messages : 18199
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par tsunamy36 le Ven 15 Aoû - 17:40

J'ai pris un kext qui s'appelle "AppleIntelE1000e.kext" j'ai installer en cochant la case comme quoi il fallait l'installer dans le SLE puis Jai reparer et reconstruit et redémarrer

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] MSI GX600 ecran noir

Message par Contenu sponsorisé Aujourd'hui à 12:13


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum