HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Lenovo Z710

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Lenovo Z710

Message par TheMajestic le Lun 25 Aoû - 10:46

Rappel du premier message :

Bonjour à tous,

Je viens de m'acheter un laptop lenovo Z710 et j'essaye d'installer OSX Mavericks sur celui ci.

Malgré de nombreux essais, j'ai toujours la même erreur.

Une fois booté sur la clé USB d'installation chameleon le PC reboot toujours. J'ai mis le screen du moment où il reboot en verbose.

J'ai donc essayer de nombreux flags et toujours le même résultat.
J'ai également fait l'installation depuis un autre PC pour la config du Z710. L'installation se passe très bien mais une fois le disque dur sur le Z710, le PC reboot avec toujours la même erreur.

J'ai essayé aussi Clover, mais celui reste juste sur un écran noir.

Certaines personnes ont réussi l'installation de mavericks sur ce PC sur d'autre forum mais je préfère rester sur celui ci où j'ai tout appris.

Merci par avance, à bientôt =)

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Lenovo Z710

Message par Invité le Dim 31 Aoû - 16:07

Bonjour la réalisation de cette clé tu la fait avec quel support laptop ou pc !!!

Invité
Invité


Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Dim 31 Aoû - 16:11

Avec un laptop. j'ai utiliser cette meme clé pour installer mavericks sur un HP 6730S et tout s'est passé correctement.

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Lun 1 Sep - 4:48

Bonjour tout le monde,
J'ai essayer de supprimer tout les kext graphique dans le dossier extensions;
Je me suis également inspiré de ce lien :
[Vous devez être inscrit et connecté pour voir ce lien]

Je retrouve bien tout ces éléments (+ 3 kext en plus de ceux sur la liste)

Mais mon PC reboot toujours.

J'ai parcourus de nombreux post ce matin et je suis tombé sur l'installeur Clover V2K. Un membre du forum "Puppet" a un PC Asus Optimus tournant sous Yosemite.
Cet installeur pourrait il résoudre mon problème ?

Je commence à m’intéresser de prêt à ces installeurs. Etant Analyste Programmeur de métier, ce type de développement est intéressant et une fois ce PC fonctionnel sous OS X j’étudierai le fonctionnement afin de pouvoir aider aussi sur ce forum. J'aime les défis Razz ^^

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par arcade33 le Lun 1 Sep - 4:58

si tu veux un bon installateur pour YOSEMITE
tu prends la yosemite box [Vous devez être inscrit et connecté pour voir ce lien]
tu prends la 1 ou la 2 ( Chris a ajouté SSDT_GENERATOR dans la 2) Very Happy
pour ton cas vue ce que j'ai lu sur cette machine Suspect
il faut prendre g puis h ( c'est pour les cartes mères LEGACY ) Shocked
mais de toute façon c'est chaud , très chaud affraid

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Lun 1 Sep - 5:18

Je vais essayer ca. Meme si ca echoue j'aurai essayer. Je suis assez tenace et surtout quand ca ne fonctionne pas je veux toujours savoir pourquoi ^^
Je suis en train de telecharger la beta 2 via le apple store. Des que j'ai essayer tout ca je viens faire un rapport Wink
Merci Razz

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par arcade33 le Lun 1 Sep - 5:27

combien elle pese la beta 2 yosemite ???? Very Happy
SI C'EST 1,2 GO
c'est mise à jour
il faut faire installe avec la beta 1 Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Lun 1 Sep - 5:40

Elle fait 5.12gb. J'ai du demander un code sur le site d'apple car elle n'apparait plus sur le store.
J'ai lu un peu les nouveautes de yosemite et xcode a l'air d'avoir pas mal evoluer j'ai hate de tester ca ! Very Happy

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par arcade33 le Lun 1 Sep - 5:46

ok c'est bon Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Lun 1 Sep - 8:13

Premier essais avec cette box.
Je lance je boot sur mac osx base system et j'ai un ecran gris/noir mais rien de plus. J'appuis sur espace pour booter en verbose. Aucune ligne ne defile, ecran gris/noir. Peut importe le mode, j'ai toujours le meme ecran.
Aller je lache pas l'affaire, je refais une cle ^^

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par arcade33 le Lun 1 Sep - 9:12

t'as fait la clef en légacy ????
si c'est ça , t'as pas besoin de refaire la clef
ce que tu dis est ok au début
sous CLOVER , tu choisis avec les flèches ce que tu veux
tu vas à options
dedans tu vas à options graphique
et là tu coches ce que tu veux
EDIT 1 : tu vas à boot Args tu rajoutes : -v à la suite de kext-dev-mode=1
             tu vas à Graphics Injector :tu cohes : inject Nvidia
            regardes dans ton bios si tu peux pas désactiver la intel de to proc
EDIT 2 : il faut que ton bios soit réglé sur Legacy
EDIT 3 : vires ta carte wifi , elle n'est pas compatible mac os x
si ça fonctionne , il te faudra un dongle wifi usb


Dernière édition par arcade33 le Lun 1 Sep - 10:52, édité 1 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Lun 1 Sep - 10:49

merci pour tes infos j'essaye ça de suite et je reviens poster le résultat Wink

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Lun 1 Sep - 11:47

Je peux desactiver la nvidia en mettant UMA Only a la place de discrete. Mais je peux pas desactiver la intel.

Inject nvidia n'apparait pas dans graphics injector menu j'ai :

Number of VideoCards=1
Card DeviceID=0416

InjectEDID[]
Model:Intel HD Graphics 4600_
InjectIntel:[+]
FakeID:0x00000000_
FBConfig:NA_
Ports:01_
RefCLK:0_
LoadVideoBios[]

Pour l'instant toujours ecran gris/noir.
J'essaye de faire des modifs mais pas de succes pour l'instant

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par arcade33 le Lun 1 Sep - 12:06

ok
donc c'est le souk Very Happy
le injectintel je suppose qu'il est coché par défaut
dans la config.plist de CLOVER il est toujours valeur " true "
essayes de cocher loadvideobios
mais j'y crois pas
pour injecter EDID il faudrait l'avoir !!!!!!
je vais regarder dans le wiki de CLOVER Very Happy
dés que j'ai un truc je te le dis
mais à mon avis ça va être DSDT

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Lun 1 Sep - 12:13

Oui il est cocher par default. J'ai essayer toute les combinaisons dans graphics injector menu et toujours cet ecran gris/noir.
Merci d'etre si patient c'est top Very Happy
Je continu egalement mes essais Smile

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par arcade33 le Lun 1 Sep - 12:20

ta machine , elle ne reboot pas !!!
c'est déjà ça !!! Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Lun 1 Sep - 12:33

Oui cest deja un bon debut ^^ en attendant j'ai toujours le portable HP sous mavericks et le iMac au boulot.

J'ai lu hier qu'une personne avait appliquer un patch pour les processeurs haswell. Mais il me semble que clover est compatible avec ces processeurs.
Peut etre y a t'il aussi un kext pour ma carte graphique qu'il faudrait que je rajoute dans ma cle.

Compliquer mais dans un sens j'en apprend un peu plus a chaque fois ^^

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par arcade33 le Lun 1 Sep - 12:41

OK
tu dl ça :dsdt
tu le mets dans  /EFI/CLOVER/ACPI/patched ( dossier )
c'est pas de moi , mais on ne sait jamais  Very Happy  Very Happy
et tu reboot
dans les options graphique tu décoche intel injection

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Lun 1 Sep - 13:22

A mon avis il ne trouve pas ce fichier pendant le boot. Dans option, DSDT fix mask il y a DSDT name: DSDT.aml. le fichier de ton lien est en .dsl jai essayer de remplacer aml en dsl et la en verbose j'ai bien des lignes qui defilent (avec un jolie kernel panic lol) jai donc mis le chemin complet et la de nouveau ecran gris/noir

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par arcade33 le Mar 2 Sep - 1:46

je ne comprends pas  Very Happy
je t'ai envoyé un DSDT.aml
je viens de vérifier , l'extension est cachée , c'est tout
ecran DSDT:

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Mar 2 Sep - 3:14

Bonjour Very Happy
Autant pour moi j'avais du faire une bêtise avec ce fichier j'l'ai retelecharger et c'est ok pour le .aml
Je devais être fatigué hier ^^
Toujours un écran gris/noir après cette motif.
Est il possible de créer son propre fichier DSDT ?

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par arcade33 le Mar 2 Sep - 3:23

bien sur Very Happy
tu as ça pour extraire ton dsdt de ta machine
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Smile
après il faut modifier pour ta machine
et ça c'est un gros jeux bounce Basketball

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Mar 2 Sep - 3:35

J'aime les défis donc j'vais voir ce que je peux faire avec ça. Merci Razz
Sur mon portable j'ai mavericks en machine virtuelle, est il possible d'extraire le DSDT avec la machine virtuel pour ce portable ?
Je vais quand même commencer par le début en comprenant l'utilité de ces deux fichiers.
J'ai également installer Everest sur mon windows et il me dit que ma carte mere est une Lenovo Durian 7A1. J'explore vraiment toute les options ^^

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par Genesis le Mar 2 Sep - 4:11

Un DSDT est propre à une machine. Il faut donc l'extraire sur ta machine, pas dans une machine virtuelle.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Mer 3 Sep - 10:50

Bonjour tout le monde,
Désolé du retard pour répondre mais ma semaine de congé étant terminé je n'ai pas pu me remettre au boulot pour mon pc.
J'ai extrait un fichier DSDT grâce à Aida64 j'ai fait un premier test mais toujours pas concluant.
Certaine personne arrive à désactiver l'optimus pour leur portable mais je n'ai malheureusement pas cette option dans mon bios.
J'essaye de comprendre comment et ou modifier mon DSDT mais Comme on me l'a dit c'est pas très facile ^^
Je perd pas espoir =)


EDIT : Installation en cours =D
J'ai trouver un DSDT qui désactive l'optimus. ensuite dans le bios j'ai mis UMA only et l'installation commence. Des que ça se finalise je reviens vous dire ce que ça donne Wink

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par TheMajestic le Sam 6 Sep - 4:51

Bonjour tout le monde,
Un retour un peu tardif je suis désolé.

Pour l'installation de Yosemite avec la box tout était ok. Sauf le son et le wifi mais ce n'est qu'un détail.
Malheureusement le démarrage était toujours extrêmement long voire impossible.
Sois j’attendais une demi heure et j’arrivai enfin sur le bureau, soit ça charger a l'infinis.

J'ai donc refais une clé avec l'installeur de chris Clover V13 en rajoutant mon petit DSDT.
L'installation se déroule parfaitement avec DD en USB3 bref super.

Une fois l'installation terminé il me demande de redémarré.
Le pc redémarre et on arrive sur le choix du Pays, du clavier ect..
Gros soucis à ce niveau, je vois absolument rien.
Gros problème d'affichage.
Je branche en HDMI sur ma télé et la je vois correctement.
Je finalise l'installation et j’arrive enfin sur le bureau.

Affichage horrible, des petit damier un peu partout.
Je suis obliger de brancher l'HDMI pour plus avoir un affichage d'un écran tout noir. Ensuite je peux débrancher l'HDMI et j'ai un affichage sur l’écran de mon portable mais toujours horrible l'affichage avec les petit damier un peu partout.
Pourtant sur yosemite l'affichage etait super.

Dois je supprimer des kext ou autre ?

En tout cas merci tout le monde pour votre aide j'ai très bien avancer grâce à vous =D

TheMajestic

Messages : 40
Date d'inscription : 04/11/2013
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lenovo Z710

Message par Contenu sponsorisé Aujourd'hui à 16:03


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum