HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Voir le sujet précédent Voir le sujet suivant Aller en bas

Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par aquared le Sam 30 Aoû - 10:24

Bonjour a ceux qui liront ce post Wink

Je souhaite installer Maverick 10,9,4 sur la carte mère GA Z87X-UD5H avec Clover
Voulant faire une installe toute belle toute propre, je vais certainement monter une clef usb en only uefi et en décochant absolument tout le reste pour balancer moi même les kexts dans le dossier 10,9 de clover et/ou certain dans S/l/e (a moins que par chance tout se fasse dans l'EFI... bref a je verrai bien...)

En revanche, et ne sachant pas trop ou récupérer tout ca, bien comme il faut, vous serait il possible de me transmettre vos kexts audio et ethernet svp.

Je voudrais être sur de mon coup quant a prendre les bons kexts l'audio (pour le ALC 898) j'ai trouvé sur "hackintoshosx" ce fichier : audio_CloverALC-master : [Vous devez être inscrit et connecté pour voir ce lien] est ce bon ?

en ethernet je suis en intel GBe LAN (contrôleur i210 AT) mais je ne vois pas où il se trouve

Vous en remerciant par avance

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par chris1111 le Sam 30 Aoû - 10:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour a ceux qui liront ce post Wink

Je souhaite installer Maverick 10,9,4 sur la carte mère GA Z87X-UD5H avec Clover
Voulant faire une installe toute belle toute propre, je vais certainement monter une clef usb en only uefi et  en décochant absolument tout le reste pour balancer moi même les kexts dans le dossier 10,9 de clover et/ou certain dans S/l/e (a moins que par chance tout se fasse dans l'EFI... bref a je verrai bien...)

En revanche, et ne sachant pas trop ou récupérer tout ca, bien comme il faut, vous serait il possible de me transmettre vos kexts audio et ethernet svp.

Je voudrais être sur de mon coup quant a prendre les bons kexts l'audio (pour le ALC 898) j'ai trouvé sur "hackintoshosx" ce fichier : audio_CloverALC-master : [Vous devez être inscrit et connecté pour voir ce lien]  est ce bon ?

en ethernet je suis en intel GBe LAN (contrôleur i210 AT) mais je ne vois pas où il se trouve

Vous en remerciant par avance

Clover v13  Only UEFI

Post install  tu prend
Clover OnlyUEFI
FakeSMC
Audio ALC 898
Reseau  Intel Gig Ethernet

Touts les apss  

REBOOT  Sur le HDD DONE Very Happy Wink

Regarde ma config, ça fait des centaines de fois que je fait cette installation 100% fonctionnelle
je tenverai mon Anti pop pour le poping sond après Razz


Dernière édition par chris1111 le Sam 30 Aoû - 10:32, édité 1 fois

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par Genesis le Sam 30 Aoû - 10:29

Pour le son je te conseille les outils de Toleda (disponibles sur son GitHub). Le lien que tu as posté est celui de Toleda, mais pas sûr que ce soit la dernière version.
Il vaut mieux le prendre sur son GitHub directement.
[Vous devez être inscrit et connecté pour voir ce lien]
Tu télécharges audio_cloverALC-90_v2.command.zip, tu décompresses et tu exécutes le fichier .command qu'il contient après avoir monté ta partition EFI.
Normalement il fait 90% du boulot lui-même, tu as juste a confirmer ton chipset audio, lui dire si tu veux injecter l'audio (oui), injecter l'ID 1 (oui), avoir du son HDMI (j'ai dit non, à toi de voir, j'ai jamais testé oui) et le reste se fait tout seul.
Le principal avantage, c'est que tu n'as rien modifié dans S/L/E avec cette méthode, c'est uniquement de l'injection avec Clover.
Mon son a même résisté à mon passage de 10.9.3 à 10.9.4 Smile.

Pour ton ethernet, je vais laisser quelqu'un d'autre te donner le bon kext Smile.

_________________
No keyboard detected.
Press any key to continue.

Genesis
Genie
Genie

Messages : 1150
Date d'inscription : 20/01/2013
Age : 22
Localisation : Right behind you !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par aquared le Sam 30 Aoû - 10:53

Merci pour vos réponses...
Je vais testé la méthode de chris via l'installer Wink (j avoue avoir prie habitude et gout de faire ça manuellement) si l'audio part dans le S/L/E avec la méthode de chris j'essaierai la méthode genesis pour essayer de l'avoir dans le clover
Ce serait royal...comme tu dis le hack sera a l'épreuve des maj Smile

la version audi que j'ai linker c'est la version 2.1 je tenterai...

Sinon je prendrai la v2 que tu m'as suggéré Genesis

Merci pour vos réponses Wink




aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par chris1111 le Sam 30 Aoû - 11:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci pour vos réponses...
Je vais testé la méthode de chris via l'installer Wink (j avoue avoir prie habitude et gout de faire ça manuellement) si l'audio part dans le S/L/E avec la méthode de chris j'essaierai la méthode genesis pour essayer de l'avoir dans le clover
Ce serait royal...comme tu dis le hack sera a l'épreuve des maj Smile

la version audi que j'ai linker c'est la version 2.1 je tenterai...

Sinon je prendrai la v2 que tu m'as suggéré Genesis

Merci pour vos réponses Wink




Est ce que tu a une carte Graphics pour cette installation sur cette carte mere ?

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par aquared le Sam 30 Aoû - 11:05

oui une gtx 780 je mettrai desable l'intel graphic cpu du bios

Ahhhhhhh mais oui en fait c'est ta carte mère chris ou je me trompe ? désolé je n'avais pas percuté Wink

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par aquared le Mer 10 Sep - 10:57

"Regarde ma config, ça fait des centaines de fois que je fait cette installation 100% fonctionnelle
je tenverai mon Anti pop pour le poping sond après Razz"

Dis moi Chris, au risque encore une fois de passer pour un noob mais qu'as tu voulu dire en parlant de Anti pop pour le poping sond ?
mais c'est quoi donc ? ça coure vite ? ça mange beaucoup ? mais quelle est cette étrangeté ???

Edit
bah en fait non ça coure pas... j'ai trouvé ton "ancien post"
[Vous devez être inscrit et connecté pour voir ce lien]

Merci Chris Wink

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par aquared le Jeu 11 Sep - 17:32

oui mais alors quelle histoire

nous avons monter son  ordinateur belle machine c'est ok pour le montage
ensuite nous avons installer windows sur un SSD 850 pro 256go : c'est ok
ensuite installation de mavericks sur un autre sud 850 pro 512 go : avec option post instal clover 2747 uefi + les bon drivers la encore pas de souci si ce n'est que le le hack ne reboot pas seul.. qu'a cela ne tienne, je prends le dernier clover (2904) pour créer une partition EFI sur le disque de mavericks avec les options :
clover only uefi
+ themes
+ les drivers 64 UEFI
+ rc  scripts le volume de destination
+ rc tous les autres volumes bootable

reboot  tous est ok partition windows visible et testé et mavericks 100% opérationnel... bref royal et tout du premier coup

A la fin je monte une partition pour cloner mavericks sur un hdd et decide de créer une partition EFI sur le disque du clone de la meme manière que pour le disque mavericks (histoire de s'affranchir de la clef usb en cas de pépin et booter direct sur ce disque dur) et là pas de soucis ca fonctionne sauf que tout d'un coup la partition de windows a disparu...........

là il est minuit et demi et impossible de retrouver une partition windows alors que tout fonctionnait a merveille l' après midi....avant la mise en place du clone...
le démarrage de mavericks est plus lent ainsi que son arret ... pourquoi
HELP les amis

J'aurai bien besoin d'un coup de pouce... car là je ne comprends pas....

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par chris1111 le Jeu 11 Sep - 18:48

Essai dettre toujours claire , Razz disparue de ou?? du  pc/ HDD/ disque ou du démarrage de clover ?

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par aquared le Ven 12 Sep - 7:41

oui effectivement c'était peu clair Wink
la partition de démarrage de windows n'apparait plus au démarrage de clover.

J'ai essayé de reprendre l'installation complete de la machine a plusieurs reprise
c'est a dire : réinstalle de windob (en uefi) puis réinstalle de mavericks et des que j'installe le bootloader clover ... (les deux systèmes sur des ssd différents) paf plus de partition de démarrage windows au démarrage de clover....

En revanche Mavericks alors lui au taquet c'est plus qu'un jeu d'enfant de l'installer et de le faire tourner...

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par chris1111 le Ven 12 Sep - 7:48

jai aussi windows sur un autre HD et jamais eu ca avant

quelle driver tu utilise dans EFI /driver64 UEFI ?
envois aussi ton config.plist

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par aquared le Sam 13 Sep - 0:43

Ca y est !!!

J'ai terminé hier soir (on a décalé nos vacances avec ma douce, on partira lundi soir)
Bref, tout est au top mais franchement je ne sais pas du tout ce qui c'est passé avec certitude... (et ça, ça m'énerve de ne pas avoir des certitudes)

A force d'installer, de réinstaller le windows et mavericks sans succès les : aux grands maux les grands remèdes : j'ai remis d'usine tous les SSD et les HDD, histoire d'être certain de repartir de 0. (téléchargement du disque boot de samsung pour remettre d'équerre les 3 SSD dont 1 qui était "frozen" et téléchargé le soft de seagate (sous windows) pour corriger les 2 hdd de 3to qui eux ne voulaient plus se partitionner correctement... c'est dire le merdier....

Une fois tous les disques vérifiés et  ok, je les ai remis un par un en commençant par windows tout bien tout propre avec les drivers le petit microsoft toolkit qui va bien toussa toussa

Ensuite, mavericks à la mode de "Chris" tout bien tout carré  !!!

Et roulement de tambour..... tout mes disques bootables sont présents au démarrage de clover (windows et Mavericks fonctionnels) #OUFF de soulagement#

Et enfin rebrancher 1 à 1 les autres disques partitionnés tels que souhaitait Romain et hop c'est au top, j'ai passé le clover 2747 en 2890 et compléter l'installe de Mavericks avec clover configurator


la preuve en image :



Merci a vous pour votre soutient les gars, et Alex prêt dans les starting block  Wink

D'ailleurs si je pouvais me permettre une petite remarque qui sort du contexte : serait il possible de mettre des sous catégories dans les thèmes de notre forum (genre sous #problème d'installation Intel# ajouter des sous thèmes #problemes relatif à la RAM#, #problemes relatifs aux cartes mères#, #problèmes relatifs à l'audio# etc.... ???

Faire une conclusion en finissant par une question c'est ma prof de phylosophie qui serait aux anges...  Laughing

A bientôt pour de folles aventure... A vous Cognacq-Jay

aquared

Messages : 44
Date d'inscription : 04/07/2014
Age : 41
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Questions pour les possesseurs de la Mobo GA Z87X-UD5H

Message par Contenu sponsorisé Aujourd'hui à 10:32


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum