HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème d'installation

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'installation

Message par johnrp42 le Lun 1 Sep - 12:09

Bonjour tout le monde.
Cela va faire 2 jours que j'essaie d'installer Mac sur ma machine. Je tiens à précisé que je suis nouveau dans le domaine.
Mon but finale est de faire un triple boot OSX 10.9, Windows 8.1 et Ubuntu 10.04.

Je n'ai pas de mac sous la main toute mes clefs sont faite sous windows via une machine virtuel sous ML. J'ai testé l'installation avec Chameleon et Clover mais les deux me donne une erreur que je n'arrive pas à passer.
Ma clef Clover est faite en CloverESP_EFI car le CloverUEFI ne n'affiche même pas le menu sur mon système…

Ma config :
 - Asus P9X79-E WS
 - Intel I7 4820K
 - Asus GTX 750 Ti
 - 16Go 1866Mhz
 - Raid0 SSD (Sur le controller Intel)
 - Raid1 HDD (Sur le controller Intel)
Je ne pense rien d'oublié d'important, n'hésité pas à me demandé si c'est le cas.

Alors j'ai désactivé VT-d ainsi que le secure boot dans l'UEFI.

Actuellement je boot avec -v -x GraphicsEnable=No IPGEnable=No npci=0x3000 que ça soit avec Clover ou Chameleon.

johnrp42

Messages : 11
Date d'inscription : 30/11/2013
Age : 23

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation

Message par cabanon09 le Jeu 4 Sep - 11:27

Va falloir plus d'explications et certainement débrancher quelques HDD au départ...

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation

Message par arcade33 le Jeu 4 Sep - 12:07

1-tu devrais mettre ton profil à jour  Very Happy
2-tu nous dit avec quoi tu as fait ta clef  Sad
3-tu vires tes disques durs et tu n'en garde qu'un  Mad
3-ton bios c'est bien un UEFI ?????? Question

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5613
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation

Message par johnrp42 le Jeu 4 Sep - 12:42

"J'ai donc réussi à installer windows, linux et Mac. Mais séparement…"


Dernière édition par cabanon09 le Jeu 4 Sep - 13:22, édité 1 fois (Raison : erreur d'edit désolé)

johnrp42

Messages : 11
Date d'inscription : 30/11/2013
Age : 23

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation

Message par cabanon09 le Jeu 4 Sep - 13:22

Je me suis gourré désolé
Au lieu de te citer, j'ai édité et remplacé ton message Embarassed
Si je comprends bien tu veux installer les 3 sur le même HDD qui est lui même en raid ?
Franchement je sais pas si c'est possible... car la gestion du raid sous win et sous linux/mac est complètement différente...
whistle+


Dernière édition par cabanon09 le Jeu 4 Sep - 14:10, édité 1 fois

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation

Message par johnrp42 le Jeu 4 Sep - 13:39

Le gestionnaire de RAID Marvel (Contrairement au Intel d'où mon premier problème) est hardware donc ce n'est pas le problème. Le seule problème que j'ai actuellement c'est la différence de gestion du GPT côté Windows/Linux VS MacOS.

Je suis actuellement sur une piste (J'ai lut pas mal de doc), et vu le résultat presque concluant de mon premier test je pense que celui que je suis actuelement en train de faire va être bon. J'ai fait une photo de mes partitions si cela fonctionne je posterais la photo et essayerais d'expliqué le pourquoi du comment (Même si je ne comprends pas tout moi non plus).

Je me doutais bien que ma demande n'était pas banale et compliqué. Raid rime avec «Impossible» sur les forums de Hackintosh.
Ce n'est pas impossible, il faut juste que ton controller Raid fonctionne de façon Hardware et non pas via des soft tels que IRST (Intel Rapid Storage Technologie).

Cordialement.

johnrp42

Messages : 11
Date d'inscription : 30/11/2013
Age : 23

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation

Message par cabanon09 le Jeu 4 Sep - 14:12

Laughing
Ok, de toute façon ça nous apportera de la "connaissance" comme dit si bien Chris.
@ bientôt de te relire alors...
Cool

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation

Message par chris1111 le Jeu 4 Sep - 18:33

IPGEnable=No cest une clef de chimera, et pas de chameleon et ni de clover

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème d'installation

Message par johnrp42 le Ven 5 Sep - 3:13

Salut.
C'est totalement possible, je l'ai seulement tapé car je l'ai trouvé sur un forum.

Actuelement mon flag c'est juste : npci=0x3000 nv_disable=Yes

Smile.

johnrp42

Messages : 11
Date d'inscription : 30/11/2013
Age : 23

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation

Message par emax31 le Ven 5 Sep - 4:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:"J'ai donc réussi à installer windows, linux et Mac. Mais séparement…"
Je ne sais pas si cela peut t'aider [Vous devez être inscrit et connecté pour voir ce lien]

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation

Message par johnrp42 le Ven 5 Sep - 5:53

Salut.
Merci pour ton lien, comme je l'avais dis dans mon message qui est extrèment réduit maintenant x), j'étais sur une piste suite à pas mal de lecture et d'essai.

La piste est confirmé puisse que le triple boot fonctionne et que je suis au moment où je te parle en train d'installer mes drivers windows.

Il me reste plus qu'a faire fonctionner mes port usb3 et ma carte graphique sur mac et j'aurais fini.

Quand j'aurais le temps j'aurais le plaisir de faire un petit texte explicatif de comment installer windows, mac et linux sur le même disque en gpt.
Actuelement clover lance en uefi mon ubuntu mac et windows ce qui donne des temps de lancement vraiment très bas.

Cordialement.

johnrp42

Messages : 11
Date d'inscription : 30/11/2013
Age : 23

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installation

Message par Contenu sponsorisé Aujourd'hui à 21:49


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum