HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Asus U56E-BBL6 Premier hackintosh

Voir le sujet précédent Voir le sujet suivant Aller en bas

Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Dim 7 Sep - 22:04

Sur les conseils de Chris, j’espère être dans la bonne section, je vous mets les options que je coche pour Chameleon pour installer Maverick.

Option de boot :
je laisse les options par défaut et je coche 1366x768 dans graphic mode

Patches :
Je laisse aussi les option par défaut
Laptop essentiel coche
MacBook Pro 8.1 coche

Drivers Kext:
Materiel principal :
Sata : AHCH Interne coche
Audio aucune coche, je sais pas quoi mettre
Resau ethernet :
Atheros GB et Intel GB coche
USB 3.0 coche
HWMonitor coche
PS/2 coche
Battery pour laptop coche
Drivers graphics : Intel HD 3000 coche

La copie des fichiers se fait et lors du reboot :




Je pense que je n'ai pas du cocher les bonnes choses.

Faut-il que je passe sous clover ?

Merci d'avance.

_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par chris1111 le Dim 7 Sep - 22:18

Refait ton install et  ne coche pas de HWM monitor, c'est pour les PC

et pas de HD 3000 car tu devrais avoir ca natif

Et ton réseau c'est un ou l'autre,  pas deux rteseau !essai de savoir c'est lequel

et pas de laptop essentiel, mais prend NULCPU

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Dim 7 Sep - 22:24

Merci pour cette réponse rapide, je tente ça donc.

_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par chris1111 le Dim 7 Sep - 22:28

Reessai Chameleon V13 et envois limage -v si sa bloque

Au pire tu peut essayer faire une clef usb Clover v13 en mode Legacy , si ta clef usb Clover Legacy marche bien, c'est un bon signe !
tu choisis Clover Legacy en post install avec nulcpu /reseau

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Dim 7 Sep - 23:30

Autre tentative :

Option de boot, je touche a rien et rajoute le graphic mode en 1366x768

Patches je decoche Patch RTC, je laisse fake smc et nullcpu coche

Model de mac : MacBook Pro 8,1

Je rajoute Atheros GB ethernet coche, usb 3 coche, PS/2 coche et Battery pour laptop coche




_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Invité le Lun 8 Sep - 0:10

Bonjour tu as fait cette install avec clover ou chameleon !!!

Invité
Invité


Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Lun 8 Sep - 0:17

Bonjour ,

Chameleon depuis le début.
Je suis en train de faire une clé clover en ce moment.

_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Invité le Lun 8 Sep - 0:28

Ok alors Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Lun 8 Sep - 1:06

Clé usb clover legacy faite.

J'ai lancé 3 installs : normal en verbose, single user et safe mode
ca met sur les 3 :



Et après un écran noir et plus rien ne bouge

_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par chris1111 le Lun 8 Sep - 7:10

essai avec ce config.plist dans EFI/CLOVER

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Lun 8 Sep - 8:24

Merci d'avance pour l'aide et le temps consacré.

Bon après maintes et maintes tentatives,je me suis endormi pendant que ça installait avec des flags différents a chaque fois, et surprise il a boote sur l'install a mon reveil. Clover plantait direct, j'ai pas trop insiste.

Donc voici la post installation (j'espere que c'est le bon terme) qui a fonctionnait :

Option boot :
UsekernelCache coche
Built-in Ethernet coche

Graphic mode :
1366x768 coche

Patches :
fake smc coche
nulcpu coche
patch rtc coche

Model de mac :
MacBook Pro 8.1 coche

Sata :
Non AHCI SATA coche

Audio :
VoodooHDA coche

Reseau ethernet :
Atheros GB Ethernet coche

USB 3.0 coche
PS/2 coche

Bilan actuel :
Osx a l'air d’être stable, par contre plus d’activité après la mise en veille.
Carte ethernet ne fonctionne pas, de même que la wifi mais sur les sites que j'ai pu voir, la wifi ne serait pas compatible.
Carte son ne marche pas.
Pas de gestion de batterie.
Le port USB 3.0 est complètement inactif.

Le reste a l'air de fonctionner, j'ai pas testé l'HDMI mais c'est pas très important pour le moment.
Infos materiel non fonctionnel :
Audio : Realtek High Definition Audio
Ethernet : Atheros AR8151 PCI-E GB

J'ai lu et vu pas mal de tuto mais le fait d'aller modifier les Kexts, ça va être une première.

Je suis très content car j'en apprends de plus en plus, merci d'avance.

_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par chris1111 le Lun 8 Sep - 8:34

pour ton réseau vas dans S/L/E

ET copie sur ton bureau IonetworkingFamilly.kext et fait clic droit afficher le contenue du paquet / content / plugin
et delete ce kext
ALXEthernet.kext

met lui celui ci en fichier joint

reinstall le ionetwork avec kexwizzard dans S/L/E

Reparre les permission du disque et reboot

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Lun 8 Sep - 12:07

Parfait merci Chris, ce fut laborieux mais j'apprends au fur et a mesure. Bon donc le réseau marche, c'est top.

Tu penses qu'on peut continuer et régler les autres problèmes ?

En fouillant un peu partout, je viens de tomber sur ce post :
[Vous devez être inscrit et connecté pour voir ce lien]

Est-ce que vous pensez que ça peut solutionner mon problème de batterie ?

Le lien de téléchargement n'est plus bon, quelqu'un aurait conserve ce fichier ?

Je suis complètement paume avec les kexts, il y aurait un tuto ou autre pour m'expliquer un peu, j'ai peur de faire des conneries.

Merci d'avance.

Edit
Pour le son, je viens de trouver ce lien :
[Vous devez être inscrit et connecté pour voir ce lien]

Mais pas de micro et y'a-t-il un moyen d'augmenter le volume car c'est vraiment pas énorme ?


Dernière édition par cabanon09 le Lun 8 Sep - 14:37, édité 1 fois (Raison : 3en1)

_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par cabanon09 le Lun 8 Sep - 14:25

Ne poste pas plusieurs fois d'affilée.. tu vas sur ton dernier message tu clic sur le bouton éditer et tu complètes ok ?
police

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2181
Date d'inscription : 04/06/2013
Age : 54
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par emax31 le Lun 8 Sep - 14:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pour le son, je viens de trouver ce lien :
[Vous devez être inscrit et connecté pour voir ce lien]

Mais pas de micro et y'a-t-il un moyen d'augmenter le volume car c'est vraiment pas énorme ?
Préférences systèmes --> voodoohda --> PCM

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Lun 8 Sep - 16:49

Oups désolé, c'est vrai que j'ai pas du tout penser a éditer.

J'ai maintenant trouvé grâce a toi emax31, merci beaucoup.
Par contre je trouve que même au max le volume des hp est quand même faible enfin c'est pas grave c'est un détail.

Le dernier problème que j'ai c'est au niveau du WIFI.
Sur le wiki OSx86, il référence l'asus U24E qui possède la même carte que moi et donc ils mettent que c'est compatible avec le kext "AirPortAtheros40.kext"

J'ai réussi a le trouver et je l'ai installé mais je n'ai rien, il semble inactif.

Sur le post :

The patched Atheros kext suffice. It can be placed in /E/E, followed by myFix (quick) to keep /S/L/E completely Vanilla.

Attached File  AirPortAtheros40.kext.zip   653.62KB   2013 downloads



For those who wonder about the patch, it simply consists of adding the card PCI Vendor id/Product id 0x168c/0x002b to the list of ids defined in the plist file inside the kext:

<key>IONameMatch</key>
<array>
<string>pci168c,30</string>
<string>pci168c,2a</string>
<string>pci168c,2b</string>
<string>pci106b,0086</string>
<string>pci168c,1c</string>
<string>pci168c,23</string>
<string>pci168c,24</string>
</array>


La je suis paume, si quelqu'un peut m'expliquer ce serait très sympa car je sais pas quoi faire  Crying or Very sad

_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par chris1111 le Lun 8 Sep - 17:51

Le problèmes c'est que tu dit pas le model de ta carte wifi

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Lun 8 Sep - 18:24

Ah désolé, je pensais que ca suffisait, elle est dans ma signature et sur le post de depart.

Wifi :i Intel® Centrino® Wireless-N + WiMAX 6150

_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par chris1111 le Lun 8 Sep - 18:38

pas pris en charge dans OS X voila la confusion, tu envois un topic pour une carte Atheros allor c'est comme il a cette carte ou c'est une Atheros ??


chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Lun 8 Sep - 19:05

Ah ok donc j'irais acheter un dongle USB ou une carte wifi.
Si vous avez des propositions en têtes, hésitez pas.

Actuellement mon hack est fonctionnel, pour résumer :
Carte Wifi pas compatible
Lecteur de cartes: je ne connais pas les références
Carte Bluetooth : idem

J'ai installer énormément de kext qui n'ont rien changé, y'a-t'il une solution pour voir les kexts inutiles et nettoyer tout ça.
Ou je refais une install propre, ou ça sert a rien si le hack fonctionne très bien ? (enfin je pense)

_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par chris1111 le Lun 8 Sep - 19:11

refait une install clean et install ce qui marche, et ons vas taider a fixer ce qui marche pas, mais arrette d'essayer des kext a gauche et a droite on est pas sur le forum a lire les sujet 24 sur 24 faut attendre un peut avant de faire des conneries Wink

chris1111
Admin
Admin

Messages : 18204
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Mynealt le Mar 9 Sep - 7:03

Je vais suivre tes conseils et refaire une install propre.
Je vais acheter un ssd avant maintenant que je suis sur que le pc est compatible, ainsi qu'un dongle usb.
Fin de semaine ça devrait le faire, merci encore pour votre aide.

_________________
Asus U56E-BBL6
Proc : I5-2430M   2,4GHz
Chipset : Intel® HM65 Express Chipset
Graph : Intel® HD Graphics 3000
Audio : Realtek High Definition Audio
Wifi : Intel® Centrino® Wireless-N + WiMAX 6150
Ethernet : Atheros AR8151 PCI-E GB

Mynealt

Messages : 22
Date d'inscription : 04/09/2014
Localisation : Saint Martin Caraibes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Asus U56E-BBL6 Premier hackintosh

Message par Contenu sponsorisé Aujourd'hui à 16:02


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum