HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Bug iMessage après une installe Clover Mavericks V13

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Dim 21 Sep - 12:58

Rappel du premier message :

bonjour à tous,

Voila, après une installation réussi d'OSX mavericks avec clover V13,
Je me retrouve avec un iMessage non fonctionnel, voici le message qui apparait :
Je suis actuellement sous Mavericks 10.9.5

Votre identifiant Apple « *********@********.com » ne peut pas être utilisé pour configurer iMessage à l’heure actuelle.
S’il s’agit d’un nouvel identifiant Apple, il est inutile d’en créer un autre. Pour utiliser cet identifiant Apple avec iMessage, contactez l’assistance de l’app iMessage avec le code ci-dessous.


Le truc c'est que je ne souhaite pas contacter apple vu que je n'ai pas un numéro de série valide reconnu sur le site apple
J'ai tenté d'ajouter ma carte bleu et changé mon mot de passe apple, ça ne change rien.

Merci d'avance pour votre aide.

_________________

[Vous devez être inscrit et connecté pour voir ce lien]

Windows 8.1 & Hackintosh OSX Mavericks 10.9.4 Clover V13

Score GeekBench : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.

raven76

Messages : 36
Date d'inscription : 14/09/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Jeu 25 Sep - 7:07

merci !!!!!
pourquoi à ROM et Boardserialnumber il y a "failed" ?

_________________

[Vous devez être inscrit et connecté pour voir ce lien]

Windows 8.1 & Hackintosh OSX Mavericks 10.9.4 Clover V13

Score GeekBench : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.

raven76

Messages : 36
Date d'inscription : 14/09/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug iMessage après une installe Clover Mavericks V13

Message par arcade33 le Jeu 25 Sep - 7:09

Ça vient d'un hack !!!
j'envoie un mail à un copain qui a un vrai mac book pro
il va me le sortir Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Jeu 25 Sep - 7:10

Ah c'est cool merci Very Happy Very Happy Very Happy

_________________

[Vous devez être inscrit et connecté pour voir ce lien]

Windows 8.1 & Hackintosh OSX Mavericks 10.9.4 Clover V13

Score GeekBench : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.

raven76

Messages : 36
Date d'inscription : 14/09/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Jeu 25 Sep - 11:03

Bon j'ai fais tous ça et à moins d'avoir mal fait, ça n'a rien résolu pour moi, j'ai toujours le même message de connexion a iMessage impossible.

J'ai fait toute la partie 2 du lien que tu m'as donné,
J'ai effacé les fichiers/dossier dans le dossier /Library/Preferences/SystemConfiguration/

- CaptiveNetworkSupport
- Com.apple.eapolclient.configuration.plist
- NetworkInterfaces.plist
Je n'ai pas supprimé Com.apple.airport.preferences.plist car il n'y été pas (je n'ai pas de wifi sur ma tour)

J'ai supprimé ma connexion éthernet.
Rebooté.
Réactivé ma connexion ethernet et fait attention qu'elle était bien en en0
J'ai supprimé ma carte de crédit sur mon compte apple
J'ai réactivé ma carte de crédit sur mon compte apple
J'ai rebooté à nouveau
J'ai lancé iMessage, mis mes identifiant et toujours le message erreur.

A savoir que je suis parti du SMbios que tu ma joins hier.

_________________

[Vous devez être inscrit et connecté pour voir ce lien]

Windows 8.1 & Hackintosh OSX Mavericks 10.9.4 Clover V13

Score GeekBench : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.

raven76

Messages : 36
Date d'inscription : 14/09/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug iMessage après une installe Clover Mavericks V13

Message par arcade33 le Jeu 25 Sep - 11:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon j'ai fais tous ça et à moins d'avoir mal fait, ça n'a rien résolu pour moi, j'ai toujours le même message de connexion a iMessage impossible.

J'ai fait toute la partie 2 du lien que tu m'as donné,
J'ai effacé les fichiers/dossier dans le dossier /Library/Preferences/SystemConfiguration/

- CaptiveNetworkSupport
- Com.apple.eapolclient.configuration.plist
- NetworkInterfaces.plist
Je n'ai pas supprimé Com.apple.airport.preferences.plist car il n'y été pas (je n'ai pas de wifi sur ma tour)

J'ai supprimé ma connexion éthernet.
Rebooté.
Réactivé ma connexion ethernet et fait attention qu'elle était bien en en0
J'ai supprimé ma carte de crédit sur mon compte apple
J'ai réactivé ma carte de crédit sur mon compte apple
J'ai rebooté à nouveau
J'ai lancé iMessage, mis mes identifiant et toujours le message erreur.

A savoir que je suis parti du SMbios que tu ma joins hier.

il en manque 1
CaptiveNetworkSupport
Com.apple.airport.preferences.plist
Com.apple.eapolclient.configuration.plist
NetworkInterfaces.plist
mais je ne pense pas que ce soit ça
j'attends la réponse de mon pot
et je te dis Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Jeu 25 Sep - 11:24

oui chez moi j'ai pas le fichier Com.apple.airport.preferences.plist car je n'ai pas de wifi.
Donc j'ai pas pu le supprimer.

_________________

[Vous devez être inscrit et connecté pour voir ce lien]

Windows 8.1 & Hackintosh OSX Mavericks 10.9.4 Clover V13

Score GeekBench : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.

raven76

Messages : 36
Date d'inscription : 14/09/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug iMessage après une installe Clover Mavericks V13

Message par arcade33 le Jeu 25 Sep - 13:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon j'ai fais tous ça et à moins d'avoir mal fait, ça n'a rien résolu pour moi, j'ai toujours le même message de connexion a iMessage impossible.

J'ai fait toute la partie 2 du lien que tu m'as donné,
J'ai effacé les fichiers/dossier dans le dossier /Library/Preferences/SystemConfiguration/

- CaptiveNetworkSupport
- Com.apple.eapolclient.configuration.plist
- NetworkInterfaces.plist
Je n'ai pas supprimé Com.apple.airport.preferences.plist car il n'y été pas (je n'ai pas de wifi sur ma tour)

J'ai supprimé ma connexion éthernet.
Rebooté.
Réactivé ma connexion ethernet et fait attention qu'elle était bien en en0
J'ai supprimé ma carte de crédit sur mon compte apple
J'ai réactivé ma carte de crédit sur mon compte apple
J'ai rebooté à nouveau
J'ai lancé iMessage, mis mes identifiant et toujours le message erreur.

A savoir que je suis parti du SMbios que tu ma joins hier.

il en manque 1
CaptiveNetworkSupport
Com.apple.airport.preferences.plist
Com.apple.eapolclient.configuration.plist
NetworkInterfaces.plist
mais je ne pense pas que ce soit ça
j'attends la réponse de mon pot
et je te dis Very Happy Very Happy Very Happy Very Happy

je viens de recevoir ça
ça fait exactement pareil sur un vrai mac
**********************iMessage Debug**********************
Credits: ElNono, mdmwii,flux84, sugarface, pokenguyen


Model: MacBookPro4,1
Board-id: Mac-F42C89C8
SerialNumber: SOMESRLNMBR
Hardware UUID: 21C1C998-D50B-5331-8720-4B88AB8C5976

System-ID: A6C80E2D-8CD6-11DD-B4D9-001EECBA9C3B
ROM: failed
BoardSerialNumber: failed

Gq3489ugfi: 73e21ee2c5910c0a0f8188d07239929d18
Fyp98tpgj: bcca359fb8055cd044acba002fd3b98386
kbjfrfpoJU: 712ad9446a39cc03b88db6b738d7c11d93
oycqAZloTNDm: 0000000000000000000000000000000000
abKPld1EcMni: 0000000000000000000000000000000000

Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Jeu 25 Sep - 13:49

Ca provient d'un vrai mac ?
le numéro de série n'est pas connu d'apple ...

C'est exactement ce que m'as envoyée dans l'âpres midi, c'est la même chose...

_________________

[Vous devez être inscrit et connecté pour voir ce lien]

Windows 8.1 & Hackintosh OSX Mavericks 10.9.4 Clover V13

Score GeekBench : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.

raven76

Messages : 36
Date d'inscription : 14/09/2014
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug iMessage après une installe Clover Mavericks V13

Message par deadpool le Sam 11 Oct - 13:58

salut, moi aussi j'ai pas iMessage après un réinstallation propre d'hier, vous pouvais m'eclaircire SVP , la localisation n'est pas disponible aussi alors que face time marche (installer V13 chameleon) Suspect

_________________

deadpool
Top usr
Top usr

Messages : 109
Date d'inscription : 02/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug iMessage après une installe Clover Mavericks V13

Message par Contenu sponsorisé Aujourd'hui à 13:45


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum